<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2249023-27"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-2249023-27', { 'anonymize_ip': true });
	</script>

	<!-- Global site tag (gtag.js) - AdWords: 814550776 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-814550776"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
 	  gtag('config', 'AW-814550776');
	</script>

	<title>The Real Reason Your 401k Has Been Lagging | SafeHaven.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="According to a recently published paper, recordkeepers in defined contribution pension plans are often paid indirectly in the form of revenue sharing from third-party funds on a plan’s menu" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="csrf_token_name" content="csrf_safehaven">
	<meta name="csrf_hash" content="3340974c1299c9ebb46edd5262a01d9f">
	<link href="https://fonts.googleapis.com/css?family=Roboto:500&display=swap" rel="stylesheet">

			<!--  Start Header Code for safehaven.com -->
		<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/layout.js'></script>
		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/cmp.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/prebid.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/engine.js'></script>
		<!-- AdMetricsPro Video Head Code for SafeHaven -->
		<script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
		<!-- AdMetricsPro Video Head Code for SafeHaven-->
		<!--  End Header Code for safehaven.com -->

	
	<!-- Facebook Pixel Code Added 23.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '247445556002302');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

	<!-- Global site tag (gtag.js) - Google Ads: 820290545  Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-820290545"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-820290545');
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 802310072 Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-802310072');
	</script>
	
	<!-- Facebook Pixel Code Added 30.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '651529765710614'); 
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" 
		src="https://www.facebook.com/tr?id=651529765710614&ev=PageView
		&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	<!--<meta property="fb:admins" content="578866092" />-->
	<meta property="fb:page_id" content="1601259879967852" />
	<meta name="author" content="Safehaven.com" />
	<meta name="msvalidate.01" content="8ACC877552C132A56B84A9B803A459D8" />
	<meta name="alexaVerifyID" content="E9CT9Dh1izW4XMxECSy0tQ_QleE" />
	<meta name="y_key" content="d9e1457c0b562066">

	<meta name="robots" content="noodp, noydir" />
	<meta name="news_keywords" content="401k" />
		
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Safehaven" />
	<meta name="twitter:title" content="The Real Reason Your 401k Has Been Lagging | SafeHaven.com" />
	<meta name="twitter:description" content="According to a recently published paper, recordkeepers in defined contribution pension plans are often paid indirectly in the form of revenue sharing from third-party funds on a plan’s menu" />
	<meta name="twitter:url" content="https://safehaven.com/investing/stocks/The-Real-Reason-Your-401k-Has-Been-Lagging.html" />
	<meta name="twitter:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/e28da84f308cf1b747bef92dd04fb372.jpg" />
		
	<meta property="og:site_name" content="Safehaven" />
	<meta property="og:title" content="The Real Reason Your 401k Has Been Lagging | SafeHaven.com" />
	<meta property="og:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/e28da84f308cf1b747bef92dd04fb372.jpg" />
	<meta property="og:image:secure_url" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/e28da84f308cf1b747bef92dd04fb372.jpg" />
	<meta property="og:description" content="According to a recently published paper, recordkeepers in defined contribution pension plans are often paid indirectly in the form of revenue sharing from third-party funds on a plan’s menu" />
	<meta property="og:url" content="https://safehaven.com/investing/stocks/The-Real-Reason-Your-401k-Has-Been-Lagging.html" />

	<link rel="shortcut icon" type="image/x-icon" href="https://d2p6ty67371ecn.cloudfront.net/a/img/favicon.ico" />

	<link href="https://d2p6ty67371ecn.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=27" rel="stylesheet" type="text/css" />
	<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>
	
	<link rel="canonical" href="https://safehaven.com/investing/stocks/The-Real-Reason-Your-401k-Has-Been-Lagging.html" />

	<script>

</script>	<!-- Push Crew Notifications Code -->
	<script type="text/javascript">
	    (function(p,u,s,h){
	        p._pcq=p._pcq||[];
	        p._pcq.push(['_currentTime',Date.now()]);
	        s=u.createElement('script');
	        s.type='text/javascript';
	        s.async=true;
	        s.src='https://cdn.pushcrew.com/js/ee70c0a7d2f14ec08939692fc7857b11.js';
	        h=u.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	    })(window,document);
	</script>

	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>

	</head>

<body id="pagetop" class="articles category loggedout">


<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<p class="quote">&quot;No warning can save people determined to grow suddenly rich&quot; - <i>Lord Overstone</i></p>
			<a class="siteLogo" href="https://safehaven.com/"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-no-light.png" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="logo-light" src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-light.png"></a>
			<div class="primaryNavigation">
				<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer">
					<a href="#" id="primaryNavigationButton" class="primaryNavigation__button">
						<i></i><i></i><i></i>
					</a>
				</div>
						<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem "><a href="https://safehaven.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem menu_item_markets menu_has_children "><a href="https://safehaven.com/markets/" class="primaryNavigation__link">Markets</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/economy/">Economy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/regulation/">Regulation</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/emerging-markets/">Emerging Markets</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/markets-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>


			<li class="primaryNavigation__menuItem menu_item_investing menu_has_children primaryNavigation__menuItem__currentPage"><a href="https://safehaven.com/investing/" class="primaryNavigation__link">Investing</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/stocks/">Stocks</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/forex/">Forex</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/etfs/">ETFs</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/bonds/">Bonds</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/investing-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_commodities menu_has_children "><a href="https://safehaven.com/commodities/" class="primaryNavigation__link">Commodities</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/precious-metals/">Precious Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/industrial-metals/">Industrial Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/energy/">Energy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/agriculture/">Agriculture</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/commodities-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/cryptocurrencies/" class="primaryNavigation__link">Crypto</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/bitcoin/">Bitcoin</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/alt-coins/">Alt-Coins</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/blockchain/">Blockchain</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/cryptocurrencies-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/tech/" class="primaryNavigation__link">Tech</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-news/">Tech News</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/internet/">Internet</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/consumer-electronics/">Consumer Electronics</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_crypto writers "><a href="https://safehaven.com/contributors" class="primaryNavigation__link">Writers</a></li>
			</li>	</ul>
					<!-- /.siteContainer -->
			</div>
			<!-- /.primaryNavigation -->
			<div class="primaryNavigation__icon-search"><div class="searchIcon"></div></div>
			<form action="https://safehaven.com/search/index" id="form-search" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="3340974c1299c9ebb46edd5262a01d9f" style="display:none;" />
				<div id="search-close" class="open">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div>
				<fieldset>
					<label for="keyword">Type your search and press <b>Enter</b></label>
					<input type="text" id="keyword" name="keyword" value="" placeholder="Search">
				</fieldset>
			</form>		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="header_charts">
		<div class="siteContainer">
			<div class="left_block">
				<div class="section_bar">
					<ul>
						<li class="active"><a href="#" class="">Commodity Prices</a></li>
					</ul>
				</div>
									<div class="blends_block active" data-id="1">
						<div class="left_column">
							<table>
																	<tr class="change_down link_oilprice_row" data-id="gc" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Gold <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">1,874.00 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-35.90</td>
										<td class="change_percent">-1.88%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="pl" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Platinum <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">1,159.80 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-32.90</td>
										<td class="change_percent">-2.76%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">11 mins</span></td>
										<td class="value">68.59 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.24</td>
										<td class="change_percent">-0.35%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="53" data-periods="">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Gasoline <span class="dot">•</span><span class="last_updated">11 mins</span></td>
										<td class="value">2.192 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.002</td>
										<td class="change_percent">-0.11%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="54" data-periods="4,5">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Ethanol <span class="dot">•</span><span class="last_updated">53 mins</span></td>
										<td class="value">2.480 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.110</td>
										<td class="change_percent">+4.64%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Silver <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">27.51 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.69</td>
										<td class="change_percent">-2.46%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_down link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Silver <span class="dot">•</span> <span class="last_updated">15 mins</span></td>
										<td class="value">27.51  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.69</td>
										<td class="change_percent">-2.46%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="co" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Copper <span class="dot">•</span> <span class="last_updated">15 mins</span></td>
										<td class="value">4.454  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.138</td>
										<td class="change_percent">-3.01%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="46" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Brent Crude <span class="dot">•</span> <span class="last_updated">11 mins</span></td>
										<td class="value">71.12  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.23</td>
										<td class="change_percent">-0.32%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="51" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">3.044  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.031</td>
										<td class="change_percent">-1.01%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="52" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Heating Oil <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">2.095  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.012</td>
										<td class="change_percent">-0.56%</td>
									</tr>
															</table>
						</div>
					</div>


							</div>
			<div class="middle_block">
				<div class="header_bar">
					<ul class="graph_changer">
						<li class="active"><a href="#" data-id="2">1D</a></li>
						<li class=""><a href="#" data-id="4">1M</a></li>
						<li class=""><a href="#" data-id="6">3M</a></li>
						<li class=""><a href="#" data-id="5">1Y</a></li>
					</ul>
					<!--<a class="all_charts" href="http://localhost/oil-price-charts">All Charts</a>-->
				</div>
				<div class="graph_area" data-blend="45">
					<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1622742902">
				</div>
			</div>
			<div class="right_block">
				<div class="header_bar">
					<ul>
						<li class="active"><a href="#" class="">Headlines</a></li>
						<!--<li><a href="#" class="">Community</a></li>-->
					</ul>
					<a href="#" class="news_scroll_up"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
					<a href="#" class="news_scroll_down active"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
				</div>
				<div class="news_block">
					<ul>
						<li>
	<div class='headline_row' data-id='0'>
		<a href='https://safehaven.com/investing/stocks/The-Real-Reason-Your-401k-Has-Been-Lagging.html' class='full_parent'></a>
		<span class='time_ago'>5 hours</span>
		<span class='article_name'>The Real Reason Your 401k Has Been Lagging</span>
	</div>
</li><li>
	<div class='headline_row' data-id='1'>
		<a href='https://safehaven.com/news/Breaking-News/China-Lifts-Cap-On-Births-Allows-Three-Children-Per-Couple.html' class='full_parent'></a>
		<span class='time_ago'>23 hours</span>
		<span class='article_name'>China Lifts Cap On Births, Allows Three Children Per Couple</span>
	</div>
</li><li>
	<div class='headline_row' data-id='2'>
		<a href='https://safehaven.com/markets/economy/The-Market-Is-Ripe-For-Another-GameStop-Saga.html' class='full_parent'></a>
		<span class='time_ago'>3 days</span>
		<span class='article_name'>The Market Is Ripe For Another GameStop Saga</span>
	</div>
</li><li>
	<div class='headline_row' data-id='3'>
		<a href='https://safehaven.com/markets/economy/Senate-Grills-Big-Banks-Over-Pandemic-Opportunism.html' class='full_parent'></a>
		<span class='time_ago'>6 days</span>
		<span class='article_name'>Senate Grills Big Banks Over Pandemic Opportunism</span>
	</div>
</li><li>
	<div class='headline_row' data-id='4'>
		<a href='https://safehaven.com/investing/stocks/Cannabis-Has-A-Major-Cash-Problem.html' class='full_parent'></a>
		<span class='time_ago'>7 days</span>
		<span class='article_name'>Cannabis Has A Major Cash Problem</span>
	</div>
</li><li>
	<div class='headline_row' data-id='5'>
		<a href='https://safehaven.com/tech/tech-news/Ransomware-Netted-Criminals-350M-In-2020-Alone.html' class='full_parent'></a>
		<span class='time_ago'>8 days</span>
		<span class='article_name'>Ransomware Netted Criminals $350M In 2020 Alone</span>
	</div>
</li><li>
	<div class='headline_row' data-id='6'>
		<a href='https://safehaven.com/tech/tech-news/Russia-Is-Taking-On-Google.html' class='full_parent'></a>
		<span class='time_ago'>9 days</span>
		<span class='article_name'>Russia Is Taking On Google</span>
	</div>
</li><li>
	<div class='headline_row' data-id='7'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Chinese-Regulators-Deal-Another-Big-Blow-To-Bitcoin.html' class='full_parent'></a>
		<span class='time_ago'>10 days</span>
		<span class='article_name'>Chinese Regulators Deal Another Big Blow To Bitcoin</span>
	</div>
</li><li>
	<div class='headline_row' data-id='8'>
		<a href='https://safehaven.com/news/Breaking-News/Ohio-Residents-Brave-Vaccine-for-Chance-To-Win-1M.html' class='full_parent'></a>
		<span class='time_ago'>11 days</span>
		<span class='article_name'>Ohio Residents Brave Vaccine for Chance To Win $1M</span>
	</div>
</li><li>
	<div class='headline_row' data-id='9'>
		<a href='https://safehaven.com/investing/stocks/Inflations-Is-Coming-Are-You-Prepared.html' class='full_parent'></a>
		<span class='time_ago'>13 days</span>
		<span class='article_name'>Inflation Is Coming. Are You Prepared?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='10'>
		<a href='https://safehaven.com/news/Breaking-News/3-World-Shaking-Trends-Investors-Need-To-Watch-This-Year.html' class='full_parent'></a>
		<span class='time_ago'>14 days</span>
		<span class='article_name'>3 World-Shaking Trends Investors Need To Watch This Year</span>
	</div>
</li><li>
	<div class='headline_row' data-id='11'>
		<a href='https://safehaven.com/tech/tech-news/Travel-Might-Get-Another-Supersonic-Disruption.html' class='full_parent'></a>
		<span class='time_ago'>14 days</span>
		<span class='article_name'>Travel Might Get Another Supersonic Disruption</span>
	</div>
</li><li>
	<div class='headline_row' data-id='12'>
		<a href='https://safehaven.com/news/Breaking-News/Is-This-The-Most-Exciting-Healthcare-Development-Of-The-Year.html' class='full_parent'></a>
		<span class='time_ago'>15 days</span>
		<span class='article_name'>Is This The Most Exciting Healthcare Development Of The Year?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='13'>
		<a href='https://safehaven.com/markets/economy/The-World-Is-Running-Out-Of-6-Key-Resources.html' class='full_parent'></a>
		<span class='time_ago'>15 days</span>
		<span class='article_name'>The World Is Running Out Of 6 Key Resources</span>
	</div>
</li><li>
	<div class='headline_row' data-id='14'>
		<a href='https://safehaven.com/news/Breaking-News/The-New-Drug-That-Could-Be-Bigger-Than-Cannabis.html' class='full_parent'></a>
		<span class='time_ago'>16 days</span>
		<span class='article_name'>The New Drug That Could Be Bigger Than Cannabis</span>
	</div>
</li><li>
	<div class='headline_row' data-id='15'>
		<a href='https://safehaven.com/news/Breaking-News/15Hour-Minimum-Wage-Might-Happen-Naturally.html' class='full_parent'></a>
		<span class='time_ago'>16 days</span>
		<span class='article_name'>$15/Hour Minimum Wage Might Happen Naturally</span>
	</div>
</li><li>
	<div class='headline_row' data-id='16'>
		<a href='https://safehaven.com/news/Breaking-News/Could-This-Be-The-Hottest-Investment-Sector-For-2021.html' class='full_parent'></a>
		<span class='time_ago'>17 days</span>
		<span class='article_name'>Could This Be The Hottest Investment Sector For 2021?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='17'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Money-Laundering-Binance-Probe-Report-Adds-To-Bitcoin-Woes.html' class='full_parent'></a>
		<span class='time_ago'>18 days</span>
		<span class='article_name'>Money-Laundering Binance Probe Report Adds To Bitcoin Woes</span>
	</div>
</li><li>
	<div class='headline_row' data-id='18'>
		<a href='https://safehaven.com/news/Breaking-News/The-Single-Most-Exciting-Mental-Health-Breakthrough-Of-The-Decade.html' class='full_parent'></a>
		<span class='time_ago'>18 days</span>
		<span class='article_name'>The Single Most Exciting Mental Health Breakthrough Of The Decade?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='19'>
		<a href='https://safehaven.com/tech/tech-news/Pipeline-Hackers-Lose-Access-To-Ransom-Funds.html' class='full_parent'></a>
		<span class='time_ago'>20 days</span>
		<span class='article_name'>Pipeline Hackers Lose Access To Ransom Funds</span>
	</div>
</li>
					</ul>
				</div>
			</div>
		</div>
	</div>

		<div id="pagecontent">
		
<link href="https://safehaven.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews" data-mi-id="">
	<div class="siteContainer">
		<div class="tableGrid">

							<div class="tableGrid__column">
					<a href="https://safehaven.com/investing/stocks/Learning-From-Buffetts-11-Billion-Mistake.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/d12aaf328b1c12e6c4b5a5d75671544d.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Learning From Buffett’s  $11 Billion Mistake" title="Learning From Buffett’s  $11 Billion Mistake" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/investing/stocks/Learning-From-Buffetts-11-Billion-Mistake.html">Learning From Buffett’s  $11 Billion Mistake</a></h3>
						<p class="articleOtherNews__excerpt">In his annual letter to&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/investing/stocks/The-Biggest-Tech-IPO-Since-Uber-For-Farmers.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/675ab56d58aaee553e10939763f59c49.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="The Biggest Tech IPO Since Uber … For Farmers" title="The Biggest Tech IPO Since Uber … For Farmers" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/investing/stocks/The-Biggest-Tech-IPO-Since-Uber-For-Farmers.html">The Biggest Tech IPO Since Uber … For Farmers</a></h3>
						<p class="articleOtherNews__excerpt">If you’re looking for the&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/investing/stocks/Gamestop-Crashes-By-60-But-The-Story-Is-Far-From-Over.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/628950983752dfb221580bc272fad572.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Gamestop Crashes By 60% But The Story Is Far From Over" title="Gamestop Crashes By 60% But The Story Is Far From Over" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/investing/stocks/Gamestop-Crashes-By-60-But-The-Story-Is-Far-From-Over.html">Gamestop Crashes By 60% But The Story Is Far From Over</a></h3>
						<p class="articleOtherNews__excerpt">Trading took an unexpected turn&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
			
			
		</div>
		<!-- /.tableGrid -->
	</div>
	<!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="siteContainer singleArticleWrapper">

	<div class="desktop-only" style="margin-top: 30px;">
    <center>
    <!-- /192633929/safehaven-728x90-ATF -->
    <div id='div-gpt-ad-1553475988342-0'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475988342-0'); });
    </script>
    </div>
    </center>
</div>	 
 
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    							<div class="authorBox">
								<img src="https://d2t794khe5w43b.cloudfront.net/avatars/small/6a5090856c04db454b9ec8faba036fac.jpg" alt="Alex Kimani" title="Alex Kimani" class="authorBox__avatar">
								<p class="authorBox__authorName">Alex Kimani</p>
								<p class="authorBox__authorJob">Writer, <span class="company">Safehaven.com</span></p>								<p class="authorBox__authorBio">Alex Kimani is a veteran finance writer, investor, engineer and researcher for Safehaven.com.&nbsp;</p>
								<p class="more_info_link"><a class="authorBox__moreInfo" href="https://safehaven.com/contributors/Alex-Kimani">More Info</a></p>
								<p><a class="authorBox__contact" href="https://safehaven.com/contact/contributor/Alex-Kimani">Contact Author</a></p>
								<div class="authorBox__authorLinks">
									<p class="authorBox__authorLinks__link link_website"><a target="_blank" href="https://safehaven.com"><i class="fa fa-link" aria-hidden="true"></i></a></p>																										</div>

								<!-- /.authorBox__authorBio -->
							</div>
							<!-- /.authorBox -->
										    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Real-Reason-Your-401k-Has-Been-Lagging.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=The+Real+Reason+Your+401k+Has+Been+Lagging+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Real-Reason-Your-401k-Has-Been-Lagging.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Real-Reason-Your-401k-Has-Been-Lagging.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Real-Reason-Your-401k-Has-Been-Lagging.html&title=The+Real+Reason+Your+401k+Has+Been+Lagging+%7C+Safehaven&summary=Most Americans own a 401(k) as the pillar of their retirement saving strategy.&nbsp;Let&rsquo;s kick off this discussion on a high note: 401(k) participants have generally stayed the course through the financial crisis and economic recession. In 2020, there were about 600,000 401(k) plans, with about 60 million active participants and&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Real-Reason-Your-401k-Has-Been-Lagging.html&title=The+Real+Reason+Your+401k+Has+Been+Lagging" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
				
									<div class="sidebarRelatedArticles">
						<div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
						<ul class="sidebarRelatedArticles__list">
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/The-3-Most-Profitable-Covid-19-Vaccine-Stocks.html">The 3 Most Profitable Covid-19 Vaccine Stocks</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/3-Signals-To-Watch-For-A-Stock-Market-Correction.html">3 Signals To Watch For A Stock Market Correction</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/Netflix-Earnings-Red-Alert-Subscriptions-Could-Underwhelm.html">Netflix Earnings Red Alert: Subscriptions Could Underwhelm</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/Wall-Street-Banks-Are-Back.html">Wall Street Banks Are Back</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/China-Slaps-Alibaba-With-Record-275B-Antitrust-Fine.html">China Slaps Alibaba With Record $2.75B Antitrust Fine</a></li>
													</ul>
						<!-- /.sidebarRelatedArticles -->
					</div>
					<!-- /.sidebarRelatedArticles -->
				
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="48144" class="singleArticle__content" >

			    
			    <ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/" class="first">
						<span itemprop="name">Home</span></a>
						<meta itemprop="position" content="1" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/investing">
						<span itemprop="name">Investing</span></a>
						<meta itemprop="position" content="2" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/investing/stocks">
						<span itemprop="name">Stocks</span></a>
						<meta itemprop="position" content="3" />
					</li>
				</ol>


			    			    <h1>The Real Reason Your 401k Has Been Lagging</h1>
											<span class="article_byline">By <a href="https://safehaven.com/contributors/Alex-Kimani">Alex Kimani</a> - Jun 03, 2021, 7:58 AM CDT</span>
						
					<script type="application/ld+json">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</script>

											<picture>
																<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/e28da84f308cf1b747bef92dd04fb372.jpg">
																									<img src="https://d2t794khe5w43b.cloudfront.net/article/718x300/e28da84f308cf1b747bef92dd04fb372.jpg" class="singleArticle__articleImage" alt="The Real Reason Your 401k Has Been Lagging" title="The Real Reason Your 401k Has Been Lagging" >
															</picture>
						
			    						<div id="article-content" class="wysiwyg clear">
							<p><span style="font-weight: 400;">Most Americans own a 401(k) as the pillar of their retirement saving strategy.&nbsp;</span></p><p><span style="font-weight: 400;">Let&rsquo;s kick off this discussion on a high note: 401(k) participants have generally stayed the course through the financial crisis and economic recession. In 2020, there were about 600,000 401(k) plans, with about 60 million active participants and millions of former employees and retirees with most participants maintaining their asset allocations. A</span><a href="https://www.ici.org/pdf/20_rpt_recsurveyq4.pdf"><span style="font-weight: 400;">n analysis of more than 30 million DC accounts</span></a><span style="font-weight: 400;"> in 2020 found that whereas 10.6% changed the asset allocation of their account balances and another 6.3% changed the asset allocation of new contributions in 2020, just 2.3% of participants stopped contributing altogether.</span></p><p><span style="font-weight: 400;">So far, so good. But now the million-dollar question: How well has your 401(k) been performing from an investment perspective? Retirement planners typically suggest an average annual return of 5% to 8% as a sweet spot for the average 401(k) based on market conditions.&nbsp;</span></p><p><span style="font-weight: 400;">That&rsquo;s a pretty low bar considering the </span><strong>S&amp;P 500</strong><span style="font-weight: 400;"> has yielded an annualized average return of around 10% since its inception and around 7% after adjusting for inflation.</span></p><p><span style="font-weight: 400;">If the answer to that question is not so well, then you might want to investigate whether something called </span><a href="https://benefittrust.com/insights/revenue-sharing-retirement-plan-need-know/"><span style="font-weight: 400;">revenue sharing</span></a><span style="font-weight: 400;"> is to blame for your lagging portfolio.</span></p><p><span style="font-weight: 400;">According to a recently published</span><a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=3752296"> <span style="font-weight: 400;">paper</span></a><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> recordkeepers in defined contribution pension plans are often paid indirectly in the form of revenue sharing from third-party funds on a plan&rsquo;s menu.</span></p><p><span style="font-weight: 400;">The researchers, Veronika Pool, professor at the Vanderbilt University, Irina Stefanescu, an economist at the Board of Governors of the Federal Reserve System, and Clemens Sialm, a professor the University of Texas at Austin have demonstrated that these arrangements do affect the investment menu of 401(k) plans.&nbsp;</span></p><p><span style="font-weight: 400;">In effect, the paper says, your 401(k) plan could be saddled with poorly performing or expensive mutual funds because revenue-sharing funds are more likely to be added to the available investment options and are less likely to be removed.</span></p><p><span style="font-weight: 400;">About </span><a href="https://www.ici.org/info/ret_20_q4_data.xls"><span style="font-weight: 400;">66 percent of 401(k) plan assets</span></a><span style="font-weight: 400;"> were held in mutual funds as of the end of December 2020 with the remainder of 401(k) plan assets held in individual stocks and bonds, company stock (stock of the employer), bank collective trusts, guaranteed investment contracts (GICs), life insurance separate accounts, and other pooled investment products.</span></p><p><strong>Revenue sharing</strong></p><p><span style="font-weight: 400;">Against a backdrop of a growing number of lawsuits that allege that fiduciaries breached their duties by allowing excessive plan fees to be paid from plan assets, many plan sponsors have started reviewing their plan&rsquo;s fees, with revenue sharing arrangements being singled out as a major culprit.</span></p><p><span style="font-weight: 400;">Revenue sharing typically refers to the compensation plan recordkeepers and service providers receive from mutual fund companies, investment managers, and affiliates in exchange for assuming part of the mutual fund company&rsquo;s administrative functions. For example, the recordkeeper could track share ownership of each fund for each plan participant in a participant-directed plan and in return receive a portion of the fees the fund company charges to individual investors. These fees add up to a fund&rsquo;s expense ratio.</span></p><p><span style="font-weight: 400;">Many employees might not even be aware of these &lsquo;hidden&rsquo; fees considering that studies have shown that as many as </span><a href="http://assets.aarp.org/rgcenter/econ/401k-fees-awareness-11.pdf"><span style="font-weight: 400;">71% of 401(k) holders</span></a><span style="font-weight: 400;"> aren&rsquo;t aware that they pay fees to their plan providers to maintain their account.&nbsp;</span></p><p><span style="font-weight: 400;">Yet, annual fees have a great impact on your 401(k).&nbsp;</span></p><p><span style="font-weight: 400;">Assuming you&rsquo;re 35 years away from your target retirement age and you were to contribute $5,000 every year to your account with an annual return of 7%, you would accumulate $469,000 at the end of your target period assuming zero fee is charged on your account. On the other hand, a 1.5% annual fee would set you back a good $124,000 by your target retirement age.</span></p><p><strong>What to do</strong></p><p><span style="font-weight: 400;">Luckily, you are not without recourse here.</span></p><p><span style="font-weight: 400;">The Employee Retirement Income Security Act (ERISA) of 1974 has, as a primary requirement, that service providers give upfront &ldquo;fee notice&rdquo; to plan clients. That fee notice spells out the various types of direct or indirect compensation payable to the provider. Generally, plan participants are supposed to receive 404(a)(5) disclosure documents annually.</span></p><p><span style="font-weight: 400;">Unfortunately, few people ever read those fee disclosures.</span></p><p><span style="font-weight: 400;">According to Bonnie Yam, a principal with Pension Maxima Investment Advisory, 401(k) plan participants should first review their 404(a)(5) fee disclosure document to get a clear view of the breakdown of the fees on plan administrative side and on an individual basis (i.e., fees for distribution, loan administration, etc.)</span></p><p><span style="font-weight: 400;">Yam advises to be on the lookout for any language describing revenue sharing and how it is utilized: offsetting other fees, rebated back to you, etc.</span></p><p><span style="font-weight: 400;">Some large employers have professionals on staff to explain the fee disclosure documents to employees; otherwise, your employer is obligated to provide this disclosure which many do by referring you to professionals employed by their recordkeeper.</span></p><p><span style="font-weight: 400;">If your employee benefits department is unable to tell you the exact amount of recordkeeping, take that as a red flag, says CAPTRUST&rsquo;s Mike Webb.</span></p><p><span style="font-weight: 400;">In plans where there is a zero-revenue share target-date fund (TDF), Webb recommends checking out the performance of that fund versus your self-selected investment portfolio net of investment fees over long time horizons.</span></p><p><span style="font-weight: 400;">Most online recordkeeper portals allow participants to display the customized rate of return of their own portfolio for at least a year, making this task an easy one.</span></p><p><span style="font-weight: 400;">And, if the performance of the TDF is the same or better, switch to the TDF.</span></p><p><span style="font-weight: 400;">If your plan lacks a revenue-share-free TDF but you wish to self-select investments, look for revenue share-free options in the asset classes in which you wish to invest. Compare the longest-term performance available--net of fees--of the revenue sharing vs. zero-revenue sharing option, and select the one with the superior performance.</span></p>						</div>
						
										<p><a href="https://safehaven.com/">Back to homepage</a></p>

		    </div>
		    <!-- /.singleArticle__content -->

	    </div>
	    <!-- /.singleArticle__wrapper -->

							<div class="banner_ad_after_para_2">
					<style type="text/css">
div#GoldBannerWrapper{
  background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
	width: 100%;
	max-width: 569px;
	min-height: 135px;
	margin: 15px auto;
}
div#GoldBannerWrapper form#in-article-gold-form {
	margin-left: 215px;
	padding: 25px 0;
	text-align: center;
}
div#GoldBannerWrapper form#in-article-gold-form h1{
	font-size: 14px;
	margin: 0 0 5px 0;
}
div#GoldBannerWrapper form#in-article-gold-form p{
	font-size: 11px;
	margin: 0 0 15px 0;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
	width: 100%;
	max-width: 170px;
	border: 1px solid #898988;
	color: #898988;
	padding: 6px;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]{
	margin-left: 5px;
	border-radius: 8px;
	background: #0d0e0a;
	border: 1px solid #0d0e0a;
	padding: 6px 20px;
	color: #ffffff;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]:hover{
	background: #e5e5e5;
	color: #000000;
	border: 1px solid #0d0e0a;
	cursor: pointer;
}

@media screen and (max-width: 1065px){
	div#GoldBannerWrapper {
		background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 0;
	}

	div#GoldBannerWrapper form#in-article-gold-form h1, div#GoldBannerWrapper form#in-article-gold-form p {
		font-weight: 700;
	}

}

@media screen and (max-width: 500px) {
	div#GoldBannerWrapper{
		width: 100%;
		background: none;
		/* background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0; */
	}
	/* div#GoldBannerWrapper::after {
		content: "";
		background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
		opacity: 0.4;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		position: absolute;
		z-index: -1;   
	} */
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 15px;
	}
}
@media screen and (max-width: 500px) {
	div#GoldBannerWrapper form#in-article-gold-form {
		padding-top: 15px;
	}
	div#GoldBannerWrapper form#in-article-gold-form p{
		margin: 0 0 5px 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
	div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
		width: 95px;
	}
}

</style>
<div id="GoldBannerWrapper">
	<form id="in-article-gold-form" method="GET" action="/newsletter" target="_top">
		<h1>Do you want to buy discount gold from  majors?</h1>
		<p>Find out how by signing up for our free GOLD INVESTMENT REPORT</p>
		<input type="email" name="email" id="email" placeholder="Enter email">
		<input type="submit" name="submitbut" id="button" value="Sign Me Up">
		<input type="hidden" name="abtesting_id" value="">
	</form>
</div>				</div>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Real-Reason-Your-401k-Has-Been-Lagging.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=The+Real+Reason+Your+401k+Has+Been+Lagging+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Real-Reason-Your-401k-Has-Been-Lagging.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Real-Reason-Your-401k-Has-Been-Lagging.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Real-Reason-Your-401k-Has-Been-Lagging.html&title=The+Real+Reason+Your+401k+Has+Been+Lagging+%7C+Safehaven&summary=Most Americans own a 401(k) as the pillar of their retirement saving strategy.&nbsp;Let&rsquo;s kick off this discussion on a high note: 401(k) participants have generally stayed the course through the financial crisis and economic recession. In 2020, there were about 600,000 401(k) plans, with about 60 million active participants and&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Real-Reason-Your-401k-Has-Been-Lagging.html&title=The+Real+Reason+Your+401k+Has+Been+Lagging" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <a href="https://safehaven.com/investing/stocks/Cannabis-Has-A-Major-Cash-Problem.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Cannabis Has A Major Cash Problem</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                      </div>
      <!-- /.singleArticle__navigation -->

			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://safehaven.com/investing/stocks/Cannabis-Has-A-Major-Cash-Problem.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/a8a7ce61402c87792af9e3d6d4e7457f.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/a8a7ce61402c87792af9e3d6d4e7457f.jpg" class="articleRelatedPosts__image" alt="Cannabis Has A Major Cash Problem" title="Cannabis Has A Major Cash Problem" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Cannabis Has A Major Cash Problem</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/investing/stocks/Inflations-Is-Coming-Are-You-Prepared.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/7340985a1f7dc6b4f9f84a1fe4d81aff.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/7340985a1f7dc6b4f9f84a1fe4d81aff.jpg" class="articleRelatedPosts__image" alt="Inflation Is Coming. Are You Prepared?" title="Inflation Is Coming. Are You Prepared?" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Inflation Is Coming. Are You Prepared?</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/investing/stocks/Americas-Semiconductor-Shortage-Is-Just-Getting-Started.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/0baeffcea1f84c4275d70a2456efe7ef.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/0baeffcea1f84c4275d70a2456efe7ef.jpg" class="articleRelatedPosts__image" alt="America's Semiconductor Shortage Is Just Getting Started" title="America's Semiconductor Shortage Is Just Getting Started" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">America's Semiconductor Shortage Is Just Getting Started</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

					<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>

			
			<form action="https://safehaven.com/investing/stocks/The-Real-Reason-Your-401k-Has-Been-Lagging.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="ee30e5af5e29b13f26f04086b2259e32" style="display:none;" />

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row rowcheckbox clear">
												<label><input type="checkbox" name="gdpr" value="1"  id="gdpr" />
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

	<div class="tableGrid__column tableGrid__column--sidebar">
		<div class="tableGrid__column--sidebar--inner">

			<div class="sidebarTop">
				
					<div class="newsletter_signup_box_1">
	<p class="get_the">Get the</p>
	<h2>Safehaven Market Insider For FREE</h2>

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
</div>
					<div class="sidebarAd">
						<div class="desktop-only">
<center>
<!-- /192633929/safehaven-300x250-ATF -->
<div id='div-gpt-ad-1553475674669-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475674669-0'); });
</script>
</div>

<br><br>

<!-- /192633929/safehaven-300x250-BTF -->
<div id='div-gpt-ad-1553475817787-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475817787-0'); });
</script>
</div>
</center>
</div>						<div class="mobile-only">
<center>
<!-- /192633929/safehaven-300x250-ATF-mobile -->
<div id='div-gpt-ad-1561556902571-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561556902571-0'); });
  </script>
</div>
<br><br>

<!-- /192633929/safehaven-300x250-BTF-mobile -->
<div id='div-gpt-ad-1561557015774-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561557015774-0'); });
  </script>
</div>
</center>
</div>					</div>
									
					<div class="newsletter_signup_box_3">
	<p class="get_the">Sign up to the</p>
	<h2>Safehaven Market Insider</h2>

	<img src="https://d2p6ty67371ecn.cloudfront.net/a/img/newsletter/2/envolope.png" class="envolope">

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
	<div class="light2"></div>
	<div class="background_2"></div>
</div>				
									<center>
<br><br>
<!-- /192633929/safehaven-300x250-BTF2 -->
<div id='div-gpt-ad-1553475909622-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475909622-0'); });
</script>
</div>
</center>				
			</div>

			
		</div>
	</div>

	<!-- /.tableGrid__column--sidebar -->
	<!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
			var banner_html = '';
		var article_id = '48144';
		var captcha_completed = 1;
	
</script>	</div>
	
	<div><div class="desktop-only" style="margin-top: 50px;">
<center>
<!-- /192633929/safehaven-728x90-BTF -->
<div id='div-gpt-ad-1553476044183-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553476044183-0'); });
</script>
</center>
</div></div>

	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/" class="footerNavigation__link footerNavigation__link--title">Safehaven</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/markets" class="footerNavigation__link">Markets</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/commodities" class="footerNavigation__link">Commodities</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/energy" class="footerNavigation__link">Energy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/cryptocurrencies" class="footerNavigation__link">Cryptocurrencies</a></li>
					</ul>
				</div>

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/contact" class="footerNavigation__link">Contact</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/Sitemap/" class="footerNavigation__link">Sitemap</a></li>
													<li class="footerNavigation__linkItem"><a href="https://safehaven.com/auth/login" class="footerNavigation__link">Login</a></li>
													<!-- <li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/newsroom" class="footerNavigation__link">Newsroom Roster</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/media-archive" class="footerNavigation__link">Media Archive</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/premium-products" class="footerNavigation__link">Premium Products</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/mobile" class="footerNavigation__link">Mobile</a></li> -->
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

								<div class="footerNavigation__column footerNavigation__column--social">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Connect with us</a></li>
						<a target="_blank" href="https://twitter.com/Safehaven_News?lang=en" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/twitter.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://www.facebook.com/SafehavenNews/?notif_id=1519322109290495&notif_t=page_user_activity&ref=notif" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/facebook.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://plus.google.com/106909181079166580357" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/google-plus.png" class="footerNavigation__socialItem"></li></a>
						<!--<a href="" class="footerNavigation__link"><img src="/a/img/common/linked-in.png" class="footerNavigation__socialItem"></li></a>-->
						<a target="_blank" href="https://safehaven.com/feed/rss" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/rss.png" class="footerNavigation__socialItem"></li></a>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->
			</div>
			<!-- /.footerNavigation -->
			<div class="footerCopyright">
				<p><strong>Copyright © 2021 Safehaven.com All rights reserved.</strong></br>
				By using this site you agree to the <a href="https://safehaven.com/disclaimer">Disclaimer</a>, <a href="https://safehaven.com/privacy-policy">Privacy and Cookie Policy</a>.</p>
			</div>
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->

<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/category/script.js?v=27"></script>
	
<script type="text/javascript">
country('');
</script>

	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1720_20987,om1720_20987_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1720_20987_poll(function(){if(window['om_loaded']){if(!om1720_20987){om1720_20987=new OptinMonsterApp();return om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1720_20987=new OptinMonsterApp();om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>
