<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2249023-27"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-2249023-27', { 'anonymize_ip': true });
	</script>

	<!-- Global site tag (gtag.js) - AdWords: 814550776 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-814550776"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
 	  gtag('config', 'AW-814550776');
	</script>

	<title>Investors Are Patient With Unprofitable Giants | SafeHaven.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="Some of the biggest companies, especially in the tech and lifestyle sectors, have yet to break even." />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="csrf_token_name" content="csrf_safehaven">
	<meta name="csrf_hash" content="389ed10fe1029895559f6675a7b984c0">
	<link href="https://fonts.googleapis.com/css?family=Roboto:500&display=swap" rel="stylesheet">

			<!--  Start Header Code for safehaven.com -->
		<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/layout.js'></script>
		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/cmp.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/prebid.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/engine.js'></script>
		<!-- AdMetricsPro Video Head Code for SafeHaven -->
		<script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
		<!-- AdMetricsPro Video Head Code for SafeHaven-->
		<!--  End Header Code for safehaven.com -->

	
	<!-- Facebook Pixel Code Added 23.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '247445556002302');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

	<!-- Global site tag (gtag.js) - Google Ads: 820290545  Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-820290545"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-820290545');
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 802310072 Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-802310072');
	</script>
	
	<!-- Facebook Pixel Code Added 30.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '651529765710614'); 
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" 
		src="https://www.facebook.com/tr?id=651529765710614&ev=PageView
		&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	<!--<meta property="fb:admins" content="578866092" />-->
	<meta property="fb:page_id" content="1601259879967852" />
	<meta name="author" content="Safehaven.com" />
	<meta name="msvalidate.01" content="8ACC877552C132A56B84A9B803A459D8" />
	<meta name="alexaVerifyID" content="E9CT9Dh1izW4XMxECSy0tQ_QleE" />
	<meta name="y_key" content="d9e1457c0b562066">

	<meta name="robots" content="noodp, noydir" />
		
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Safehaven" />
	<meta name="twitter:title" content="Investors Are Patient With Unprofitable Giants | SafeHaven.com" />
	<meta name="twitter:description" content="Some of the biggest companies, especially in the tech and lifestyle sectors, have yet to break even." />
	<meta name="twitter:url" content="https://safehaven.com/investing/stocks/Investors-Are-Patient-With-Unprofitable-Giants.html" />
	<meta name="twitter:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/1b8f4abe912fd78df92a9a61634b36e8.jpg" />
		
	<meta property="og:site_name" content="Safehaven" />
	<meta property="og:title" content="Investors Are Patient With Unprofitable Giants | SafeHaven.com" />
	<meta property="og:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/1b8f4abe912fd78df92a9a61634b36e8.jpg" />
	<meta property="og:image:secure_url" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/1b8f4abe912fd78df92a9a61634b36e8.jpg" />
	<meta property="og:description" content="Some of the biggest companies, especially in the tech and lifestyle sectors, have yet to break even." />
	<meta property="og:url" content="https://safehaven.com/investing/stocks/Investors-Are-Patient-With-Unprofitable-Giants.html" />

	<link rel="shortcut icon" type="image/x-icon" href="https://d2p6ty67371ecn.cloudfront.net/a/img/favicon.ico" />

	<link href="https://d2p6ty67371ecn.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=27" rel="stylesheet" type="text/css" />
	<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>
	
	<link rel="canonical" href="https://safehaven.com/investing/stocks/Investors-Are-Patient-With-Unprofitable-Giants.html" />

	<script>

</script>	<!-- Push Crew Notifications Code -->
	<script type="text/javascript">
	    (function(p,u,s,h){
	        p._pcq=p._pcq||[];
	        p._pcq.push(['_currentTime',Date.now()]);
	        s=u.createElement('script');
	        s.type='text/javascript';
	        s.async=true;
	        s.src='https://cdn.pushcrew.com/js/ee70c0a7d2f14ec08939692fc7857b11.js';
	        h=u.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	    })(window,document);
	</script>

	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>

	</head>

<body id="pagetop" class="articles category loggedout">


<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<p class="quote">&quot;No warning can save people determined to grow suddenly rich&quot; - <i>Lord Overstone</i></p>
			<a class="siteLogo" href="https://safehaven.com/"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-no-light.png" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="logo-light" src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-light.png"></a>
			<div class="primaryNavigation">
				<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer">
					<a href="#" id="primaryNavigationButton" class="primaryNavigation__button">
						<i></i><i></i><i></i>
					</a>
				</div>
						<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem "><a href="https://safehaven.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem menu_item_markets menu_has_children "><a href="https://safehaven.com/markets/" class="primaryNavigation__link">Markets</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/economy/">Economy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/regulation/">Regulation</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/emerging-markets/">Emerging Markets</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/markets-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>


			<li class="primaryNavigation__menuItem menu_item_investing menu_has_children "><a href="https://safehaven.com/investing/" class="primaryNavigation__link">Investing</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/stocks/">Stocks</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/forex/">Forex</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/etfs/">ETFs</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/bonds/">Bonds</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/investing-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_commodities menu_has_children "><a href="https://safehaven.com/commodities/" class="primaryNavigation__link">Commodities</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/precious-metals/">Precious Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/industrial-metals/">Industrial Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/energy/">Energy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/agriculture/">Agriculture</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/commodities-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/cryptocurrencies/" class="primaryNavigation__link">Crypto</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/bitcoin/">Bitcoin</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/alt-coins/">Alt-Coins</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/blockchain/">Blockchain</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/cryptocurrencies-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/tech/" class="primaryNavigation__link">Tech</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-news/">Tech News</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/internet/">Internet</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/consumer-electronics/">Consumer Electronics</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_crypto writers  primaryNavigation__menuItem__currentPage "><a href="https://safehaven.com/contributors" class="primaryNavigation__link">Writers</a></li>
			</li>	</ul>
					<!-- /.siteContainer -->
			</div>
			<!-- /.primaryNavigation -->
			<div class="primaryNavigation__icon-search"><div class="searchIcon"></div></div>
			<form action="https://safehaven.com/search/index" id="form-search" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="389ed10fe1029895559f6675a7b984c0" style="display:none;" />
				<div id="search-close" class="open">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div>
				<fieldset>
					<label for="keyword">Type your search and press <b>Enter</b></label>
					<input type="text" id="keyword" name="keyword" value="" placeholder="Search">
				</fieldset>
			</form>		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="header_charts">
		<div class="siteContainer">
			<div class="left_block">
				<div class="section_bar">
					<ul>
						<li class="active"><a href="#" class="">Commodity Prices</a></li>
					</ul>
				</div>
									<div class="blends_block active" data-id="1">
						<div class="left_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="gc" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Gold <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">1,796.60 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+1.80</td>
										<td class="change_percent">+0.10%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="pl" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Platinum <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">946.80 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+16.30</td>
										<td class="change_percent">+1.75%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">11 mins</span></td>
										<td class="value">72.62 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.01</td>
										<td class="change_percent">+0.01%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="53" data-periods="">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Gasoline <span class="dot">•</span><span class="last_updated">18 mins</span></td>
										<td class="value">2.209 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.002</td>
										<td class="change_percent">+0.11%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="54" data-periods="4,5">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Ethanol <span class="dot">•</span><span class="last_updated">35 mins</span></td>
										<td class="value">2.207 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.000</td>
										<td class="change_percent">+0.00%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Silver <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">23.97 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.16</td>
										<td class="change_percent">+0.69%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Silver <span class="dot">•</span> <span class="last_updated">15 mins</span></td>
										<td class="value">23.97  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.16</td>
										<td class="change_percent">+0.69%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="co" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Copper <span class="dot">•</span> <span class="last_updated">15 mins</span></td>
										<td class="value">4.387  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.020</td>
										<td class="change_percent">-0.44%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="46" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Brent Crude <span class="dot">•</span> <span class="last_updated">11 mins</span></td>
										<td class="value">75.50  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.04</td>
										<td class="change_percent">+0.05%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="51" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">11 mins</span></td>
										<td class="value">5.433  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.027</td>
										<td class="change_percent">-0.49%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="52" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Heating Oil <span class="dot">•</span> <span class="last_updated">11 mins</span></td>
										<td class="value">2.205  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.001</td>
										<td class="change_percent">-0.03%</td>
									</tr>
															</table>
						</div>
					</div>


							</div>
			<div class="middle_block">
				<div class="header_bar">
					<ul class="graph_changer">
						<li class="active"><a href="#" data-id="2">1D</a></li>
						<li class=""><a href="#" data-id="4">1M</a></li>
						<li class=""><a href="#" data-id="6">3M</a></li>
						<li class=""><a href="#" data-id="5">1Y</a></li>
					</ul>
					<!--<a class="all_charts" href="http://localhost/oil-price-charts">All Charts</a>-->
				</div>
				<div class="graph_area" data-blend="45">
					<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1631759702">
				</div>
			</div>
			<div class="right_block">
				<div class="header_bar">
					<ul>
						<li class="active"><a href="#" class="">Headlines</a></li>
						<!--<li><a href="#" class="">Community</a></li>-->
					</ul>
					<a href="#" class="news_scroll_up"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
					<a href="#" class="news_scroll_down active"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
				</div>
				<div class="news_block">
					<ul>
						<li>
	<div class='headline_row' data-id='0'>
		<a href='https://safehaven.com/investing/stocks/Investors-Are-Patient-With-Unprofitable-Giants.html' class='full_parent'></a>
		<span class='time_ago'>1 day</span>
		<span class='article_name'>Investors Are Patient With Unprofitable Giants</span>
	</div>
</li><li>
	<div class='headline_row' data-id='1'>
		<a href='https://safehaven.com/news/Breaking-News/Wells-Fargo-Back-In-The-Scandal-Spotlight-Once-Again.html' class='full_parent'></a>
		<span class='time_ago'>3 days</span>
		<span class='article_name'>Wells Fargo Back In The Scandal Spotlight Once Again</span>
	</div>
</li><li>
	<div class='headline_row' data-id='2'>
		<a href='https://safehaven.com/investing/stocks/5-Stocks-To-Keep-A-Close-Eye-On-This-Year.html' class='full_parent'></a>
		<span class='time_ago'>5 days</span>
		<span class='article_name'>5 Stocks To Keep A Close Eye On This Year</span>
	</div>
</li><li>
	<div class='headline_row' data-id='3'>
		<a href='https://safehaven.com/investing/stocks/As-Auto-Giants-Flail-Look-To-Chip-Stocks-For-Gains.html' class='full_parent'></a>
		<span class='time_ago'>6 days</span>
		<span class='article_name'>As Auto Giants Flail, Look To Chip Stocks For Gains</span>
	</div>
</li><li>
	<div class='headline_row' data-id='4'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Central-America-Is-Ready-For-The-Bitcoin-Hustle.html' class='full_parent'></a>
		<span class='time_ago'>7 days</span>
		<span class='article_name'>Central America Is Ready For The Bitcoin Hustle</span>
	</div>
</li><li>
	<div class='headline_row' data-id='5'>
		<a href='https://safehaven.com/investing/stocks/Chinas-Video-Game-Restrictions-Unlikely-To-Slow-Down-Booming-Industry.html' class='full_parent'></a>
		<span class='time_ago'>9 days</span>
		<span class='article_name'>China’s Video Game Restrictions Unlikely To Slow Down Booming Industry</span>
	</div>
</li><li>
	<div class='headline_row' data-id='6'>
		<a href='https://safehaven.com/investing/stocks/Top-Performing-Stocks-As-Inflation-Fears-Grow.html' class='full_parent'></a>
		<span class='time_ago'>10 days</span>
		<span class='article_name'>Top Performing Stocks As Inflation Fears Grow</span>
	</div>
</li><li>
	<div class='headline_row' data-id='7'>
		<a href='https://safehaven.com/investing/stocks/US-Airline-Stocks-Take-A-Beating-On-New-EU-Restrictions.html' class='full_parent'></a>
		<span class='time_ago'>11 days</span>
		<span class='article_name'>US Airline Stocks Take A Beating On New EU Restrictions</span>
	</div>
</li><li>
	<div class='headline_row' data-id='8'>
		<a href='https://safehaven.com/investing/stocks/This-IPO-Could-Open-Sustainable-Fashion-Floodgates.html' class='full_parent'></a>
		<span class='time_ago'>12 days</span>
		<span class='article_name'>This IPO Could Open Sustainable Fashion Floodgates</span>
	</div>
</li><li>
	<div class='headline_row' data-id='9'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Crypto-Crime-Nets-Another-2B-Fraudster.html' class='full_parent'></a>
		<span class='time_ago'>13 days</span>
		<span class='article_name'>Crypto Crime Nets Another $2B Fraudster</span>
	</div>
</li><li>
	<div class='headline_row' data-id='10'>
		<a href='https://safehaven.com/investing/stocks/This-Weeks-Hottest-Meme-Stocks.html' class='full_parent'></a>
		<span class='time_ago'>15 days</span>
		<span class='article_name'>This Week’s Hottest Meme Stocks</span>
	</div>
</li><li>
	<div class='headline_row' data-id='11'>
		<a href='https://safehaven.com/news/Breaking-News/Why-World-Markets-Should-Be-Watching-Germany-Closely.html' class='full_parent'></a>
		<span class='time_ago'>16 days</span>
		<span class='article_name'>Why World Markets Should Be Watching Germany Closely</span>
	</div>
</li><li>
	<div class='headline_row' data-id='12'>
		<a href='https://safehaven.com/news/Breaking-News/Could-Cultured-Meat-Rival-The-Plant-Based-Megatrend.html' class='full_parent'></a>
		<span class='time_ago'>18 days</span>
		<span class='article_name'>Could ‘Cultured’ Meat Rival The Plant-Based Megatrend?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='13'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Easy-Money-Crypto-Is-Still-Attracting-Newbie-Investors.html' class='full_parent'></a>
		<span class='time_ago'>21 days</span>
		<span class='article_name'>‘Easy Money’: Crypto Is Still Attracting Newbie Investors</span>
	</div>
</li><li>
	<div class='headline_row' data-id='14'>
		<a href='https://safehaven.com/news/Breaking-News/Foreign-Syndicates-May-Have-Stolen-Up-To-400B-In-COVID-Benefits.html' class='full_parent'></a>
		<span class='time_ago'>22 days</span>
		<span class='article_name'>Foreign Syndicates May Have Stolen Up To $400B In COVID Benefits</span>
	</div>
</li><li>
	<div class='headline_row' data-id='15'>
		<a href='https://safehaven.com/commodities/precious-metals/Gold-Jumps-Above-1800-Ahead-Of-Jackson-Hole-Summit.html' class='full_parent'></a>
		<span class='time_ago'>23 days</span>
		<span class='article_name'>Gold Jumps Above $1800 Ahead Of Jackson Hole Summit</span>
	</div>
</li><li>
	<div class='headline_row' data-id='16'>
		<a href='https://safehaven.com/news/Breaking-News/International-Banks-Blacklist-Afghanistan-Following-Taliban-Takeover.html' class='full_parent'></a>
		<span class='time_ago'>23 days</span>
		<span class='article_name'>International Banks Blacklist Afghanistan Following Taliban Takeover</span>
	</div>
</li><li>
	<div class='headline_row' data-id='17'>
		<a href='https://safehaven.com/news/Breaking-News/Chinas-Tycoons-Are-Getting-A-Serious-Reality-Check.html' class='full_parent'></a>
		<span class='time_ago'>25 days</span>
		<span class='article_name'>China’s Tycoons Are Getting A Serious Reality Check</span>
	</div>
</li><li>
	<div class='headline_row' data-id='18'>
		<a href='https://safehaven.com/investing/stocks/US-Cannabis-Space-Heats-Up-With-Telling-Tilray-Acquisition.html' class='full_parent'></a>
		<span class='time_ago'>26 days</span>
		<span class='article_name'>U.S. Cannabis Space Heats Up With Telling Tilray Acquisition</span>
	</div>
</li><li>
	<div class='headline_row' data-id='19'>
		<a href='https://safehaven.com/markets/economy/Consumer-Price-Index-Hits-13-Year-High.html' class='full_parent'></a>
		<span class='time_ago'>27 days</span>
		<span class='article_name'>Consumer Price Index Hits 13-Year-High</span>
	</div>
</li>
					</ul>
				</div>
			</div>
		</div>
	</div>

		<div id="pagecontent">
		<link href="https://safehaven.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews" data-mi-id="">
	<div class="siteContainer">
		<div class="tableGrid">

							<div class="tableGrid__column">
					<a href="https://safehaven.com/investing/stocks/3-of-the-Most-Interesting-New-ETF-Themes-of-2021.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/159dc1d4d28ec53c3e72c1b055b3b887.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="3 of the Most Interesting New ETF Themes of 2021" title="3 of the Most Interesting New ETF Themes of 2021" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/investing/stocks/3-of-the-Most-Interesting-New-ETF-Themes-of-2021.html">3 of the Most Interesting New ETF Themes of 2021</a></h3>
						<p class="articleOtherNews__excerpt">Here are 3 of the&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/investing/stocks/A-New-Entry-In-The-Two-Trillion-Dollar-Club.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/c3d6059972a84a315857494f81f8c36c.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="A New Entry In The Two Trillion Dollar Club" title="A New Entry In The Two Trillion Dollar Club" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/investing/stocks/A-New-Entry-In-The-Two-Trillion-Dollar-Club.html">A New Entry In The Two Trillion Dollar Club</a></h3>
						<p class="articleOtherNews__excerpt">Microsoft joined Apple in the&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/investing/stocks/Is-Robinhood-The-Next-Meme-Stock-To-Explode.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/c0ab0b728e7b899997ab82225435721f.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Is Robinhood The Next Meme Stock To Explode?" title="Is Robinhood The Next Meme Stock To Explode?" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/investing/stocks/Is-Robinhood-The-Next-Meme-Stock-To-Explode.html">Is Robinhood The Next Meme Stock To Explode?</a></h3>
						<p class="articleOtherNews__excerpt">Robinhood launched its IPO on&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
			
			
		</div>
		<!-- /.tableGrid -->
	</div>
	<!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="siteContainer singleArticleWrapper">

	<div class="desktop-only" style="margin-top: 30px;">
    <center>
    <!-- /192633929/safehaven-728x90-ATF -->
    <div id='div-gpt-ad-1553475988342-0'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475988342-0'); });
    </script>
    </div>
    </center>
</div>	 
 
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    							<div class="authorBox">
								<img src="https://d2t794khe5w43b.cloudfront.net/avatars/small/516d2760c81f994f8ab137e373ce9fc5.jpg" alt="Fred Dunkley" title="Fred Dunkley" class="authorBox__avatar">
								<p class="authorBox__authorName">Fred Dunkley</p>
								<p class="authorBox__authorJob">Writer, <span class="company">Safehaven.com</span></p>								<p class="authorBox__authorBio">Fred Dunkley is a tech analyst, writer, and seasoned investor. Fred has years of experience covering global markets and geopolitics.&nbsp;</p>
								<p class="more_info_link"><a class="authorBox__moreInfo" href="https://safehaven.com/contributors/Fred-Dunkley">More Info</a></p>
								<p><a class="authorBox__contact" href="https://safehaven.com/contact/contributor/Fred-Dunkley">Contact Author</a></p>
								<div class="authorBox__authorLinks">
									<p class="authorBox__authorLinks__link link_website"><a target="_blank" href="https://safehaven.com"><i class="fa fa-link" aria-hidden="true"></i></a></p>																										</div>

								<!-- /.authorBox__authorBio -->
							</div>
							<!-- /.authorBox -->
										    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FInvestors-Are-Patient-With-Unprofitable-Giants.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Investors+Are+Patient+With+Unprofitable+Giants+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FInvestors-Are-Patient-With-Unprofitable-Giants.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FInvestors-Are-Patient-With-Unprofitable-Giants.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FInvestors-Are-Patient-With-Unprofitable-Giants.html&title=Investors+Are+Patient+With+Unprofitable+Giants+%7C+Safehaven&summary=With a billion dollars separating them, Elon Musk recently exceeded Jeff Bezos as the world's second-richest man. Currently, Tesla CEO and co-founder Musk is worth $201 billion, with a daily gain of $1.64 billion.Yet, Tesla only became profitable in 2020, when it made $721 million profit. Up until then, Tesla&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FInvestors-Are-Patient-With-Unprofitable-Giants.html&title=Investors+Are+Patient+With+Unprofitable+Giants" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
				
									<div class="sidebarRelatedArticles">
						<div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
						<ul class="sidebarRelatedArticles__list">
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/Top-Performing-Stocks-As-Inflation-Fears-Grow.html">Top Performing Stocks As Inflation Fears Grow</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/This-IPO-Could-Open-Sustainable-Fashion-Floodgates.html">This IPO Could Open Sustainable Fashion Floodgates</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/Chinas-Video-Game-Restrictions-Unlikely-To-Slow-Down-Booming-Industry.html">China’s Video Game Restrictions Unlikely To Slow Down Booming Industry</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/This-Weeks-Hottest-Meme-Stocks.html">This Week’s Hottest Meme Stocks</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/US-Cannabis-Space-Heats-Up-With-Telling-Tilray-Acquisition.html">U.S. Cannabis Space Heats Up With Telling Tilray Acquisition</a></li>
													</ul>
						<!-- /.sidebarRelatedArticles -->
					</div>
					<!-- /.sidebarRelatedArticles -->
				
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="48211" class="singleArticle__content" >

			    
			    <ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/" class="first">
						<span itemprop="name">Home</span></a>
						<meta itemprop="position" content="1" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/investing">
						<span itemprop="name">Investing</span></a>
						<meta itemprop="position" content="2" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/investing/stocks">
						<span itemprop="name">Stocks</span></a>
						<meta itemprop="position" content="3" />
					</li>
				</ol>


			    			    <h1>Investors Are Patient With Unprofitable Giants</h1>
											<span class="article_byline">By <a href="https://safehaven.com/contributors/Fred-Dunkley">Fred Dunkley</a> - Sep 14, 2021, 3:00 PM CDT</span>
						
					<script type="application/ld+json">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</script>

											<picture>
																<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/1b8f4abe912fd78df92a9a61634b36e8.jpg">
																									<img src="https://d2t794khe5w43b.cloudfront.net/article/718x300/1b8f4abe912fd78df92a9a61634b36e8.jpg" class="singleArticle__articleImage" alt="Investors Are Patient With Unprofitable Giants" title="Investors Are Patient With Unprofitable Giants" >
															</picture>
						
			    						<div id="article-content" class="wysiwyg clear">
							<p><span style="font-weight: 400;">With a billion dollars separating them, Elon Musk recently</span><a href="https://www.celebritynetworth.com/articles/billionaire-news/elon-musk-regains-status-as-the-richest-person-in-the-world/"> <span style="font-weight: 400;">exceeded</span></a><span style="font-weight: 400;"> Jeff Bezos as the world's second-richest man. </span><span style="font-weight: 400;">Currently, Tesla CEO and co-founder Musk is worth $201 billion, with a daily gain of $1.64 billion.</span></p><p><span style="font-weight: 400;">Yet, Tesla only became profitable in 2020, when it made $721 million profit. Up until then, Tesla was breaking</span><a href="https://www.statista.com/statistics/502208/tesla-quarterly-vehicle-deliveries/"> <span style="font-weight: 400;">records</span></a><span style="font-weight: 400;"> in car sales quarter by quarter, but never managed to eke out a profit.</span></p><p><span style="font-weight: 400;">That makes Tesla sort of the poster child for companies that keep attracting tons of money and investor interest despite their balance sheets. </span><span style="font-weight: 400;">All they need is potential for growth and investors are willing to sacrifice profits today for hoped-for massive future gains.</span><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">What they&rsquo;re looking for is a company that can steal market share. That&rsquo;s why it doesn&rsquo;t matter that Tesla </span><a href="https://netcarfilo.com/how-much-does-tesla-lose-per-car/"><span style="font-weight: 400;">lost</span></a><span style="font-weight: 400;"> $1,759 for every car it delivered in 2020.</span></p><p><span style="font-weight: 400;">In fact, some of the biggest companies, especially in the tech and lifestyle sectors, have yet to break even. One major multi-billion-dollar company has even said that it might never be profitable. Still, investors are on board.</span></p><p><span style="font-weight: 400;">Here are 3 of the biggest companies that fail to turn a profit:&nbsp;</span></p><p><strong>#1 Airbnb (NASDAQ:ABNB)</strong></p><p><span style="font-weight: 400;">Founded in 2008, Airbnb has never been profitable, but investors claim that the company's reinvestment is its key to continued growth.</span></p><p><span style="font-weight: 400;">Due to the pandemic, the company saw $4.6 billion in net losses in 2020; but the post-COVID economy could easily shape up to be one of the big winners.</span></p><p><span style="font-weight: 400;">According to a new survey by real estate data company</span><a href="https://listwithclever.com/research/airbnb-vs-hotels-study/"> <span style="font-weight: 400;">Clever</span></a><span style="font-weight: 400;">, 82% of Americans believe that Airbnb-ing their home is a good money-making strategy.</span></p><p><a href="https://news.airbnb.com/airbnb-second-quarter-2021-financial-results/"><span style="font-weight: 400;">Revenue</span></a><span style="font-weight: 400;"> in the second quarter of this year increased nearly 300% year-over-year and exceeded the same period in 2019 by 10%. Still, net loss was $68 million, an improvement of $507 million compared to the second quarter last year.</span></p><p><strong>#2 Uber (NYSE:UBER)</strong></p><p><span style="font-weight: 400;">Eternally unprofitable and a major cash-burner, </span><span style="font-weight: 400;">when Uber filed its IPO in 2019, it said that it might never make a profit.</span></p><p><span style="font-weight: 400;">Uber's operating costs amounted to over $3 billion in losses in 2018 -- it lost $8.5 billion in 2019. Last year, Uber's revenues dropped to $11.1 billion from $13 billion the year before.</span></p><p><span style="font-weight: 400;">This year, the company</span><a href="https://investor.uber.com/news-events/news/press-release-details/2021/Uber-Announces-Results-for-Second-Quarter-2021/default.aspx"> <span style="font-weight: 400;">reported</span></a><span style="font-weight: 400;"> second quarter gross bookings of $21.9 billion, more than double the same period last year. It also </span><span style="font-weight: 400;">posted an adjusted earnings loss of $509 million and a cash burn of $1.28 billion.</span></p><p><span style="font-weight: 400;">Yet, after a $2.6-billion takeover offer for Postmates delivery service, Uber signaled that it might be on the path toward profitability, after all.&nbsp;</span></p><p><span style="font-weight: 400;">During the pandemic, Uber&rsquo;s mobility business struggled as fewer people went out, but its delivery business flourished. Uber&rsquo;s delivery gross bookings grew 135% year-over-year during the third quarter of last year and delivery revenue grew 125% year-over-year</span><span style="font-weight: 400;">.</span></p><p><strong>#3 Peloton (NASDAQ:PTON)</strong></p><p><span style="font-weight: 400;">Peloton went</span><a href="https://www.reuters.com/article/us-peloton-ipo/peloton-raises-1-2-billion-after-ipo-prices-at-top-of-range-idUSKBN1WA30O"> <span style="font-weight: 400;">public</span></a><span style="font-weight: 400;"> in 2019, seven years after its founding and was valued at $8.1 billion at the time of its IPO. It&rsquo;s never been profitable, and now it has slashed the costs of its primary product.&nbsp;</span></p><p><span style="font-weight: 400;">With gyms closed down and everyone working out from home, stationary bikes sales were surging, with the most expensive label right in front: </span><a href="https://slate.com/business/2021/03/peloton-pandemic-sales-comeback-gyms-reopening.html"><span style="font-weight: 400;">Peloton</span></a><span style="font-weight: 400;">. The company </span><span style="font-weight: 400;">made roughly $1.8 billion in sales in 2020. That's nearly a 100% increase from the $910 million in sales it made in 2019</span><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">Back in 2019, Peloton counted some half million connected fitness subscribers. Now, the company boasts 2.33 million paid subscribers, people who pay $39 per month for sync workout classes.</span></p><p><span style="font-weight: 400;">In September 2020, the company had just posted its first-ever quarterly profit&nbsp; but that didn&rsquo;t last long. It lowered product prices and earmarked a ton of money for marketing.&nbsp;</span></p><p><span style="font-weight: 400;">Exorbitant product costs have been the kink in Peloton&rsquo;s growth chain, so lower price offerings and an expanded financing program might just help turn this into a household name and set it on a new growth trajectory. Now, they're </span><span style="font-weight: 400;">gunning for </span><a href="https://huddleup.substack.com/p/peloton-the-roadmap-to-100-million"><span style="font-weight: 400;">100 million</span></a><span style="font-weight: 400;"> paid subscribers, with profit being the long game, and for the patient.&nbsp;</span></p>						</div>
						
										<p><a href="https://safehaven.com/">Back to homepage</a></p>

		    </div>
		    <!-- /.singleArticle__content -->

	    </div>
	    <!-- /.singleArticle__wrapper -->

							<div class="banner_ad_after_para_2">
					<style type="text/css">
div#GoldBannerWrapper{
  background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
	width: 100%;
	max-width: 569px;
	min-height: 135px;
	margin: 15px auto;
}
div#GoldBannerWrapper form#in-article-gold-form {
	margin-left: 215px;
	padding: 25px 0;
	text-align: center;
}
div#GoldBannerWrapper form#in-article-gold-form h1{
	font-size: 14px;
	margin: 0 0 5px 0;
}
div#GoldBannerWrapper form#in-article-gold-form p{
	font-size: 11px;
	margin: 0 0 15px 0;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
	width: 100%;
	max-width: 170px;
	border: 1px solid #898988;
	color: #898988;
	padding: 6px;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]{
	margin-left: 5px;
	border-radius: 8px;
	background: #0d0e0a;
	border: 1px solid #0d0e0a;
	padding: 6px 20px;
	color: #ffffff;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]:hover{
	background: #e5e5e5;
	color: #000000;
	border: 1px solid #0d0e0a;
	cursor: pointer;
}

@media screen and (max-width: 1065px){
	div#GoldBannerWrapper {
		background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 0;
	}

	div#GoldBannerWrapper form#in-article-gold-form h1, div#GoldBannerWrapper form#in-article-gold-form p {
		font-weight: 700;
	}

}

@media screen and (max-width: 500px) {
	div#GoldBannerWrapper{
		width: 100%;
		background: none;
		/* background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0; */
	}
	/* div#GoldBannerWrapper::after {
		content: "";
		background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
		opacity: 0.4;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		position: absolute;
		z-index: -1;   
	} */
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 15px;
	}
}
@media screen and (max-width: 500px) {
	div#GoldBannerWrapper form#in-article-gold-form {
		padding-top: 15px;
	}
	div#GoldBannerWrapper form#in-article-gold-form p{
		margin: 0 0 5px 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
	div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
		width: 95px;
	}
}

</style>
<div id="GoldBannerWrapper">
	<form id="in-article-gold-form" method="GET" action="/newsletter" target="_top">
		<h1>Do you want to buy discount gold from  majors?</h1>
		<p>Find out how by signing up for our free GOLD INVESTMENT REPORT</p>
		<input type="email" name="email" id="email" placeholder="Enter email">
		<input type="submit" name="submitbut" id="button" value="Sign Me Up">
		<input type="hidden" name="abtesting_id" value="">
	</form>
</div>				</div>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FInvestors-Are-Patient-With-Unprofitable-Giants.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=Investors+Are+Patient+With+Unprofitable+Giants+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FInvestors-Are-Patient-With-Unprofitable-Giants.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FInvestors-Are-Patient-With-Unprofitable-Giants.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FInvestors-Are-Patient-With-Unprofitable-Giants.html&title=Investors+Are+Patient+With+Unprofitable+Giants+%7C+Safehaven&summary=With a billion dollars separating them, Elon Musk recently exceeded Jeff Bezos as the world's second-richest man. Currently, Tesla CEO and co-founder Musk is worth $201 billion, with a daily gain of $1.64 billion.Yet, Tesla only became profitable in 2020, when it made $721 million profit. Up until then, Tesla&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FInvestors-Are-Patient-With-Unprofitable-Giants.html&title=Investors+Are+Patient+With+Unprofitable+Giants" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <a href="https://safehaven.com/investing/stocks/5-Stocks-To-Keep-A-Close-Eye-On-This-Year.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">5 Stocks To Keep A Close Eye On This Year</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                      </div>
      <!-- /.singleArticle__navigation -->

			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://safehaven.com/investing/stocks/5-Stocks-To-Keep-A-Close-Eye-On-This-Year.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/c4acbdb69554e91f15945d630f88c39b.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/c4acbdb69554e91f15945d630f88c39b.jpg" class="articleRelatedPosts__image" alt="5 Stocks To Keep A Close Eye On This Year" title="5 Stocks To Keep A Close Eye On This Year" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">5 Stocks To Keep A Close Eye On This Year</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/investing/stocks/As-Auto-Giants-Flail-Look-To-Chip-Stocks-For-Gains.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/37adbdf055a6956319d5e47e95ad32f7.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/37adbdf055a6956319d5e47e95ad32f7.jpg" class="articleRelatedPosts__image" alt="As Auto Giants Flail, Look To Chip Stocks For Gains" title="As Auto Giants Flail, Look To Chip Stocks For Gains" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">As Auto Giants Flail, Look To Chip Stocks For Gains</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/investing/stocks/US-Airline-Stocks-Take-A-Beating-On-New-EU-Restrictions.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/40715a7344f9db6bb100434263b4376b.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/40715a7344f9db6bb100434263b4376b.jpg" class="articleRelatedPosts__image" alt="US Airline Stocks Take A Beating On New EU Restrictions" title="US Airline Stocks Take A Beating On New EU Restrictions" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">US Airline Stocks Take A Beating On New EU Restrictions</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

					<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>

			
			<form action="https://safehaven.com/investing/stocks/Investors-Are-Patient-With-Unprofitable-Giants.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="389ed10fe1029895559f6675a7b984c0" style="display:none;" />

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row rowcheckbox clear">
												<label><input type="checkbox" name="gdpr" value="1"  id="gdpr" />
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

	<div class="tableGrid__column tableGrid__column--sidebar">
		<div class="tableGrid__column--sidebar--inner">

			<div class="sidebarTop">
				
					<div class="newsletter_signup_box_1">
	<p class="get_the">Get the</p>
	<h2>Safehaven Market Insider For FREE</h2>

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
</div>
					<div class="sidebarAd">
						<div class="desktop-only">
<center>
<!-- /192633929/safehaven-300x250-ATF -->
<div id='div-gpt-ad-1553475674669-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475674669-0'); });
</script>
</div>

<br><br>

<!-- /192633929/safehaven-300x250-BTF -->
<div id='div-gpt-ad-1553475817787-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475817787-0'); });
</script>
</div>
</center>
</div>						<div class="mobile-only">
<center>
<!-- /192633929/safehaven-300x250-ATF-mobile -->
<div id='div-gpt-ad-1561556902571-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561556902571-0'); });
  </script>
</div>
<br><br>

<!-- /192633929/safehaven-300x250-BTF-mobile -->
<div id='div-gpt-ad-1561557015774-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561557015774-0'); });
  </script>
</div>
</center>
</div>					</div>
									
					<div class="newsletter_signup_box_3">
	<p class="get_the">Sign up to the</p>
	<h2>Safehaven Market Insider</h2>

	<img src="https://d2p6ty67371ecn.cloudfront.net/a/img/newsletter/2/envolope.png" class="envolope">

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
	<div class="light2"></div>
	<div class="background_2"></div>
</div>				
									<center>
<br><br>
<!-- /192633929/safehaven-300x250-BTF2 -->
<div id='div-gpt-ad-1553475909622-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475909622-0'); });
</script>
</div>
</center>				
			</div>

			
		</div>
	</div>

	<!-- /.tableGrid__column--sidebar -->
	<!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
			var banner_html = '';
		var article_id = '48211';
		var captcha_completed = 1;
	
</script>



	</div>
	
	<div><div class="desktop-only" style="margin-top: 50px;">
<center>
<!-- /192633929/safehaven-728x90-BTF -->
<div id='div-gpt-ad-1553476044183-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553476044183-0'); });
</script>
</center>
</div></div>

	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/" class="footerNavigation__link footerNavigation__link--title">Safehaven</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/markets" class="footerNavigation__link">Markets</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/commodities" class="footerNavigation__link">Commodities</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/energy" class="footerNavigation__link">Energy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/cryptocurrencies" class="footerNavigation__link">Cryptocurrencies</a></li>
					</ul>
				</div>

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/contact" class="footerNavigation__link">Contact</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/Sitemap/" class="footerNavigation__link">Sitemap</a></li>
													<li class="footerNavigation__linkItem"><a href="https://safehaven.com/auth/login" class="footerNavigation__link">Login</a></li>
													<!-- <li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/newsroom" class="footerNavigation__link">Newsroom Roster</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/media-archive" class="footerNavigation__link">Media Archive</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/premium-products" class="footerNavigation__link">Premium Products</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/mobile" class="footerNavigation__link">Mobile</a></li> -->
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

								<div class="footerNavigation__column footerNavigation__column--social">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Connect with us</a></li>
						<a target="_blank" href="https://twitter.com/Safehaven_News?lang=en" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/twitter.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://www.facebook.com/SafehavenNews/?notif_id=1519322109290495&notif_t=page_user_activity&ref=notif" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/facebook.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://plus.google.com/106909181079166580357" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/google-plus.png" class="footerNavigation__socialItem"></li></a>
						<!--<a href="" class="footerNavigation__link"><img src="/a/img/common/linked-in.png" class="footerNavigation__socialItem"></li></a>-->
						<a target="_blank" href="https://safehaven.com/feed/rss" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/rss.png" class="footerNavigation__socialItem"></li></a>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->
			</div>
			<!-- /.footerNavigation -->
			<div class="footerCopyright">
				<p><strong>Copyright © 2021 Safehaven.com All rights reserved.</strong></br>
				By using this site you agree to the <a href="https://safehaven.com/disclaimer">Disclaimer</a>, <a href="https://safehaven.com/privacy-policy">Privacy and Cookie Policy</a>.</p>
			</div>
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->

<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/category/script.js?v=27"></script>
	
<script type="text/javascript">
country('');
</script>

	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1720_20987,om1720_20987_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1720_20987_poll(function(){if(window['om_loaded']){if(!om1720_20987){om1720_20987=new OptinMonsterApp();return om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1720_20987=new OptinMonsterApp();om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>
