<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2249023-27"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-2249023-27', { 'anonymize_ip': true });
	</script>

	<!-- Global site tag (gtag.js) - AdWords: 814550776 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-814550776"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
 	  gtag('config', 'AW-814550776');
	</script>

	<title>‘Unicorns’ Are Now Small Fry in the Era of ‘Decacorns’ | SafeHaven.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="The new legendary startups are “decacorns” and even “hectocorns”." />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="csrf_token_name" content="csrf_safehaven">
	<meta name="csrf_hash" content="b258d4e5f091732160e134b7e082f2b5">
	<link href="https://fonts.googleapis.com/css?family=Roboto:500&display=swap" rel="stylesheet">

			<!--  Start Header Code for safehaven.com -->
		<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/layout.js'></script>
		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/cmp.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/prebid.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/engine.js'></script>
		<!-- AdMetricsPro Video Head Code for SafeHaven -->
		<script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
		<!-- AdMetricsPro Video Head Code for SafeHaven-->
		<!--  End Header Code for safehaven.com -->

	
	<!-- Facebook Pixel Code Added 23.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '247445556002302');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

	<!-- Global site tag (gtag.js) - Google Ads: 820290545  Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-820290545"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-820290545');
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 802310072 Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-802310072');
	</script>
	
	<!-- Facebook Pixel Code Added 30.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '651529765710614'); 
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" 
		src="https://www.facebook.com/tr?id=651529765710614&ev=PageView
		&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	<!--<meta property="fb:admins" content="578866092" />-->
	<meta property="fb:page_id" content="1601259879967852" />
	<meta name="author" content="Safehaven.com" />
	<meta name="msvalidate.01" content="8ACC877552C132A56B84A9B803A459D8" />
	<meta name="alexaVerifyID" content="E9CT9Dh1izW4XMxECSy0tQ_QleE" />
	<meta name="y_key" content="d9e1457c0b562066">

	<meta name="robots" content="noodp, noydir" />
		
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Safehaven" />
	<meta name="twitter:title" content="‘Unicorns’ Are Now Small Fry in the Era of ‘Decacorns’ | SafeHaven.com" />
	<meta name="twitter:description" content="The new legendary startups are “decacorns” and even “hectocorns”." />
	<meta name="twitter:url" content="https://safehaven.com/investing/stocks/Unicorns-Are-Now-Small-Fry-in-the-Era-of-Decacorns.html" />
	<meta name="twitter:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/c7e15097863308bf99a6b27c1b178a44.jpg" />
		
	<meta property="og:site_name" content="Safehaven" />
	<meta property="og:title" content="‘Unicorns’ Are Now Small Fry in the Era of ‘Decacorns’ | SafeHaven.com" />
	<meta property="og:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/c7e15097863308bf99a6b27c1b178a44.jpg" />
	<meta property="og:image:secure_url" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/c7e15097863308bf99a6b27c1b178a44.jpg" />
	<meta property="og:description" content="The new legendary startups are “decacorns” and even “hectocorns”." />
	<meta property="og:url" content="https://safehaven.com/investing/stocks/Unicorns-Are-Now-Small-Fry-in-the-Era-of-Decacorns.html" />

	<link rel="shortcut icon" type="image/x-icon" href="https://d2p6ty67371ecn.cloudfront.net/a/img/favicon.ico" />

	<link href="https://d2p6ty67371ecn.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=27" rel="stylesheet" type="text/css" />
	<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>
	
	<link rel="canonical" href="https://safehaven.com/investing/stocks/Unicorns-Are-Now-Small-Fry-in-the-Era-of-Decacorns.html" />

	<script>

</script>	<!-- Push Crew Notifications Code -->
	<script type="text/javascript">
	    (function(p,u,s,h){
	        p._pcq=p._pcq||[];
	        p._pcq.push(['_currentTime',Date.now()]);
	        s=u.createElement('script');
	        s.type='text/javascript';
	        s.async=true;
	        s.src='https://cdn.pushcrew.com/js/ee70c0a7d2f14ec08939692fc7857b11.js';
	        h=u.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	    })(window,document);
	</script>

	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>

	</head>

<body id="pagetop" class="articles category loggedout">


<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<p class="quote">&quot;No warning can save people determined to grow suddenly rich&quot; - <i>Lord Overstone</i></p>
			<a class="siteLogo" href="https://safehaven.com/"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-no-light.png" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="logo-light" src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-light.png"></a>
			<div class="primaryNavigation">
				<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer">
					<a href="#" id="primaryNavigationButton" class="primaryNavigation__button">
						<i></i><i></i><i></i>
					</a>
				</div>
						<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem "><a href="https://safehaven.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem menu_item_markets menu_has_children "><a href="https://safehaven.com/markets/" class="primaryNavigation__link">Markets</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/economy/">Economy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/regulation/">Regulation</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/emerging-markets/">Emerging Markets</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/markets-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>


			<li class="primaryNavigation__menuItem menu_item_investing menu_has_children "><a href="https://safehaven.com/investing/" class="primaryNavigation__link">Investing</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/stocks/">Stocks</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/forex/">Forex</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/etfs/">ETFs</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/bonds/">Bonds</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/investing-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_commodities menu_has_children "><a href="https://safehaven.com/commodities/" class="primaryNavigation__link">Commodities</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/precious-metals/">Precious Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/industrial-metals/">Industrial Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/energy/">Energy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/agriculture/">Agriculture</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/commodities-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/cryptocurrencies/" class="primaryNavigation__link">Crypto</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/bitcoin/">Bitcoin</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/alt-coins/">Alt-Coins</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/blockchain/">Blockchain</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/cryptocurrencies-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/tech/" class="primaryNavigation__link">Tech</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-news/">Tech News</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/internet/">Internet</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/consumer-electronics/">Consumer Electronics</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_crypto writers "><a href="https://safehaven.com/contributors" class="primaryNavigation__link">Writers</a></li>
			</li>	</ul>
					<!-- /.siteContainer -->
			</div>
			<!-- /.primaryNavigation -->
			<div class="primaryNavigation__icon-search"><div class="searchIcon"></div></div>
			<form action="https://safehaven.com/search/index" id="form-search" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="b258d4e5f091732160e134b7e082f2b5" style="display:none;" />
				<div id="search-close" class="open">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div>
				<fieldset>
					<label for="keyword">Type your search and press <b>Enter</b></label>
					<input type="text" id="keyword" name="keyword" value="" placeholder="Search">
				</fieldset>
			</form>		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="header_charts">
		<div class="siteContainer">
			<div class="left_block">
				<div class="section_bar">
					<ul>
						<li class="active"><a href="#" class="">Commodity Prices</a></li>
					</ul>
				</div>
									<div class="blends_block active" data-id="1">
						<div class="left_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="gc" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Gold <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">1,802.60 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+3.80</td>
										<td class="change_percent">+0.21%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="pl" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Platinum <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">1,023.90 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+4.60</td>
										<td class="change_percent">+0.45%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">50 mins</span></td>
										<td class="value">82.81 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.15</td>
										<td class="change_percent">+0.18%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="53" data-periods="">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Gasoline <span class="dot">•</span><span class="last_updated">54 mins</span></td>
										<td class="value">2.435 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.015</td>
										<td class="change_percent">-0.60%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="54" data-periods="4,5">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Ethanol <span class="dot">•</span><span class="last_updated">49 mins</span></td>
										<td class="value">2.207 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.000</td>
										<td class="change_percent">+0.00%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Silver <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">24.12 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.07</td>
										<td class="change_percent">-0.29%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_down link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Silver <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">24.12  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.07</td>
										<td class="change_percent">-0.29%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="co" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Copper <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">4.439  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.049</td>
										<td class="change_percent">+1.12%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="46" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Brent Crude <span class="dot">•</span> <span class="last_updated">36 mins</span></td>
										<td class="value">84.51  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.07</td>
										<td class="change_percent">-0.08%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="51" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">50 mins</span></td>
										<td class="value">5.782  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.416</td>
										<td class="change_percent">-6.71%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="52" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Heating Oil <span class="dot">•</span> <span class="last_updated">1 hour</span></td>
										<td class="value">2.517  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.002</td>
										<td class="change_percent">+0.07%</td>
									</tr>
															</table>
						</div>
					</div>


							</div>
			<div class="middle_block">
				<div class="header_bar">
					<ul class="graph_changer">
						<li class="active"><a href="#" data-id="2">1D</a></li>
						<li class=""><a href="#" data-id="4">1M</a></li>
						<li class=""><a href="#" data-id="6">3M</a></li>
						<li class=""><a href="#" data-id="5">1Y</a></li>
					</ul>
					<!--<a class="all_charts" href="http://localhost/oil-price-charts">All Charts</a>-->
				</div>
				<div class="graph_area" data-blend="45">
					<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1635457802">
				</div>
			</div>
			<div class="right_block">
				<div class="header_bar">
					<ul>
						<li class="active"><a href="#" class="">Headlines</a></li>
						<!--<li><a href="#" class="">Community</a></li>-->
					</ul>
					<a href="#" class="news_scroll_up"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
					<a href="#" class="news_scroll_down active"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
				</div>
				<div class="news_block">
					<ul>
						<li>
	<div class='headline_row' data-id='0'>
		<a href='https://safehaven.com/investing/stocks/3-IPOs-from-Big-to-Small-Coming-Our-Way.html' class='full_parent'></a>
		<span class='time_ago'>3 hours</span>
		<span class='article_name'>3 IPOs from Big to Small Coming Our Way</span>
	</div>
</li><li>
	<div class='headline_row' data-id='1'>
		<a href='https://safehaven.com/investing/stocks/Robinhood-Investors-Balk-at-Meme-Growth.html' class='full_parent'></a>
		<span class='time_ago'>24 hours</span>
		<span class='article_name'>Robinhood Investors Balk at ‘Meme’ Growth</span>
	</div>
</li><li>
	<div class='headline_row' data-id='2'>
		<a href='https://safehaven.com/news/Breaking-News/12M-Seized-in-Massive-US-Dubai-Money-Laundering-Raid.html' class='full_parent'></a>
		<span class='time_ago'>2 days</span>
		<span class='article_name'>$12M Seized in Massive US-Dubai Money-Laundering Raid</span>
	</div>
</li><li>
	<div class='headline_row' data-id='3'>
		<a href='https://safehaven.com/news/Breaking-News/China-Launches-Digital-Yuan-As-US-Dallies.html' class='full_parent'></a>
		<span class='time_ago'>3 days</span>
		<span class='article_name'>China Launches Digital Yuan As U.S. Dallies</span>
	</div>
</li><li>
	<div class='headline_row' data-id='4'>
		<a href='https://safehaven.com/investing/stocks/Unicorns-Are-Now-Small-Fry-in-the-Era-of-Decacorns.html' class='full_parent'></a>
		<span class='time_ago'>5 days</span>
		<span class='article_name'>‘Unicorns’ Are Now Small Fry in the Era of ‘Decacorns’</span>
	</div>
</li><li>
	<div class='headline_row' data-id='5'>
		<a href='https://safehaven.com/investing/stocks/Squid-Game-Rampage-Fails-to-Lift-Netflix-Stock-After-Stellar-Earnings.html' class='full_parent'></a>
		<span class='time_ago'>7 days</span>
		<span class='article_name'>Squid Game Rampage Fails to Lift Netflix Stock After Stellar Earnings</span>
	</div>
</li><li>
	<div class='headline_row' data-id='6'>
		<a href='https://safehaven.com/investing/stocks/Why-Tesla-EV-Stocks-Could-Remain-Highly-Volatile-For-Years.html' class='full_parent'></a>
		<span class='time_ago'>7 days</span>
		<span class='article_name'>Why Tesla, EV Stocks, Could Remain Highly Volatile For Years</span>
	</div>
</li><li>
	<div class='headline_row' data-id='7'>
		<a href='https://safehaven.com/investing/stocks/Did-Big-Bank-Earnings-Just-Signal-Real-Economic-Recovery.html' class='full_parent'></a>
		<span class='time_ago'>9 days</span>
		<span class='article_name'>Did Big Bank Earnings Just Signal ‘Real’ Economic Recovery?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='8'>
		<a href='https://safehaven.com/news/Breaking-News/The-Cannabis-Industry-Is-Looking-To-Fill-The-Employment-Gap.html' class='full_parent'></a>
		<span class='time_ago'>10 days</span>
		<span class='article_name'>The Cannabis Industry Is Looking To Fill The Employment Gap</span>
	</div>
</li><li>
	<div class='headline_row' data-id='9'>
		<a href='https://safehaven.com/investing/stocks/Apple-Capitalizes-On-Upward-Momentum-Ahead-Of-Earnings.html' class='full_parent'></a>
		<span class='time_ago'>10 days</span>
		<span class='article_name'>Apple Capitalizes On Upward Momentum Ahead Of Earnings</span>
	</div>
</li><li>
	<div class='headline_row' data-id='10'>
		<a href='https://safehaven.com/investing/stocks/Earnings-Beat-Isnt-Enough-for-SP-500-Q3.html' class='full_parent'></a>
		<span class='time_ago'>13 days</span>
		<span class='article_name'>Earnings Beat Isn’t Enough for S&P 500 Q3</span>
	</div>
</li><li>
	<div class='headline_row' data-id='11'>
		<a href='https://safehaven.com/news/Breaking-News/The-New-World-Tax-Order.html' class='full_parent'></a>
		<span class='time_ago'>15 days</span>
		<span class='article_name'>The New World Tax Order</span>
	</div>
</li><li>
	<div class='headline_row' data-id='12'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Is-Crypto-Finally-Ready-To-Pay-The-Piper.html' class='full_parent'></a>
		<span class='time_ago'>16 days</span>
		<span class='article_name'>Is Crypto Finally Ready To Pay The Piper?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='13'>
		<a href='https://safehaven.com/investing/stocks/Is-It-Time-To-Buy-The-Global-Gaming-Market-Dip.html' class='full_parent'></a>
		<span class='time_ago'>17 days</span>
		<span class='article_name'>Is It Time To Buy The Global Gaming Market Dip?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='14'>
		<a href='https://safehaven.com/news/Breaking-News/Even-The-Mafia-Has-A-Millennial-Problem.html' class='full_parent'></a>
		<span class='time_ago'>20 days</span>
		<span class='article_name'>Even The Mafia Has A Millennial Problem</span>
	</div>
</li><li>
	<div class='headline_row' data-id='15'>
		<a href='https://safehaven.com/investing/stocks/Zuckerberg-Loses-Billions-in-Social-Media-Outage.html' class='full_parent'></a>
		<span class='time_ago'>22 days</span>
		<span class='article_name'>Zuckerberg Loses Billions in Social Media Outage</span>
	</div>
</li><li>
	<div class='headline_row' data-id='16'>
		<a href='https://safehaven.com/news/Breaking-News/Pandora-Papers-Leak-Reveals-More-Financial-Crime.html' class='full_parent'></a>
		<span class='time_ago'>23 days</span>
		<span class='article_name'>‘Pandora Papers’ Leak Reveals More Financial Crime</span>
	</div>
</li><li>
	<div class='headline_row' data-id='17'>
		<a href='https://safehaven.com/news/Breaking-News/US-Retail-Has-A-Major-Supply-Chain-Problem.html' class='full_parent'></a>
		<span class='time_ago'>24 days</span>
		<span class='article_name'>US Retail Has A Major Supply Chain Problem</span>
	</div>
</li><li>
	<div class='headline_row' data-id='18'>
		<a href='https://safehaven.com/cryptocurrencies/cryptocurrencies-other/China-Has-Set-Out-To-Crush-CryptoAgain.html' class='full_parent'></a>
		<span class='time_ago'>27 days</span>
		<span class='article_name'>China Has Set Out To Crush Crypto...Again</span>
	</div>
</li><li>
	<div class='headline_row' data-id='19'>
		<a href='https://safehaven.com/investing/stocks/Top-Performing-Cannabis-Stocks-of-the-Year.html' class='full_parent'></a>
		<span class='time_ago'>28 days</span>
		<span class='article_name'>Top Performing Cannabis Stocks of the Year</span>
	</div>
</li>
					</ul>
				</div>
			</div>
		</div>
	</div>

		<div id="pagecontent">
		<link href="https://safehaven.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews" data-mi-id="">
	<div class="siteContainer">
		<div class="tableGrid">

							<div class="tableGrid__column">
					<a href="https://safehaven.com/investing/stocks/Squid-Game-Rampage-Fails-to-Lift-Netflix-Stock-After-Stellar-Earnings.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/025c329198b7a7c056a3f30af0aa30d2.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Squid Game Rampage Fails to Lift Netflix Stock After Stellar Earnings" title="Squid Game Rampage Fails to Lift Netflix Stock After Stellar Earnings" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/investing/stocks/Squid-Game-Rampage-Fails-to-Lift-Netflix-Stock-After-Stellar-Earnings.html">Squid Game Rampage Fails to Lift Netflix Stock After Stellar Earnings</a></h3>
						<p class="articleOtherNews__excerpt">Netflix revealed that it expected&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/investing/stocks/3-IPOs-from-Big-to-Small-Coming-Our-Way.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/de7ab256e78efedddd3d2e096b714dc8.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="3 IPOs from Big to Small Coming Our Way" title="3 IPOs from Big to Small Coming Our Way" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/investing/stocks/3-IPOs-from-Big-to-Small-Coming-Our-Way.html">3 IPOs from Big to Small Coming Our Way</a></h3>
						<p class="articleOtherNews__excerpt">This year’s IPO market is&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/investing/stocks/Robinhood-Investors-Balk-at-Meme-Growth.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/0e7240a0a04b87b977e243939263c984.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Robinhood Investors Balk at ‘Meme’ Growth" title="Robinhood Investors Balk at ‘Meme’ Growth" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/investing/stocks/Robinhood-Investors-Balk-at-Meme-Growth.html">Robinhood Investors Balk at ‘Meme’ Growth</a></h3>
						<p class="articleOtherNews__excerpt">Following a revenue miss in&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
			
			
		</div>
		<!-- /.tableGrid -->
	</div>
	<!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="siteContainer singleArticleWrapper">

	<div class="desktop-only" style="margin-top: 30px;">
    <center>
    <!-- /192633929/safehaven-728x90-ATF -->
    <div id='div-gpt-ad-1553475988342-0'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475988342-0'); });
    </script>
    </div>
    </center>
</div>	 
 
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    							<div class="authorBox">
								<img src="https://d2t794khe5w43b.cloudfront.net/avatars/small/70bda0b95c90b09a181ad48dca8dca06.jpg" alt="Josh Owens" title="Josh Owens" class="authorBox__avatar">
								<p class="authorBox__authorName">Josh Owens</p>
								<p class="authorBox__authorJob">Writer, <span class="company">Safehaven.com</span></p>								<p class="authorBox__authorBio">Josh majored in International Relations at the University of Edinburgh and is currently the Content Director at Oilprice.com. Josh has over 6 years of writing&#8230;</p>
								<p class="more_info_link"><a class="authorBox__moreInfo" href="https://safehaven.com/contributors/Josh-Owens">More Info</a></p>
								<p><a class="authorBox__contact" href="https://safehaven.com/contact/contributor/Josh-Owens">Contact Author</a></p>
								<div class="authorBox__authorLinks">
									<p class="authorBox__authorLinks__link link_website"><a target="_blank" href="https://www.linkedin.com/in/josh-owens-542a3a106/"><i class="fa fa-link" aria-hidden="true"></i></a></p>																										</div>

								<!-- /.authorBox__authorBio -->
							</div>
							<!-- /.authorBox -->
										    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FUnicorns-Are-Now-Small-Fry-in-the-Era-of-Decacorns.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=%E2%80%98Unicorns%E2%80%99+Are+Now+Small+Fry+in+the+Era+of+%E2%80%98Decacorns%E2%80%99+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FUnicorns-Are-Now-Small-Fry-in-the-Era-of-Decacorns.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FUnicorns-Are-Now-Small-Fry-in-the-Era-of-Decacorns.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FUnicorns-Are-Now-Small-Fry-in-the-Era-of-Decacorns.html&title=%E2%80%98Unicorns%E2%80%99+Are+Now+Small+Fry+in+the+Era+of+%E2%80%98Decacorns%E2%80%99+%7C+Safehaven&summary=Private startups with $1-billion valuations were coined &ldquo;unicorns&rdquo; in 2013, and they&rsquo;ve shocked and awed the markets. But it&rsquo;s not about unicorns anymore. The new legendary startups are &ldquo;decacorns&rdquo; and even &ldquo;hectacorns&rdquo;.&ldquo;Decacorn&rdquo; are private startups that have hit valuations of $10 billion over a short time frame, while &ldquo;hectocorn&rdquo; are&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FUnicorns-Are-Now-Small-Fry-in-the-Era-of-Decacorns.html&title=%E2%80%98Unicorns%E2%80%99+Are+Now+Small+Fry+in+the+Era+of+%E2%80%98Decacorns%E2%80%99" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
				
									<div class="sidebarRelatedArticles">
						<div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
						<ul class="sidebarRelatedArticles__list">
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/Apple-Capitalizes-On-Upward-Momentum-Ahead-Of-Earnings.html">Apple Capitalizes On Upward Momentum Ahead Of Earnings</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/Squid-Game-Rampage-Fails-to-Lift-Netflix-Stock-After-Stellar-Earnings.html">Squid Game Rampage Fails to Lift Netflix Stock After Stellar Earnings</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/Earnings-Beat-Isnt-Enough-for-SP-500-Q3.html">Earnings Beat Isn’t Enough for S&P 500 Q3</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/Did-Big-Bank-Earnings-Just-Signal-Real-Economic-Recovery.html">Did Big Bank Earnings Just Signal ‘Real’ Economic Recovery?</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/Is-It-Time-To-Buy-The-Global-Gaming-Market-Dip.html">Is It Time To Buy The Global Gaming Market Dip?</a></li>
													</ul>
						<!-- /.sidebarRelatedArticles -->
					</div>
					<!-- /.sidebarRelatedArticles -->
				
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="48235" class="singleArticle__content" >

			    
			    <ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/" class="first">
						<span itemprop="name">Home</span></a>
						<meta itemprop="position" content="1" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/investing">
						<span itemprop="name">Investing</span></a>
						<meta itemprop="position" content="2" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/investing/stocks">
						<span itemprop="name">Stocks</span></a>
						<meta itemprop="position" content="3" />
					</li>
				</ol>


			    			    <h1>‘Unicorns’ Are Now Small Fry in the Era of ‘Decacorns’</h1>
											<span class="article_byline">By <a href="https://safehaven.com/contributors/Josh-Owens">Josh Owens</a> - Oct 23, 2021, 1:00 PM CDT</span>
						
					<script type="application/ld+json">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</script>

											<picture>
																<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/c7e15097863308bf99a6b27c1b178a44.jpg">
																									<img src="https://d2t794khe5w43b.cloudfront.net/article/718x300/c7e15097863308bf99a6b27c1b178a44.jpg" class="singleArticle__articleImage" alt="Unicorn" title="Unicorn" >
															</picture>
						
			    						<div id="article-content" class="wysiwyg clear">
							<p><span style="font-weight: 400;">Private startups with $1-billion valuations were coined &ldquo;unicorns&rdquo; in 2013, and they&rsquo;ve shocked and awed the markets. But it&rsquo;s not about unicorns anymore. The new legendary startups are &ldquo;decacorns&rdquo; and even &ldquo;hectacorns&rdquo;.</span></p><p><span style="font-weight: 400;">&ldquo;Decacorn&rdquo; are private startups that have hit valuations of $10 billion over a short time frame, while </span><span style="font-weight: 400;">&ldquo;</span><a href="https://dictionary.cambridge.org/us/dictionary/english/hectocorn"><span style="font-weight: 400;">hectocorn</span></a><span style="font-weight: 400;">&rdquo; are valued at an unbelievable $100 billion.</span></p><p><span style="font-weight: 400;">According to data from </span><a href="https://www.cbinsights.com/research-unicorn-companies"><span style="font-weight: 400;">CB Insights</span></a><span style="font-weight: 400;">, as of October 1, 2021, there are more than 865 unicorns and 32 decacorns worldwide valued at a combined $2.84 trillion, and the U.S. is the largest contributor to the unicorn list, with 230 unicorns and 14 decacorns, followed by China with 225 unicorns and 9 decacorns.</span></p><p><span style="font-weight: 400;">By 2022, CBInsights expects there to be 1,000 unicorns.&nbsp;</span></p><p><span style="font-weight: 400;">China&rsquo;s ByteDance, the parent company of TikTok, is the biggest of them all, with a valuation of $140 billion, followed by the payment company </span><a href="https://stripe.com/"><span style="font-weight: 400;">Stripe</span></a><span style="font-weight: 400;">, valued at $95 billion. Elon Musk&rsquo;s rocket company </span><a href="https://www.spacex.com/"><span style="font-weight: 400;">SpaceX</span></a><span style="font-weight: 400;"> is valued at $74 billion, while ride-sharing business Didi Chuxing has a $62-billion and delivery service </span><a href="https://www.instacart.com/"><span style="font-weight: 400;">Instacart</span></a><span style="font-weight: 400;"> comes in at $39 billion.</span></p><p><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;"><img src="https://d2t794khe5w43b.cloudfront.net/tinymce/2021-10/1635357320-screen_shot_2021-10-27_at_12.55_.10_.png" />Since 2020, startup unicorns have been transforming themselves into decacorns at a fast clip, while earning the first billion is the biggest challenge. After that, the money starts flowing a lot smoother. Companies that implemented technology and apps ostensibly to improve the everyday lives of people were boosted by the pandemic and lockdowns and shot into decacorn territory fastest.&nbsp;&nbsp;</span></p><p><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">On average, it takes about six years for a startup to turn into a unicorn. But after that, it&rsquo;s been taking only two and a half years, on average, to transform from a unicorn into a decacorn.</span></p><p><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">Out of those who attained unicorn status</span><span style="font-weight: 400;"> this year, the largest number comes specifically from the </span><span style="font-weight: 400;">Software as a Service (</span><a href="https://www.saastr.com/the-simple-reason-there-are-so-many-saas-unicorns-today/"><span style="font-weight: 400;">SaaS</span></a><span style="font-weight: 400;">) space</span><strong>, </strong><span style="font-weight: 400;">followed by fintech at 128 deals.</span> <span style="font-weight: 400;">A third of these billion-dollar companies </span><span style="font-weight: 400;">operate in the</span><a href="https://fintechnews.ch/funding/fintech-ipo-listings-reach-new-highs/47875/"> <span style="font-weight: 400;">fintech</span></a><span style="font-weight: 400;"> space and have a cumulative valuation of $516 billion. Currently, some 40 private start-ups gained decacorn status globally and most of them are FinTech startups.</span></p><p><span style="font-weight: 400;">After SaaS and fintech, the largest number of startups are from e-commerce and direct-to-consumer businesses, followed by artificial intelligence</span><span style="font-weight: 400;">.</span></p><p>&nbsp;</p><p><a href="https://www.cbinsights.com/research/unicorn-club-global-trends-infographic/"><em><span style="font-weight: 400;">Source: CBInsights</span></em></a></p><p><span style="font-weight: 400;">Worldwide, more than 3,600 investors have been backing the unicorns, and most of them put all the money on a single horse.&nbsp;</span></p><p><span style="font-weight: 400;">Yet, according to CB Insights, more than 350 institutions have investments in five or more unicorns. The</span><a href="https://www.bizjournals.com/boston/news/2021/09/28/tiger-global-management-investments-massachusetts.html"> <span style="font-weight: 400;">largest</span></a><span style="font-weight: 400;"> investor is </span><span style="font-weight: 400;">American-based </span><span style="font-weight: 400;">Tiger Global Management, with stakes in more than 120 unicorn companies. </span><span style="font-weight: 400;">In the first quarter of this year, Tiger Global was making around</span><a href="https://www.theinformation.com/articles/inside-tiger-globals-deal-machine?irclickid=Vt4XWT2HtxyIWJ2T4jxDrT8RUkBSHPyVwz5nTo0&amp;irgwc=1&amp;utm_source=affiliate&amp;utm_medium=cpa&amp;utm_campaign=10078-Skimbit+Ltd.&amp;utm_term=themilsource.com"> <span style="font-weight: 400;">four deals a week</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">Japan&rsquo;s</span><a href="https://techcrunch.com/2021/09/29/softbank-sinks-200m-into-andela-propels-company-into-unicorn-territory/"> <span style="font-weight: 400;">SoftBank Group </span></a><span style="font-weight: 400;">is second, with investments in 69 unicorns, followed by China&rsquo;s</span><a href="https://www.bloomberg.com/news/articles/2021-08-23/tencent-backed-comics-app-turns-unicorn-in-240-million-round"> <span style="font-weight: 400;">Tencent Holdings</span></a><span style="font-weight: 400;">, the investment arm of the China-based internet giant, with 58.</span><span style="font-weight: 400;"><br /></span></p><p><span style="font-weight: 400;">While the U.S. and China have typically ruled the unicorn world, a new threat to that status quo is emerging--in India. Just follow Tiger Global Management, which appears to be shifting its </span><a href="https://indianexpress.com/article/opinion/columns/indian-tech-unicorns-are-gaining-at-chinas-expense-is-this-a-blessing-or-a-bubble-waiting-to-burst-7530599/"><span style="font-weight: 400;">attention to India</span></a><span style="font-weight: 400;"> in its hunt for the next potential hectocorn.&nbsp;&nbsp;</span></p><p><span style="font-weight: 400;">For Q3 2021, India added 10 new unicorns, compared to 7 for China and Hong Kong, though not even close to the U.S. addition of double digit unicorns. Indian startups also managed to raise </span><a href="https://www.livemint.com/companies/start-ups/india-comes-second-in-unicorn-race-in-q3-11634492129631.html"><span style="font-weight: 400;">$10.9 billion in 347 deals</span></a><span style="font-weight: 400;">--the first time they have hit that total amount of money raised in a quarter, according to media citing PwC data.&nbsp;</span></p><p>&nbsp;</p>						</div>
						
										<p><a href="https://safehaven.com/">Back to homepage</a></p>

		    </div>
		    <!-- /.singleArticle__content -->

	    </div>
	    <!-- /.singleArticle__wrapper -->

							<div class="banner_ad_after_para_2">
					<style type="text/css">
div#GoldBannerWrapper{
  background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
	width: 100%;
	max-width: 569px;
	min-height: 135px;
	margin: 15px auto;
}
div#GoldBannerWrapper form#in-article-gold-form {
	margin-left: 215px;
	padding: 25px 0;
	text-align: center;
}
div#GoldBannerWrapper form#in-article-gold-form h1{
	font-size: 14px;
	margin: 0 0 5px 0;
}
div#GoldBannerWrapper form#in-article-gold-form p{
	font-size: 11px;
	margin: 0 0 15px 0;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
	width: 100%;
	max-width: 170px;
	border: 1px solid #898988;
	color: #898988;
	padding: 6px;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]{
	margin-left: 5px;
	border-radius: 8px;
	background: #0d0e0a;
	border: 1px solid #0d0e0a;
	padding: 6px 20px;
	color: #ffffff;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]:hover{
	background: #e5e5e5;
	color: #000000;
	border: 1px solid #0d0e0a;
	cursor: pointer;
}

@media screen and (max-width: 1065px){
	div#GoldBannerWrapper {
		background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 0;
	}

	div#GoldBannerWrapper form#in-article-gold-form h1, div#GoldBannerWrapper form#in-article-gold-form p {
		font-weight: 700;
	}

}

@media screen and (max-width: 500px) {
	div#GoldBannerWrapper{
		width: 100%;
		background: none;
		/* background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0; */
	}
	/* div#GoldBannerWrapper::after {
		content: "";
		background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
		opacity: 0.4;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		position: absolute;
		z-index: -1;   
	} */
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 15px;
	}
}
@media screen and (max-width: 500px) {
	div#GoldBannerWrapper form#in-article-gold-form {
		padding-top: 15px;
	}
	div#GoldBannerWrapper form#in-article-gold-form p{
		margin: 0 0 5px 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
	div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
		width: 95px;
	}
}

</style>
<div id="GoldBannerWrapper">
	<form id="in-article-gold-form" method="GET" action="/newsletter" target="_top">
		<h1>Do you want to buy discount gold from  majors?</h1>
		<p>Find out how by signing up for our free GOLD INVESTMENT REPORT</p>
		<input type="email" name="email" id="email" placeholder="Enter email">
		<input type="submit" name="submitbut" id="button" value="Sign Me Up">
		<input type="hidden" name="abtesting_id" value="">
	</form>
</div>				</div>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FUnicorns-Are-Now-Small-Fry-in-the-Era-of-Decacorns.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=%E2%80%98Unicorns%E2%80%99+Are+Now+Small+Fry+in+the+Era+of+%E2%80%98Decacorns%E2%80%99+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FUnicorns-Are-Now-Small-Fry-in-the-Era-of-Decacorns.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FUnicorns-Are-Now-Small-Fry-in-the-Era-of-Decacorns.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FUnicorns-Are-Now-Small-Fry-in-the-Era-of-Decacorns.html&title=%E2%80%98Unicorns%E2%80%99+Are+Now+Small+Fry+in+the+Era+of+%E2%80%98Decacorns%E2%80%99+%7C+Safehaven&summary=Private startups with $1-billion valuations were coined &ldquo;unicorns&rdquo; in 2013, and they&rsquo;ve shocked and awed the markets. But it&rsquo;s not about unicorns anymore. The new legendary startups are &ldquo;decacorns&rdquo; and even &ldquo;hectacorns&rdquo;.&ldquo;Decacorn&rdquo; are private startups that have hit valuations of $10 billion over a short time frame, while &ldquo;hectocorn&rdquo; are&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FUnicorns-Are-Now-Small-Fry-in-the-Era-of-Decacorns.html&title=%E2%80%98Unicorns%E2%80%99+Are+Now+Small+Fry+in+the+Era+of+%E2%80%98Decacorns%E2%80%99" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <a href="https://safehaven.com/investing/stocks/Squid-Game-Rampage-Fails-to-Lift-Netflix-Stock-After-Stellar-Earnings.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Squid Game Rampage Fails to Lift Netflix Stock After Stellar Earnings</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                          <a href="https://safehaven.com/investing/stocks/Robinhood-Investors-Balk-at-Meme-Growth.html" class="singleArticle__navigation__next">
            <div class="singleArticle__navigation__nextContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Next Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Robinhood Investors Balk at ‘Meme’ Growth</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
              </div>
      <!-- /.singleArticle__navigation -->

			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://safehaven.com/investing/stocks/3-IPOs-from-Big-to-Small-Coming-Our-Way.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/de7ab256e78efedddd3d2e096b714dc8.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/de7ab256e78efedddd3d2e096b714dc8.jpg" class="articleRelatedPosts__image" alt="3 IPOs from Big to Small Coming Our Way" title="3 IPOs from Big to Small Coming Our Way" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">3 IPOs from Big to Small Coming Our Way</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/investing/stocks/Robinhood-Investors-Balk-at-Meme-Growth.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/0e7240a0a04b87b977e243939263c984.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/0e7240a0a04b87b977e243939263c984.jpg" class="articleRelatedPosts__image" alt="Robinhood Investors Balk at ‘Meme’ Growth" title="Robinhood Investors Balk at ‘Meme’ Growth" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Robinhood Investors Balk at ‘Meme’ Growth</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/investing/stocks/Why-Tesla-EV-Stocks-Could-Remain-Highly-Volatile-For-Years.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/f7f01c33d9052e25848119d4d61f20a0.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/f7f01c33d9052e25848119d4d61f20a0.jpg" class="articleRelatedPosts__image" alt="Why Tesla, EV Stocks, Could Remain Highly Volatile For Years" title="Why Tesla, EV Stocks, Could Remain Highly Volatile For Years" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Why Tesla, EV Stocks, Could Remain Highly Volatile For Years</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

					<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>

			
			<form action="https://safehaven.com/investing/stocks/Unicorns-Are-Now-Small-Fry-in-the-Era-of-Decacorns.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="b258d4e5f091732160e134b7e082f2b5" style="display:none;" />

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row rowcheckbox clear">
												<label><input type="checkbox" name="gdpr" value="1"  id="gdpr" />
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

	<div class="tableGrid__column tableGrid__column--sidebar">
		<div class="tableGrid__column--sidebar--inner">

			<div class="sidebarTop">
				
					<div class="newsletter_signup_box_1">
	<p class="get_the">Get the</p>
	<h2>Safehaven Market Insider For FREE</h2>

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
</div>
					<div class="sidebarAd">
						<div class="desktop-only">
<center>
<!-- /192633929/safehaven-300x250-ATF -->
<div id='div-gpt-ad-1553475674669-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475674669-0'); });
</script>
</div>

<br><br>

<!-- /192633929/safehaven-300x250-BTF -->
<div id='div-gpt-ad-1553475817787-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475817787-0'); });
</script>
</div>
</center>
</div>						<div class="mobile-only">
<center>
<!-- /192633929/safehaven-300x250-ATF-mobile -->
<div id='div-gpt-ad-1561556902571-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561556902571-0'); });
  </script>
</div>
<br><br>

<!-- /192633929/safehaven-300x250-BTF-mobile -->
<div id='div-gpt-ad-1561557015774-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561557015774-0'); });
  </script>
</div>
</center>
</div>					</div>
									
					<div class="newsletter_signup_box_3">
	<p class="get_the">Sign up to the</p>
	<h2>Safehaven Market Insider</h2>

	<img src="https://d2p6ty67371ecn.cloudfront.net/a/img/newsletter/2/envolope.png" class="envolope">

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
	<div class="light2"></div>
	<div class="background_2"></div>
</div>				
									<center>
<br><br>
<!-- /192633929/safehaven-300x250-BTF2 -->
<div id='div-gpt-ad-1553475909622-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475909622-0'); });
</script>
</div>
</center>				
			</div>

			
		</div>
	</div>

	<!-- /.tableGrid__column--sidebar -->
	<!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
			var banner_html = '';
		var article_id = '48235';
		var captcha_completed = 1;
	
</script>



	</div>
	
	<div><div class="desktop-only" style="margin-top: 50px;">
<center>
<!-- /192633929/safehaven-728x90-BTF -->
<div id='div-gpt-ad-1553476044183-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553476044183-0'); });
</script>
</center>
</div></div>

	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/" class="footerNavigation__link footerNavigation__link--title">Safehaven</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/markets" class="footerNavigation__link">Markets</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/commodities" class="footerNavigation__link">Commodities</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/energy" class="footerNavigation__link">Energy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/cryptocurrencies" class="footerNavigation__link">Cryptocurrencies</a></li>
					</ul>
				</div>

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/contact" class="footerNavigation__link">Contact</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/Sitemap/" class="footerNavigation__link">Sitemap</a></li>
													<li class="footerNavigation__linkItem"><a href="https://safehaven.com/auth/login" class="footerNavigation__link">Login</a></li>
													<!-- <li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/newsroom" class="footerNavigation__link">Newsroom Roster</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/media-archive" class="footerNavigation__link">Media Archive</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/premium-products" class="footerNavigation__link">Premium Products</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/mobile" class="footerNavigation__link">Mobile</a></li> -->
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

								<div class="footerNavigation__column footerNavigation__column--social">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Connect with us</a></li>
						<a target="_blank" href="https://twitter.com/Safehaven_News?lang=en" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/twitter.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://www.facebook.com/SafehavenNews/?notif_id=1519322109290495&notif_t=page_user_activity&ref=notif" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/facebook.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://plus.google.com/106909181079166580357" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/google-plus.png" class="footerNavigation__socialItem"></li></a>
						<!--<a href="" class="footerNavigation__link"><img src="/a/img/common/linked-in.png" class="footerNavigation__socialItem"></li></a>-->
						<a target="_blank" href="https://safehaven.com/feed/rss" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/rss.png" class="footerNavigation__socialItem"></li></a>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->
			</div>
			<!-- /.footerNavigation -->
			<div class="footerCopyright">
				<p><strong>Copyright © 2021 Safehaven.com All rights reserved.</strong></br>
				By using this site you agree to the <a href="https://safehaven.com/disclaimer">Disclaimer</a>, <a href="https://safehaven.com/privacy-policy">Privacy and Cookie Policy</a>.</p>
			</div>
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->

<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/category/script.js?v=27"></script>
	
<script type="text/javascript">
country('');
</script>

	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1720_20987,om1720_20987_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1720_20987_poll(function(){if(window['om_loaded']){if(!om1720_20987){om1720_20987=new OptinMonsterApp();return om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1720_20987=new OptinMonsterApp();om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>
