<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2249023-27"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-2249023-27', { 'anonymize_ip': true });
	</script>

	<!-- Global site tag (gtag.js) - AdWords: 814550776 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-814550776"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
 	  gtag('config', 'AW-814550776');
	</script>

	<title>Luxembourg’s Ultra-Secrecy Still Attracts Hundreds Of Billionaires | SafeHaven.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="Luxembourg, a tiny state in the European Union, is not on the top safe-haven list for the ultra-wealthy without reason." />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="csrf_token_name" content="csrf_safehaven">
	<meta name="csrf_hash" content="6d01bc28d4f40a81d86e4fd16b7a7888">
	<link href="https://fonts.googleapis.com/css?family=Roboto:500&display=swap" rel="stylesheet">

			<!--  Start Header Code for safehaven.com -->
		<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/layout.js'></script>
		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/cmp.js'></script>
		<script src="//cdn.districtm.ca/merge/merge.142016.js"></script>
		<script src='https://qd.admetricspro.com/js/safehaven/prebid.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/engine.js'></script>
		<!-- AdMetricsPro Video Head Code for SafeHaven -->
		<script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
		<!-- AdMetricsPro Video Head Code for SafeHaven-->
		<!--  End Header Code for safehaven.com -->

	
	<!-- Facebook Pixel Code Added 23.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '247445556002302');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

	<!-- Global site tag (gtag.js) - Google Ads: 820290545  Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-820290545"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-820290545');
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 802310072 Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-802310072');
	</script>
	
	<!-- Facebook Pixel Code Added 30.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '651529765710614'); 
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" 
		src="https://www.facebook.com/tr?id=651529765710614&ev=PageView
		&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	<!--<meta property="fb:admins" content="578866092" />-->
	<meta property="fb:page_id" content="1601259879967852" />
	<meta name="author" content="Safehaven.com" />
	<meta name="msvalidate.01" content="8ACC877552C132A56B84A9B803A459D8" />
	<meta name="alexaVerifyID" content="E9CT9Dh1izW4XMxECSy0tQ_QleE" />
	<meta name="y_key" content="d9e1457c0b562066">

	<meta name="robots" content="noodp, noydir" />
	<meta name="news_keywords" content="Luxembourg" />
		
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Safehaven" />
	<meta name="twitter:title" content="Luxembourg’s Ultra-Secrecy Still Attracts Hundreds Of Billionaires | SafeHaven.com" />
	<meta name="twitter:description" content="Luxembourg, a tiny state in the European Union, is not on the top safe-haven list for the ultra-wealthy without reason." />
	<meta name="twitter:url" content="https://safehaven.com/news/Breaking-News/Luxembourgs-Ultra-Secrecy-Still-Attracts-Hundreds-Of-Billionaires.html" />
	<meta name="twitter:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/37b5aa87772dcdd627ea03f7682382ca.jpg" />
		
	<meta property="og:site_name" content="Safehaven" />
	<meta property="og:title" content="Luxembourg’s Ultra-Secrecy Still Attracts Hundreds Of Billionaires | SafeHaven.com" />
	<meta property="og:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/37b5aa87772dcdd627ea03f7682382ca.jpg" />
	<meta property="og:image:secure_url" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/37b5aa87772dcdd627ea03f7682382ca.jpg" />
	<meta property="og:description" content="Luxembourg, a tiny state in the European Union, is not on the top safe-haven list for the ultra-wealthy without reason." />
	<meta property="og:url" content="https://safehaven.com/news/Breaking-News/Luxembourgs-Ultra-Secrecy-Still-Attracts-Hundreds-Of-Billionaires.html" />

	<link rel="shortcut icon" type="image/x-icon" href="https://d2p6ty67371ecn.cloudfront.net/a/img/favicon.ico" />

	<link href="https://d2p6ty67371ecn.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=27" rel="stylesheet" type="text/css" />
	<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>
	
	<link rel="canonical" href="https://safehaven.com/news/Breaking-News/Luxembourgs-Ultra-Secrecy-Still-Attracts-Hundreds-Of-Billionaires.html" />

	<script>

</script>	<!-- Push Crew Notifications Code -->
	<script type="text/javascript">
	    (function(p,u,s,h){
	        p._pcq=p._pcq||[];
	        p._pcq.push(['_currentTime',Date.now()]);
	        s=u.createElement('script');
	        s.type='text/javascript';
	        s.async=true;
	        s.src='https://cdn.pushcrew.com/js/ee70c0a7d2f14ec08939692fc7857b11.js';
	        h=u.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	    })(window,document);
	</script>

	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>

	</head>

<body id="pagetop" class="articles category loggedout">


<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<p class="quote">&quot;No warning can save people determined to grow suddently rich&quot; - <i>Lord Overstone</i></p>
			<a class="siteLogo" href="https://safehaven.com/"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-no-light.png" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="logo-light" src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-light.png"></a>
			<div class="primaryNavigation">
				<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer">
					<a href="#" id="primaryNavigationButton" class="primaryNavigation__button">
						<i></i><i></i><i></i>
					</a>
				</div>
						<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem "><a href="https://safehaven.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem menu_item_markets menu_has_children "><a href="https://safehaven.com/markets/" class="primaryNavigation__link">Markets</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/economy/">Economy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/regulation/">Regulation</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/emerging-markets/">Emerging Markets</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/markets-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>


			<li class="primaryNavigation__menuItem menu_item_investing menu_has_children primaryNavigation__menuItem__currentPage"><a href="https://safehaven.com/investing/" class="primaryNavigation__link">Investing</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/stocks/">Stocks</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/forex/">Forex</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/etfs/">ETFs</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/bonds/">Bonds</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/investing-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_commodities menu_has_children "><a href="https://safehaven.com/commodities/" class="primaryNavigation__link">Commodities</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/precious-metals/">Precious Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/industrial-metals/">Industrial Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/energy/">Energy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/agriculture/">Agriculture</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/commodities-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/cryptocurrencies/" class="primaryNavigation__link">Crypto</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/bitcoin/">Bitcoin</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/alt-coins/">Alt-Coins</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/blockchain/">Blockchain</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/cryptocurrencies-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/tech/" class="primaryNavigation__link">Tech</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-news/">Tech News</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/internet/">Internet</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/consumer-electronics/">Consumer Electronics</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_crypto writers "><a href="https://safehaven.com/contributors" class="primaryNavigation__link">Writers</a></li>
			</li>	</ul>
					<!-- /.siteContainer -->
			</div>
			<!-- /.primaryNavigation -->
			<div class="primaryNavigation__icon-search"><div class="searchIcon"></div></div>
			<form action="https://safehaven.com/search/index" id="form-search" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="6d01bc28d4f40a81d86e4fd16b7a7888" style="display:none;" />
				<div id="search-close" class="open">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div>
				<fieldset>
					<label for="keyword">Type your search and press <b>Enter</b></label>
					<input type="text" id="keyword" name="keyword" value="" placeholder="Search">
				</fieldset>
			</form>		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="header_charts">
		<div class="siteContainer">
			<div class="left_block">
				<div class="section_bar">
					<ul>
						<li class="active"><a href="#" class="">Commodity Prices</a></li>
					</ul>
				</div>
									<div class="blends_block active" data-id="1">
						<div class="left_column">
							<table>
																	<tr class="change_down link_oilprice_row" data-id="gc" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Gold <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">1,841.60 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-1.10</td>
										<td class="change_percent">-0.06%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="pl" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Platinum <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">1,269.00 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+22.10</td>
										<td class="change_percent">+1.77%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">58.37 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.31</td>
										<td class="change_percent">-0.53%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="53" data-periods="">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Gasoline <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">1.640 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.013</td>
										<td class="change_percent">-0.79%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="54" data-periods="4,5">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Ethanol <span class="dot">•</span><span class="last_updated">11 hours</span></td>
										<td class="value">1.690 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.020</td>
										<td class="change_percent">-1.17%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Silver <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">27.16 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.08</td>
										<td class="change_percent">+0.28%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Silver <span class="dot">•</span> <span class="last_updated">15 mins</span></td>
										<td class="value">27.16  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.08</td>
										<td class="change_percent">+0.28%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="co" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Copper <span class="dot">•</span> <span class="last_updated">15 mins</span></td>
										<td class="value">3.775  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.002</td>
										<td class="change_percent">+0.05%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="46" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Brent Crude <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">61.12  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.35</td>
										<td class="change_percent">-0.57%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="51" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">2.973  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.062</td>
										<td class="change_percent">+2.13%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="52" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Heating Oil <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">1.756  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.005</td>
										<td class="change_percent">-0.30%</td>
									</tr>
															</table>
						</div>
					</div>


							</div>
			<div class="middle_block">
				<div class="header_bar">
					<ul class="graph_changer">
						<li class="active"><a href="#" data-id="2">1D</a></li>
						<li class=""><a href="#" data-id="4">1M</a></li>
						<li class=""><a href="#" data-id="6">3M</a></li>
						<li class=""><a href="#" data-id="5">1Y</a></li>
					</ul>
					<!--<a class="all_charts" href="http://localhost/oil-price-charts">All Charts</a>-->
				</div>
				<div class="graph_area" data-blend="45">
					<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1613042105">
				</div>
			</div>
			<div class="right_block">
				<div class="header_bar">
					<ul>
						<li class="active"><a href="#" class="">Headlines</a></li>
						<!--<li><a href="#" class="">Community</a></li>-->
					</ul>
					<a href="#" class="news_scroll_up"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
					<a href="#" class="news_scroll_down active"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
				</div>
				<div class="news_block">
					<ul>
						<li>
	<div class='headline_row' data-id='0'>
		<a href='https://safehaven.com/news/Breaking-News/Luxembourgs-Ultra-Secrecy-Still-Attracts-Hundreds-Of-Billionaires.html' class='full_parent'></a>
		<span class='time_ago'>12 hours</span>
		<span class='article_name'>Luxembourg’s Ultra-Secrecy Still Attracts Hundreds Of Billionaires</span>
	</div>
</li><li>
	<div class='headline_row' data-id='1'>
		<a href='https://safehaven.com/news/Breaking-News/Robinhood-Is-Under-Fire-And-Trading-Democracy-Is-In-Question.html' class='full_parent'></a>
		<span class='time_ago'>1 day</span>
		<span class='article_name'>Robinhood Is Under Fire And Trading ‘Democracy’ Is In Question</span>
	</div>
</li><li>
	<div class='headline_row' data-id='2'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Bitcoin-Could-Be-Worth-12-Trillion-In-The-Long-Term.html' class='full_parent'></a>
		<span class='time_ago'>2 days</span>
		<span class='article_name'>Bitcoin Could Be Worth $12 Trillion In The Long-Term</span>
	</div>
</li><li>
	<div class='headline_row' data-id='3'>
		<a href='https://safehaven.com/investing/stocks/The-Biggest-Tech-IPO-Since-Uber-For-Farmers.html' class='full_parent'></a>
		<span class='time_ago'>3 days</span>
		<span class='article_name'>The Biggest Tech IPO Since Uber … For Farmers</span>
	</div>
</li><li>
	<div class='headline_row' data-id='4'>
		<a href='https://safehaven.com/investing/stocks/The-Biggest-Boost-Yet-for-the-Cannabis-Industry.html' class='full_parent'></a>
		<span class='time_ago'>5 days</span>
		<span class='article_name'>The Biggest Boost Yet for the Cannabis Industry</span>
	</div>
</li><li>
	<div class='headline_row' data-id='5'>
		<a href='https://safehaven.com/news/Breaking-News/Biden-Administration-Signs-231-Million-Deal-For-At-Home-COVID-Tests.html' class='full_parent'></a>
		<span class='time_ago'>7 days</span>
		<span class='article_name'>Biden Administration Signs $231 Million Deal For At Home COVID Tests</span>
	</div>
</li><li>
	<div class='headline_row' data-id='6'>
		<a href='https://safehaven.com/news/Breaking-News/Chinas-Tech-Billionaire-Ma-Is-Back-And-Compliant.html' class='full_parent'></a>
		<span class='time_ago'>7 days</span>
		<span class='article_name'>China’s Tech Billionaire Ma Is Back And ‘Compliant’</span>
	</div>
</li><li>
	<div class='headline_row' data-id='7'>
		<a href='https://safehaven.com/investing/stocks/Gamestop-Crashes-By-60-But-The-Story-Is-Far-From-Over.html' class='full_parent'></a>
		<span class='time_ago'>9 days</span>
		<span class='article_name'>Gamestop Crashes By 60% But The Story Is Far From Over</span>
	</div>
</li><li>
	<div class='headline_row' data-id='8'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Crypto-Crime-Is-Plummeting.html' class='full_parent'></a>
		<span class='time_ago'>10 days</span>
		<span class='article_name'>Crypto Crime Is Plummeting</span>
	</div>
</li><li>
	<div class='headline_row' data-id='9'>
		<a href='https://safehaven.com/news/Breaking-News/Small-Oil-Firm-Gets-Massive-Wall-Street-Bets-Bump.html' class='full_parent'></a>
		<span class='time_ago'>13 days</span>
		<span class='article_name'>Small Oil Firm Gets Massive Wall Street Bets Bump</span>
	</div>
</li><li>
	<div class='headline_row' data-id='10'>
		<a href='https://safehaven.com/news/Breaking-News/Super-Bowl-Regulars-Ditch-Top-Commercial-Slots-This-Year.html' class='full_parent'></a>
		<span class='time_ago'>13 days</span>
		<span class='article_name'>Super Bowl Regulars Ditch Top Commercial Slots This Year</span>
	</div>
</li><li>
	<div class='headline_row' data-id='11'>
		<a href='https://safehaven.com/news/Breaking-News/TikTok-Got-A-US-Reprieve-But-Elsewhere-Its-War.html' class='full_parent'></a>
		<span class='time_ago'>15 days</span>
		<span class='article_name'>TikTok Got A US Reprieve, But Elsewhere, It’s War</span>
	</div>
</li><li>
	<div class='headline_row' data-id='12'>
		<a href='https://safehaven.com/news/Breaking-News/COVID-Vaccine-Distribution-Would-Be-A-Big-Win-For-Amazon.html' class='full_parent'></a>
		<span class='time_ago'>16 days</span>
		<span class='article_name'>COVID Vaccine Distribution Would Be A Big Win For Amazon</span>
	</div>
</li><li>
	<div class='headline_row' data-id='13'>
		<a href='https://safehaven.com/news/Breaking-News/Under-COVID-The-Rich-Got-Richer.html' class='full_parent'></a>
		<span class='time_ago'>19 days</span>
		<span class='article_name'>Under COVID, The Rich Got Richer</span>
	</div>
</li><li>
	<div class='headline_row' data-id='14'>
		<a href='https://safehaven.com/news/Breaking-News/Will-Biden-Lift-Sanctions-On-Venezuela.html' class='full_parent'></a>
		<span class='time_ago'>20 days</span>
		<span class='article_name'>Will Biden Lift Sanctions On Venezuela?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='15'>
		<a href='https://safehaven.com/news/Breaking-News/How-To-Play-The-Next-Stage-Of-The-Marijuana-Boom.html' class='full_parent'></a>
		<span class='time_ago'>20 days</span>
		<span class='article_name'>How To Play The Next Stage Of The Marijuana Boom</span>
	</div>
</li><li>
	<div class='headline_row' data-id='16'>
		<a href='https://safehaven.com/news/Breaking-News/India-Looks-To-Import-More-Venezuelan-Oil-Under-Biden.html' class='full_parent'></a>
		<span class='time_ago'>21 days</span>
		<span class='article_name'>India Looks To Import More Venezuelan Oil Under Biden</span>
	</div>
</li><li>
	<div class='headline_row' data-id='17'>
		<a href='https://safehaven.com/investing/stocks/3-Unstoppable-Stocks-With-A-Biden-Boost.html' class='full_parent'></a>
		<span class='time_ago'>21 days</span>
		<span class='article_name'>3 Unstoppable Stocks With A Biden Boost</span>
	</div>
</li><li>
	<div class='headline_row' data-id='18'>
		<a href='https://safehaven.com/news/Breaking-News/The-Biggest-Biotech-Story-Of-2021.html' class='full_parent'></a>
		<span class='time_ago'>21 days</span>
		<span class='article_name'>The Biggest Biotech Story Of 2021?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='19'>
		<a href='https://safehaven.com/news/Breaking-News/Biden-Looks-To-Rejoin-Paris-Climate-Agreement.html' class='full_parent'></a>
		<span class='time_ago'>22 days</span>
		<span class='article_name'>Biden Looks To Rejoin Paris Climate Agreement</span>
	</div>
</li>
					</ul>
				</div>
			</div>
		</div>
	</div>

		<div id="pagecontent">
		
<link href="https://safehaven.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews" data-mi-id="">
	<div class="siteContainer">
		<div class="tableGrid">

							<div class="tableGrid__column">
					<a href="https://safehaven.com/news/Breaking-News/Did-Amazon-Just-Democratize-Prescription-Drugs.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/92d84b3c407173d451e1123cea54e423.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Did Amazon Just Democratize Prescription Drugs?" title="Did Amazon Just Democratize Prescription Drugs?" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/news/Breaking-News/Did-Amazon-Just-Democratize-Prescription-Drugs.html">Did Amazon Just Democratize Prescription Drugs?</a></h3>
						<p class="articleOtherNews__excerpt">Amazon has dominated nearly every&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/news/Breaking-News/5-Promising-Stocks-in-5-Different-Sectors-to-Start-the-New-Year.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/0301c49654bf48440aa3ffe614b377d0.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="5 Promising Stocks in 5 Different Sectors to Start the New Year" title="5 Promising Stocks in 5 Different Sectors to Start the New Year" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/news/Breaking-News/5-Promising-Stocks-in-5-Different-Sectors-to-Start-the-New-Year.html">5 Promising Stocks in 5 Different Sectors to Start the New Year</a></h3>
						<p class="articleOtherNews__excerpt">With 2020 fast drawing to&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/news/Breaking-News/TikTok-Got-A-US-Reprieve-But-Elsewhere-Its-War.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/bafb5b8dd69b21011dd52d7a7ff3291d.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="TikTok Got A US Reprieve, But Elsewhere, It’s War" title="TikTok Got A US Reprieve, But Elsewhere, It’s War" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/news/Breaking-News/TikTok-Got-A-US-Reprieve-But-Elsewhere-Its-War.html">TikTok Got A US Reprieve, But Elsewhere, It’s War</a></h3>
						<p class="articleOtherNews__excerpt">This week, India moved to&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
			
			
		</div>
		<!-- /.tableGrid -->
	</div>
	<!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="siteContainer singleArticleWrapper">

	<div class="desktop-only" style="margin-top: 30px;">
    <center>
    <!-- /192633929/safehaven-728x90-ATF -->
    <div id='div-gpt-ad-1553475988342-0'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475988342-0'); });
    </script>
    </div>
    </center>
</div>	 
 
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    							<div class="authorBox">
								<img src="https://d2t794khe5w43b.cloudfront.net/avatars/small/7c5ba638303dc014ecce2cc41fe9ab01.jpg" alt="Tom Kool" title="Tom Kool" class="authorBox__avatar">
								<p class="authorBox__authorName">Tom Kool</p>
								<p class="authorBox__authorJob">Writer, <span class="company">Safehaven.com</span></p>								<p class="authorBox__authorBio">Tom majored in International Business at Amsterdam&rsquo;s Higher School of Economics, he is now working as news editor for Oilprice.com and Safehaven.com</p>
								<p class="more_info_link"><a class="authorBox__moreInfo" href="https://safehaven.com/contributors/Tom-Kool">More Info</a></p>
								<p><a class="authorBox__contact" href="https://safehaven.com/contact/contributor/Tom-Kool">Contact Author</a></p>
								<div class="authorBox__authorLinks">
									<p class="authorBox__authorLinks__link link_website"><a target="_blank" href="https://www.linkedin.com/in/tom-erik-kool-07773040/"><i class="fa fa-link" aria-hidden="true"></i></a></p>																										</div>

								<!-- /.authorBox__authorBio -->
							</div>
							<!-- /.authorBox -->
										    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FLuxembourgs-Ultra-Secrecy-Still-Attracts-Hundreds-Of-Billionaires.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Luxembourg%E2%80%99s+Ultra-Secrecy+Still+Attracts+Hundreds+Of+Billionaires+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FLuxembourgs-Ultra-Secrecy-Still-Attracts-Hundreds-Of-Billionaires.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FLuxembourgs-Ultra-Secrecy-Still-Attracts-Hundreds-Of-Billionaires.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FLuxembourgs-Ultra-Secrecy-Still-Attracts-Hundreds-Of-Billionaires.html&title=Luxembourg%E2%80%99s+Ultra-Secrecy+Still+Attracts+Hundreds+Of+Billionaires+%7C+Safehaven&summary=Back in 2014, an investigative journalism agency leaked a total of 548 favorable tax rulings that multinational companies obtained in Luxembourg in the period from 2002 to 2010.At that time, in the so-called LuxLeaks scandal, the International Consortium of Investigative Journalists (ICIJ) alleged that companies from all over the world&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FLuxembourgs-Ultra-Secrecy-Still-Attracts-Hundreds-Of-Billionaires.html&title=Luxembourg%E2%80%99s+Ultra-Secrecy+Still+Attracts+Hundreds+Of+Billionaires" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
				
									<div class="sidebarRelatedArticles">
						<div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
						<ul class="sidebarRelatedArticles__list">
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/news/Breaking-News/Small-Oil-Firm-Gets-Massive-Wall-Street-Bets-Bump.html">Small Oil Firm Gets Massive Wall Street Bets Bump</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/news/Breaking-News/Super-Bowl-Regulars-Ditch-Top-Commercial-Slots-This-Year.html">Super Bowl Regulars Ditch Top Commercial Slots This Year</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/news/Breaking-News/TikTok-Got-A-US-Reprieve-But-Elsewhere-Its-War.html">TikTok Got A US Reprieve, But Elsewhere, It’s War</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/news/Breaking-News/COVID-Vaccine-Distribution-Would-Be-A-Big-Win-For-Amazon.html">COVID Vaccine Distribution Would Be A Big Win For Amazon</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/news/Breaking-News/Under-COVID-The-Rich-Got-Richer.html">Under COVID, The Rich Got Richer</a></li>
													</ul>
						<!-- /.sidebarRelatedArticles -->
					</div>
					<!-- /.sidebarRelatedArticles -->
				
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="48063" class="singleArticle__content" >

			    
			    <ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/" class="first">
						<span itemprop="name">Home</span></a>
						<meta itemprop="position" content="1" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/news">
						<span itemprop="name">News</span></a>
						<meta itemprop="position" content="2" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/news/Breaking-News">
						<span itemprop="name">Breaking News</span></a>
						<meta itemprop="position" content="3" />
					</li>
				</ol>


			    			    <h1>Luxembourg’s Ultra-Secrecy Still Attracts Hundreds Of Billionaires</h1>
											<span class="article_byline">By <a href="https://safehaven.com/contributors/Tom-Kool">Tom Kool</a> - Feb 10, 2021, 5:40 PM CST</span>
						
					<script type="application/ld+json">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</script>

											<picture>
																<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/37b5aa87772dcdd627ea03f7682382ca.jpg">
																									<img src="https://d2t794khe5w43b.cloudfront.net/article/718x300/37b5aa87772dcdd627ea03f7682382ca.jpg" class="singleArticle__articleImage" alt="Luxembourg’s Ultra-Secrecy Still Attracts Hundreds Of Billionaires" title="Luxembourg’s Ultra-Secrecy Still Attracts Hundreds Of Billionaires" >
															</picture>
						
			    						<div id="article-content" class="wysiwyg clear">
							<p><span style="font-weight: 400;">Back in 2014, an investigative journalism agency</span><a href="https://www.icij.org/investigations/luxembourg-leaks/explore-documents-luxembourg-leaks-database/"> <span style="font-weight: 400;">leaked</span></a><span style="font-weight: 400;"> a total of 548 favorable tax rulings that multinational companies obtained in Luxembourg in the period from 2002 to 2010.</span></p><p><span style="font-weight: 400;">At that time, in the so-called </span><a href="https://www.icij.org/investigations/luxembourg-leaks/"><span style="font-weight: 400;">LuxLeaks</span></a><span style="font-weight: 400;"> scandal, the International Consortium of Investigative Journalists (ICIJ) alleged that companies from all over the world "have channeled hundreds of billions of dollars to Luxembourg and saved billions of dollars in taxes&rdquo;.</span></p><p><span style="font-weight: 400;">Luxembourg, </span><span style="font-weight: 400;">a tiny state in the European Union, is not on the top safe-haven list for the ultra-wealthy without reason.</span></p><p><span style="font-weight: 400;">At least 279 members of the Forbes billionaire list have</span><a href="https://www.lemonde.fr/les-decodeurs/article/2021/02/08/openlux-the-secrets-of-luxembourg-a-tax-haven-at-the-heart-of-europe_6069140_4355770.html"> <span style="font-weight: 400;">companies</span></a><span style="font-weight: 400;"> in the Duchy of Luxembourg,&nbsp; and none is a Luxembourg citizen. As a matter of fact, nearly 90% of companies registered in the country are controlled by</span><span style="font-weight: 400;"> foreigners.</span></p><p><span style="font-weight: 400;">Despite its size and rather small population, the country is home to</span><span style="font-weight: 400;"> 16,777 investment funds, </span><span style="font-weight: 400;">which account for at least $ 5.4 trillion between them. That makes Luxembourg </span><span style="font-weight: 400;">the second largest home of funds after the United States.</span></p><p><span style="font-weight: 400;">Following the LuxLeaks scandal and pressure from the European Union, Luxembourg authorities</span><a href="https://www.dlapiper.com/en/belgium/insights/publications/2019/07/luxembourg-register-of-beneficial-owners/#:~:text=The%20Luxembourg%20law%20of%2013,ends%20on%2031%20August%202019."> <span style="font-weight: 400;">passed</span></a><span style="font-weight: 400;"> a law in 2019 requiring a company to release the names of their beneficial owners</span><span style="font-weight: 400;"> but according to the media, the database is useless.</span></p><p><span style="font-weight: 400;">However, as much as 80% of these investment funds have not declared their beneficial owners. Those were the new findings by the group of media outlets in a fresh investigation called</span><a href="https://www.occrp.org/en/openlux/"> <span style="font-weight: 400;">OpenLux</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">&ldquo;Taken together, a significant number of Luxembourg-based funds appear to have failed to identify their owners as required by law&hellip;The industry, with the trillions of euros in assets under its management, continues to operate as a black box,&rdquo; the investigation said.</span></p><p><span style="font-weight: 400;">Among the beneficial owners revealed by the investigation, alongside billionaires, singers, actors, and sports celebrities, </span><span style="font-weight: 400;">the investigation also found corrupted politicians, leaders of criminal organizations from around the world, the teenage children of a Russian oligarch, arms dealers&hellip; and so on.&nbsp;</span></p><p><span style="font-weight: 400;">According to the annual </span><span style="font-weight: 400;">Financial Secrecy Index </span><span style="font-weight: 400;">&nbsp;by the UK-based Tax Justice Network, Luxembourg </span><span style="font-weight: 400;">ranks 6th on both the Financial Secrecy Index and the Corporate Tax Haven Index, making it the world&rsquo;s sixth greatest enabler both of financial secrecy and of corporate tax abuse.</span></p><p><span style="font-weight: 400;">&ldquo;Last year, the State of Tax Justice 2020 revealed that Luxembourg costs the world $28 billion in lost tax every year by enabling corporate tax abuse and private tax evasion,&rdquo; the report said.</span></p><p><span style="font-weight: 400;">Luxemburg takes its secrecy seriously. So much so that breaking professional secrecy can result in a prison sentence.</span></p><p><span style="font-weight: 400;">Former PricewaterhouseCoopers employees </span><span style="font-weight: 400;">Antoine Deltour and Raphael Halet, the whistleblowers behind the &ldquo;Luxleaks&rdquo; scandal, were tried and sentenced for violation of Luxembourg&rsquo;s secrecy laws. </span><span style="font-weight: 400;">Deltour was given a six-month suspended sentence, while Halet was given nine months.</span></p><p><span style="font-weight: 400;">However, Luxembourg's highest court</span><a href="https://www.internationaltaxreview.com/article/b1f7n35sv6gqdw/luxleaks-verdict-sets-strong-precedent-says-acquitted-expwc-whistleblower-antoine-deltour"> <span style="font-weight: 400;">rejected</span></a><span style="font-weight: 400;"> the sentence for Deltour and ruled that he should have been recognized as a whistleblower. The court upheld a conviction against Halet. Still, the LuxLeaks revelations&nbsp; prompted the adoption of an EU Directive for Whistleblower Protection, which has yet to be</span><a href="https://www.transparency.org/en/news/will-the-eu-miss-its-chance-to-properly-protect-whistleblowers"> <span style="font-weight: 400;">implemented</span></a><span style="font-weight: 400;"> in many EU member states.</span><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">Over the last few years, Financial Secrecy Index usually gathers the same destinations and more or less in the same order. However, in the 2020</span><a href="https://www.taxjustice.net/press/financial-secrecy-index-2020-reports-progress-on-global-transparency-but-backsliding-from-us-cayman-and-uk-prompts-call-for-sanctions/"> <span style="font-weight: 400;">report</span></a><span style="font-weight: 400;">, for the first time in 11 years, </span><span style="font-weight: 400;">Switzerland didn't rank at the top of its list.</span><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">The top spot this year has been awarded to the Cayman Islands, followed by </span><span style="font-weight: 400;">the United States, which overtook Switzerland in global ranking of financial secrecy hotbeds.</span></p><p><span style="font-weight: 400;">Caymans, a British Overseas Territory in the western Caribbean Sea, holds</span><a href="https://luxatic.com/the-10-best-tax-havens-of-the-world-in-2017/"> <span style="font-weight: 400;">$1.4 trillion</span></a><span style="font-weight: 400;"> in assets managed through 200 banks. With more than 95,000 companies registered, it is the world leader in terms of hosting investment funds.</span></p><p><span style="font-weight: 400;">According to Tax Justice Network&rsquo;s report, Cayman has increased its supply of financial secrecy to the world by 24%. The report said Cayman&rsquo;s role in global financial secrecy emanates from its hedge fund industry, which uses companies, trusts and limited partnerships that it&rsquo;s almost impossible to track ownership for.&nbsp;</span></p><p><span style="font-weight: 400;">&ldquo;A higher rank on the index does not necessarily mean a country is more secretive, but that the country plays a bigger role in enabling wealthy individuals and criminals to hide and launder money extracted from around the world,&rdquo; the report explained.<br /></span></p><p>By Tom Kool for Safehaven.com&nbsp;</p>						</div>
						
										<p><a href="https://safehaven.com/">Back to homepage</a></p>

		    </div>
		    <!-- /.singleArticle__content -->

	    </div>
	    <!-- /.singleArticle__wrapper -->

							<div class="banner_ad_after_para_2">
					<style type="text/css">
div#GoldBannerWrapper{
  background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
	width: 100%;
	max-width: 569px;
	min-height: 135px;
	margin: 15px auto;
}
div#GoldBannerWrapper form#in-article-gold-form {
	margin-left: 215px;
	padding: 25px 0;
	text-align: center;
}
div#GoldBannerWrapper form#in-article-gold-form h1{
	font-size: 14px;
	margin: 0 0 5px 0;
}
div#GoldBannerWrapper form#in-article-gold-form p{
	font-size: 11px;
	margin: 0 0 15px 0;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
	width: 100%;
	max-width: 170px;
	border: 1px solid #898988;
	color: #898988;
	padding: 6px;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]{
	margin-left: 5px;
	border-radius: 8px;
	background: #0d0e0a;
	border: 1px solid #0d0e0a;
	padding: 6px 20px;
	color: #ffffff;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]:hover{
	background: #e5e5e5;
	color: #000000;
	border: 1px solid #0d0e0a;
	cursor: pointer;
}

@media screen and (max-width: 1065px){
	div#GoldBannerWrapper {
		background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 0;
	}

	div#GoldBannerWrapper form#in-article-gold-form h1, div#GoldBannerWrapper form#in-article-gold-form p {
		font-weight: 700;
	}

}

@media screen and (max-width: 500px) {
	div#GoldBannerWrapper{
		width: 100%;
		background: none;
		/* background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0; */
	}
	/* div#GoldBannerWrapper::after {
		content: "";
		background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
		opacity: 0.4;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		position: absolute;
		z-index: -1;   
	} */
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 15px;
	}
}
@media screen and (max-width: 500px) {
	div#GoldBannerWrapper form#in-article-gold-form {
		padding-top: 15px;
	}
	div#GoldBannerWrapper form#in-article-gold-form p{
		margin: 0 0 5px 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
	div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
		width: 95px;
	}
}

</style>
<div id="GoldBannerWrapper">
	<form id="in-article-gold-form" method="GET" action="/newsletter" target="_top">
		<h1>Do you want to buy discount gold from  majors?</h1>
		<p>Find out how by signing up for our free GOLD INVESTMENT REPORT</p>
		<input type="email" name="email" id="email" placeholder="Enter email">
		<input type="submit" name="submitbut" id="button" value="Sign Me Up">
		<input type="hidden" name="abtesting_id" value="">
	</form>
</div>				</div>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FLuxembourgs-Ultra-Secrecy-Still-Attracts-Hundreds-Of-Billionaires.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=Luxembourg%E2%80%99s+Ultra-Secrecy+Still+Attracts+Hundreds+Of+Billionaires+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FLuxembourgs-Ultra-Secrecy-Still-Attracts-Hundreds-Of-Billionaires.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FLuxembourgs-Ultra-Secrecy-Still-Attracts-Hundreds-Of-Billionaires.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FLuxembourgs-Ultra-Secrecy-Still-Attracts-Hundreds-Of-Billionaires.html&title=Luxembourg%E2%80%99s+Ultra-Secrecy+Still+Attracts+Hundreds+Of+Billionaires+%7C+Safehaven&summary=Back in 2014, an investigative journalism agency leaked a total of 548 favorable tax rulings that multinational companies obtained in Luxembourg in the period from 2002 to 2010.At that time, in the so-called LuxLeaks scandal, the International Consortium of Investigative Journalists (ICIJ) alleged that companies from all over the world&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FLuxembourgs-Ultra-Secrecy-Still-Attracts-Hundreds-Of-Billionaires.html&title=Luxembourg%E2%80%99s+Ultra-Secrecy+Still+Attracts+Hundreds+Of+Billionaires" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <a href="https://safehaven.com/news/Breaking-News/Robinhood-Is-Under-Fire-And-Trading-Democracy-Is-In-Question.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Robinhood Is Under Fire And Trading ‘Democracy’ Is In Question</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                      </div>
      <!-- /.singleArticle__navigation -->

			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://safehaven.com/news/Breaking-News/Robinhood-Is-Under-Fire-And-Trading-Democracy-Is-In-Question.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/af6cee6f540f75da2314a494057a3088.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/af6cee6f540f75da2314a494057a3088.jpg" class="articleRelatedPosts__image" alt="Robinhood Is Under Fire And Trading ‘Democracy’ Is In Question" title="Robinhood Is Under Fire And Trading ‘Democracy’ Is In Question" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Robinhood Is Under Fire And Trading ‘Democracy’ Is In Question</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/news/Breaking-News/Biden-Administration-Signs-231-Million-Deal-For-At-Home-COVID-Tests.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/2b86ccea47e7423a737e256c6626ed1c.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/2b86ccea47e7423a737e256c6626ed1c.jpg" class="articleRelatedPosts__image" alt="Biden Administration Signs $231 Million Deal For At Home COVID Tests" title="Biden Administration Signs $231 Million Deal For At Home COVID Tests" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Biden Administration Signs $231 Million Deal For At Home COVID Tests</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/news/Breaking-News/Chinas-Tech-Billionaire-Ma-Is-Back-And-Compliant.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/1ed561179bb5aa111a0e7ded40808dd6.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/1ed561179bb5aa111a0e7ded40808dd6.jpg" class="articleRelatedPosts__image" alt="China’s Tech Billionaire Ma Is Back And ‘Compliant’" title="China’s Tech Billionaire Ma Is Back And ‘Compliant’" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">China’s Tech Billionaire Ma Is Back And ‘Compliant’</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

					<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>

			
			<form action="https://safehaven.com/news/Breaking-News/Luxembourgs-Ultra-Secrecy-Still-Attracts-Hundreds-Of-Billionaires.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="0168edc434d28b66357f49ab74b3589b" style="display:none;" />

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row rowcheckbox clear">
												<label><input type="checkbox" name="gdpr" value="1"  id="gdpr" />
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

	<div class="tableGrid__column tableGrid__column--sidebar">
		<div class="tableGrid__column--sidebar--inner">

			<div class="sidebarTop">
				
					<div class="newsletter_signup_box_1">
	<p class="get_the">Get the</p>
	<h2>Safehaven Market Insider For FREE</h2>

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
</div>
					<div class="sidebarAd">
						<div class="desktop-only">
<center>
<!-- /192633929/safehaven-300x250-ATF -->
<div id='div-gpt-ad-1553475674669-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475674669-0'); });
</script>
</div>

<br><br>

<!-- /192633929/safehaven-300x250-BTF -->
<div id='div-gpt-ad-1553475817787-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475817787-0'); });
</script>
</div>
</center>
</div>						<div class="mobile-only">
<center>
<!-- /192633929/safehaven-300x250-ATF-mobile -->
<div id='div-gpt-ad-1561556902571-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561556902571-0'); });
  </script>
</div>
<br><br>

<!-- /192633929/safehaven-300x250-BTF-mobile -->
<div id='div-gpt-ad-1561557015774-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561557015774-0'); });
  </script>
</div>
</center>
</div>					</div>
									
					<div class="newsletter_signup_box_3">
	<p class="get_the">Sign up to the</p>
	<h2>Safehaven Market Insider</h2>

	<img src="https://d2p6ty67371ecn.cloudfront.net/a/img/newsletter/2/envolope.png" class="envolope">

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
	<div class="light2"></div>
	<div class="background_2"></div>
</div>				
									<center>
<br><br>
<!-- /192633929/safehaven-300x250-BTF2 -->
<div id='div-gpt-ad-1553475909622-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475909622-0'); });
</script>
</div>
</center>				
			</div>

			
		</div>
	</div>

	<!-- /.tableGrid__column--sidebar -->
	<!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
			var banner_html = '';
		var article_id = '48063';
		var captcha_completed = 1;
	
</script>	</div>
	
	<div><div class="desktop-only" style="margin-top: 50px;">
<center>
<!-- /192633929/safehaven-728x90-BTF -->
<div id='div-gpt-ad-1553476044183-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553476044183-0'); });
</script>
</center>
</div></div>

	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/" class="footerNavigation__link footerNavigation__link--title">Safehaven</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/markets" class="footerNavigation__link">Markets</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/commodities" class="footerNavigation__link">Commodities</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/energy" class="footerNavigation__link">Energy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/cryptocurrencies" class="footerNavigation__link">Cryptocurrencies</a></li>
					</ul>
				</div>

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/contact" class="footerNavigation__link">Contact</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/Sitemap/" class="footerNavigation__link">Sitemap</a></li>
													<li class="footerNavigation__linkItem"><a href="https://safehaven.com/auth/login" class="footerNavigation__link">Login</a></li>
													<!-- <li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/newsroom" class="footerNavigation__link">Newsroom Roster</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/media-archive" class="footerNavigation__link">Media Archive</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/premium-products" class="footerNavigation__link">Premium Products</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/mobile" class="footerNavigation__link">Mobile</a></li> -->
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

								<div class="footerNavigation__column footerNavigation__column--social">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Connect with us</a></li>
						<a target="_blank" href="https://twitter.com/Safehaven_News?lang=en" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/twitter.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://www.facebook.com/SafehavenNews/?notif_id=1519322109290495&notif_t=page_user_activity&ref=notif" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/facebook.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://plus.google.com/106909181079166580357" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/google-plus.png" class="footerNavigation__socialItem"></li></a>
						<!--<a href="" class="footerNavigation__link"><img src="/a/img/common/linked-in.png" class="footerNavigation__socialItem"></li></a>-->
						<a target="_blank" href="https://safehaven.com/feed/rss" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/rss.png" class="footerNavigation__socialItem"></li></a>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->
			</div>
			<!-- /.footerNavigation -->
			<div class="footerCopyright">
				<p><strong>Copyright © 2021 Safehaven.com All rights reserved.</strong></br>
				By using this site you agree to the <a href="https://safehaven.com/disclaimer">Disclaimer</a>, <a href="https://safehaven.com/privacy-policy">Privacy and Cookie Policy</a>.</p>
			</div>
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->

<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/category/script.js?v=27"></script>
	
<script type="text/javascript">
country('');
</script>

	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1720_20987,om1720_20987_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1720_20987_poll(function(){if(window['om_loaded']){if(!om1720_20987){om1720_20987=new OptinMonsterApp();return om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1720_20987=new OptinMonsterApp();om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>
