<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2249023-27"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-2249023-27', { 'anonymize_ip': true });
	</script>

	<!-- Global site tag (gtag.js) - AdWords: 814550776 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-814550776"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
 	  gtag('config', 'AW-814550776');
	</script>

	<title>Cryptocurrency Markets Have Gone Amok, Again | SafeHaven.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="Seasoned cryptocurrency traders are, perhaps, no stranger to the excessive volatility that comes with the territory" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="csrf_token_name" content="csrf_safehaven">
	<meta name="csrf_hash" content="80f538d301636475a9966b3015d2f6b1">
	<link href="https://fonts.googleapis.com/css?family=Roboto:500&display=swap" rel="stylesheet">

			<!--  Start Header Code for safehaven.com -->
		<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/layout.js'></script>
		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/cmp.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/prebid.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/engine.js'></script>
		<!-- AdMetricsPro Video Head Code for SafeHaven -->
		<script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
		<!-- AdMetricsPro Video Head Code for SafeHaven-->
		<!--  End Header Code for safehaven.com -->

	
	<!-- Facebook Pixel Code Added 23.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '247445556002302');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

	<!-- Global site tag (gtag.js) - Google Ads: 820290545  Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-820290545"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-820290545');
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 802310072 Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-802310072');
	</script>
	
	<!-- Facebook Pixel Code Added 30.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '651529765710614'); 
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" 
		src="https://www.facebook.com/tr?id=651529765710614&ev=PageView
		&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	<!--<meta property="fb:admins" content="578866092" />-->
	<meta property="fb:page_id" content="1601259879967852" />
	<meta name="author" content="Safehaven.com" />
	<meta name="msvalidate.01" content="8ACC877552C132A56B84A9B803A459D8" />
	<meta name="alexaVerifyID" content="E9CT9Dh1izW4XMxECSy0tQ_QleE" />
	<meta name="y_key" content="d9e1457c0b562066">

	<meta name="robots" content="noodp, noydir" />
	<meta name="news_keywords" content="Cryptocurrency" />
		
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Safehaven" />
	<meta name="twitter:title" content="Cryptocurrency Markets Have Gone Amok, Again | SafeHaven.com" />
	<meta name="twitter:description" content="Seasoned cryptocurrency traders are, perhaps, no stranger to the excessive volatility that comes with the territory" />
	<meta name="twitter:url" content="https://safehaven.com/cryptocurrencies/alt-coins/Cryptocurrency-Markets-Have-Gone-Amok-Again.html" />
	<meta name="twitter:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/97082ccdc4a797600c3732703943cb7e.jpg" />
		
	<meta property="og:site_name" content="Safehaven" />
	<meta property="og:title" content="Cryptocurrency Markets Have Gone Amok, Again | SafeHaven.com" />
	<meta property="og:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/97082ccdc4a797600c3732703943cb7e.jpg" />
	<meta property="og:image:secure_url" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/97082ccdc4a797600c3732703943cb7e.jpg" />
	<meta property="og:description" content="Seasoned cryptocurrency traders are, perhaps, no stranger to the excessive volatility that comes with the territory" />
	<meta property="og:url" content="https://safehaven.com/cryptocurrencies/alt-coins/Cryptocurrency-Markets-Have-Gone-Amok-Again.html" />

	<link rel="shortcut icon" type="image/x-icon" href="https://d2p6ty67371ecn.cloudfront.net/a/img/favicon.ico" />

	<link href="https://d2p6ty67371ecn.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=27" rel="stylesheet" type="text/css" />
	<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>
	
	<link rel="canonical" href="https://safehaven.com/cryptocurrencies/alt-coins/Cryptocurrency-Markets-Have-Gone-Amok-Again.html" />

	<script>

</script>	<!-- Push Crew Notifications Code -->
	<script type="text/javascript">
	    (function(p,u,s,h){
	        p._pcq=p._pcq||[];
	        p._pcq.push(['_currentTime',Date.now()]);
	        s=u.createElement('script');
	        s.type='text/javascript';
	        s.async=true;
	        s.src='https://cdn.pushcrew.com/js/ee70c0a7d2f14ec08939692fc7857b11.js';
	        h=u.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	    })(window,document);
	</script>

	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>

	</head>

<body id="pagetop" class="articles category loggedout">


<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<p class="quote">&quot;No warning can save people determined to grow suddenly rich&quot; - <i>Lord Overstone</i></p>
			<a class="siteLogo" href="https://safehaven.com/"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-no-light.png" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="logo-light" src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-light.png"></a>
			<div class="primaryNavigation">
				<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer">
					<a href="#" id="primaryNavigationButton" class="primaryNavigation__button">
						<i></i><i></i><i></i>
					</a>
				</div>
						<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem "><a href="https://safehaven.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem menu_item_markets menu_has_children "><a href="https://safehaven.com/markets/" class="primaryNavigation__link">Markets</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/economy/">Economy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/regulation/">Regulation</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/emerging-markets/">Emerging Markets</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/markets-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>


			<li class="primaryNavigation__menuItem menu_item_investing menu_has_children "><a href="https://safehaven.com/investing/" class="primaryNavigation__link">Investing</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/stocks/">Stocks</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/forex/">Forex</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/etfs/">ETFs</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/bonds/">Bonds</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/investing-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_commodities menu_has_children "><a href="https://safehaven.com/commodities/" class="primaryNavigation__link">Commodities</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/precious-metals/">Precious Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/industrial-metals/">Industrial Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/energy/">Energy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/agriculture/">Agriculture</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/commodities-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/cryptocurrencies/" class="primaryNavigation__link">Crypto</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/bitcoin/">Bitcoin</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/alt-coins/">Alt-Coins</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/blockchain/">Blockchain</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/cryptocurrencies-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/tech/" class="primaryNavigation__link">Tech</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-news/">Tech News</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/internet/">Internet</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/consumer-electronics/">Consumer Electronics</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_crypto writers "><a href="https://safehaven.com/contributors" class="primaryNavigation__link">Writers</a></li>
			</li>	</ul>
					<!-- /.siteContainer -->
			</div>
			<!-- /.primaryNavigation -->
			<div class="primaryNavigation__icon-search"><div class="searchIcon"></div></div>
			<form action="https://safehaven.com/search/index" id="form-search" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="80f538d301636475a9966b3015d2f6b1" style="display:none;" />
				<div id="search-close" class="open">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div>
				<fieldset>
					<label for="keyword">Type your search and press <b>Enter</b></label>
					<input type="text" id="keyword" name="keyword" value="" placeholder="Search">
				</fieldset>
			</form>		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="header_charts">
		<div class="siteContainer">
			<div class="left_block">
				<div class="section_bar">
					<ul>
						<li class="active"><a href="#" class="">Commodity Prices</a></li>
					</ul>
				</div>
									<div class="blends_block active" data-id="1">
						<div class="left_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="gc" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Gold <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">1,779.60 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+2.90</td>
										<td class="change_percent">+0.16%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="pl" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Platinum <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">938.50 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.80</td>
										<td class="change_percent">+0.09%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">11 mins</span></td>
										<td class="value">71.06 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.12</td>
										<td class="change_percent">+0.17%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="53" data-periods="">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Gasoline <span class="dot">•</span><span class="last_updated">14 mins</span></td>
										<td class="value">2.123 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.006</td>
										<td class="change_percent">-0.28%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="54" data-periods="4,5">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Ethanol <span class="dot">•</span><span class="last_updated">2 hours</span></td>
										<td class="value">2.137 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.000</td>
										<td class="change_percent">+0.00%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Silver <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">22.03 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.02</td>
										<td class="change_percent">+0.08%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Silver <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">22.03  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.02</td>
										<td class="change_percent">+0.08%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="co" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Copper <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">4.320  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.013</td>
										<td class="change_percent">-0.30%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="46" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Brent Crude <span class="dot">•</span> <span class="last_updated">11 mins</span></td>
										<td class="value">74.49  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.07</td>
										<td class="change_percent">+0.09%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="51" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">11 mins</span></td>
										<td class="value">3.800  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.014</td>
										<td class="change_percent">-0.37%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="52" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Heating Oil <span class="dot">•</span> <span class="last_updated">11 mins</span></td>
										<td class="value">2.249  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.001</td>
										<td class="change_percent">-0.06%</td>
									</tr>
															</table>
						</div>
					</div>


							</div>
			<div class="middle_block">
				<div class="header_bar">
					<ul class="graph_changer">
						<li class="active"><a href="#" data-id="2">1D</a></li>
						<li class=""><a href="#" data-id="4">1M</a></li>
						<li class=""><a href="#" data-id="6">3M</a></li>
						<li class=""><a href="#" data-id="5">1Y</a></li>
					</ul>
					<!--<a class="all_charts" href="http://localhost/oil-price-charts">All Charts</a>-->
				</div>
				<div class="graph_area" data-blend="45">
					<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1639108202">
				</div>
			</div>
			<div class="right_block">
				<div class="header_bar">
					<ul>
						<li class="active"><a href="#" class="">Headlines</a></li>
						<!--<li><a href="#" class="">Community</a></li>-->
					</ul>
					<a href="#" class="news_scroll_up"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
					<a href="#" class="news_scroll_down active"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
				</div>
				<div class="news_block">
					<ul>
						<li>
	<div class='headline_row' data-id='0'>
		<a href='https://safehaven.com/tech/tech-news/Business-Opportunities-In-the-New-Metaverse.html' class='full_parent'></a>
		<span class='time_ago'>4 hours</span>
		<span class='article_name'>Business Opportunities In the New Metaverse</span>
	</div>
</li><li>
	<div class='headline_row' data-id='1'>
		<a href='https://safehaven.com/cryptocurrencies/alt-coins/Cryptocurrency-Markets-Have-Gone-Amok-Again.html' class='full_parent'></a>
		<span class='time_ago'>1 day</span>
		<span class='article_name'>Cryptocurrency Markets Have Gone Amok, Again</span>
	</div>
</li><li>
	<div class='headline_row' data-id='2'>
		<a href='https://safehaven.com/investing/stocks/Wall-Street-Speaks-No-10-Correction-for-Markets.html' class='full_parent'></a>
		<span class='time_ago'>2 days</span>
		<span class='article_name'>Wall Street Speaks: No 10% Correction for Markets</span>
	</div>
</li><li>
	<div class='headline_row' data-id='3'>
		<a href='https://safehaven.com/investing/stocks/Top-3-Stocks-To-Play-The-Santa-Claus-Rally.html' class='full_parent'></a>
		<span class='time_ago'>3 days</span>
		<span class='article_name'>Top 3 Stocks To Play The Santa Claus Rally</span>
	</div>
</li><li>
	<div class='headline_row' data-id='4'>
		<a href='https://safehaven.com/investing/stocks/Stocks-Tumble-After-Moderna-Chief-Warns-Existing-Vaccines-Could-Be-Less-Effectiv.html' class='full_parent'></a>
		<span class='time_ago'>9 days</span>
		<span class='article_name'>Stocks Tumble After Moderna Chief Warns Existing Vaccines Could Be Less Effectiv</span>
	</div>
</li><li>
	<div class='headline_row' data-id='5'>
		<a href='https://safehaven.com/tech/tech-news/The-EU-Is-Pushing-Two-Massive-Digital-Laws-To-Tame-Big-Tech.html' class='full_parent'></a>
		<span class='time_ago'>10 days</span>
		<span class='article_name'>The EU Is Pushing Two Massive Digital Laws To Tame Big Tech</span>
	</div>
</li><li>
	<div class='headline_row' data-id='6'>
		<a href='https://safehaven.com/news/Breaking-News/US-China-Trade-War-Has-Under-Biden.html' class='full_parent'></a>
		<span class='time_ago'>13 days</span>
		<span class='article_name'>U.S.-China Trade War Has Under Biden</span>
	</div>
</li><li>
	<div class='headline_row' data-id='7'>
		<a href='https://safehaven.com/investing/stocks/Visa-Mastercard-Slump-Amid-Covid-Worries-Regulatory-Outlook.html' class='full_parent'></a>
		<span class='time_ago'>15 days</span>
		<span class='article_name'>Visa, Mastercard Slump Amid Covid Worries, Regulatory Outlook</span>
	</div>
</li><li>
	<div class='headline_row' data-id='8'>
		<a href='https://safehaven.com/investing/stocks/3-Biotech-Stocks-Wall-Street-Loves-This-Quarter.html' class='full_parent'></a>
		<span class='time_ago'>16 days</span>
		<span class='article_name'>3 Biotech Stocks Wall Street Loves This Quarter</span>
	</div>
</li><li>
	<div class='headline_row' data-id='9'>
		<a href='https://safehaven.com/markets/economy/Fintech-Goes-Green-Joining-30T-ESG-Boom.html' class='full_parent'></a>
		<span class='time_ago'>20 days</span>
		<span class='article_name'>Fintech Goes “Green”, Joining $30T ESG Boom</span>
	</div>
</li><li>
	<div class='headline_row' data-id='10'>
		<a href='https://safehaven.com/news/Breaking-News/US-Cargo-Theft-Spikes-Amid-Huge-Supply-Chain-Snarl-Ups.html' class='full_parent'></a>
		<span class='time_ago'>21 days</span>
		<span class='article_name'>U.S. Cargo Theft Spikes Amid Huge Supply Chain Snarl Ups</span>
	</div>
</li><li>
	<div class='headline_row' data-id='11'>
		<a href='https://safehaven.com/investing/stocks/Buybacks-Are-Back-But-New-Taxes-Could-Dull-the-Party.html' class='full_parent'></a>
		<span class='time_ago'>22 days</span>
		<span class='article_name'>Buybacks Are Back, But New Taxes Could Dull the Party</span>
	</div>
</li><li>
	<div class='headline_row' data-id='12'>
		<a href='https://safehaven.com/markets/economy/Dont-Be-Fooled-By-Musks-Twitter-Performance.html' class='full_parent'></a>
		<span class='time_ago'>24 days</span>
		<span class='article_name'>Don’t Be Fooled By Musk’s Twitter Performance</span>
	</div>
</li><li>
	<div class='headline_row' data-id='13'>
		<a href='https://safehaven.com/investing/stocks/3-Healthcare-Sector-Stocks-to-Watch-Right-Now.html' class='full_parent'></a>
		<span class='time_ago'>29 days</span>
		<span class='article_name'>3 Healthcare Sector Stocks to Watch Right Now</span>
	</div>
</li><li>
	<div class='headline_row' data-id='14'>
		<a href='https://safehaven.com/news/Breaking-News/More-Trouble-Ahead-for-Supply-Chain-as-Hackers-Descend.html' class='full_parent'></a>
		<span class='time_ago'>30 days</span>
		<span class='article_name'>More Trouble Ahead for Supply Chain as Hackers Descend</span>
	</div>
</li><li>
	<div class='headline_row' data-id='15'>
		<a href='https://safehaven.com/news/Breaking-News/audi-Arabia-To-Invest-64-Billion-Into-Becoming-A-New-Global-Cinema-Hub.html' class='full_parent'></a>
		<span class='time_ago'>31 days</span>
		<span class='article_name'>Saudi Arabia To Invest $64 Billion Into Becoming A New Global Cinema Hub</span>
	</div>
</li><li>
	<div class='headline_row' data-id='16'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/The-Cryptic-Squid-Strikes-Netting-Scammers-Nearly-4M.html' class='full_parent'></a>
		<span class='time_ago'>34 days</span>
		<span class='article_name'>The Cryptic Squid Strikes, Netting Scammers Nearly $4M</span>
	</div>
</li><li>
	<div class='headline_row' data-id='17'>
		<a href='https://safehaven.com/markets/economy/October-Jobs-Impress-but-Inflation-Threatens-Recovery.html' class='full_parent'></a>
		<span class='time_ago'>34 days</span>
		<span class='article_name'>October Jobs Impress but Inflation Threatens Recovery</span>
	</div>
</li><li>
	<div class='headline_row' data-id='18'>
		<a href='https://safehaven.com/investing/stocks/Another-Round-of-Meme-Stocks-Coming-Our-Way.html' class='full_parent'></a>
		<span class='time_ago'>36 days</span>
		<span class='article_name'>Another Round of ‘Meme’ Stocks Coming Our Way?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='19'>
		<a href='https://safehaven.com/news/Breaking-News/2021s-Black-Friday-Bummer.html' class='full_parent'></a>
		<span class='time_ago'>37 days</span>
		<span class='article_name'>2021’s Black Friday Bummer</span>
	</div>
</li>
					</ul>
				</div>
			</div>
		</div>
	</div>

		<div id="pagecontent">
		
<link href="https://safehaven.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews" data-mi-id="">
	<div class="siteContainer">
		<div class="tableGrid">

							<div class="tableGrid__column">
					<a href="https://safehaven.com/cryptocurrencies/alt-coins/Why-Litecoins-Founder-Doesnt-Hold-The-Coin.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/73fd82b6a12750510b988bdca59ee77e.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Why Litecoin's Founder Doesn't Hold The Coin" title="Why Litecoin's Founder Doesn't Hold The Coin" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/cryptocurrencies/alt-coins/Why-Litecoins-Founder-Doesnt-Hold-The-Coin.html">Why Litecoin's Founder Doesn't Hold The Coin</a></h3>
						<p class="articleOtherNews__excerpt">Charlie Lee, Litecoin’s creator, ditched&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/article/44966/cftc-offers-bounty-for-crypto-pump-and-dump-whistleblowers"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/04655df72483112114f2af19eac56cea.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="CFTC Offers Bounty For Crypto Pump And Dump Whistleblowers" title="CFTC Offers Bounty For Crypto Pump And Dump Whistleblowers" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/article/44966/cftc-offers-bounty-for-crypto-pump-and-dump-whistleblowers">CFTC Offers Bounty For Crypto Pump And Dump Whistleblowers</a></h3>
						<p class="articleOtherNews__excerpt">The CFTC is offering as&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/cryptocurrencies/alt-coins/Stablecoins-The-Next-Trend-In-Cryptocurrencies.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/8350ac27f0fc21548ada6b5307489a59.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Stablecoins: The Next Trend In Cryptocurrencies" title="Stablecoins: The Next Trend In Cryptocurrencies" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/cryptocurrencies/alt-coins/Stablecoins-The-Next-Trend-In-Cryptocurrencies.html">Stablecoins: The Next Trend In Cryptocurrencies</a></h3>
						<p class="articleOtherNews__excerpt">Coinbase announced that Circle's USD&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
			
			
		</div>
		<!-- /.tableGrid -->
	</div>
	<!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="siteContainer singleArticleWrapper">

	<div class="desktop-only" style="margin-top: 30px;">
    <center>
    <!-- /192633929/safehaven-728x90-ATF -->
    <div id='div-gpt-ad-1553475988342-0'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475988342-0'); });
    </script>
    </div>
    </center>
</div>	 
 
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    							<div class="authorBox">
								<img src="https://d2t794khe5w43b.cloudfront.net/avatars/small/5a6e93b82c59da5855c71bc89aa475ad.jpg" alt="Michael Kern" title="Michael Kern" class="authorBox__avatar">
								<p class="authorBox__authorName">Michael Kern</p>
								<p class="authorBox__authorJob"><span class="company">Safehaven</span></p>								<p class="authorBox__authorBio">Michael Kern is a newswriter and editor at Safehaven.com, Oilprice.com, and a writer at Macro-Investing.com.</p>
								<p class="more_info_link"><a class="authorBox__moreInfo" href="https://safehaven.com/contributors/michael-kern-833">More Info</a></p>
								<p><a class="authorBox__contact" href="https://safehaven.com/contact/contributor/michael-kern-833">Contact Author</a></p>
								<div class="authorBox__authorLinks">
									<p class="authorBox__authorLinks__link link_website"><a target="_blank" href="https://macro-investing.com/"><i class="fa fa-link" aria-hidden="true"></i></a></p>																										</div>

								<!-- /.authorBox__authorBio -->
							</div>
							<!-- /.authorBox -->
										    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FCryptocurrency-Markets-Have-Gone-Amok-Again.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Cryptocurrency+Markets+Have+Gone+Amok%2C+Again+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FCryptocurrency-Markets-Have-Gone-Amok-Again.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FCryptocurrency-Markets-Have-Gone-Amok-Again.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FCryptocurrency-Markets-Have-Gone-Amok-Again.html&title=Cryptocurrency+Markets+Have+Gone+Amok%2C+Again+%7C+Safehaven&summary=Seasoned cryptocurrency traders are, perhaps, no stranger to the excessive volatility that comes with the territory. But events in cryptoland sometimes seem to push their limits. For instance, back in January, a lesser-known crypto coin known as Dogecoin rallied more than 800% in the space of a month after Tesla&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FCryptocurrency-Markets-Have-Gone-Amok-Again.html&title=Cryptocurrency+Markets+Have+Gone+Amok%2C+Again" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
				
									<div class="sidebarRelatedArticles">
						<div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
						<ul class="sidebarRelatedArticles__list">
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/cryptocurrencies/bitcoin/Bitcoin-Is-Driven-By-Testosterone.html">Bitcoin Is Driven By Testosterone</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/cryptocurrencies/bitcoin/Central-America-Is-Ready-For-The-Bitcoin-Hustle.html">Central America Is Ready For The Bitcoin Hustle</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/cryptocurrencies/bitcoin/Crypto-Crime-Nets-Another-2B-Fraudster.html">Crypto Crime Nets Another $2B Fraudster</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/cryptocurrencies/bitcoin/Easy-Money-Crypto-Is-Still-Attracting-Newbie-Investors.html">‘Easy Money’: Crypto Is Still Attracting Newbie Investors</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/cryptocurrencies/bitcoin/Mid-Term-Bitcoin-Outlook-Remains-Murky.html">Mid-Term Bitcoin Outlook Remains Murky</a></li>
													</ul>
						<!-- /.sidebarRelatedArticles -->
					</div>
					<!-- /.sidebarRelatedArticles -->
				
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="48258" class="singleArticle__content" >

			    
			    <ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/" class="first">
						<span itemprop="name">Home</span></a>
						<meta itemprop="position" content="1" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/cryptocurrencies">
						<span itemprop="name">Cryptocurrencies</span></a>
						<meta itemprop="position" content="2" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/cryptocurrencies/alt-coins">
						<span itemprop="name">Alt-Coins</span></a>
						<meta itemprop="position" content="3" />
					</li>
				</ol>


			    			    <h1>Cryptocurrency Markets Have Gone Amok, Again</h1>
											<span class="article_byline">By <a href="https://safehaven.com/contributors/michael-kern-833">Michael Kern</a> - Dec 08, 2021, 3:00 PM CST</span>
						
					<script type="application/ld+json">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</script>

											<picture>
																<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/97082ccdc4a797600c3732703943cb7e.jpg">
																									<img src="https://d2t794khe5w43b.cloudfront.net/article/718x300/97082ccdc4a797600c3732703943cb7e.jpg" class="singleArticle__articleImage" alt="Cryptocurrency Markets Have Gone Amok, Again" title="Cryptocurrency Markets Have Gone Amok, Again" >
															</picture>
						
			    						<div id="article-content" class="wysiwyg clear">
							<p><span style="font-weight: 400;">Seasoned cryptocurrency traders are, perhaps, no stranger to the excessive volatility that comes with the territory. But events in cryptoland sometimes seem to push their limits. For instance, back in January, a lesser-known crypto coin known as Dogecoin rallied more than 800% in the space of a month after </span><strong>Tesla Inc</strong><span style="font-weight: 400;">.&rsquo;s (NASDAQ:TSLA) CEO Elon Musk, through a series of cryptic tweets, encouraged his followers to "hodl" DOGE.</span></p><p><span style="font-weight: 400;">And now cryptoland is at it, again.</span></p><p><span style="font-weight: 400;">A week ago, Singapore-based Terraform Labs' native digital token Terra soared 50% in the space of a week after 100M Terra tokens got burned, effectively removing them from coin supply forever, as Alpha Impact CEO Hayden Hughes told</span><a href="https://www.bloomberg.com/news/articles/2021-12-02/luna-surges-as-token-becomes-the-latest-shiny-thing-in-crypto"> <span style="font-weight: 400;">Bloomberg</span></a><span style="font-weight: 400;">.</span></p><p><em><span style="font-weight: 400;">"This reduction in supply combined with the popularity of Luna staking (where staking participants get new tokens) has created a supply shock that has driven up the value</span></em><span style="font-weight: 400;">."&nbsp;</span></p><p><span style="font-weight: 400;">Terra has gained more than 10,000% in the year-to-date,and now boasts a market cap of $60.4B, up from less than $200M in the same year-ago period, making it the tenth largest crypto, according to data from CoinMarketCap. Terra remains highly volatile, up nearly 13% in intra-day&nbsp; trading on Wednesday to </span><a href="https://coinmarketcap.com/"><span style="font-weight: 400;">change hands at $70.67 per token.</span></a></p><p><strong>Meme-Based Cryptocurrencies</strong></p><p><span style="font-weight: 400;">Terraform's</span><a href="https://www.bloomberg.com/news/articles/2021-11-12/sec-turns-up-heat-on-cryptocurrency-in-probe-of-terraform-labs"> <span style="font-weight: 400;">dispute</span></a> <span style="font-weight: 400;">with the U.S. Securities and Exchange Commission(SEC) regarding its platform potentially selling unregistered securities has not stopped it from becoming "</span><em><span style="font-weight: 400;">the latest shiny thing in the crypto space, following in the footsteps of other blockchains like Solana and Avalanche, all which have witnessed explosive gains in the past year,"</span></em><span style="font-weight: 400;"> Nexo Co-founder Antoni Trenchev has told Bloomberg.</span></p><p><span style="font-weight: 400;">Never mind the fact that Terra&rsquo;s protocol deploys algorithmic stablecoins, which essentially means that </span><em><span style="font-weight: 400;">"Luna's price dynamics are mostly a function of the demand for UST, and by extension, the demand for using UST across various applications and blockchains,"</span></em><span style="font-weight: 400;"> as Terraform&rsquo;s Labs Head of Communications Brian Curran earlier told Bloomberg.&nbsp;</span></p><p><span style="font-weight: 400;">Stablecoins are a class of</span><a href="https://www.investopedia.com/terms/c/cryptocurrency.asp"> <span style="font-weight: 400;">cryptocurrencies</span></a><span style="font-weight: 400;"> that attempt to offer price stability and are backed by a</span><a href="https://www.investopedia.com/terms/r/reserve-assets.asp"> <span style="font-weight: 400;">reserve asset</span></a><span style="font-weight: 400;">. For instance, </span><a href="https://www.investopedia.com/terms/t/tether-usdt.asp"><span style="font-weight: 400;">Tether</span></a><span style="font-weight: 400;"> (</span><a href="https://www.investopedia.com/markets/quote?tvwidgetsymbol=usdtusd"><span style="font-weight: 400;">USDTUSD</span></a><span style="font-weight: 400;">) and TrueUSD (</span><a href="https://www.investopedia.com/markets/quote?tvwidgetsymbol=tusdusd"><span style="font-weight: 400;">TUSDUSD</span></a><span style="font-weight: 400;">) are popular stablecoins that have a value equivalent to that of a single U.S. dollar and are backed by dollar deposits. You don&rsquo;t expect either coin to move 800% in 30 days.</span></p><p><span style="font-weight: 400;">Terra is not alone here: recall towards the end of October, Ethereum faced a similar reduction to its token supply,</span><a href="https://seekingalpha.com/news/3760815-ethereum-outpaces-bitcoin-as-it-reaches-new-all-time-high-on-less-token-supply?source=content_type%3Areact%7Csection%3Amain_content%7Cbutton%3Abody_link%7Cfirst_level_url%3Anews"> <span style="font-weight: 400;">causing its price to rise</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">If you are wondering what&rsquo;s going on here, look no further than the newly&nbsp; created class of the so-called &lsquo;meme stocks,&rsquo; with </span><strong>GameStop Inc.</strong><span style="font-weight: 400;"> (NYSE:GME) and </span><strong>AMC Entertainment </strong><span style="font-weight: 400;">(NYSE:AMC) being the top candidates.</span></p><p><span style="font-weight: 400;">Back in January, long-standing subreddit channel&nbsp; r/WallStBets started a wave of buying heavily-shorted GME shares, creating a massive short squeeze and sending the shares unfathomable 1,500% higher in a matter of weeks. The group then focussed its attention on AMC with the same spectacular results before quickly picking out other targets. The buying pressure was so high that popular trading app </span><strong>Robinhood</strong><span style="font-weight: 400;"> banned trading in meme stocks such as </span><strong>Koss Corp</strong><span style="font-weight: 400;">. (NASDAQ:KOSS), </span><strong>Sundial Growers Inc</strong><span style="font-weight: 400;">. (NASDAQ:SNDL), </span><strong>Trivago Inc</strong><span style="font-weight: 400;">. (NASDAQ:TRVG) and </span><strong>Naked Brand Group.</strong></p><p><span style="font-weight: 400;">Meme stocks are frequently low-priced, highly shorted stocks which investors believe are unfairly being targeted by hedge funds to depress their prices. Indeed, the New York Stock Exchange has warned that pricing mechanisms for </span><a href="https://www.reuters.com/business/meme-stock-prices-may-not-properly-reflect-demand-nyse-president-2021-06-16/"><span style="font-weight: 400;">meme stocks may be distorted</span></a><span style="font-weight: 400;"> because a big share of their trades are executed away from conventional public exchanges where share price formation occurs.</span></p><p><span style="font-weight: 400;">At the moment, the SEC and the markets appear helpless to a bunch of marauding investors who can pump a stock just because they can, meaning meme stock frenzies might be here to stay. Retail investors can often be left holding the bag after the frenzy dies out because meme stocks differ from ordinary investments because their price movements depend heavily on viral buzz or community interest, rather than business fundamentals.</span></p><p><span style="font-weight: 400;">The same thing has been happening in cryptoland, with meme-based alt coins rallying as more tokens are removed from ETH circulation.</span></p><p><span style="font-weight: 400;">Specifically, Shiba Inu burnt 770.12 ETH around the same time Terra rallied, becoming the third largest ETH burner; Uniswap V2 destroyed 2,729.22 ETH and Tether burnt 1,248.72 ETH around the same time period. CoinDesk notes that ETH may continue outpacing BTC as the ether-bitcoin implied volatility spread rises.</span></p><p><span style="font-weight: 400;">In addition, SafeMoon--created on the Binance Smart Chain blockchain--is another alt coin that has been seeing some wild price action recently.</span></p>						</div>
						
										<p><a href="https://safehaven.com/">Back to homepage</a></p>

		    </div>
		    <!-- /.singleArticle__content -->

	    </div>
	    <!-- /.singleArticle__wrapper -->

							<div class="banner_ad_after_para_2">
					<style type="text/css">
div#GoldBannerWrapper{
  background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
	width: 100%;
	max-width: 569px;
	min-height: 135px;
	margin: 15px auto;
}
div#GoldBannerWrapper form#in-article-gold-form {
	margin-left: 215px;
	padding: 25px 0;
	text-align: center;
}
div#GoldBannerWrapper form#in-article-gold-form h1{
	font-size: 14px;
	margin: 0 0 5px 0;
}
div#GoldBannerWrapper form#in-article-gold-form p{
	font-size: 11px;
	margin: 0 0 15px 0;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
	width: 100%;
	max-width: 170px;
	border: 1px solid #898988;
	color: #898988;
	padding: 6px;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]{
	margin-left: 5px;
	border-radius: 8px;
	background: #0d0e0a;
	border: 1px solid #0d0e0a;
	padding: 6px 20px;
	color: #ffffff;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]:hover{
	background: #e5e5e5;
	color: #000000;
	border: 1px solid #0d0e0a;
	cursor: pointer;
}

@media screen and (max-width: 1065px){
	div#GoldBannerWrapper {
		background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 0;
	}

	div#GoldBannerWrapper form#in-article-gold-form h1, div#GoldBannerWrapper form#in-article-gold-form p {
		font-weight: 700;
	}

}

@media screen and (max-width: 500px) {
	div#GoldBannerWrapper{
		width: 100%;
		background: none;
		/* background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0; */
	}
	/* div#GoldBannerWrapper::after {
		content: "";
		background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
		opacity: 0.4;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		position: absolute;
		z-index: -1;   
	} */
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 15px;
	}
}
@media screen and (max-width: 500px) {
	div#GoldBannerWrapper form#in-article-gold-form {
		padding-top: 15px;
	}
	div#GoldBannerWrapper form#in-article-gold-form p{
		margin: 0 0 5px 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
	div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
		width: 95px;
	}
}

</style>
<div id="GoldBannerWrapper">
	<form id="in-article-gold-form" method="GET" action="/newsletter" target="_top">
		<h1>Do you want to buy discount gold from  majors?</h1>
		<p>Find out how by signing up for our free GOLD INVESTMENT REPORT</p>
		<input type="email" name="email" id="email" placeholder="Enter email">
		<input type="submit" name="submitbut" id="button" value="Sign Me Up">
		<input type="hidden" name="abtesting_id" value="">
	</form>
</div>				</div>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FCryptocurrency-Markets-Have-Gone-Amok-Again.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=Cryptocurrency+Markets+Have+Gone+Amok%2C+Again+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FCryptocurrency-Markets-Have-Gone-Amok-Again.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FCryptocurrency-Markets-Have-Gone-Amok-Again.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FCryptocurrency-Markets-Have-Gone-Amok-Again.html&title=Cryptocurrency+Markets+Have+Gone+Amok%2C+Again+%7C+Safehaven&summary=Seasoned cryptocurrency traders are, perhaps, no stranger to the excessive volatility that comes with the territory. But events in cryptoland sometimes seem to push their limits. For instance, back in January, a lesser-known crypto coin known as Dogecoin rallied more than 800% in the space of a month after Tesla&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FCryptocurrency-Markets-Have-Gone-Amok-Again.html&title=Cryptocurrency+Markets+Have+Gone+Amok%2C+Again" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <a href="https://safehaven.com/cryptocurrencies/alt-coins/Has-The-Dogecoin-Hype-Fizzled.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Has The Dogecoin Hype Fizzled?</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                      </div>
      <!-- /.singleArticle__navigation -->

			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://safehaven.com/cryptocurrencies/bitcoin/The-Cryptic-Squid-Strikes-Netting-Scammers-Nearly-4M.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/e0a7df00aa8c48053ac9e1f66fcafb66.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/e0a7df00aa8c48053ac9e1f66fcafb66.jpg" class="articleRelatedPosts__image" alt="The Cryptic Squid Strikes, Netting Scammers Nearly $4M" title="The Cryptic Squid Strikes, Netting Scammers Nearly $4M" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">The Cryptic Squid Strikes, Netting Scammers Nearly $4M</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/cryptocurrencies/bitcoin/Is-Crypto-Finally-Ready-To-Pay-The-Piper.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/797e61217a0ceea09b386028016bd3ab.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/797e61217a0ceea09b386028016bd3ab.jpg" class="articleRelatedPosts__image" alt="Is Crypto Finally Ready To Pay The Piper?" title="Is Crypto Finally Ready To Pay The Piper?" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Is Crypto Finally Ready To Pay The Piper?</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/cryptocurrencies/cryptocurrencies-other/China-Has-Set-Out-To-Crush-CryptoAgain.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/324658bfbeb95e24b71f92c88e9960be.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/324658bfbeb95e24b71f92c88e9960be.jpg" class="articleRelatedPosts__image" alt="China Has Set Out To Crush Crypto...Again" title="China Has Set Out To Crush Crypto...Again" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">China Has Set Out To Crush Crypto...Again</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

					<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>

			
			<form action="https://safehaven.com/cryptocurrencies/alt-coins/Cryptocurrency-Markets-Have-Gone-Amok-Again.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="716d9dc9788b1eb532f6d19b7ec69328" style="display:none;" />

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row rowcheckbox clear">
												<label><input type="checkbox" name="gdpr" value="1"  id="gdpr" />
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

	<div class="tableGrid__column tableGrid__column--sidebar">
		<div class="tableGrid__column--sidebar--inner">

			<div class="sidebarTop">
				
					<div class="newsletter_signup_box_1">
	<p class="get_the">Get the</p>
	<h2>Safehaven Market Insider For FREE</h2>

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
</div>
					<div class="sidebarAd">
						<div class="desktop-only">
<center>
<!-- /192633929/safehaven-300x250-ATF -->
<div id='div-gpt-ad-1553475674669-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475674669-0'); });
</script>
</div>

<br><br>

<!-- /192633929/safehaven-300x250-BTF -->
<div id='div-gpt-ad-1553475817787-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475817787-0'); });
</script>
</div>
</center>
</div>						<div class="mobile-only">
<center>
<!-- /192633929/safehaven-300x250-ATF-mobile -->
<div id='div-gpt-ad-1561556902571-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561556902571-0'); });
  </script>
</div>
<br><br>

<!-- /192633929/safehaven-300x250-BTF-mobile -->
<div id='div-gpt-ad-1561557015774-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561557015774-0'); });
  </script>
</div>
</center>
</div>					</div>
									
					<div class="newsletter_signup_box_3">
	<p class="get_the">Sign up to the</p>
	<h2>Safehaven Market Insider</h2>

	<img src="https://d2p6ty67371ecn.cloudfront.net/a/img/newsletter/2/envolope.png" class="envolope">

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
	<div class="light2"></div>
	<div class="background_2"></div>
</div>				
									<center>
<br><br>
<!-- /192633929/safehaven-300x250-BTF2 -->
<div id='div-gpt-ad-1553475909622-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475909622-0'); });
</script>
</div>
</center>				
			</div>

			
		</div>
	</div>

	<!-- /.tableGrid__column--sidebar -->
	<!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
			var banner_html = '';
		var article_id = '48258';
		var captcha_completed = 1;
	
	$('.menu_item_crypto').addClass('primaryNavigation__menuItem__currentPage');
</script>	</div>
	
	<div><div class="desktop-only" style="margin-top: 50px;">
<center>
<!-- /192633929/safehaven-728x90-BTF -->
<div id='div-gpt-ad-1553476044183-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553476044183-0'); });
</script>
</center>
</div></div>

	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/" class="footerNavigation__link footerNavigation__link--title">Safehaven</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/markets" class="footerNavigation__link">Markets</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/commodities" class="footerNavigation__link">Commodities</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/energy" class="footerNavigation__link">Energy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/cryptocurrencies" class="footerNavigation__link">Cryptocurrencies</a></li>
					</ul>
				</div>

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/contact" class="footerNavigation__link">Contact</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/Sitemap/" class="footerNavigation__link">Sitemap</a></li>
													<li class="footerNavigation__linkItem"><a href="https://safehaven.com/auth/login" class="footerNavigation__link">Login</a></li>
													<!-- <li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/newsroom" class="footerNavigation__link">Newsroom Roster</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/media-archive" class="footerNavigation__link">Media Archive</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/premium-products" class="footerNavigation__link">Premium Products</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/mobile" class="footerNavigation__link">Mobile</a></li> -->
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

								<div class="footerNavigation__column footerNavigation__column--social">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Connect with us</a></li>
						<a target="_blank" href="https://twitter.com/Safehaven_News?lang=en" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/twitter.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://www.facebook.com/SafehavenNews/?notif_id=1519322109290495&notif_t=page_user_activity&ref=notif" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/facebook.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://plus.google.com/106909181079166580357" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/google-plus.png" class="footerNavigation__socialItem"></li></a>
						<!--<a href="" class="footerNavigation__link"><img src="/a/img/common/linked-in.png" class="footerNavigation__socialItem"></li></a>-->
						<a target="_blank" href="https://safehaven.com/feed/rss" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/rss.png" class="footerNavigation__socialItem"></li></a>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->
			</div>
			<!-- /.footerNavigation -->
			<div class="footerCopyright">
				<p><strong>Copyright © 2021 Safehaven.com All rights reserved.</strong></br>
				By using this site you agree to the <a href="https://safehaven.com/disclaimer">Disclaimer</a>, <a href="https://safehaven.com/privacy-policy">Privacy and Cookie Policy</a>.</p>
			</div>
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->

<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/category/script.js?v=27"></script>
	
<script type="text/javascript">
country('');
</script>

	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1720_20987,om1720_20987_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1720_20987_poll(function(){if(window['om_loaded']){if(!om1720_20987){om1720_20987=new OptinMonsterApp();return om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1720_20987=new OptinMonsterApp();om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>
