<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2249023-27"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-2249023-27', { 'anonymize_ip': true });
	</script>

	<!-- Global site tag (gtag.js) - AdWords: 814550776 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-814550776"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
 	  gtag('config', 'AW-814550776');
	</script>

	<title>Has The Dogecoin Hype Fizzled? | SafeHaven.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="Dogecoin crashed nearly 40%, trading as low as 44 cents early Sunday, well below its recent high of 70 cents." />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="csrf_token_name" content="csrf_safehaven">
	<meta name="csrf_hash" content="911731a74bcd46b6fe08e0ef9b6c8188">
	<link href="https://fonts.googleapis.com/css?family=Roboto:500&display=swap" rel="stylesheet">

			<!--  Start Header Code for safehaven.com -->
		<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/layout.js'></script>
		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/cmp.js'></script>
		<script src="//cdn.districtm.ca/merge/merge.142016.js"></script>
		<script src='https://qd.admetricspro.com/js/safehaven/prebid.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/engine.js'></script>
		<!-- AdMetricsPro Video Head Code for SafeHaven -->
		<script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
		<!-- AdMetricsPro Video Head Code for SafeHaven-->
		<!--  End Header Code for safehaven.com -->

	
	<!-- Facebook Pixel Code Added 23.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '247445556002302');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

	<!-- Global site tag (gtag.js) - Google Ads: 820290545  Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-820290545"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-820290545');
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 802310072 Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-802310072');
	</script>
	
	<!-- Facebook Pixel Code Added 30.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '651529765710614'); 
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" 
		src="https://www.facebook.com/tr?id=651529765710614&ev=PageView
		&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	<!--<meta property="fb:admins" content="578866092" />-->
	<meta property="fb:page_id" content="1601259879967852" />
	<meta name="author" content="Safehaven.com" />
	<meta name="msvalidate.01" content="8ACC877552C132A56B84A9B803A459D8" />
	<meta name="alexaVerifyID" content="E9CT9Dh1izW4XMxECSy0tQ_QleE" />
	<meta name="y_key" content="d9e1457c0b562066">

	<meta name="robots" content="noodp, noydir" />
	<meta name="news_keywords" content="Dogecoin, Mark Cuban, Cryptocurrency, Elon Musk" />
		
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Safehaven" />
	<meta name="twitter:title" content="Has The Dogecoin Hype Fizzled? | SafeHaven.com" />
	<meta name="twitter:description" content="Dogecoin crashed nearly 40%, trading as low as 44 cents early Sunday, well below its recent high of 70 cents." />
	<meta name="twitter:url" content="https://safehaven.com/cryptocurrencies/alt-coins/Has-The-Dogecoin-Hype-Fizzled.html" />
	<meta name="twitter:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/77cd43722f8df1f5f77009cf6fbb16c2.jpg" />
		
	<meta property="og:site_name" content="Safehaven" />
	<meta property="og:title" content="Has The Dogecoin Hype Fizzled? | SafeHaven.com" />
	<meta property="og:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/77cd43722f8df1f5f77009cf6fbb16c2.jpg" />
	<meta property="og:image:secure_url" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/77cd43722f8df1f5f77009cf6fbb16c2.jpg" />
	<meta property="og:description" content="Dogecoin crashed nearly 40%, trading as low as 44 cents early Sunday, well below its recent high of 70 cents." />
	<meta property="og:url" content="https://safehaven.com/cryptocurrencies/alt-coins/Has-The-Dogecoin-Hype-Fizzled.html" />

	<link rel="shortcut icon" type="image/x-icon" href="https://d2p6ty67371ecn.cloudfront.net/a/img/favicon.ico" />

	<link href="https://d2p6ty67371ecn.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=27" rel="stylesheet" type="text/css" />
	<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>
	
	<link rel="canonical" href="https://safehaven.com/cryptocurrencies/alt-coins/Has-The-Dogecoin-Hype-Fizzled.html" />

	<script>

</script>	<!-- Push Crew Notifications Code -->
	<script type="text/javascript">
	    (function(p,u,s,h){
	        p._pcq=p._pcq||[];
	        p._pcq.push(['_currentTime',Date.now()]);
	        s=u.createElement('script');
	        s.type='text/javascript';
	        s.async=true;
	        s.src='https://cdn.pushcrew.com/js/ee70c0a7d2f14ec08939692fc7857b11.js';
	        h=u.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	    })(window,document);
	</script>

	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>

	</head>

<body id="pagetop" class="articles category loggedout">


<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<p class="quote">&quot;No warning can save people determined to grow suddently rich&quot; - <i>Lord Overstone</i></p>
			<a class="siteLogo" href="https://safehaven.com/"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-no-light.png" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="logo-light" src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-light.png"></a>
			<div class="primaryNavigation">
				<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer">
					<a href="#" id="primaryNavigationButton" class="primaryNavigation__button">
						<i></i><i></i><i></i>
					</a>
				</div>
						<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem  primaryNavigation__menuItem__currentPage "><a href="https://safehaven.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem menu_item_markets menu_has_children "><a href="https://safehaven.com/markets/" class="primaryNavigation__link">Markets</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/economy/">Economy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/regulation/">Regulation</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/emerging-markets/">Emerging Markets</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/markets-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>


			<li class="primaryNavigation__menuItem menu_item_investing menu_has_children "><a href="https://safehaven.com/investing/" class="primaryNavigation__link">Investing</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/stocks/">Stocks</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/forex/">Forex</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/etfs/">ETFs</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/bonds/">Bonds</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/investing-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_commodities menu_has_children "><a href="https://safehaven.com/commodities/" class="primaryNavigation__link">Commodities</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/precious-metals/">Precious Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/industrial-metals/">Industrial Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/energy/">Energy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/agriculture/">Agriculture</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/commodities-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/cryptocurrencies/" class="primaryNavigation__link">Crypto</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/bitcoin/">Bitcoin</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/alt-coins/">Alt-Coins</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/blockchain/">Blockchain</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/cryptocurrencies-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/tech/" class="primaryNavigation__link">Tech</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-news/">Tech News</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/internet/">Internet</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/consumer-electronics/">Consumer Electronics</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_crypto writers "><a href="https://safehaven.com/contributors" class="primaryNavigation__link">Writers</a></li>
			</li>	</ul>
					<!-- /.siteContainer -->
			</div>
			<!-- /.primaryNavigation -->
			<div class="primaryNavigation__icon-search"><div class="searchIcon"></div></div>
			<form action="https://safehaven.com/search/index" id="form-search" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="911731a74bcd46b6fe08e0ef9b6c8188" style="display:none;" />
				<div id="search-close" class="open">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div>
				<fieldset>
					<label for="keyword">Type your search and press <b>Enter</b></label>
					<input type="text" id="keyword" name="keyword" value="" placeholder="Search">
				</fieldset>
			</form>		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="header_charts">
		<div class="siteContainer">
			<div class="left_block">
				<div class="section_bar">
					<ul>
						<li class="active"><a href="#" class="">Commodity Prices</a></li>
					</ul>
				</div>
									<div class="blends_block active" data-id="1">
						<div class="left_column">
							<table>
																	<tr class="change_down link_oilprice_row" data-id="gc" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Gold <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">1,814.70 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-8.10</td>
										<td class="change_percent">-0.44%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="pl" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Platinum <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">1,213.90 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-12.00</td>
										<td class="change_percent">-0.98%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">11 mins</span></td>
										<td class="value">65.67 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.41</td>
										<td class="change_percent">-0.62%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="53" data-periods="">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Gasoline <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">2.145 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.016</td>
										<td class="change_percent">-0.73%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="54" data-periods="4,5">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Ethanol <span class="dot">•</span><span class="last_updated">1 hour</span></td>
										<td class="value">2.340 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.000</td>
										<td class="change_percent">+0.00%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Silver <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">27.13 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.11</td>
										<td class="change_percent">-0.42%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_down link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Silver <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">27.13  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.11</td>
										<td class="change_percent">-0.42%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="co" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Copper <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">4.725  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.012</td>
										<td class="change_percent">-0.24%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="46" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Brent Crude <span class="dot">•</span> <span class="last_updated">11 mins</span></td>
										<td class="value">68.90  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.42</td>
										<td class="change_percent">-0.61%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="51" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">2.979  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.010</td>
										<td class="change_percent">+0.34%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="52" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Heating Oil <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">2.057  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.013</td>
										<td class="change_percent">-0.62%</td>
									</tr>
															</table>
						</div>
					</div>


							</div>
			<div class="middle_block">
				<div class="header_bar">
					<ul class="graph_changer">
						<li class="active"><a href="#" data-id="2">1D</a></li>
						<li class=""><a href="#" data-id="4">1M</a></li>
						<li class=""><a href="#" data-id="6">3M</a></li>
						<li class=""><a href="#" data-id="5">1Y</a></li>
					</ul>
					<!--<a class="all_charts" href="http://localhost/oil-price-charts">All Charts</a>-->
				</div>
				<div class="graph_area" data-blend="45">
					<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1620867003">
				</div>
			</div>
			<div class="right_block">
				<div class="header_bar">
					<ul>
						<li class="active"><a href="#" class="">Headlines</a></li>
						<!--<li><a href="#" class="">Community</a></li>-->
					</ul>
					<a href="#" class="news_scroll_up"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
					<a href="#" class="news_scroll_down active"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
				</div>
				<div class="news_block">
					<ul>
						<li>
	<div class='headline_row' data-id='0'>
		<a href='https://safehaven.com/cryptocurrencies/alt-coins/Has-The-Dogecoin-Hype-Fizzled.html' class='full_parent'></a>
		<span class='time_ago'>1 day</span>
		<span class='article_name'>Has The Dogecoin Hype Fizzled?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='1'>
		<a href='https://safehaven.com/investing/stocks/Americas-Semiconductor-Shortage-Is-Just-Getting-Started.html' class='full_parent'></a>
		<span class='time_ago'>3 days</span>
		<span class='article_name'>America's Semiconductor Shortage Is Just Getting Started</span>
	</div>
</li><li>
	<div class='headline_row' data-id='2'>
		<a href='https://safehaven.com/news/Breaking-News/The-EU-Begins-Backtracking-On-China-Trade.html' class='full_parent'></a>
		<span class='time_ago'>6 days</span>
		<span class='article_name'>The EU Begins Backtracking On China Trade</span>
	</div>
</li><li>
	<div class='headline_row' data-id='3'>
		<a href='https://safehaven.com/markets/economy/Americans-Are-Sick-Of-Unfair-Taxation.html' class='full_parent'></a>
		<span class='time_ago'>7 days</span>
		<span class='article_name'>Americans Are Sick Of Unfair Taxation</span>
	</div>
</li><li>
	<div class='headline_row' data-id='4'>
		<a href='https://safehaven.com/news/Breaking-News/No-Jab-No-Job-The-New-Hardline-Policy-of-US-Employers.html' class='full_parent'></a>
		<span class='time_ago'>9 days</span>
		<span class='article_name'>No Jab, No Job: The New Hardline Policy of U.S. Employers</span>
	</div>
</li><li>
	<div class='headline_row' data-id='5'>
		<a href='https://safehaven.com/news/Breaking-News/Whats-Included-In-Bidens-6-Trillion-Economic-Plan.html' class='full_parent'></a>
		<span class='time_ago'>11 days</span>
		<span class='article_name'>What’s Included In Biden’s $6 Trillion Economic Plan?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='6'>
		<a href='https://safehaven.com/commodities/energy/The-Great-Car-Comeback-Brightens-Oil-Demand-Outlook.html' class='full_parent'></a>
		<span class='time_ago'>12 days</span>
		<span class='article_name'>The “Great Car Comeback” Brightens Oil Demand Outlook</span>
	</div>
</li><li>
	<div class='headline_row' data-id='7'>
		<a href='https://safehaven.com/investing/stocks/The-3-Most-Profitable-Covid-19-Vaccine-Stocks.html' class='full_parent'></a>
		<span class='time_ago'>13 days</span>
		<span class='article_name'>The 3 Most Profitable Covid-19 Vaccine Stocks</span>
	</div>
</li><li>
	<div class='headline_row' data-id='8'>
		<a href='https://safehaven.com/cryptocurrencies/cryptocurrencies-other/Beijing-Launches-Digital-Currency-To-Break-AliPay-WeChat-Duopoly.html' class='full_parent'></a>
		<span class='time_ago'>15 days</span>
		<span class='article_name'>Beijing Launches Digital Currency To Break AliPay-WeChat Duopoly</span>
	</div>
</li><li>
	<div class='headline_row' data-id='9'>
		<a href='https://safehaven.com/markets/economy/The-New-Economic-World-Order-After-Covid-19.html' class='full_parent'></a>
		<span class='time_ago'>16 days</span>
		<span class='article_name'>The New Economic World Order After Covid-19</span>
	</div>
</li><li>
	<div class='headline_row' data-id='10'>
		<a href='https://safehaven.com/investing/stocks/3-Signals-To-Watch-For-A-Stock-Market-Correction.html' class='full_parent'></a>
		<span class='time_ago'>20 days</span>
		<span class='article_name'>3 Signals To Watch For A Stock Market Correction</span>
	</div>
</li><li>
	<div class='headline_row' data-id='11'>
		<a href='https://safehaven.com/investing/stocks/Netflix-Earnings-Red-Alert-Subscriptions-Could-Underwhelm.html' class='full_parent'></a>
		<span class='time_ago'>22 days</span>
		<span class='article_name'>Netflix Earnings Red Alert: Subscriptions Could Underwhelm</span>
	</div>
</li><li>
	<div class='headline_row' data-id='12'>
		<a href='https://safehaven.com/investing/stocks/Wall-Street-Banks-Are-Back.html' class='full_parent'></a>
		<span class='time_ago'>23 days</span>
		<span class='article_name'>Wall Street Banks Are Back</span>
	</div>
</li><li>
	<div class='headline_row' data-id='13'>
		<a href='https://safehaven.com/tech/tech-news/Elon-Musks-SpaceX-Scores-Big-Win-Over-Jeff-Bezos-Blue-Origin.html' class='full_parent'></a>
		<span class='time_ago'>23 days</span>
		<span class='article_name'>Elon Musk’s SpaceX Scores Big Win Over Jeff Bezos’ Blue Origin</span>
	</div>
</li><li>
	<div class='headline_row' data-id='14'>
		<a href='https://safehaven.com/commodities/industrial-metals/Which-Country-Is-The-Worlds-Largest-Investor-In-Batteries.html' class='full_parent'></a>
		<span class='time_ago'>24 days</span>
		<span class='article_name'>Which Country Is The World’s Largest Investor In Batteries?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='15'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Are-Bitcoins-Environmental-Risks-Overblown.html' class='full_parent'></a>
		<span class='time_ago'>26 days</span>
		<span class='article_name'>Are Bitcoin’s Environmental Risks Overblown?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='16'>
		<a href='https://safehaven.com/news/Breaking-News/Why-The-Gold-Rush-Ran-Out-Of-Steam.html' class='full_parent'></a>
		<span class='time_ago'>26 days</span>
		<span class='article_name'>Why The Gold Rush Ran Out Of Steam</span>
	</div>
</li><li>
	<div class='headline_row' data-id='17'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Coinbase-IPO-Explodes-But-Fails-To-Keep-Its-Momentum.html' class='full_parent'></a>
		<span class='time_ago'>29 days</span>
		<span class='article_name'>Coinbase IPO Explodes, But Fails To Keep Its Momentum</span>
	</div>
</li><li>
	<div class='headline_row' data-id='18'>
		<a href='https://safehaven.com/investing/stocks/China-Slaps-Alibaba-With-Record-275B-Antitrust-Fine.html' class='full_parent'></a>
		<span class='time_ago'>29 days</span>
		<span class='article_name'>China Slaps Alibaba With Record $2.75B Antitrust Fine</span>
	</div>
</li><li>
	<div class='headline_row' data-id='19'>
		<a href='https://safehaven.com/markets/economy/The-Pandemic-Has-Culled-The-Middle-Class.html' class='full_parent'></a>
		<span class='time_ago'>30 days</span>
		<span class='article_name'>The Pandemic Has Culled The Middle Class</span>
	</div>
</li>
					</ul>
				</div>
			</div>
		</div>
	</div>

		<div id="pagecontent">
		<link href="https://safehaven.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews" data-mi-id="">
	<div class="siteContainer">
		<div class="tableGrid">

							<div class="tableGrid__column">
					<a href="https://safehaven.com/article/45820/Institutional-Investors-Hold-A-Lot-More-Crypto-Than-You-Think"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/9deb4b00af4e3d2ff7a434493c77ec4a.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Institutional Investors Hold A Lot More Crypto Than You Think" title="Institutional Investors Hold A Lot More Crypto Than You Think" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/article/45820/Institutional-Investors-Hold-A-Lot-More-Crypto-Than-You-Think">Institutional Investors Hold A Lot More Crypto Than You Think</a></h3>
						<p class="articleOtherNews__excerpt">Institutional money is finally dipping&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/article/45826/Insurance-Companies-Dive-Into-Crypto-Markets"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/5270350b64c739931c0efc777969df80.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Insurance Companies Dive Into Crypto Markets" title="Insurance Companies Dive Into Crypto Markets" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/article/45826/Insurance-Companies-Dive-Into-Crypto-Markets">Insurance Companies Dive Into Crypto Markets</a></h3>
						<p class="articleOtherNews__excerpt">Cryptocurrency markets are taking a&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/cryptocurrencies/alt-coins/Ripple-Soars-Overtakes-Ethereum-As-2nd-Largest-Crytpocurrency.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/edf69c8f07f6cf101a969373970c8ce6.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Ripple Soars, Overtakes Ethereum As 2nd Largest Crytpocurrency" title="Ripple Soars, Overtakes Ethereum As 2nd Largest Crytpocurrency" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/cryptocurrencies/alt-coins/Ripple-Soars-Overtakes-Ethereum-As-2nd-Largest-Crytpocurrency.html">Ripple Soars, Overtakes Ethereum As 2nd Largest Crytpocurrency</a></h3>
						<p class="articleOtherNews__excerpt">Altcoin Ripple has soared over&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
			
			
		</div>
		<!-- /.tableGrid -->
	</div>
	<!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="siteContainer singleArticleWrapper">

	<div class="desktop-only" style="margin-top: 30px;">
    <center>
    <!-- /192633929/safehaven-728x90-ATF -->
    <div id='div-gpt-ad-1553475988342-0'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475988342-0'); });
    </script>
    </div>
    </center>
</div>	 
 
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    							<div class="authorBox">
								<img src="https://d2t794khe5w43b.cloudfront.net/avatars/small/5a6e93b82c59da5855c71bc89aa475ad.jpg" alt="Michael Kern" title="Michael Kern" class="authorBox__avatar">
								<p class="authorBox__authorName">Michael Kern</p>
								<p class="authorBox__authorJob"><span class="company">Safehaven</span></p>								<p class="authorBox__authorBio">Michael Kern is a newswriter and editor at Safehaven.com, Oilprice.com, and a writer at Macro-Investing.com.</p>
								<p class="more_info_link"><a class="authorBox__moreInfo" href="https://safehaven.com/contributors/michael-kern-833">More Info</a></p>
								<p><a class="authorBox__contact" href="https://safehaven.com/contact/contributor/michael-kern-833">Contact Author</a></p>
								<div class="authorBox__authorLinks">
									<p class="authorBox__authorLinks__link link_website"><a target="_blank" href="https://macro-investing.com/"><i class="fa fa-link" aria-hidden="true"></i></a></p>																										</div>

								<!-- /.authorBox__authorBio -->
							</div>
							<!-- /.authorBox -->
										    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FHas-The-Dogecoin-Hype-Fizzled.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Has+The+Dogecoin+Hype+Fizzled%3F+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FHas-The-Dogecoin-Hype-Fizzled.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FHas-The-Dogecoin-Hype-Fizzled.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FHas-The-Dogecoin-Hype-Fizzled.html&title=Has+The+Dogecoin+Hype+Fizzled%3F+%7C+Safehaven&summary=What exactly is Dogecoin? What does the 5th most popular cryptocurrency on the planet represent or what purpose does it serve?Crypto buffs received a quick crypto 101 on Saturday after being left flabbergasted after one of dogecoin&rsquo;s foremost proponents, and the self-proclaimed &ldquo;Dogefather&rdquo;-- Elon Musk--took to the floor in the&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FHas-The-Dogecoin-Hype-Fizzled.html&title=Has+The+Dogecoin+Hype+Fizzled%3F" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
				
									<div class="sidebarRelatedArticles">
						<div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
						<ul class="sidebarRelatedArticles__list">
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/cryptocurrencies/bitcoin/How-Fintech-Will-Get-Skeptics-Into-Crypto.html">How Fintech Will Get Skeptics Into Crypto</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/cryptocurrencies/cryptocurrencies-other/Art-Is-Now-An-Algorithm.html">Art Is Now An Algorithm</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/cryptocurrencies/bitcoin/Bitcoin-Could-Be-Worth-12-Trillion-In-The-Long-Term.html">Bitcoin Could Be Worth $12 Trillion In The Long-Term</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/cryptocurrencies/bitcoin/Crypto-Crime-Is-Plummeting.html">Crypto Crime Is Plummeting</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/cryptocurrencies/bitcoin/30000-Is-The-New-20000-For-Bitcoin.html">$30,000 Is The New $20,000 For Bitcoin</a></li>
													</ul>
						<!-- /.sidebarRelatedArticles -->
					</div>
					<!-- /.sidebarRelatedArticles -->
				
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="48120" class="singleArticle__content" >

			    
			    <ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/" class="first">
						<span itemprop="name">Home</span></a>
						<meta itemprop="position" content="1" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/cryptocurrencies">
						<span itemprop="name">Cryptocurrencies</span></a>
						<meta itemprop="position" content="2" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/cryptocurrencies/alt-coins">
						<span itemprop="name">Alt-Coins</span></a>
						<meta itemprop="position" content="3" />
					</li>
				</ol>


			    			    <h1>Has The Dogecoin Hype Fizzled?</h1>
											<span class="article_byline">By <a href="https://safehaven.com/contributors/michael-kern-833">Michael Kern</a> - May 11, 2021, 2:00 PM CDT</span>
						
					<script type="application/ld+json">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</script>

											<picture>
																<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/77cd43722f8df1f5f77009cf6fbb16c2.jpg">
																									<img src="https://d2t794khe5w43b.cloudfront.net/article/718x300/77cd43722f8df1f5f77009cf6fbb16c2.jpg" class="singleArticle__articleImage" alt="Sad Doge" title="Sad Doge" >
															</picture>
						
			    						<div id="article-content" class="wysiwyg clear">
							<p><span style="font-weight: 400;">What exactly is Dogecoin? What does the 5th most popular cryptocurrency on the planet represent or what purpose does it serve?</span></p><p><span style="font-weight: 400;">Crypto buffs received a quick crypto 101 on Saturday after being left flabbergasted after one of dogecoin&rsquo;s foremost proponents, and the self-proclaimed </span><a href="https://twitter.com/elonmusk/status/1387290679794089986"><span style="font-weight: 400;">&ldquo;Dogefather&rdquo;</span></a><span style="font-weight: 400;">-- Elon Musk--took to the floor in the latest SNL show and labeled the virtual currency a &ldquo;</span><em><span style="font-weight: 400;">hustle</span></em><span style="font-weight: 400;">.&rdquo;</span></p><p><span style="font-weight: 400;">What? A mere hustle? After massively pumping up the value of dogecoin in the lead-up to Musk's SNL appearance, that certainly came as a shocker. The dogefather was at pains to explain explain what dogecoin really is--ultimately admitting it's just </span><em><span style="font-weight: 400;">"a hustle.</span></em><span style="font-weight: 400;">"&nbsp;</span></p><p><span style="font-weight: 400;">Dogecoin crashed nearly 40%, trading as low as 44 cents early Sunday, well below its recent high of 70 cents.</span></p><p><span style="font-weight: 400;">Maybe the writing was already on the wall.</span></p><p><span style="font-weight: 400;">Despite cryptocurrencies being well-known for their extreme volatility, dogecoin appeared to be punching above its weight, rallying a staggering 12,000% since January and more than 800% this month alone.</span></p><p><span style="font-weight: 400;">In the space of a few months, dogecoin has gone from being a nondescript digital coin to the fifth most valuable cryptocurrency with</span><a href="https://coinmarketcap.com/"><span style="font-weight: 400;"> a market cap of nearly $65 billion.</span></a></p><p><strong>Buy the rumors, sell the news</strong></p><p><strong>Tesla Inc</strong><span style="font-weight: 400;">.&rsquo;s (NASDAQ:TSLA) CEO Elon Musk is perhaps dogecoin&rsquo;s best-known bull, who recently, through a series of cryptic tweets, encouraged his followers to "hodl" DOGE.</span></p><p><span style="font-weight: 400;">In April, Musk</span><a href="https://twitter.com/elonmusk/status/1382552587099062272?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1382552587099062272%7Ctwgr%5E%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.cnn.com%2F2021%2F04%2F17%2Finvesting%2Fwhat-is-dogecoin%2Findex.html"> <span style="font-weight: 400;">tweeted</span></a><span style="font-weight: 400;"> "Doge Barking at the moon" and shared a photo of a painting by Spanish artist Joan Mir&oacute;, titled "Dog Barking at the Moon." Needless to say, the DOGE rally went to the moon, literally.</span></p><p><span style="font-weight: 400;">Musk is hardly the only high-profile supporter.</span></p><p><span style="font-weight: 400;">Eccentric billionaire and owner of the Dallas Mavericks, Mark Cuban, has in the past expressed serious misgivings about the bitcoin/crypto craze. But Cuban has recently done a 180-degree on cryptos, claiming that were he to start a company today, he would center the business around</span><a href="https://www.cnbc.com/2021/02/12/mark-cuban-compares-blockchain-crypto-to-early-days-of-the-internet.html"> <span style="font-weight: 400;">blockchain technology</span></a><span style="font-weight: 400;">, </span><a href="https://www.cnbc.com/2021/02/18/christies-to-auction-beeple-nft-art-and-will-accept-ether-as-payment.html"><span style="font-weight: 400;">NFTs</span></a><span style="font-weight: 400;">,and</span><a href="https://www.cnbc.com/2021/02/01/mark-cuban-on-digital-assets.html"> <span style="font-weight: 400;">smart contracts</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">But make no mistake about it. Cuban is not endorsing the usual crypto suspects such as bitcoin, ethereum, litecoin or ripple. Instead, he has been throwing his weight behind a rather obscure altcoin that has never even cracked a dollar-a-pop--Dogecoin.</span></p><p><span style="font-weight: 400;">Mark Cuban has revealed that the Dallas Mavericks are now the largest Dogecoin merchant in the world.</span></p><p><span style="font-weight: 400;">Dogecoin has also received </span><a href="https://www.forbes.com/sites/billybambrough/2021/02/08/dogecoin-price-madness-how-billionaires-musicians-and-youtubers-memed-dogecoin-to-10-billion/?sh=1a9d2f151214"><span style="font-weight: 400;">recent boosts</span></a> <span style="font-weight: 400;">from rockstar Gene Simmons and rap legend Snoop Dogg.&nbsp;</span></p><p><span style="font-weight: 400;">That&rsquo;s quite impressive for a crypto that was created to satirize the hundreds of altcoins that have been trying to copy bitcoin&rsquo;s success.</span></p><p><strong>The bitcoin parody: The birth of Dogecoin</strong></p><p><span style="font-weight: 400;">A lot of altcoins in circulation today emerged in the early 2010s as hordes of people tried to create their own magical internet money. Their methodology was simple: Copy the Bitcoin software, change a few details here and there then launch a new coin that you could trade for bitcoins.&nbsp;</span></p><p><span style="font-weight: 400;">Dogecoin was created in 2013 at the peak of the first big bitcoin bubble as a slightly tweaked copy of Litecoin, which itself was a slightly tweaked copy of Bitcoin.&nbsp;</span></p><p><span style="font-weight: 400;">Dogecoin was originally meant to be a joke cryptocurrency, taking its name from the shiba inu &ldquo;doge&rdquo; internet</span><a href="http://www.slate.com/blogs/browbeat/2013/11/15/doge_pronunciation_how_do_you_pronounce_the_name_of_the_shibe_doge_meme.html"> <span style="font-weight: 400;">meme</span></a><span style="font-weight: 400;">: a picture of a dog talking in Comic Sans font. The idea behind dogecoin was to have fun and be silly with an ultracheap cryptocurrency--which explains why dogecoin remains dirt cheap despite the massive rally. And just like the infamous </span><strong>GameStop</strong><span style="font-weight: 400;"> short squeeze debacle of a few weeks ago, Dogecoin fans gathered on the Reddit forum</span><a href="https://www.reddit.com/r/dogecoin"> <span style="font-weight: 400;">/r/dogecoin</span></a><span style="font-weight: 400;"> where they would tip each other dogecoins for amusing comments.</span></p><p><span style="font-weight: 400;">And, curiously, just like </span><strong>GameStop Inc. </strong><span style="font-weight: 400;">(NYSE:GME) recently, dogecoin appears like another massive pump-and-dump scheme.</span></p><p><span style="font-weight: 400;">On Jan. 19,--around the time when the GameStop mania started--rapper Soulja Boy recorded a</span><a href="https://decrypt.co/54645/soulja-boy-tells-em-buy-dogecoin"> <span style="font-weight: 400;">Cameo video advertisement</span></a><span style="font-weight: 400;"> for Dogecoin and even </span><a href="https://decrypt.co/55144/here-are-the-cryptocurrencies-in-soulja-boys-portfolio"><span style="font-weight: 400;">talked up his cryptocurrency portfolio</span></a><span style="font-weight: 400;"> on Twitter.</span></p><p><span style="font-weight: 400;">On Jan. 28, a Twitter user by the name &ldquo;WSBChairman&rdquo;</span><a href="https://cointelegraph.com/news/dogecoin-ranks-among-top-10-crypto-assets-for-first-time-since-2015"><span style="font-weight: 400;">picked dogecoin as the next potential asset</span></a><span style="font-weight: 400;"> to pump, and the Reddit forum followed through with dogecoin price skyrocketing.</span></p><p><span style="font-weight: 400;">Shortly after, Elon Musk, a larger-than-life tech CEO and an obsessive Twitter user,</span><a href="https://twitter.com/elonmusk/status/1354924057825837060"> <span style="font-weight: 400;">tweeted a mocked-up magazine cover</span></a><span style="font-weight: 400;"> called </span><em><span style="font-weight: 400;">DOGUE</span></em><span style="font-weight: 400;"> and put &ldquo;$DOGE&rdquo; in his Twitter bio leading to dogecoin soaring once again.</span></p><p><span style="font-weight: 400;">TSLA has been on a major downtrend ever since Musk revealed the company had purchased bitcoin worth $1.5B though the selloff could be part of a sector-wide correction.</span></p><p><span style="font-weight: 400;">Enter Mark Cuban.</span></p><p><span style="font-weight: 400;">Cuban says the Dallas Mavericks has carried out more than 20,000 Dogecoin transactions, and dogecoin could hit the magical $1 if the NBA team sells merchandise worth another 6.5 billion dogecoin.The legendary investor has even told DealBook the =</span><a href="https://markets.businessinsider.com/currencies/news/mark-cubans-dallas-mavericks-will-accept-dogecoin-for-tickets-2021-3-1030151539"> <span style="font-weight: 400;">Mavericks would begin accepting Dogecoin</span></a> <span style="font-weight: 400;">as payment for tickets and merchandise because,</span><em><span style="font-weight: 400;">&lsquo;&lsquo;Sometimes in business you have to do things that are fun."</span></em></p><p><span style="font-weight: 400;">Cuban recently admitted that dogecoin has</span><a href="https://twitter.com/mcuban/status/1358811975074131975?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1358811975074131975%7Ctwgr%5E%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.cnbc.com%2F2021%2F02%2F08%2Fmark-cuban-cryptocurrency-dogecoin-doesnt-have-intrinsic-value.htmlhtml"> <span style="font-weight: 400;">no intrinsic value</span></a> <span style="font-weight: 400;">but says he bought some for his son anyway for educational reasons.</span></p><p><em><span style="font-weight: 400;">"It gives you a better chance of winning than a lottery ticket, all while teaching the economics of supply and demand and introducing people to crypto assets."&nbsp;</span></em></p><p><strong>Novogratz Rips Cuban on Dogecoin</strong></p><p><span style="font-weight: 400;">Not everybody is buying into the dogecoin madness though.</span></p><p><span style="font-weight: 400;">Long-time crypto bull Michael Novogratz has reiterated his prediction that Bitcoin will probably hit $100,000 before year-end, but has questioned Mark Cuban&rsquo;s decision to allow Dallas Mavericks fans to buy tickets and merchandise using Dogecoin.</span></p><p><em><span style="font-weight: 400;">&ldquo;Let&rsquo;s put people in the safest best stuff, not these joke coins. I think Mark&rsquo;s making a mistake there. He&rsquo;d be better off with 15 other different ways to pay for his tickets,</span></em><span style="font-weight: 400;">&rdquo; Novogratz told Bloomberg TV.</span></p><p><span style="font-weight: 400;">Unfortunately, it&rsquo;s the less-savvy retail investors that have been left holding the dogecoin bag.</span></p><p><span style="font-weight: 400;">By Michael Kern for Safehaven.com</span></p>						</div>
						
										<p><a href="https://safehaven.com/">Back to homepage</a></p>

		    </div>
		    <!-- /.singleArticle__content -->

	    </div>
	    <!-- /.singleArticle__wrapper -->

							<div class="banner_ad_after_para_2">
					<style type="text/css">
div#GoldBannerWrapper{
  background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
	width: 100%;
	max-width: 569px;
	min-height: 135px;
	margin: 15px auto;
}
div#GoldBannerWrapper form#in-article-gold-form {
	margin-left: 215px;
	padding: 25px 0;
	text-align: center;
}
div#GoldBannerWrapper form#in-article-gold-form h1{
	font-size: 14px;
	margin: 0 0 5px 0;
}
div#GoldBannerWrapper form#in-article-gold-form p{
	font-size: 11px;
	margin: 0 0 15px 0;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
	width: 100%;
	max-width: 170px;
	border: 1px solid #898988;
	color: #898988;
	padding: 6px;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]{
	margin-left: 5px;
	border-radius: 8px;
	background: #0d0e0a;
	border: 1px solid #0d0e0a;
	padding: 6px 20px;
	color: #ffffff;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]:hover{
	background: #e5e5e5;
	color: #000000;
	border: 1px solid #0d0e0a;
	cursor: pointer;
}

@media screen and (max-width: 1065px){
	div#GoldBannerWrapper {
		background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 0;
	}

	div#GoldBannerWrapper form#in-article-gold-form h1, div#GoldBannerWrapper form#in-article-gold-form p {
		font-weight: 700;
	}

}

@media screen and (max-width: 500px) {
	div#GoldBannerWrapper{
		width: 100%;
		background: none;
		/* background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0; */
	}
	/* div#GoldBannerWrapper::after {
		content: "";
		background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
		opacity: 0.4;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		position: absolute;
		z-index: -1;   
	} */
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 15px;
	}
}
@media screen and (max-width: 500px) {
	div#GoldBannerWrapper form#in-article-gold-form {
		padding-top: 15px;
	}
	div#GoldBannerWrapper form#in-article-gold-form p{
		margin: 0 0 5px 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
	div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
		width: 95px;
	}
}

</style>
<div id="GoldBannerWrapper">
	<form id="in-article-gold-form" method="GET" action="/newsletter" target="_top">
		<h1>Do you want to buy discount gold from  majors?</h1>
		<p>Find out how by signing up for our free GOLD INVESTMENT REPORT</p>
		<input type="email" name="email" id="email" placeholder="Enter email">
		<input type="submit" name="submitbut" id="button" value="Sign Me Up">
		<input type="hidden" name="abtesting_id" value="">
	</form>
</div>				</div>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FHas-The-Dogecoin-Hype-Fizzled.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=Has+The+Dogecoin+Hype+Fizzled%3F+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FHas-The-Dogecoin-Hype-Fizzled.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FHas-The-Dogecoin-Hype-Fizzled.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FHas-The-Dogecoin-Hype-Fizzled.html&title=Has+The+Dogecoin+Hype+Fizzled%3F+%7C+Safehaven&summary=What exactly is Dogecoin? What does the 5th most popular cryptocurrency on the planet represent or what purpose does it serve?Crypto buffs received a quick crypto 101 on Saturday after being left flabbergasted after one of dogecoin&rsquo;s foremost proponents, and the self-proclaimed &ldquo;Dogefather&rdquo;-- Elon Musk--took to the floor in the&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Fcryptocurrencies%2Falt-coins%2FHas-The-Dogecoin-Hype-Fizzled.html&title=Has+The+Dogecoin+Hype+Fizzled%3F" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <a href="https://safehaven.com/cryptocurrencies/alt-coins/Will-Facebooks-Crypto-Libra-Challenge-Bitcoin.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Will Facebook’s Crypto ‘Libra’ Challenge Bitcoin?</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                      </div>
      <!-- /.singleArticle__navigation -->

			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://safehaven.com/cryptocurrencies/cryptocurrencies-other/Beijing-Launches-Digital-Currency-To-Break-AliPay-WeChat-Duopoly.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/89b1b9cd5538788588c8e966d44fa32f.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/89b1b9cd5538788588c8e966d44fa32f.jpg" class="articleRelatedPosts__image" alt="Beijing Launches Digital Currency To Break AliPay-WeChat Duopoly" title="Beijing Launches Digital Currency To Break AliPay-WeChat Duopoly" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Beijing Launches Digital Currency To Break AliPay-WeChat Duopoly</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/cryptocurrencies/bitcoin/Are-Bitcoins-Environmental-Risks-Overblown.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/098505ae56871b6501cb9db42e65d066.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/098505ae56871b6501cb9db42e65d066.jpg" class="articleRelatedPosts__image" alt="Are Bitcoin’s Environmental Risks Overblown?" title="Are Bitcoin’s Environmental Risks Overblown?" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Are Bitcoin’s Environmental Risks Overblown?</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/cryptocurrencies/bitcoin/Coinbase-IPO-Explodes-But-Fails-To-Keep-Its-Momentum.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/35437bfee242b346bab8c1dc5be39e88.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/35437bfee242b346bab8c1dc5be39e88.jpg" class="articleRelatedPosts__image" alt="Coinbase IPO Explodes, But Fails To Keep Its Momentum" title="Coinbase IPO Explodes, But Fails To Keep Its Momentum" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Coinbase IPO Explodes, But Fails To Keep Its Momentum</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

					<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>

			
			<form action="https://safehaven.com/cryptocurrencies/alt-coins/Has-The-Dogecoin-Hype-Fizzled.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="911731a74bcd46b6fe08e0ef9b6c8188" style="display:none;" />

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row rowcheckbox clear">
												<label><input type="checkbox" name="gdpr" value="1"  id="gdpr" />
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

	<div class="tableGrid__column tableGrid__column--sidebar">
		<div class="tableGrid__column--sidebar--inner">

			<div class="sidebarTop">
				
					<div class="newsletter_signup_box_1">
	<p class="get_the">Get the</p>
	<h2>Safehaven Market Insider For FREE</h2>

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
</div>
					<div class="sidebarAd">
						<div class="desktop-only">
<center>
<!-- /192633929/safehaven-300x250-ATF -->
<div id='div-gpt-ad-1553475674669-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475674669-0'); });
</script>
</div>

<br><br>

<!-- /192633929/safehaven-300x250-BTF -->
<div id='div-gpt-ad-1553475817787-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475817787-0'); });
</script>
</div>
</center>
</div>						<div class="mobile-only">
<center>
<!-- /192633929/safehaven-300x250-ATF-mobile -->
<div id='div-gpt-ad-1561556902571-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561556902571-0'); });
  </script>
</div>
<br><br>

<!-- /192633929/safehaven-300x250-BTF-mobile -->
<div id='div-gpt-ad-1561557015774-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561557015774-0'); });
  </script>
</div>
</center>
</div>					</div>
									
					<div class="newsletter_signup_box_3">
	<p class="get_the">Sign up to the</p>
	<h2>Safehaven Market Insider</h2>

	<img src="https://d2p6ty67371ecn.cloudfront.net/a/img/newsletter/2/envolope.png" class="envolope">

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
	<div class="light2"></div>
	<div class="background_2"></div>
</div>				
									<center>
<br><br>
<!-- /192633929/safehaven-300x250-BTF2 -->
<div id='div-gpt-ad-1553475909622-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475909622-0'); });
</script>
</div>
</center>				
			</div>

			
		</div>
	</div>

	<!-- /.tableGrid__column--sidebar -->
	<!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
			var banner_html = '';
		var article_id = '48120';
		var captcha_completed = 1;
	
	$('.menu_item_crypto').addClass('primaryNavigation__menuItem__currentPage');
</script>



	</div>
	
	<div><div class="desktop-only" style="margin-top: 50px;">
<center>
<!-- /192633929/safehaven-728x90-BTF -->
<div id='div-gpt-ad-1553476044183-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553476044183-0'); });
</script>
</center>
</div></div>

	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/" class="footerNavigation__link footerNavigation__link--title">Safehaven</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/markets" class="footerNavigation__link">Markets</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/commodities" class="footerNavigation__link">Commodities</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/energy" class="footerNavigation__link">Energy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/cryptocurrencies" class="footerNavigation__link">Cryptocurrencies</a></li>
					</ul>
				</div>

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/contact" class="footerNavigation__link">Contact</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/Sitemap/" class="footerNavigation__link">Sitemap</a></li>
													<li class="footerNavigation__linkItem"><a href="https://safehaven.com/auth/login" class="footerNavigation__link">Login</a></li>
													<!-- <li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/newsroom" class="footerNavigation__link">Newsroom Roster</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/media-archive" class="footerNavigation__link">Media Archive</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/premium-products" class="footerNavigation__link">Premium Products</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/mobile" class="footerNavigation__link">Mobile</a></li> -->
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

								<div class="footerNavigation__column footerNavigation__column--social">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Connect with us</a></li>
						<a target="_blank" href="https://twitter.com/Safehaven_News?lang=en" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/twitter.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://www.facebook.com/SafehavenNews/?notif_id=1519322109290495&notif_t=page_user_activity&ref=notif" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/facebook.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://plus.google.com/106909181079166580357" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/google-plus.png" class="footerNavigation__socialItem"></li></a>
						<!--<a href="" class="footerNavigation__link"><img src="/a/img/common/linked-in.png" class="footerNavigation__socialItem"></li></a>-->
						<a target="_blank" href="https://safehaven.com/feed/rss" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/rss.png" class="footerNavigation__socialItem"></li></a>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->
			</div>
			<!-- /.footerNavigation -->
			<div class="footerCopyright">
				<p><strong>Copyright © 2021 Safehaven.com All rights reserved.</strong></br>
				By using this site you agree to the <a href="https://safehaven.com/disclaimer">Disclaimer</a>, <a href="https://safehaven.com/privacy-policy">Privacy and Cookie Policy</a>.</p>
			</div>
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->

<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/category/script.js?v=27"></script>
	
<script type="text/javascript">
country('');
</script>

	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1720_20987,om1720_20987_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1720_20987_poll(function(){if(window['om_loaded']){if(!om1720_20987){om1720_20987=new OptinMonsterApp();return om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1720_20987=new OptinMonsterApp();om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>
