<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2249023-27"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-2249023-27', { 'anonymize_ip': true });
	</script>

	<!-- Global site tag (gtag.js) - AdWords: 814550776 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-814550776"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
 	  gtag('config', 'AW-814550776');
	</script>

	<title>Get Ready For First Tax Hike Since 1993 | SafeHaven.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="The $1.9-trillion COVID-19 stimulus act could prompt the first federal tax hike since 1993" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="csrf_token_name" content="csrf_safehaven">
	<meta name="csrf_hash" content="61a857178ace0caee9ad3dd45dc36f8c">
	<link href="https://fonts.googleapis.com/css?family=Roboto:500&display=swap" rel="stylesheet">

			<!--  Start Header Code for safehaven.com -->
		<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/layout.js'></script>
		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/cmp.js'></script>
		<script src="//cdn.districtm.ca/merge/merge.142016.js"></script>
		<script src='https://qd.admetricspro.com/js/safehaven/prebid.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/engine.js'></script>
		<!-- AdMetricsPro Video Head Code for SafeHaven -->
		<script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
		<!-- AdMetricsPro Video Head Code for SafeHaven-->
		<!--  End Header Code for safehaven.com -->

	
	<!-- Facebook Pixel Code Added 23.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '247445556002302');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

	<!-- Global site tag (gtag.js) - Google Ads: 820290545  Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-820290545"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-820290545');
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 802310072 Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-802310072');
	</script>
	
	<!-- Facebook Pixel Code Added 30.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '651529765710614'); 
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" 
		src="https://www.facebook.com/tr?id=651529765710614&ev=PageView
		&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	<!--<meta property="fb:admins" content="578866092" />-->
	<meta property="fb:page_id" content="1601259879967852" />
	<meta name="author" content="Safehaven.com" />
	<meta name="msvalidate.01" content="8ACC877552C132A56B84A9B803A459D8" />
	<meta name="alexaVerifyID" content="E9CT9Dh1izW4XMxECSy0tQ_QleE" />
	<meta name="y_key" content="d9e1457c0b562066">

	<meta name="robots" content="noodp, noydir" />
	<meta name="news_keywords" content="Stimulus, Tax Hike, Biden" />
		
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Safehaven" />
	<meta name="twitter:title" content="Get Ready For First Tax Hike Since 1993 | SafeHaven.com" />
	<meta name="twitter:description" content="The $1.9-trillion COVID-19 stimulus act could prompt the first federal tax hike since 1993" />
	<meta name="twitter:url" content="https://safehaven.com/markets/economy/Get-Ready-For-First-Tax-Hike-Since-1993.html" />
	<meta name="twitter:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/af828b5f77881da17d91bdb83abac05c.jpg" />
		
	<meta property="og:site_name" content="Safehaven" />
	<meta property="og:title" content="Get Ready For First Tax Hike Since 1993 | SafeHaven.com" />
	<meta property="og:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/af828b5f77881da17d91bdb83abac05c.jpg" />
	<meta property="og:image:secure_url" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/af828b5f77881da17d91bdb83abac05c.jpg" />
	<meta property="og:description" content="The $1.9-trillion COVID-19 stimulus act could prompt the first federal tax hike since 1993" />
	<meta property="og:url" content="https://safehaven.com/markets/economy/Get-Ready-For-First-Tax-Hike-Since-1993.html" />

	<link rel="shortcut icon" type="image/x-icon" href="https://d2p6ty67371ecn.cloudfront.net/a/img/favicon.ico" />

	<link href="https://d2p6ty67371ecn.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=27" rel="stylesheet" type="text/css" />
	<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>
	
	<link rel="canonical" href="https://safehaven.com/markets/economy/Get-Ready-For-First-Tax-Hike-Since-1993.html" />

	<script>

</script>	<!-- Push Crew Notifications Code -->
	<script type="text/javascript">
	    (function(p,u,s,h){
	        p._pcq=p._pcq||[];
	        p._pcq.push(['_currentTime',Date.now()]);
	        s=u.createElement('script');
	        s.type='text/javascript';
	        s.async=true;
	        s.src='https://cdn.pushcrew.com/js/ee70c0a7d2f14ec08939692fc7857b11.js';
	        h=u.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	    })(window,document);
	</script>

	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>

	</head>

<body id="pagetop" class="articles category loggedout">


<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<p class="quote">&quot;No warning can save people determined to grow suddently rich&quot; - <i>Lord Overstone</i></p>
			<a class="siteLogo" href="https://safehaven.com/"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-no-light.png" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="logo-light" src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-light.png"></a>
			<div class="primaryNavigation">
				<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer">
					<a href="#" id="primaryNavigationButton" class="primaryNavigation__button">
						<i></i><i></i><i></i>
					</a>
				</div>
						<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem "><a href="https://safehaven.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem menu_item_markets menu_has_children "><a href="https://safehaven.com/markets/" class="primaryNavigation__link">Markets</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/economy/">Economy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/regulation/">Regulation</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/emerging-markets/">Emerging Markets</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/markets-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>


			<li class="primaryNavigation__menuItem menu_item_investing menu_has_children "><a href="https://safehaven.com/investing/" class="primaryNavigation__link">Investing</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/stocks/">Stocks</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/forex/">Forex</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/etfs/">ETFs</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/bonds/">Bonds</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/investing-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_commodities menu_has_children "><a href="https://safehaven.com/commodities/" class="primaryNavigation__link">Commodities</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/precious-metals/">Precious Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/industrial-metals/">Industrial Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/energy/">Energy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/agriculture/">Agriculture</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/commodities-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/cryptocurrencies/" class="primaryNavigation__link">Crypto</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/bitcoin/">Bitcoin</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/alt-coins/">Alt-Coins</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/blockchain/">Blockchain</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/cryptocurrencies-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/tech/" class="primaryNavigation__link">Tech</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-news/">Tech News</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/internet/">Internet</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/consumer-electronics/">Consumer Electronics</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_crypto writers "><a href="https://safehaven.com/contributors" class="primaryNavigation__link">Writers</a></li>
			</li>	</ul>
					<!-- /.siteContainer -->
			</div>
			<!-- /.primaryNavigation -->
			<div class="primaryNavigation__icon-search"><div class="searchIcon"></div></div>
			<form action="https://safehaven.com/search/index" id="form-search" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="61a857178ace0caee9ad3dd45dc36f8c" style="display:none;" />
				<div id="search-close" class="open">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div>
				<fieldset>
					<label for="keyword">Type your search and press <b>Enter</b></label>
					<input type="text" id="keyword" name="keyword" value="" placeholder="Search">
				</fieldset>
			</form>		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="header_charts">
		<div class="siteContainer">
			<div class="left_block">
				<div class="section_bar">
					<ul>
						<li class="active"><a href="#" class="">Commodity Prices</a></li>
					</ul>
				</div>
									<div class="blends_block active" data-id="1">
						<div class="left_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="gc" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Gold <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">1,733.20 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+4.00</td>
										<td class="change_percent">+0.23%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="pl" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Platinum <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">1,221.20 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+11.70</td>
										<td class="change_percent">+0.97%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">11 mins</span></td>
										<td class="value">64.96 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.43</td>
										<td class="change_percent">-0.66%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="53" data-periods="">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Gasoline <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">2.093 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.012</td>
										<td class="change_percent">-0.55%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="54" data-periods="4,5">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Ethanol <span class="dot">•</span><span class="last_updated">6 hours</span></td>
										<td class="value">1.801 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.000</td>
										<td class="change_percent">+0.00%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Silver <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">26.30 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.01</td>
										<td class="change_percent">+0.03%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Silver <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">26.30  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.01</td>
										<td class="change_percent">+0.03%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="co" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Copper <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">4.130  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.011</td>
										<td class="change_percent">-0.27%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="46" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Brent Crude <span class="dot">•</span> <span class="last_updated">11 mins</span></td>
										<td class="value">68.41  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.47</td>
										<td class="change_percent">-0.68%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="51" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">2.495  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.011</td>
										<td class="change_percent">+0.44%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="52" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Heating Oil <span class="dot">•</span> <span class="last_updated">26 mins</span></td>
										<td class="value">1.935  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.014</td>
										<td class="change_percent">-0.71%</td>
									</tr>
															</table>
						</div>
					</div>


							</div>
			<div class="middle_block">
				<div class="header_bar">
					<ul class="graph_changer">
						<li class="active"><a href="#" data-id="2">1D</a></li>
						<li class=""><a href="#" data-id="4">1M</a></li>
						<li class=""><a href="#" data-id="6">3M</a></li>
						<li class=""><a href="#" data-id="5">1Y</a></li>
					</ul>
					<!--<a class="all_charts" href="http://localhost/oil-price-charts">All Charts</a>-->
				</div>
				<div class="graph_area" data-blend="45">
					<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1615872603">
				</div>
			</div>
			<div class="right_block">
				<div class="header_bar">
					<ul>
						<li class="active"><a href="#" class="">Headlines</a></li>
						<!--<li><a href="#" class="">Community</a></li>-->
					</ul>
					<a href="#" class="news_scroll_up"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
					<a href="#" class="news_scroll_down active"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
				</div>
				<div class="news_block">
					<ul>
						<li>
	<div class='headline_row' data-id='0'>
		<a href='https://safehaven.com/markets/economy/Get-Ready-For-First-Tax-Hike-Since-1993.html' class='full_parent'></a>
		<span class='time_ago'>6 hours</span>
		<span class='article_name'>Get Ready For First Tax Hike Since 1993</span>
	</div>
</li><li>
	<div class='headline_row' data-id='1'>
		<a href='https://safehaven.com/investing/stocks/Tech-Majors-Bet-Big-On-Clean-Energy.html' class='full_parent'></a>
		<span class='time_ago'>3 days</span>
		<span class='article_name'>Tech Majors Bet Big On Clean Energy</span>
	</div>
</li><li>
	<div class='headline_row' data-id='2'>
		<a href='https://safehaven.com/tech/tech-news/Is-This-The-Next-Amazon-Of-Used-Cars.html' class='full_parent'></a>
		<span class='time_ago'>4 days</span>
		<span class='article_name'>Is This The Next Amazon Of Used Cars?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='3'>
		<a href='https://safehaven.com/investing/stocks/First-Ever-Tweet-Attracts-25M-Bid-On-Blockchain-Platform.html' class='full_parent'></a>
		<span class='time_ago'>5 days</span>
		<span class='article_name'>First Ever Tweet Attracts $2.5M Bid On Blockchain Platform</span>
	</div>
</li><li>
	<div class='headline_row' data-id='4'>
		<a href='https://safehaven.com/investing/stocks/Has-Dogecoin-Become-The-New-GameStop-Pump-and-Dump.html' class='full_parent'></a>
		<span class='time_ago'>7 days</span>
		<span class='article_name'>Has Dogecoin Become The New GameStop Pump-and-Dump?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='5'>
		<a href='https://safehaven.com/investing/stocks/3-Semiconductor-Stocks-Looking-Great-On-EV-Demand.html' class='full_parent'></a>
		<span class='time_ago'>10 days</span>
		<span class='article_name'>3 Semiconductor Stocks Looking Great On EV Demand</span>
	</div>
</li><li>
	<div class='headline_row' data-id='6'>
		<a href='https://safehaven.com/investing/stocks/Robinhoods-40B-March-IPO-Is-In-Grave-Danger.html' class='full_parent'></a>
		<span class='time_ago'>12 days</span>
		<span class='article_name'>Robinhood’s $40B March IPO Is In Grave Danger</span>
	</div>
</li><li>
	<div class='headline_row' data-id='7'>
		<a href='https://safehaven.com/investing/stocks/Are-Bots-Responsible-For-GameStops-Massive-Runup.html' class='full_parent'></a>
		<span class='time_ago'>13 days</span>
		<span class='article_name'>Are Bots Responsible For GameStop’s Massive Runup? </span>
	</div>
</li><li>
	<div class='headline_row' data-id='8'>
		<a href='https://safehaven.com/investing/stocks/Learning-From-Buffetts-11-Billion-Mistake.html' class='full_parent'></a>
		<span class='time_ago'>14 days</span>
		<span class='article_name'>Learning From Buffett’s  $11 Billion Mistake</span>
	</div>
</li><li>
	<div class='headline_row' data-id='9'>
		<a href='https://safehaven.com/news/Breaking-News/he-Token-Boom-Spawns-Digital-Gold-Mine-in-Art-Collectibles.html' class='full_parent'></a>
		<span class='time_ago'>17 days</span>
		<span class='article_name'>The Token Boom Spawns Digital Gold Mine in Art, Collectibles</span>
	</div>
</li><li>
	<div class='headline_row' data-id='10'>
		<a href='https://safehaven.com/news/Breaking-News/The-Oil-Of-The-Future-Is-Set-To-Soar-In-2021.html' class='full_parent'></a>
		<span class='time_ago'>18 days</span>
		<span class='article_name'>The “Oil Of The Future” Is Set To Soar In 2021</span>
	</div>
</li><li>
	<div class='headline_row' data-id='11'>
		<a href='https://safehaven.com/news/Breaking-News/Wealthy-Could-End-Up-Footing-The-Bill-For-States-Budget-Shortfalls.html' class='full_parent'></a>
		<span class='time_ago'>18 days</span>
		<span class='article_name'>Wealthy Could End Up Footing The Bill For States’ Budget Shortfalls</span>
	</div>
</li><li>
	<div class='headline_row' data-id='12'>
		<a href='https://safehaven.com/news/Breaking-News/Could-This-Be-The-Hottest-Commodity-Play-Of-2021.html' class='full_parent'></a>
		<span class='time_ago'>19 days</span>
		<span class='article_name'>Could This Be The Hottest Commodity Play Of 2021?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='13'>
		<a href='https://safehaven.com/tech/tech-news/JP-Morgan-Says-Fintech-Will-Steal-The-Disruptor-Show.html' class='full_parent'></a>
		<span class='time_ago'>19 days</span>
		<span class='article_name'>JP Morgan Says Fintech Will Steal The Disruptor Show</span>
	</div>
</li><li>
	<div class='headline_row' data-id='14'>
		<a href='https://safehaven.com/news/Breaking-News/Facebook-Plays-Dirty-Down-Under.html' class='full_parent'></a>
		<span class='time_ago'>21 days</span>
		<span class='article_name'>Facebook Plays Dirty Down Under</span>
	</div>
</li><li>
	<div class='headline_row' data-id='15'>
		<a href='https://safehaven.com/commodities/precious-metals/Could-This-Be-The-Most-Exciting-Lithium-Play-Of-2021.html' class='full_parent'></a>
		<span class='time_ago'>21 days</span>
		<span class='article_name'>Could This Be The Most Exciting Lithium Play Of 2021?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='16'>
		<a href='https://safehaven.com/news/Breaking-News/China-Sidelines-US-As-EUs-New-Top-Trading-Partner.html' class='full_parent'></a>
		<span class='time_ago'>24 days</span>
		<span class='article_name'>China Sidelines US As EU’s New Top Trading Partner</span>
	</div>
</li><li>
	<div class='headline_row' data-id='17'>
		<a href='https://safehaven.com/tech/tech-news/3-Smart-Ways-To-Play-the-Global-Chip-Shortage.html' class='full_parent'></a>
		<span class='time_ago'>26 days</span>
		<span class='article_name'>3 Smart Ways To Play the Global Chip Shortage</span>
	</div>
</li><li>
	<div class='headline_row' data-id='18'>
		<a href='https://safehaven.com/tech/tech-news/Flying-Taxis-Are-The-Number-One-Speculative-Bull-Arena.html' class='full_parent'></a>
		<span class='time_ago'>27 days</span>
		<span class='article_name'>Flying Taxis Are The Number One Speculative Bull Arena</span>
	</div>
</li><li>
	<div class='headline_row' data-id='19'>
		<a href='https://safehaven.com/commodities/energy/Ocean-Power-The-Missing-Link.html' class='full_parent'></a>
		<span class='time_ago'>28 days</span>
		<span class='article_name'>Ocean Power: The Missing Link</span>
	</div>
</li>
					</ul>
				</div>
			</div>
		</div>
	</div>

		<div id="pagecontent">
		
<link href="https://safehaven.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews" data-mi-id="">
	<div class="siteContainer">
		<div class="tableGrid">

							<div class="tableGrid__column">
					<a href="https://safehaven.com/markets/economy/Congress-Butting-Heads-Over-New-Round-Of-Stimulus-Checks.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/31c9ab56644976f16cddde148a1d3ebc.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Congress Butting Heads Over New Round Of Stimulus Checks" title="Congress Butting Heads Over New Round Of Stimulus Checks" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/markets/economy/Congress-Butting-Heads-Over-New-Round-Of-Stimulus-Checks.html">Congress Butting Heads Over New Round Of Stimulus Checks</a></h3>
						<p class="articleOtherNews__excerpt">As negotiations continue in Washington&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/markets/economy/Biden-Plan-Targets-Wealthy-Taxpayers.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/6849a7ca141df9b2639093db9fac3486.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Biden Plan Targets “Wealthy” Taxpayers" title="Biden Plan Targets “Wealthy” Taxpayers" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/markets/economy/Biden-Plan-Targets-Wealthy-Taxpayers.html">Biden Plan Targets “Wealthy” Taxpayers</a></h3>
						<p class="articleOtherNews__excerpt">Biden’s tax plan, just announced,&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/markets/economy/Is-US-Real-Estate-Bouncing-Back.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/f01757e710f75503ba88999151497a07.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Is U.S. Real Estate Bouncing Back?" title="Is U.S. Real Estate Bouncing Back?" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/markets/economy/Is-US-Real-Estate-Bouncing-Back.html">Is U.S. Real Estate Bouncing Back?</a></h3>
						<p class="articleOtherNews__excerpt">While there haven’t been many&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
			
			
		</div>
		<!-- /.tableGrid -->
	</div>
	<!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="siteContainer singleArticleWrapper">

	<div class="desktop-only" style="margin-top: 30px;">
    <center>
    <!-- /192633929/safehaven-728x90-ATF -->
    <div id='div-gpt-ad-1553475988342-0'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475988342-0'); });
    </script>
    </div>
    </center>
</div>	 
 
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    							<div class="authorBox">
								<img src="https://d2t794khe5w43b.cloudfront.net/avatars/small/5a6e93b82c59da5855c71bc89aa475ad.jpg" alt="Michael Kern" title="Michael Kern" class="authorBox__avatar">
								<p class="authorBox__authorName">Michael Kern</p>
								<p class="authorBox__authorJob"><span class="company">Safehaven</span></p>								<p class="authorBox__authorBio">Michael Kern is a newswriter and editor at Safehaven.com, Oilprice.com, and a writer at Macro-Investing.com.</p>
								<p class="more_info_link"><a class="authorBox__moreInfo" href="https://safehaven.com/contributors/michael-kern-833">More Info</a></p>
								<p><a class="authorBox__contact" href="https://safehaven.com/contact/contributor/michael-kern-833">Contact Author</a></p>
								<div class="authorBox__authorLinks">
									<p class="authorBox__authorLinks__link link_website"><a target="_blank" href="https://macro-investing.com/"><i class="fa fa-link" aria-hidden="true"></i></a></p>																										</div>

								<!-- /.authorBox__authorBio -->
							</div>
							<!-- /.authorBox -->
										    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Fmarkets%2Feconomy%2FGet-Ready-For-First-Tax-Hike-Since-1993.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Get+Ready+For+First+Tax+Hike+Since+1993+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Fmarkets%2Feconomy%2FGet-Ready-For-First-Tax-Hike-Since-1993.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Fmarkets%2Feconomy%2FGet-Ready-For-First-Tax-Hike-Since-1993.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Fmarkets%2Feconomy%2FGet-Ready-For-First-Tax-Hike-Since-1993.html&title=Get+Ready+For+First+Tax+Hike+Since+1993+%7C+Safehaven&summary=The $1.9-trillion COVID-19 stimulus act could prompt the first federal tax hike since 1993, with reports emerging about preparations underway for a potential increase in corporate and individual tax rates for higher earners. According to White House aides cited by Bloomberg, the planned increases would include a corporate tax rate&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Fmarkets%2Feconomy%2FGet-Ready-For-First-Tax-Hike-Since-1993.html&title=Get+Ready+For+First+Tax+Hike+Since+1993" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
				
									<div class="sidebarRelatedArticles">
						<div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
						<ul class="sidebarRelatedArticles__list">
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/markets/economy/The-Banking-Industrys-35-Billion-Gravy-Train-Could-Disappear.html">The Banking Industry’s $35 Billion Gravy Train Could Disappear</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/markets/economy/Saudi-Arabia-Lost-27-Billion-In-Oil-Crash.html">Saudi Arabia Lost $27 Billion In Oil Crash</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/markets/economy/Black-Friday-Could-Be-Retailers-Only-Hope.html">Black Friday Could Be Retailers’ Only Hope</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/markets/economy/Aramco-Dividend-Wont-Cover-Saudi-Budget-Gap.html">Aramco Dividend Won’t Cover Saudi Budget Gap</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/markets/economy/Credit-Card-Debt-Plummets-Amid-COVID.html">Credit Card Debt Plummets Amid COVID</a></li>
													</ul>
						<!-- /.sidebarRelatedArticles -->
					</div>
					<!-- /.sidebarRelatedArticles -->
				
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="48083" class="singleArticle__content" >

			    
			    <ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/" class="first">
						<span itemprop="name">Home</span></a>
						<meta itemprop="position" content="1" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/markets">
						<span itemprop="name">Markets</span></a>
						<meta itemprop="position" content="2" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/markets/economy">
						<span itemprop="name">Economy</span></a>
						<meta itemprop="position" content="3" />
					</li>
				</ol>


			    			    <h1>Get Ready For First Tax Hike Since 1993</h1>
											<span class="article_byline">By <a href="https://safehaven.com/contributors/michael-kern-833">Michael Kern</a> - Mar 15, 2021, 6:26 PM CDT</span>
						
					<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "url": "https://safehaven.com/markets/economy/Get-Ready-For-First-Tax-Hike-Since-1993.html",
						"datePublished": "2021-03-15T18:26:00-05:00",
						"dateModified": "2021-03-15T19:26:49-05:00",
						"dateCreated": "2021-03-15T18:26:00-05:00",
						"wordCount": "675",
						"inLanguage": "en-US",
						"name": "Get Ready For First Tax Hike Since 1993",
						"description": "The $1.9-trillion COVID-19 stimulus act could prompt the first federal tax hike since 1993",
						"articleBody": "The $1.9-trillion COVID-19 stimulus act could prompt the first federal tax hike since 1993, with reports emerging about preparations underway for a potential increase in corporate and individual tax rates for higher earners. According to White House aides cited by Bloomberg, the planned increases would include a corporate tax rate hike from 21% to 28% and a tax rate hike for individuals earning more than $400,000, as well as a larger estate tax and higher capital gains tax for individuals who earn $1 million or more.&nbsp;  The ultimate goal is to raise around $2.1 trillion over the next 10 years to help fund not only the stimulus, but also an ambitious new infrastructure plan and ballooning debt.  Independent analysis by the Tax Foundation, cited by Bloomberg, estimated that the top 1% earners would see an approximately 11.3% reduction in their after-tax income in 2021 based on the initial Biden proposal, while the top 5% would see a 1.3% reduction.&nbsp;  Trump&rsquo;s 2017 tax law benefitted corporations and the wealthy, reducing the corporate tax from 35% to 21%, and Biden&rsquo;s sets out to undo this to some extent.  Prior to this, the last tax hikes in the United States came in 1993, under the Clinton Administration. \"The president remains committed to his pledge from the campaign that nobody making under $400,000 a year will have their taxes increased,\" White House press secretary Jen Psaki Monday told reporters Monday. \"His priority and focus has always been on people paying their fair share and also focusing on corporations that may not be paying their fair share either.\"  In other words, echoing Elizabeth Warren&rsquo;s words, Pskaki said her view is that &ldquo;middle-class families are paying more than their fair share and those at the top are not doing their part&rdquo;.&nbsp;  According to the World Inequality Database, from 1979 to 2019, the wealthiest 1% of Americans saw their share of pre-tax income jump from 11% to 19%, while their share of wealth overall rose from 23% to 35%.&nbsp;  While there is no new tax package yet, and this is still early days, some fear the tax hikes could clamp down on Wall Street&rsquo;s endlessly bullish outlook due to sentiments that an increase in corporate taxes would hit out at stock valuations.&nbsp;  The market, however, has had plenty of time to consider what everyone has been quite sure since last year would be a tax hike under Biden. It remained bullish nonetheless.&nbsp;  The DOW has gained over 7% this year, and the S&amp;P 500 has gained 5%.&nbsp;  For now, the market seems to be holding steady on news that Biden is still &ldquo;undecided&rdquo; on this.&nbsp;  On the campaign trail, there was a lot of talk about higher corporate taxes and capital gains, but not a &ldquo;wealth tax&rdquo;.  By Michael Kern for Safehaven.com&nbsp;",
						"headline": "Get Ready For First Tax Hike Since 1993",
						"about": [{
							"@type": "Thing",
							"description": "The $1.9-trillion COVID-19 stimulus act could prompt the first federal tax hike since 1993"
						}],
						"mainEntityOfPage": "https://safehaven.com/markets/economy/Get-Ready-For-First-Tax-Hike-Since-1993.html",
													"image": [{
								"@type": "ImageObject",
								"url": "https://d2t794khe5w43b.cloudfront.net/article/718x300/af828b5f77881da17d91bdb83abac05c.jpg",
								"height": "700",
								"width": "1680"
							}],
																		"copyrightHolder": [{
							"@type": "Organization",
							"name": "SafeHaven.com",
							"url": "https://safehaven.com/",
							"description": "Preservation of Capital"
						}],
						"publisher": [{
							"@type": "Organization",
							"name": "SafeHaven.com",
							"url": "https://safehaven.com/",
							"description": "Preservation of Capital",
							"logo": [{
								"@type": "ImageObject",
								"url": "https://safehaven.com/a/img/logo-no-light.png",
								"height": "72",
								"width": "352"
							}]
						}],
						"audience": [{
							"@type": "Audience",
							"audienceType": "BusinessAudience"
						}]
					}
					</script>

											<picture>
																<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/af828b5f77881da17d91bdb83abac05c.jpg">
																									<img src="https://d2t794khe5w43b.cloudfront.net/article/718x300/af828b5f77881da17d91bdb83abac05c.jpg" class="singleArticle__articleImage" alt="Tax Hike" title="Tax Hike" >
															</picture>
						
			    						<div id="article-content" class="wysiwyg clear">
							<p><span style="font-weight: 400;">The $1.9-trillion COVID-19 stimulus act could prompt the first federal tax hike since 1993, with reports emerging about preparations underway for a potential increase in corporate and individual tax rates for higher earners. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">According to White House aides cited by </span><a href="https://www.bloomberg.com/news/articles/2021-03-15/biden-eyes-first-major-tax-hike-since-1993-in-next-economic-plan"><span style="font-weight: 400;">Bloomberg</span></a><span style="font-weight: 400;">, the planned increases would include a corporate tax rate hike from 21% to 28% and a tax rate hike for individuals earning more than $400,000, as well as a larger estate tax and higher capital gains tax for individuals who earn $1 million or more.&nbsp;</span></p><p><span style="font-weight: 400;">The ultimate goal is to </span><span style="font-weight: 400;">raise around $2.1 trillion over the next 10 years to help fund not only the stimulus, but also an ambitious new infrastructure plan and ballooning debt.</span></p><p><span style="font-weight: 400;">Independent analysis by the Tax Foundation, cited by </span><a href="https://www.bloomberg.com/news/articles/2021-03-15/biden-tax-hike-how-the-u-s-president-s-plan-could-affect-your-money"><span style="font-weight: 400;">Bloomberg</span></a><span style="font-weight: 400;">, estimated that the top 1% earners would see an approximately 11.3% reduction in their after-tax income in 2021 based on the initial Biden proposal, while the top 5% would see a 1.3% reduction.&nbsp;</span></p><p><span style="font-weight: 400;">Trump&rsquo;s </span><a href="https://thehill.com/homenews/administration/543180-biden-planning-first-major-tax-hike-in-almost-30-years-report"><span style="font-weight: 400;">2017 tax law</span></a><span style="font-weight: 400;"> benefitted corporations and the wealthy, reducing the corporate tax from 35% to 21%, and Biden&rsquo;s sets out to undo this to some extent.</span></p><p><span style="font-weight: 400;">Prior to this, the last tax hikes in the United States came in 1993, under the Clinton Administration. </span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;"><br /></span><span style="font-weight: 400;">"The president remains committed to his pledge from the campaign that nobody making under $400,000 a year will have their taxes increased," White House press secretary Jen Psaki Monday </span><a href="https://www.businessinsider.com/biden-plans-major-federal-tax-increase-almost-3-decades-report-2021-3"><span style="font-weight: 400;">told reporters</span></a><span style="font-weight: 400;"> Monday. "His priority and focus has always been on people paying their fair share and also focusing on corporations that may not be paying their fair share either."</span></p><p><span style="font-weight: 400;">In other words, echoing Elizabeth Warren&rsquo;s words, Pskaki said her view is that &ldquo;</span><span style="font-weight: 400;">middle-class families are paying more than their fair share and those at the top are not doing their part&rdquo;.&nbsp;</span></p><p><span style="font-weight: 400;">According to the </span><a href="https://www.wfla.com/news/politics/biden-plans-1st-major-tax-hike-since-1993-report-says/"><span style="font-weight: 400;">World Inequality Database</span></a><span style="font-weight: 400;">, from 1979 to 2019, the wealthiest 1% of Americans saw their share of pre-tax income jump from 11% to 19%, while their share of wealth overall rose from 23% to 35%.&nbsp;</span></p><p><span style="font-weight: 400;">While there is no new tax package yet, and this is still early days, some fear the tax hikes could clamp down on Wall Street&rsquo;s endlessly bullish outlook due to sentiments that an increase in corporate taxes would hit out at stock valuations.&nbsp;</span></p><p><span style="font-weight: 400;">The market, however, has had plenty of time to consider what everyone has been quite sure since last year would be a tax hike under Biden. It remained bullish nonetheless.&nbsp;</span></p><p><span style="font-weight: 400;">The DOW has gained over 7% this year, and the S&amp;P 500 has gained 5%.&nbsp;</span></p><p><span style="font-weight: 400;">For now, the market seems to be holding steady on news that Biden is still &ldquo;undecided&rdquo; on this.&nbsp;</span></p><p><span style="font-weight: 400;">On the campaign trail, there was a lot of talk about higher corporate taxes and capital gains, but not a &ldquo;wealth tax&rdquo;.</span></p><p><span style="font-weight: 400;">By Michael Kern for Safehaven.com&nbsp;</span></p>						</div>
						
										<p><a href="https://safehaven.com/">Back to homepage</a></p>

		    </div>
		    <!-- /.singleArticle__content -->

	    </div>
	    <!-- /.singleArticle__wrapper -->

							<div class="banner_ad_after_para_2">
					<style type="text/css">
div#GoldBannerWrapper{
  background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
	width: 100%;
	max-width: 569px;
	min-height: 135px;
	margin: 15px auto;
}
div#GoldBannerWrapper form#in-article-gold-form {
	margin-left: 215px;
	padding: 25px 0;
	text-align: center;
}
div#GoldBannerWrapper form#in-article-gold-form h1{
	font-size: 14px;
	margin: 0 0 5px 0;
}
div#GoldBannerWrapper form#in-article-gold-form p{
	font-size: 11px;
	margin: 0 0 15px 0;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
	width: 100%;
	max-width: 170px;
	border: 1px solid #898988;
	color: #898988;
	padding: 6px;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]{
	margin-left: 5px;
	border-radius: 8px;
	background: #0d0e0a;
	border: 1px solid #0d0e0a;
	padding: 6px 20px;
	color: #ffffff;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]:hover{
	background: #e5e5e5;
	color: #000000;
	border: 1px solid #0d0e0a;
	cursor: pointer;
}

@media screen and (max-width: 1065px){
	div#GoldBannerWrapper {
		background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 0;
	}

	div#GoldBannerWrapper form#in-article-gold-form h1, div#GoldBannerWrapper form#in-article-gold-form p {
		font-weight: 700;
	}

}

@media screen and (max-width: 500px) {
	div#GoldBannerWrapper{
		width: 100%;
		background: none;
		/* background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0; */
	}
	/* div#GoldBannerWrapper::after {
		content: "";
		background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
		opacity: 0.4;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		position: absolute;
		z-index: -1;   
	} */
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 15px;
	}
}
@media screen and (max-width: 500px) {
	div#GoldBannerWrapper form#in-article-gold-form {
		padding-top: 15px;
	}
	div#GoldBannerWrapper form#in-article-gold-form p{
		margin: 0 0 5px 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
	div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
		width: 95px;
	}
}

</style>
<div id="GoldBannerWrapper">
	<form id="in-article-gold-form" method="GET" action="/newsletter" target="_top">
		<h1>Do you want to buy discount gold from  majors?</h1>
		<p>Find out how by signing up for our free GOLD INVESTMENT REPORT</p>
		<input type="email" name="email" id="email" placeholder="Enter email">
		<input type="submit" name="submitbut" id="button" value="Sign Me Up">
		<input type="hidden" name="abtesting_id" value="">
	</form>
</div>				</div>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Fmarkets%2Feconomy%2FGet-Ready-For-First-Tax-Hike-Since-1993.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=Get+Ready+For+First+Tax+Hike+Since+1993+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Fmarkets%2Feconomy%2FGet-Ready-For-First-Tax-Hike-Since-1993.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Fmarkets%2Feconomy%2FGet-Ready-For-First-Tax-Hike-Since-1993.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Fmarkets%2Feconomy%2FGet-Ready-For-First-Tax-Hike-Since-1993.html&title=Get+Ready+For+First+Tax+Hike+Since+1993+%7C+Safehaven&summary=The $1.9-trillion COVID-19 stimulus act could prompt the first federal tax hike since 1993, with reports emerging about preparations underway for a potential increase in corporate and individual tax rates for higher earners. According to White House aides cited by Bloomberg, the planned increases would include a corporate tax rate&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Fmarkets%2Feconomy%2FGet-Ready-For-First-Tax-Hike-Since-1993.html&title=Get+Ready+For+First+Tax+Hike+Since+1993" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <a href="https://safehaven.com/markets/economy/The-Billion-Dollar-New-York-City-Exodus.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">The Billion-Dollar New York City Exodus</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                      </div>
      <!-- /.singleArticle__navigation -->

			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://safehaven.com/markets/economy/The-Billion-Dollar-New-York-City-Exodus.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/7a3ef90d9b25b8ad57e6862d399d269f.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/7a3ef90d9b25b8ad57e6862d399d269f.jpg" class="articleRelatedPosts__image" alt="The Billion-Dollar New York City Exodus" title="The Billion-Dollar New York City Exodus" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">The Billion-Dollar New York City Exodus</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/markets/economy/Could-This-Simple-Solution-Make-Every-American-A-Millionaire.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/b3b18d64e4a20fca726d5bdaebf1a963.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/b3b18d64e4a20fca726d5bdaebf1a963.jpg" class="articleRelatedPosts__image" alt="Could This Simple Solution Make Every American A Millionaire?" title="Could This Simple Solution Make Every American A Millionaire?" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Could This Simple Solution Make Every American A Millionaire?</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/markets/economy/14-Million-People-Will-Lose-Unemployment-Benefits-On-December-31st.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/c04a05430de0a7e043f04fe3ac8ae27a.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/c04a05430de0a7e043f04fe3ac8ae27a.jpg" class="articleRelatedPosts__image" alt="14 Million People Will Lose Unemployment Benefits On December 31st" title="14 Million People Will Lose Unemployment Benefits On December 31st" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">14 Million People Will Lose Unemployment Benefits On December 31st</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

					<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>

			
			<form action="https://safehaven.com/markets/economy/Get-Ready-For-First-Tax-Hike-Since-1993.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="60249a9fa2b693aa68e5d1f1dfd9d42b" style="display:none;" />

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row rowcheckbox clear">
												<label><input type="checkbox" name="gdpr" value="1"  id="gdpr" />
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

	<div class="tableGrid__column tableGrid__column--sidebar">
		<div class="tableGrid__column--sidebar--inner">

			<div class="sidebarTop">
				
					<div class="newsletter_signup_box_1">
	<p class="get_the">Get the</p>
	<h2>Safehaven Market Insider For FREE</h2>

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
</div>
					<div class="sidebarAd">
						<div class="desktop-only">
<center>
<!-- /192633929/safehaven-300x250-ATF -->
<div id='div-gpt-ad-1553475674669-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475674669-0'); });
</script>
</div>

<br><br>

<!-- /192633929/safehaven-300x250-BTF -->
<div id='div-gpt-ad-1553475817787-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475817787-0'); });
</script>
</div>
</center>
</div>						<div class="mobile-only">
<center>
<!-- /192633929/safehaven-300x250-ATF-mobile -->
<div id='div-gpt-ad-1561556902571-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561556902571-0'); });
  </script>
</div>
<br><br>

<!-- /192633929/safehaven-300x250-BTF-mobile -->
<div id='div-gpt-ad-1561557015774-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561557015774-0'); });
  </script>
</div>
</center>
</div>					</div>
									
					<div class="newsletter_signup_box_3">
	<p class="get_the">Sign up to the</p>
	<h2>Safehaven Market Insider</h2>

	<img src="https://d2p6ty67371ecn.cloudfront.net/a/img/newsletter/2/envolope.png" class="envolope">

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
	<div class="light2"></div>
	<div class="background_2"></div>
</div>				
									<center>
<br><br>
<!-- /192633929/safehaven-300x250-BTF2 -->
<div id='div-gpt-ad-1553475909622-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475909622-0'); });
</script>
</div>
</center>				
			</div>

			
		</div>
	</div>

	<!-- /.tableGrid__column--sidebar -->
	<!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
			var banner_html = '';
		var article_id = '48083';
		var captcha_completed = 1;
	
	$('.menu_item_markets').addClass('primaryNavigation__menuItem__currentPage');
</script>	</div>
	
	<div><div class="desktop-only" style="margin-top: 50px;">
<center>
<!-- /192633929/safehaven-728x90-BTF -->
<div id='div-gpt-ad-1553476044183-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553476044183-0'); });
</script>
</center>
</div></div>

	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/" class="footerNavigation__link footerNavigation__link--title">Safehaven</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/markets" class="footerNavigation__link">Markets</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/commodities" class="footerNavigation__link">Commodities</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/energy" class="footerNavigation__link">Energy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/cryptocurrencies" class="footerNavigation__link">Cryptocurrencies</a></li>
					</ul>
				</div>

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/contact" class="footerNavigation__link">Contact</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/Sitemap/" class="footerNavigation__link">Sitemap</a></li>
													<li class="footerNavigation__linkItem"><a href="https://safehaven.com/auth/login" class="footerNavigation__link">Login</a></li>
													<!-- <li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/newsroom" class="footerNavigation__link">Newsroom Roster</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/media-archive" class="footerNavigation__link">Media Archive</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/premium-products" class="footerNavigation__link">Premium Products</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/mobile" class="footerNavigation__link">Mobile</a></li> -->
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

								<div class="footerNavigation__column footerNavigation__column--social">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Connect with us</a></li>
						<a target="_blank" href="https://twitter.com/Safehaven_News?lang=en" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/twitter.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://www.facebook.com/SafehavenNews/?notif_id=1519322109290495&notif_t=page_user_activity&ref=notif" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/facebook.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://plus.google.com/106909181079166580357" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/google-plus.png" class="footerNavigation__socialItem"></li></a>
						<!--<a href="" class="footerNavigation__link"><img src="/a/img/common/linked-in.png" class="footerNavigation__socialItem"></li></a>-->
						<a target="_blank" href="https://safehaven.com/feed/rss" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/rss.png" class="footerNavigation__socialItem"></li></a>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->
			</div>
			<!-- /.footerNavigation -->
			<div class="footerCopyright">
				<p><strong>Copyright © 2021 Safehaven.com All rights reserved.</strong></br>
				By using this site you agree to the <a href="https://safehaven.com/disclaimer">Disclaimer</a>, <a href="https://safehaven.com/privacy-policy">Privacy and Cookie Policy</a>.</p>
			</div>
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->

<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/category/script.js?v=27"></script>
	
<script type="text/javascript">
country('');
</script>

	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1720_20987,om1720_20987_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1720_20987_poll(function(){if(window['om_loaded']){if(!om1720_20987){om1720_20987=new OptinMonsterApp();return om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1720_20987=new OptinMonsterApp();om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>
