<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2249023-27"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-2249023-27', { 'anonymize_ip': true });
	</script>

	<!-- Global site tag (gtag.js) - AdWords: 814550776 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-814550776"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
 	  gtag('config', 'AW-814550776');
	</script>

	<title>Elon Musk’s $250 Tesla Tequila Is Already Sold Out | SafeHaven.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="Tesla introduced on Thursday Tesla Tequila, the latest merchandise Elon Musk has offered to his aficionados, and the US$250 a bottle tequila quickly sold out" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="csrf_token_name" content="csrf_safehaven">
	<meta name="csrf_hash" content="18c48fc4ee84fb5bbb899fd15650d79f">
	<link href="https://fonts.googleapis.com/css?family=Roboto:500&display=swap" rel="stylesheet">

			<!--  Start Header Code for safehaven.com -->
		<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/layout.js'></script>
		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/cmp.js'></script>
		<script src="//cdn.districtm.ca/merge/merge.142016.js"></script>
		<script src='https://qd.admetricspro.com/js/safehaven/prebid.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/engine.js'></script>
		<!-- AdMetricsPro Video Head Code for SafeHaven -->
		<script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
		<!-- AdMetricsPro Video Head Code for SafeHaven-->
		<!--  End Header Code for safehaven.com -->

	
	<!-- Facebook Pixel Code Added 23.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '247445556002302');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

	<!-- Global site tag (gtag.js) - Google Ads: 820290545  Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-820290545"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-820290545');
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 802310072 Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-802310072');
	</script>
	
	<!-- Facebook Pixel Code Added 30.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '651529765710614'); 
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" 
		src="https://www.facebook.com/tr?id=651529765710614&ev=PageView
		&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	<!--<meta property="fb:admins" content="578866092" />-->
	<meta property="fb:page_id" content="1601259879967852" />
	<meta name="author" content="Safehaven.com" />
	<meta name="msvalidate.01" content="8ACC877552C132A56B84A9B803A459D8" />
	<meta name="alexaVerifyID" content="E9CT9Dh1izW4XMxECSy0tQ_QleE" />
	<meta name="y_key" content="d9e1457c0b562066">

	<meta name="robots" content="noodp, noydir" />
		
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Safehaven" />
	<meta name="twitter:title" content="Elon Musk’s $250 Tesla Tequila Is Already Sold Out | SafeHaven.com" />
	<meta name="twitter:description" content="Tesla introduced on Thursday Tesla Tequila, the latest merchandise Elon Musk has offered to his aficionados, and the US$250 a bottle tequila quickly sold out" />
	<meta name="twitter:url" content="https://safehaven.com/news/Breaking-News/Elon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html" />
	<meta name="twitter:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/223875c79d7c4d0a0d3908dd98bea5d2.jpg" />
		
	<meta property="og:site_name" content="Safehaven" />
	<meta property="og:title" content="Elon Musk’s $250 Tesla Tequila Is Already Sold Out | SafeHaven.com" />
	<meta property="og:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/223875c79d7c4d0a0d3908dd98bea5d2.jpg" />
	<meta property="og:image:secure_url" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/223875c79d7c4d0a0d3908dd98bea5d2.jpg" />
	<meta property="og:description" content="Tesla introduced on Thursday Tesla Tequila, the latest merchandise Elon Musk has offered to his aficionados, and the US$250 a bottle tequila quickly sold out" />
	<meta property="og:url" content="https://safehaven.com/news/Breaking-News/Elon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html" />

	<link rel="shortcut icon" type="image/x-icon" href="https://d2p6ty67371ecn.cloudfront.net/a/img/favicon.ico" />

	<link href="https://d2p6ty67371ecn.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=27" rel="stylesheet" type="text/css" />
	<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>
	
	<link rel="canonical" href="https://safehaven.com/news/Breaking-News/Elon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html" />

	<script>

</script>	<!-- Push Crew Notifications Code -->
	<script type="text/javascript">
	    (function(p,u,s,h){
	        p._pcq=p._pcq||[];
	        p._pcq.push(['_currentTime',Date.now()]);
	        s=u.createElement('script');
	        s.type='text/javascript';
	        s.async=true;
	        s.src='https://cdn.pushcrew.com/js/ee70c0a7d2f14ec08939692fc7857b11.js';
	        h=u.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	    })(window,document);
	</script>

	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>

	</head>

<body id="pagetop" class="articles category loggedout">


<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<p class="quote">&quot;No warning can save people determined to grow suddently rich&quot; - <i>Lord Overstone</i></p>
			<a class="siteLogo" href="https://safehaven.com/"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-no-light.png" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="logo-light" src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-light.png"></a>
			<div class="primaryNavigation">
				<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer">
					<a href="#" id="primaryNavigationButton" class="primaryNavigation__button">
						<i></i><i></i><i></i>
					</a>
				</div>
						<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem "><a href="https://safehaven.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem menu_item_markets menu_has_children "><a href="https://safehaven.com/markets/" class="primaryNavigation__link">Markets</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/economy/">Economy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/regulation/">Regulation</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/emerging-markets/">Emerging Markets</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/markets-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>


			<li class="primaryNavigation__menuItem menu_item_investing menu_has_children "><a href="https://safehaven.com/investing/" class="primaryNavigation__link">Investing</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/stocks/">Stocks</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/forex/">Forex</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/etfs/">ETFs</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/bonds/">Bonds</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/investing-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_commodities menu_has_children "><a href="https://safehaven.com/commodities/" class="primaryNavigation__link">Commodities</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/precious-metals/">Precious Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/industrial-metals/">Industrial Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/energy/">Energy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/agriculture/">Agriculture</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/commodities-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/cryptocurrencies/" class="primaryNavigation__link">Crypto</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/bitcoin/">Bitcoin</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/alt-coins/">Alt-Coins</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/blockchain/">Blockchain</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/cryptocurrencies-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/tech/" class="primaryNavigation__link">Tech</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-news/">Tech News</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/internet/">Internet</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/consumer-electronics/">Consumer Electronics</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_crypto writers  primaryNavigation__menuItem__currentPage "><a href="https://safehaven.com/contributors" class="primaryNavigation__link">Writers</a></li>
			</li>	</ul>
					<!-- /.siteContainer -->
			</div>
			<!-- /.primaryNavigation -->
			<div class="primaryNavigation__icon-search"><div class="searchIcon"></div></div>
			<form action="https://safehaven.com/search/index" id="form-search" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="18c48fc4ee84fb5bbb899fd15650d79f" style="display:none;" />
				<div id="search-close" class="open">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div>
				<fieldset>
					<label for="keyword">Type your search and press <b>Enter</b></label>
					<input type="text" id="keyword" name="keyword" value="" placeholder="Search">
				</fieldset>
			</form>		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="header_charts">
		<div class="siteContainer">
			<div class="left_block">
				<div class="section_bar">
					<ul>
						<li class="active"><a href="#" class="">Commodity Prices</a></li>
					</ul>
				</div>
									<div class="blends_block active" data-id="1">
						<div class="left_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="gc" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Gold <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">1,951.70 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+4.90</td>
										<td class="change_percent">+0.25%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="pl" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Platinum <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">899.40 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.50</td>
										<td class="change_percent">-0.06%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">19 hours</span></td>
										<td class="value">37.14 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-1.65</td>
										<td class="change_percent">-4.25%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="53" data-periods="">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Gasoline <span class="dot">•</span><span class="last_updated">19 hours</span></td>
										<td class="value">1.084 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.032</td>
										<td class="change_percent">-2.82%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="54" data-periods="4,5">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Ethanol <span class="dot">•</span><span class="last_updated">19 hours</span></td>
										<td class="value">1.360 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.040</td>
										<td class="change_percent">-2.86%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Silver <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">25.71 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.51</td>
										<td class="change_percent">+2.04%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Silver <span class="dot">•</span> <span class="last_updated">15 mins</span></td>
										<td class="value">25.71  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.51</td>
										<td class="change_percent">+2.04%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="co" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Copper <span class="dot">•</span> <span class="last_updated">15 mins</span></td>
										<td class="value">3.154  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.044</td>
										<td class="change_percent">+1.41%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="46" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Brent Crude <span class="dot">•</span> <span class="last_updated">16 hours</span></td>
										<td class="value">39.45  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-1.48</td>
										<td class="change_percent">-3.62%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="51" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">19 hours</span></td>
										<td class="value">2.888  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.054</td>
										<td class="change_percent">-1.84%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="52" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Heating Oil <span class="dot">•</span> <span class="last_updated">19 hours</span></td>
										<td class="value">1.143  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.027</td>
										<td class="change_percent">-2.31%</td>
									</tr>
															</table>
						</div>
					</div>


							</div>
			<div class="middle_block">
				<div class="header_bar">
					<ul class="graph_changer">
						<li class="active"><a href="#" data-id="2">1D</a></li>
						<li class=""><a href="#" data-id="4">1M</a></li>
						<li class=""><a href="#" data-id="6">3M</a></li>
						<li class=""><a href="#" data-id="5">1Y</a></li>
					</ul>
					<!--<a class="all_charts" href="http://localhost/oil-price-charts">All Charts</a>-->
				</div>
				<div class="graph_area" data-blend="45">
					<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1604772303">
				</div>
			</div>
			<div class="right_block">
				<div class="header_bar">
					<ul>
						<li class="active"><a href="#" class="">Headlines</a></li>
						<!--<li><a href="#" class="">Community</a></li>-->
					</ul>
					<a href="#" class="news_scroll_up"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
					<a href="#" class="news_scroll_down active"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
				</div>
				<div class="news_block">
					<ul>
						<li>
	<div class='headline_row' data-id='0'>
		<a href='https://safehaven.com/news/Breaking-News/Elon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html' class='full_parent'></a>
		<span class='time_ago'>18 hours</span>
		<span class='article_name'>Elon Musk’s $250 Tesla Tequila Is Already Sold Out</span>
	</div>
</li><li>
	<div class='headline_row' data-id='1'>
		<a href='https://safehaven.com/news/Breaking-News/Will-The-San-Francisco-Wealth-Tax-Spark-An-Exodus-Of-The-Rich.html' class='full_parent'></a>
		<span class='time_ago'>2 days</span>
		<span class='article_name'>Will The San Francisco Wealth Tax Spark An Exodus Of The Rich?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='2'>
		<a href='https://safehaven.com/investing/stocks/The-Fin-Tech-IPO-Of-The-Century-Just-Got-Crushed.html' class='full_parent'></a>
		<span class='time_ago'>3 days</span>
		<span class='article_name'>The Fin-Tech IPO Of The Century Just Got Crushed</span>
	</div>
</li><li>
	<div class='headline_row' data-id='3'>
		<a href='https://safehaven.com/news/Breaking-News/UK-Bookies-Report-Largest-Ever-Political-Bet-Ahead-Of-Election-Results.html' class='full_parent'></a>
		<span class='time_ago'>4 days</span>
		<span class='article_name'>UK Bookies Report Largest-Ever Political Bet Ahead Of Election Results</span>
	</div>
</li><li>
	<div class='headline_row' data-id='4'>
		<a href='https://safehaven.com/investing/stocks/Better-Safe-Than-Sorry-5-Alternative-Investment-Plays.html' class='full_parent'></a>
		<span class='time_ago'>5 days</span>
		<span class='article_name'>Better Safe Than Sorry: 5 Alternative Investment Plays</span>
	</div>
</li><li>
	<div class='headline_row' data-id='5'>
		<a href='https://safehaven.com/news/Breaking-News/Tesla-Set-To-Deliver-1-Million-Electric-Vehicles-Next-Year.html' class='full_parent'></a>
		<span class='time_ago'>8 days</span>
		<span class='article_name'>Tesla Set To Deliver 1 Million Electric Vehicles Next Year</span>
	</div>
</li><li>
	<div class='headline_row' data-id='6'>
		<a href='https://safehaven.com/news/Breaking-News/Holiday-Spending-Already-Soaring-Amid-Pandemic.html' class='full_parent'></a>
		<span class='time_ago'>9 days</span>
		<span class='article_name'>Holiday Spending Already Soaring Amid Pandemic</span>
	</div>
</li><li>
	<div class='headline_row' data-id='7'>
		<a href='https://safehaven.com/investing/stocks/Another-Stock-Market-Crash-Could-be-Looming.html' class='full_parent'></a>
		<span class='time_ago'>10 days</span>
		<span class='article_name'>Another Stock Market Crash Could be Looming</span>
	</div>
</li><li>
	<div class='headline_row' data-id='8'>
		<a href='https://safehaven.com/news/Breaking-News/Trump-Loses-Another-Leg-Of-The-WeChat-Battle.html' class='full_parent'></a>
		<span class='time_ago'>11 days</span>
		<span class='article_name'>Trump Loses Another Leg Of The WeChat Battle</span>
	</div>
</li><li>
	<div class='headline_row' data-id='9'>
		<a href='https://safehaven.com/investing/stocks/DOW-Plunges-Amid-WInter-COVID-19-Surge-Fears.html' class='full_parent'></a>
		<span class='time_ago'>12 days</span>
		<span class='article_name'>DOW Plunges Amid WInter COVID-19 Surge Fears</span>
	</div>
</li><li>
	<div class='headline_row' data-id='10'>
		<a href='https://safehaven.com/news/Breaking-News/Big-Profits-Are-No-Longer-The-Top-Priority-For-Oil-Investors.html' class='full_parent'></a>
		<span class='time_ago'>12 days</span>
		<span class='article_name'>Big Profits Are No Longer The Top Priority For Oil Investors</span>
	</div>
</li><li>
	<div class='headline_row' data-id='11'>
		<a href='https://safehaven.com/news/Breaking-News/Banksys-Littered-Monet-Sells-for-10M.html' class='full_parent'></a>
		<span class='time_ago'>13 days</span>
		<span class='article_name'>Banksy’s Littered ‘Monet’ Sells for $10M</span>
	</div>
</li><li>
	<div class='headline_row' data-id='12'>
		<a href='https://safehaven.com/investing/stocks/Three-Renewable-Energy-IPOs-To-Watch.html' class='full_parent'></a>
		<span class='time_ago'>15 days</span>
		<span class='article_name'>Three Renewable Energy IPOs To Watch</span>
	</div>
</li><li>
	<div class='headline_row' data-id='13'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Bitcoin-Nears-13000-As-PayPal-Joins-The-Crypto-Fray.html' class='full_parent'></a>
		<span class='time_ago'>16 days</span>
		<span class='article_name'>Bitcoin Nears $13,000 As PayPal Joins The Crypto Fray</span>
	</div>
</li><li>
	<div class='headline_row' data-id='14'>
		<a href='https://safehaven.com/tech/tech-news/DOJ-Declares-The-Obvious-Google-Is-A-Monopoly.html' class='full_parent'></a>
		<span class='time_ago'>17 days</span>
		<span class='article_name'>DOJ Declares The Obvious: Google Is A “Monopoly”</span>
	</div>
</li><li>
	<div class='headline_row' data-id='15'>
		<a href='https://safehaven.com/news/Breaking-News/Alibaba-Is-About-To-Make-History-Again.html' class='full_parent'></a>
		<span class='time_ago'>19 days</span>
		<span class='article_name'>Alibaba Is About To Make History Again</span>
	</div>
</li><li>
	<div class='headline_row' data-id='16'>
		<a href='https://safehaven.com/news/Breaking-News/Robinhood-Users-Are-Latest-Target-Of-Pandemic-Hackers.html' class='full_parent'></a>
		<span class='time_ago'>20 days</span>
		<span class='article_name'>Robinhood Users Are Latest Target Of Pandemic Hackers</span>
	</div>
</li><li>
	<div class='headline_row' data-id='17'>
		<a href='https://safehaven.com/news/Breaking-News/The-Hydrogen-Boom-Will-Provide-A-200B-Boost-To-Wind-And-Solar-Energy.html' class='full_parent'></a>
		<span class='time_ago'>22 days</span>
		<span class='article_name'>The Hydrogen Boom Will Provide A $200B Boost To Wind And Solar Energy</span>
	</div>
</li><li>
	<div class='headline_row' data-id='18'>
		<a href='https://safehaven.com/investing/stocks/Will-The-5G-Rollout-Overshadow-This-Major-Merger.html' class='full_parent'></a>
		<span class='time_ago'>23 days</span>
		<span class='article_name'>Will The 5G Rollout Overshadow This Major Merger?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='19'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Corporate-Bitcoin-Holdings-Boost-Crypto-Confidence.html' class='full_parent'></a>
		<span class='time_ago'>24 days</span>
		<span class='article_name'>Corporate Bitcoin Holdings Boost Crypto Confidence</span>
	</div>
</li>
					</ul>
				</div>
			</div>
		</div>
	</div>

		<div id="pagecontent">
		
<link href="https://safehaven.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews" data-mi-id="">
	<div class="siteContainer">
		<div class="tableGrid">

							<div class="tableGrid__column">
					<a href="https://safehaven.com/news/Breaking-News/This-Battery-Could-Last-For-28000-Years.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/de44dddb6ddc6d1d30ec8469d1af7762.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="This Battery Could Last For 28,000 Years" title="This Battery Could Last For 28,000 Years" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/news/Breaking-News/This-Battery-Could-Last-For-28000-Years.html">This Battery Could Last For 28,000 Years</a></h3>
						<p class="articleOtherNews__excerpt">US startup NDB says it&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/news/Breaking-News/Will-Air-Based-Protein-Be-Our-Future-Food.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/942a2c70fb1c9488a2828b312fc63550.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Will Air-Based Protein Be Our Future Food?" title="Will Air-Based Protein Be Our Future Food?" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/news/Breaking-News/Will-Air-Based-Protein-Be-Our-Future-Food.html">Will Air-Based Protein Be Our Future Food?</a></h3>
						<p class="articleOtherNews__excerpt">Food waste and the flip&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/news/Breaking-News/COVID-19-Is-Fueling-A-Pastic-Waste-Crisis.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/d66e3522ed3d41e9b2edca5d0781e7c7.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="COVID-19 Is Fueling A Pastic Waste Crisis" title="COVID-19 Is Fueling A Pastic Waste Crisis" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/news/Breaking-News/COVID-19-Is-Fueling-A-Pastic-Waste-Crisis.html">COVID-19 Is Fueling A Pastic Waste Crisis</a></h3>
						<p class="articleOtherNews__excerpt">Amid an increase in demand&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
			
			
		</div>
		<!-- /.tableGrid -->
	</div>
	<!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="siteContainer singleArticleWrapper">

	<div class="desktop-only" style="margin-top: 30px;">
    <center>
    <!-- /192633929/safehaven-728x90-ATF -->
    <div id='div-gpt-ad-1553475988342-0'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475988342-0'); });
    </script>
    </div>
    </center>
</div>	 
 
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    							<div class="authorBox">
								<img src="https://d2t794khe5w43b.cloudfront.net/avatars/small/5a6e93b82c59da5855c71bc89aa475ad.jpg" alt="Michael Kern" title="Michael Kern" class="authorBox__avatar">
								<p class="authorBox__authorName">Michael Kern</p>
								<p class="authorBox__authorJob"><span class="company">Safehaven</span></p>								<p class="authorBox__authorBio">Michael Kern is a newswriter and editor at Safehaven.com, Oilprice.com, and a writer at Macro-Investing.com.</p>
								<p class="more_info_link"><a class="authorBox__moreInfo" href="https://safehaven.com/contributors/michael-kern-833">More Info</a></p>
								<p><a class="authorBox__contact" href="https://safehaven.com/contact/contributor/michael-kern-833">Contact Author</a></p>
								<div class="authorBox__authorLinks">
									<p class="authorBox__authorLinks__link link_website"><a target="_blank" href="https://macro-investing.com/"><i class="fa fa-link" aria-hidden="true"></i></a></p>																										</div>

								<!-- /.authorBox__authorBio -->
							</div>
							<!-- /.authorBox -->
										    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FElon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Elon+Musk%E2%80%99s+%24250+Tesla+Tequila+Is+Already+Sold+Out+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FElon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FElon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FElon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html&title=Elon+Musk%E2%80%99s+%24250+Tesla+Tequila+Is+Already+Sold+Out+%7C+Safehaven&summary=Tesla introduced on Thursday Tesla Tequila, the latest merchandise Elon Musk has offered to his aficionados, and the US$250 a bottle tequila quickly sold out.After shorts and flamethrowers, Musk has now started selling tequila, fulfilling a promise from two years ago. In October 2018, Musk teased on Twitter that &ldquo;Teslaquila&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FElon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html&title=Elon+Musk%E2%80%99s+%24250+Tesla+Tequila+Is+Already+Sold+Out" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
				
									<div class="sidebarRelatedArticles">
						<div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
						<ul class="sidebarRelatedArticles__list">
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/news/Breaking-News/Holiday-Spending-Already-Soaring-Amid-Pandemic.html">Holiday Spending Already Soaring Amid Pandemic</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/news/Breaking-News/Trump-Loses-Another-Leg-Of-The-WeChat-Battle.html">Trump Loses Another Leg Of The WeChat Battle</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/news/Breaking-News/Big-Profits-Are-No-Longer-The-Top-Priority-For-Oil-Investors.html">Big Profits Are No Longer The Top Priority For Oil Investors</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/news/Breaking-News/Banksys-Littered-Monet-Sells-for-10M.html">Banksy’s Littered ‘Monet’ Sells for $10M</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/news/Breaking-News/Alibaba-Is-About-To-Make-History-Again.html">Alibaba Is About To Make History Again</a></li>
													</ul>
						<!-- /.sidebarRelatedArticles -->
					</div>
					<!-- /.sidebarRelatedArticles -->
				
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="47981" class="singleArticle__content" >

			    
			    <ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/" class="first">
						<span itemprop="name">Home</span></a>
						<meta itemprop="position" content="1" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/news">
						<span itemprop="name">News</span></a>
						<meta itemprop="position" content="2" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/news/Breaking-News">
						<span itemprop="name">Breaking News</span></a>
						<meta itemprop="position" content="3" />
					</li>
				</ol>


			    			    <h1>Elon Musk’s $250 Tesla Tequila Is Already Sold Out</h1>
											<span class="article_byline">By <a href="https://safehaven.com/contributors/michael-kern-833">Michael Kern</a> - Nov 06, 2020, 6:00 PM CST</span>
						
					<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "url": "https://safehaven.com/news/Breaking-News/Elon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html",
						"datePublished": "2020-11-06T18:00:00-06:00",
						"dateModified": "2020-11-06T16:49:08-06:00",
						"dateCreated": "2020-11-06T18:00:00-06:00",
						"wordCount": "525",
						"inLanguage": "en-US",
						"name": "Elon Musk's $250 Tesla Tequila Is Already Sold Out",
						"description": "Tesla introduced on Thursday Tesla Tequila, the latest merchandise Elon Musk has offered to his aficionados, and the US$250 a bottle tequila quickly sold out",
						"articleBody": "Tesla introduced on Thursday Tesla Tequila, the latest merchandise Elon Musk has offered to his aficionados, and the US$250 a bottle tequila quickly sold out.  After shorts and flamethrowers, Musk has now started selling tequila, fulfilling a promise from two years ago. In October 2018, Musk teased on Twitter that &ldquo;Teslaquila coming soon.&rdquo;  Tesla Tequila is &ldquo;an exclusive, premium 100% de agave tequila a&ntilde;ejo aged in French oak barrels, featuring a dry fruit and light vanilla nose with a balanced cinnamon pepper finish,&rdquo; Tesla says on its website, adding that deliveries are expected to begin in late 2020.  Tesla Tequila is not the first non-EV product that Musk has put up for sale on the Tesla website.  Earlier this year, Musk trolled short sellers and the Securities and Exchange Commission (SEC), saying that Tesla would &ldquo;make fabulous short shorts in radiant red satin with gold trim,&rdquo; and &ldquo;Will send some to the Shortseller Enrichment Commission to comfort them through these difficult times.&rdquo;  A few days later, Musk launched the red-and-gold short shorts line, Tesla Short Shorts, on Tesla&rsquo;s&nbsp;website&nbsp;at $69.420 apiece. The description of the short shorts, which&nbsp;sold out in minutes, reads at the end, &ldquo;Enjoy exceptional comfort from the closing bell.&rdquo;  In early July, short interest on Tesla was set to make the EV maker&rsquo;s stock the first stock to hit US$20 billion in bets against it, data from financial analytics firm S3 Partners showed.  At the start of this week, Tesla shorts were US$21.40 billion, Ihor Dusaniwsky, managing director of S3 Partners, said on Monday. Shorts have lost US$25.4 billion in 2020 mark-to-market losses so far, according to Dusaniwsky.  As of Thursday close, Tesla&rsquo;s stock had rallied just over 420 percent this year, the number probably pleasing Musk very much. Compared to the same time last year, shares in Tesla have soared by 550 percent.  By Michael Kern  More Top Reads From Safehaven.com:    Global Tech Stocks On Edge Over Trump TikTok Ban  Russia Aims To Become World's Top Gold Producer  Waymo Set To Roll Out Fully Self-Driving Vehicles",
						"headline": "Elon Musk's $250 Tesla Tequila Is Already Sold Out",
						"about": [{
							"@type": "Thing",
							"description": "Tesla introduced on Thursday Tesla Tequila, the latest merchandise Elon Musk has offered to his aficionados, and the US$250 a bottle tequila quickly sold out"
						}],
						"mainEntityOfPage": "https://safehaven.com/news/Breaking-News/Elon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html",
													"image": [{
								"@type": "ImageObject",
								"url": "https://d2t794khe5w43b.cloudfront.net/article/718x300/223875c79d7c4d0a0d3908dd98bea5d2.jpg",
								"height": "700",
								"width": "1680"
							}],
																		"copyrightHolder": [{
							"@type": "Organization",
							"name": "SafeHaven.com",
							"url": "https://safehaven.com/",
							"description": "Preservation of Capital"
						}],
						"publisher": [{
							"@type": "Organization",
							"name": "SafeHaven.com",
							"url": "https://safehaven.com/",
							"description": "Preservation of Capital",
							"logo": [{
								"@type": "ImageObject",
								"url": "https://safehaven.com/a/img/logo-no-light.png",
								"height": "72",
								"width": "352"
							}]
						}],
						"audience": [{
							"@type": "Audience",
							"audienceType": "BusinessAudience"
						}]
					}
					</script>

											<picture>
																<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/223875c79d7c4d0a0d3908dd98bea5d2.jpg">
																									<img src="https://d2t794khe5w43b.cloudfront.net/article/718x300/223875c79d7c4d0a0d3908dd98bea5d2.jpg" class="singleArticle__articleImage" alt="Tesla Tequila" title="Tesla Tequila" >
															</picture>
						
			    						<div id="article-content" class="wysiwyg clear">
							<p>Tesla <a href="https://shop.tesla.com/product/tesla-tequila">introduced</a> on Thursday Tesla Tequila, the latest merchandise Elon Musk has offered to his aficionados, and the US$250 a bottle tequila quickly sold out.</p><p>After shorts and flamethrowers, Musk has now started selling tequila, fulfilling a promise from two years ago. In October 2018, Musk <a href="https://twitter.com/elonmusk/status/1050788043907448834">teased</a> on Twitter that &ldquo;Teslaquila coming soon.&rdquo;</p><p>Tesla Tequila is &ldquo;an exclusive, premium 100% de agave tequila a&ntilde;ejo aged in French oak barrels, featuring a dry fruit and light vanilla nose with a balanced cinnamon pepper finish,&rdquo; Tesla says on its website, adding that deliveries are expected to begin in late 2020.</p><p>Tesla Tequila is not the first non-EV product that Musk has put up for sale on the Tesla website.</p><p>Earlier this year, <a href="http://oilprice.com/Latest-Energy-News/World-News/Elon-Musk-Trolls-SEC-And-Short-Sellers-As-Tesla-Stock-Rallies.html">Musk trolled</a> short sellers and the Securities and Exchange Commission (SEC), <a href="https://twitter.com/elonmusk/status/1278760548188983296">saying</a> that Tesla would &ldquo;make fabulous short shorts in radiant red satin with gold trim,&rdquo; and &ldquo;Will send some to the Shortseller Enrichment Commission to comfort them through these difficult times.&rdquo;</p><p>A few days later, Musk launched the red-and-gold short shorts line, Tesla Short Shorts, on Tesla&rsquo;s&nbsp;<a href="https://shop.tesla.com/product/tesla-short-shorts">website</a>&nbsp;at $69.420 apiece. The description of the short shorts, which&nbsp;<a href="https://www.vanityfair.com/style/2020/07/elon-musk-tesla-short-shorts-sec">sold out in minutes</a>, reads at the end, &ldquo;Enjoy exceptional comfort from the closing bell.&rdquo;</p><p>In early July, short interest on Tesla was set to make the EV maker&rsquo;s stock the first stock to <a href="http://oilprice.com/Latest-Energy-News/World-News/Shorts-To-Make-Tesla-The-First-Stock-With-20-Billion-Bet-Against-It.html">hit US$20 billion in bets against it</a>, data from financial analytics firm S3 Partners showed.</p><p>At the start of this week, Tesla shorts were US$21.40 billion, Ihor Dusaniwsky, managing director of S3 Partners, <a href="https://twitter.com/ihors3/status/1323304559947796480">said</a> on Monday. Shorts have lost US$25.4 billion in 2020 mark-to-market losses so far, according to Dusaniwsky.</p><p>As of Thursday close, Tesla&rsquo;s stock had <a href="https://www.marketwatch.com/investing/stock/tsla">rallied just over 420 percent</a> this year, the number probably pleasing Musk very much. Compared to the same time last year, shares in Tesla have soared by 550 percent.</p><p>By Michael Kern</p><p><strong>More Top Reads From Safehaven.com:</strong></p><ul><li><span style="color: #800000;"><a href="https://safehaven.com/investing/stocks/Global-Tech-Stocks-On-Edge-Over-Trump-TikTok-Ban.html" data-abc="true"><strong>Global Tech Stocks On Edge Over Trump TikTok Ban</strong></a></span></li><li><span style="color: #800000;"><a href="https://safehaven.com/commodities/precious-metals/Russia-Aims-To-Become-Worlds-Top-Gold-Producer.html" data-abc="true"><strong>Russia Aims To Become World's Top Gold Producer</strong></a></span></li><li><span style="color: #800000;"><a href="https://safehaven.com/tech/tech-news/Waymo-Set-To-Roll-Out-Fully-Self-Driving-Vehicles.html" data-abc="true"><strong>Waymo Set To Roll Out Fully Self-Driving Vehicles</strong></a></span></li></ul>						</div>
						
										<p><a href="https://safehaven.com/">Back to homepage</a></p>

		    </div>
		    <!-- /.singleArticle__content -->

	    </div>
	    <!-- /.singleArticle__wrapper -->

							<div class="banner_ad_after_para_2">
					<style type="text/css">
div#GoldBannerWrapper{
  background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
	width: 100%;
	max-width: 569px;
	min-height: 135px;
	margin: 15px auto;
}
div#GoldBannerWrapper form#in-article-gold-form {
	margin-left: 215px;
	padding: 25px 0;
	text-align: center;
}
div#GoldBannerWrapper form#in-article-gold-form h1{
	font-size: 14px;
	margin: 0 0 5px 0;
}
div#GoldBannerWrapper form#in-article-gold-form p{
	font-size: 11px;
	margin: 0 0 15px 0;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
	width: 100%;
	max-width: 170px;
	border: 1px solid #898988;
	color: #898988;
	padding: 6px;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]{
	margin-left: 5px;
	border-radius: 8px;
	background: #0d0e0a;
	border: 1px solid #0d0e0a;
	padding: 6px 20px;
	color: #ffffff;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]:hover{
	background: #e5e5e5;
	color: #000000;
	border: 1px solid #0d0e0a;
	cursor: pointer;
}

@media screen and (max-width: 1065px){
	div#GoldBannerWrapper {
		background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 0;
	}

	div#GoldBannerWrapper form#in-article-gold-form h1, div#GoldBannerWrapper form#in-article-gold-form p {
		font-weight: 700;
	}

}

@media screen and (max-width: 500px) {
	div#GoldBannerWrapper{
		width: 100%;
		background: none;
		/* background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0; */
	}
	/* div#GoldBannerWrapper::after {
		content: "";
		background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
		opacity: 0.4;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		position: absolute;
		z-index: -1;   
	} */
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 15px;
	}
}
@media screen and (max-width: 500px) {
	div#GoldBannerWrapper form#in-article-gold-form {
		padding-top: 15px;
	}
	div#GoldBannerWrapper form#in-article-gold-form p{
		margin: 0 0 5px 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
	div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
		width: 95px;
	}
}

</style>
<div id="GoldBannerWrapper">
	<form id="in-article-gold-form" method="GET" action="/newsletter" target="_top">
		<h1>Do you want to buy discount gold from  majors?</h1>
		<p>Find out how by signing up for our free GOLD INVESTMENT REPORT</p>
		<input type="email" name="email" id="email" placeholder="Enter email">
		<input type="submit" name="submitbut" id="button" value="Sign Me Up">
		<input type="hidden" name="abtesting_id" value="">
	</form>
</div>				</div>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FElon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=Elon+Musk%E2%80%99s+%24250+Tesla+Tequila+Is+Already+Sold+Out+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FElon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FElon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FElon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html&title=Elon+Musk%E2%80%99s+%24250+Tesla+Tequila+Is+Already+Sold+Out+%7C+Safehaven&summary=Tesla introduced on Thursday Tesla Tequila, the latest merchandise Elon Musk has offered to his aficionados, and the US$250 a bottle tequila quickly sold out.After shorts and flamethrowers, Musk has now started selling tequila, fulfilling a promise from two years ago. In October 2018, Musk teased on Twitter that &ldquo;Teslaquila&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FElon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html&title=Elon+Musk%E2%80%99s+%24250+Tesla+Tequila+Is+Already+Sold+Out" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <a href="https://safehaven.com/news/Breaking-News/Will-The-San-Francisco-Wealth-Tax-Spark-An-Exodus-Of-The-Rich.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Will The San Francisco Wealth Tax Spark An Exodus Of The Rich?</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                      </div>
      <!-- /.singleArticle__navigation -->

			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://safehaven.com/news/Breaking-News/Will-The-San-Francisco-Wealth-Tax-Spark-An-Exodus-Of-The-Rich.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/e55b4334668be46d8a90fad0a259ccfc.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/e55b4334668be46d8a90fad0a259ccfc.jpg" class="articleRelatedPosts__image" alt="Will The San Francisco Wealth Tax Spark An Exodus Of The Rich?" title="Will The San Francisco Wealth Tax Spark An Exodus Of The Rich?" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Will The San Francisco Wealth Tax Spark An Exodus Of The Rich?</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/news/Breaking-News/UK-Bookies-Report-Largest-Ever-Political-Bet-Ahead-Of-Election-Results.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/8c599714eabcca6b1a36cbcabd36d78c.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/8c599714eabcca6b1a36cbcabd36d78c.jpg" class="articleRelatedPosts__image" alt="UK Bookies Report Largest-Ever Political Bet Ahead Of Election Results" title="UK Bookies Report Largest-Ever Political Bet Ahead Of Election Results" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">UK Bookies Report Largest-Ever Political Bet Ahead Of Election Results</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/news/Breaking-News/Tesla-Set-To-Deliver-1-Million-Electric-Vehicles-Next-Year.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/b4ff3337d22a55a76d3c7e9094f0e4d3.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/b4ff3337d22a55a76d3c7e9094f0e4d3.jpg" class="articleRelatedPosts__image" alt="Tesla Set To Deliver 1 Million Electric Vehicles Next Year" title="Tesla Set To Deliver 1 Million Electric Vehicles Next Year" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Tesla Set To Deliver 1 Million Electric Vehicles Next Year</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

					<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>

			
			<form action="https://safehaven.com/news/Breaking-News/Elon-Musks-250-Tesla-Tequila-Is-Already-Sold-Out.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="0389c7f741bdc396420e9c889ec503ae" style="display:none;" />

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row rowcheckbox clear">
												<label><input type="checkbox" name="gdpr" value="1"  id="gdpr" />
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

	<div class="tableGrid__column tableGrid__column--sidebar">
		<div class="tableGrid__column--sidebar--inner">

			<div class="sidebarTop">
				
					<div class="newsletter_signup_box_1">
	<p class="get_the">Get the</p>
	<h2>Safehaven Market Insider For FREE</h2>

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
</div>
					<div class="sidebarAd">
						<div class="desktop-only">
<center>
<!-- /192633929/safehaven-300x250-ATF -->
<div id='div-gpt-ad-1553475674669-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475674669-0'); });
</script>
</div>

<br><br>

<!-- /192633929/safehaven-300x250-BTF -->
<div id='div-gpt-ad-1553475817787-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475817787-0'); });
</script>
</div>
</center>
</div>						<div class="mobile-only">
<center>
<!-- /192633929/safehaven-300x250-ATF-mobile -->
<div id='div-gpt-ad-1561556902571-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561556902571-0'); });
  </script>
</div>
<br><br>

<!-- /192633929/safehaven-300x250-BTF-mobile -->
<div id='div-gpt-ad-1561557015774-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561557015774-0'); });
  </script>
</div>
</center>
</div>					</div>
									
					<div class="newsletter_signup_box_3">
	<p class="get_the">Sign up to the</p>
	<h2>Safehaven Market Insider</h2>

	<img src="https://d2p6ty67371ecn.cloudfront.net/a/img/newsletter/2/envolope.png" class="envolope">

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
	<div class="light2"></div>
	<div class="background_2"></div>
</div>				
									<center>
<br><br>
<!-- /192633929/safehaven-300x250-BTF2 -->
<div id='div-gpt-ad-1553475909622-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475909622-0'); });
</script>
</div>
</center>				
			</div>

			
		</div>
	</div>

	<!-- /.tableGrid__column--sidebar -->
	<!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
			var banner_html = '';
		var article_id = '47981';
		var captcha_completed = 1;
	
</script>	</div>
	
	<div><div class="desktop-only" style="margin-top: 50px;">
<center>
<!-- /192633929/safehaven-728x90-BTF -->
<div id='div-gpt-ad-1553476044183-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553476044183-0'); });
</script>
</center>
</div></div>

	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/" class="footerNavigation__link footerNavigation__link--title">Safehaven</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/markets" class="footerNavigation__link">Markets</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/commodities" class="footerNavigation__link">Commodities</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/energy" class="footerNavigation__link">Energy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/cryptocurrencies" class="footerNavigation__link">Cryptocurrencies</a></li>
					</ul>
				</div>

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/contact" class="footerNavigation__link">Contact</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/Sitemap/" class="footerNavigation__link">Sitemap</a></li>
													<li class="footerNavigation__linkItem"><a href="https://safehaven.com/auth/login" class="footerNavigation__link">Login</a></li>
													<!-- <li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/newsroom" class="footerNavigation__link">Newsroom Roster</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/media-archive" class="footerNavigation__link">Media Archive</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/premium-products" class="footerNavigation__link">Premium Products</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/mobile" class="footerNavigation__link">Mobile</a></li> -->
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

								<div class="footerNavigation__column footerNavigation__column--social">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Connect with us</a></li>
						<a target="_blank" href="https://twitter.com/Safehaven_News?lang=en" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/twitter.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://www.facebook.com/SafehavenNews/?notif_id=1519322109290495&notif_t=page_user_activity&ref=notif" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/facebook.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://plus.google.com/106909181079166580357" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/google-plus.png" class="footerNavigation__socialItem"></li></a>
						<!--<a href="" class="footerNavigation__link"><img src="/a/img/common/linked-in.png" class="footerNavigation__socialItem"></li></a>-->
						<a target="_blank" href="https://safehaven.com/feed/rss" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/rss.png" class="footerNavigation__socialItem"></li></a>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->
			</div>
			<!-- /.footerNavigation -->
			<div class="footerCopyright">
				<p><strong>Copyright © 2020 Safehaven.com All rights reserved.</strong></br>
				By using this site you agree to the <a href="https://safehaven.com/disclaimer">Disclaimer</a>, <a href="https://safehaven.com/privacy-policy">Privacy and Cookie Policy</a>.</p>
			</div>
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->

<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/category/script.js?v=27"></script>
	
<script type="text/javascript">
country('');
</script>

	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1720_20987,om1720_20987_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1720_20987_poll(function(){if(window['om_loaded']){if(!om1720_20987){om1720_20987=new OptinMonsterApp();return om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1720_20987=new OptinMonsterApp();om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>
