<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2249023-27"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-2249023-27', { 'anonymize_ip': true });
	</script>

	<!-- Global site tag (gtag.js) - AdWords: 814550776 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-814550776"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
 	  gtag('config', 'AW-814550776');
	</script>

	<title>Meet The COVID Vaccine Billionaires | SafeHaven.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="Overall, coronavirus vaccine stocks grew over 670% year-to-date, compared to the S&P 500, which has gained just about 3% over the same period" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="csrf_token_name" content="csrf_safehaven">
	<meta name="csrf_hash" content="ce0d4dfe234145bedc24230e0ab056bc">
	<link href="https://fonts.googleapis.com/css?family=Roboto:500&display=swap" rel="stylesheet">

			<!--  Start Header Code for safehaven.com -->
		<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/layout.js'></script>
		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/cmp.js'></script>
		<script src="//cdn.districtm.ca/merge/merge.142016.js"></script>
		<script src='https://qd.admetricspro.com/js/safehaven/prebid.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/engine.js'></script>
		<!-- AdMetricsPro Video Head Code for SafeHaven -->
		<script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
		<!-- AdMetricsPro Video Head Code for SafeHaven-->
		<!--  End Header Code for safehaven.com -->

	
	<!-- Facebook Pixel Code Added 23.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '247445556002302');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

	<!-- Global site tag (gtag.js) - Google Ads: 820290545  Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-820290545"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-820290545');
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 802310072 Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-802310072');
	</script>
	
	<!-- Facebook Pixel Code Added 30.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '651529765710614'); 
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" 
		src="https://www.facebook.com/tr?id=651529765710614&ev=PageView
		&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	<!--<meta property="fb:admins" content="578866092" />-->
	<meta property="fb:page_id" content="1601259879967852" />
	<meta name="author" content="Safehaven.com" />
	<meta name="msvalidate.01" content="8ACC877552C132A56B84A9B803A459D8" />
	<meta name="alexaVerifyID" content="E9CT9Dh1izW4XMxECSy0tQ_QleE" />
	<meta name="y_key" content="d9e1457c0b562066">

	<meta name="robots" content="noodp, noydir" />
	<meta name="news_keywords" content="COVID, Vaccine, Billionaires, Stocks," />
		
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Safehaven" />
	<meta name="twitter:title" content="Meet The COVID Vaccine Billionaires | SafeHaven.com" />
	<meta name="twitter:description" content="Overall, coronavirus vaccine stocks grew over 670% year-to-date, compared to the S&P 500, which has gained just about 3% over the same period" />
	<meta name="twitter:url" content="https://safehaven.com/investing/stocks/Meet-The-COVID-Vaccine-Billionaires.html" />
	<meta name="twitter:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/66ea0b07cd5368939c064ca0a4d0473b.jpg" />
		
	<meta property="og:site_name" content="Safehaven" />
	<meta property="og:title" content="Meet The COVID Vaccine Billionaires | SafeHaven.com" />
	<meta property="og:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/66ea0b07cd5368939c064ca0a4d0473b.jpg" />
	<meta property="og:image:secure_url" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/66ea0b07cd5368939c064ca0a4d0473b.jpg" />
	<meta property="og:description" content="Overall, coronavirus vaccine stocks grew over 670% year-to-date, compared to the S&P 500, which has gained just about 3% over the same period" />
	<meta property="og:url" content="https://safehaven.com/investing/stocks/Meet-The-COVID-Vaccine-Billionaires.html" />

	<link rel="shortcut icon" type="image/x-icon" href="https://d2p6ty67371ecn.cloudfront.net/a/img/favicon.ico" />

	<link href="https://d2p6ty67371ecn.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=27" rel="stylesheet" type="text/css" />
	<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>
	
	<link rel="canonical" href="https://safehaven.com/investing/stocks/Meet-The-COVID-Vaccine-Billionaires.html" />

	<script>

</script>	<!-- Push Crew Notifications Code -->
	<script type="text/javascript">
	    (function(p,u,s,h){
	        p._pcq=p._pcq||[];
	        p._pcq.push(['_currentTime',Date.now()]);
	        s=u.createElement('script');
	        s.type='text/javascript';
	        s.async=true;
	        s.src='https://cdn.pushcrew.com/js/ee70c0a7d2f14ec08939692fc7857b11.js';
	        h=u.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	    })(window,document);
	</script>

	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>

	</head>

<body id="pagetop" class="articles category loggedout">


<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<p class="quote">&quot;No warning can save people determined to grow suddently rich&quot; - <i>Lord Overstone</i></p>
			<a class="siteLogo" href="https://safehaven.com/"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-no-light.png" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="logo-light" src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-light.png"></a>
			<div class="primaryNavigation">
				<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer">
					<a href="#" id="primaryNavigationButton" class="primaryNavigation__button">
						<i></i><i></i><i></i>
					</a>
				</div>
						<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem "><a href="https://safehaven.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem menu_item_markets menu_has_children "><a href="https://safehaven.com/markets/" class="primaryNavigation__link">Markets</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/economy/">Economy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/regulation/">Regulation</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/emerging-markets/">Emerging Markets</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/markets-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>


			<li class="primaryNavigation__menuItem menu_item_investing menu_has_children primaryNavigation__menuItem__currentPage"><a href="https://safehaven.com/investing/" class="primaryNavigation__link">Investing</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/stocks/">Stocks</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/forex/">Forex</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/etfs/">ETFs</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/bonds/">Bonds</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/investing-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_commodities menu_has_children "><a href="https://safehaven.com/commodities/" class="primaryNavigation__link">Commodities</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/precious-metals/">Precious Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/industrial-metals/">Industrial Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/energy/">Energy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/agriculture/">Agriculture</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/commodities-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/cryptocurrencies/" class="primaryNavigation__link">Crypto</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/bitcoin/">Bitcoin</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/alt-coins/">Alt-Coins</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/blockchain/">Blockchain</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/cryptocurrencies-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/tech/" class="primaryNavigation__link">Tech</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-news/">Tech News</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/internet/">Internet</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/consumer-electronics/">Consumer Electronics</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_crypto writers "><a href="https://safehaven.com/contributors" class="primaryNavigation__link">Writers</a></li>
			</li>	</ul>
					<!-- /.siteContainer -->
			</div>
			<!-- /.primaryNavigation -->
			<div class="primaryNavigation__icon-search"><div class="searchIcon"></div></div>
			<form action="https://safehaven.com/search/index" id="form-search" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="ce0d4dfe234145bedc24230e0ab056bc" style="display:none;" />
				<div id="search-close" class="open">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div>
				<fieldset>
					<label for="keyword">Type your search and press <b>Enter</b></label>
					<input type="text" id="keyword" name="keyword" value="" placeholder="Search">
				</fieldset>
			</form>		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="header_charts">
		<div class="siteContainer">
			<div class="left_block">
				<div class="section_bar">
					<ul>
						<li class="active"><a href="#" class="">Commodity Prices</a></li>
					</ul>
				</div>
									<div class="blends_block active" data-id="1">
						<div class="left_column">
							<table>
																	<tr class="change_down link_oilprice_row" data-id="gc" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Gold <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">1,829.30 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-14.30</td>
										<td class="change_percent">-0.78%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="pl" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Platinum <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">1,012.70 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-9.10</td>
										<td class="change_percent">-0.89%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">11 mins</span></td>
										<td class="value">45.86 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.71</td>
										<td class="change_percent">-1.52%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="53" data-periods="">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Gasoline <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">1.288 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.020</td>
										<td class="change_percent">-1.53%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="54" data-periods="4,5">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Ethanol <span class="dot">•</span><span class="last_updated">2 days</span></td>
										<td class="value">1.320 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.055</td>
										<td class="change_percent">-4.00%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Silver <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">24.12 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.03</td>
										<td class="change_percent">+0.12%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Silver <span class="dot">•</span> <span class="last_updated">15 mins</span></td>
										<td class="value">24.12  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.03</td>
										<td class="change_percent">+0.12%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="co" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Copper <span class="dot">•</span> <span class="last_updated">15 mins</span></td>
										<td class="value">3.512  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.017</td>
										<td class="change_percent">-0.47%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="46" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Brent Crude <span class="dot">•</span> <span class="last_updated">11 mins</span></td>
										<td class="value">49.36  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.61</td>
										<td class="change_percent">-1.22%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="51" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">2.678  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.087</td>
										<td class="change_percent">+3.36%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="52" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Heating Oil <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">1.421  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.016</td>
										<td class="change_percent">-1.11%</td>
									</tr>
															</table>
						</div>
					</div>


							</div>
			<div class="middle_block">
				<div class="header_bar">
					<ul class="graph_changer">
						<li class="active"><a href="#" data-id="2">1D</a></li>
						<li class=""><a href="#" data-id="4">1M</a></li>
						<li class=""><a href="#" data-id="6">3M</a></li>
						<li class=""><a href="#" data-id="5">1Y</a></li>
					</ul>
					<!--<a class="all_charts" href="http://localhost/oil-price-charts">All Charts</a>-->
				</div>
				<div class="graph_area" data-blend="45">
					<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1607962503">
				</div>
			</div>
			<div class="right_block">
				<div class="header_bar">
					<ul>
						<li class="active"><a href="#" class="">Headlines</a></li>
						<!--<li><a href="#" class="">Community</a></li>-->
					</ul>
					<a href="#" class="news_scroll_up"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
					<a href="#" class="news_scroll_down active"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
				</div>
				<div class="news_block">
					<ul>
						<li>
	<div class='headline_row' data-id='0'>
		<a href='https://safehaven.com/investing/stocks/Meet-The-COVID-Vaccine-Billionaires.html' class='full_parent'></a>
		<span class='time_ago'>16 hours</span>
		<span class='article_name'>Meet The COVID Vaccine Billionaires</span>
	</div>
</li><li>
	<div class='headline_row' data-id='1'>
		<a href='https://safehaven.com/commodities/precious-metals/Solar-Boom-Could-Send-Silver-Prices-Higher.html' class='full_parent'></a>
		<span class='time_ago'>2 days</span>
		<span class='article_name'>Solar Boom Could Send Silver Prices Higher</span>
	</div>
</li><li>
	<div class='headline_row' data-id='2'>
		<a href='https://safehaven.com/commodities/industrial-metals/EV-Metal-Index-Soars-To-Record-Heights.html' class='full_parent'></a>
		<span class='time_ago'>3 days</span>
		<span class='article_name'>EV Metal Index Soars To Record Heights</span>
	</div>
</li><li>
	<div class='headline_row' data-id='3'>
		<a href='https://safehaven.com/investing/stocks/Just-the-Beginning-Big-Tech-Is-In-for-a-Monopoly-Reality-Check.html' class='full_parent'></a>
		<span class='time_ago'>4 days</span>
		<span class='article_name'>Just the Beginning: Big Tech Is In for a Monopoly Reality Check</span>
	</div>
</li><li>
	<div class='headline_row' data-id='4'>
		<a href='https://safehaven.com/investing/stocks/Tesla-Stock-Come-Down-To-Extreme-Bulls-And-Bears.html' class='full_parent'></a>
		<span class='time_ago'>5 days</span>
		<span class='article_name'>Tesla Stock Come Down To Extreme Bulls And Bears</span>
	</div>
</li><li>
	<div class='headline_row' data-id='5'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Millennials-Prefer-Bitcoin-Over-Gold-As-A-Safe-Haven-Asset.html' class='full_parent'></a>
		<span class='time_ago'>6 days</span>
		<span class='article_name'>Millennials Prefer Bitcoin Over Gold As A Safe Haven Asset</span>
	</div>
</li><li>
	<div class='headline_row' data-id='6'>
		<a href='https://safehaven.com/markets/economy/Could-This-Simple-Solution-Make-Every-American-A-Millionaire.html' class='full_parent'></a>
		<span class='time_ago'>7 days</span>
		<span class='article_name'>Could This Simple Solution Make Every American A Millionaire?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='7'>
		<a href='https://safehaven.com/tech/tech-news/Did-Google-Just-Get-Trounced-By-Chinese-Quantum-Supremacy.html' class='full_parent'></a>
		<span class='time_ago'>8 days</span>
		<span class='article_name'>Did Google Just Get Trounced By Chinese Quantum ‘Supremacy’?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='8'>
		<a href='https://safehaven.com/commodities/energy/Who-Will-Pay-For-The-40-Trillion-Energy-Transition.html' class='full_parent'></a>
		<span class='time_ago'>9 days</span>
		<span class='article_name'>Who Will Pay For The $40 Trillion Energy Transition?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='9'>
		<a href='https://safehaven.com/commodities/industrial-metals/Why-Chinese-Rare-Earth-Prices-Are-Soaring.html' class='full_parent'></a>
		<span class='time_ago'>10 days</span>
		<span class='article_name'>Why Chinese Rare Earth Prices Are Soaring</span>
	</div>
</li><li>
	<div class='headline_row' data-id='10'>
		<a href='https://safehaven.com/investing/stocks/2021-Could-Be-A-Huge-Year-For-Chinese-Stocks.html' class='full_parent'></a>
		<span class='time_ago'>11 days</span>
		<span class='article_name'>2021 Could Be A Huge Year For Chinese Stocks</span>
	</div>
</li><li>
	<div class='headline_row' data-id='11'>
		<a href='https://safehaven.com/tech/tech-news/Shadowy-Brokers-Target-Easy-TikTok-Money-In-New-Scheme.html' class='full_parent'></a>
		<span class='time_ago'>12 days</span>
		<span class='article_name'>Shadowy Brokers Target Easy TikTok Money In New Scheme</span>
	</div>
</li><li>
	<div class='headline_row' data-id='12'>
		<a href='https://safehaven.com/investing/stocks/Cannabis-Sales-Are-Soaring-In-The-United-States.html' class='full_parent'></a>
		<span class='time_ago'>13 days</span>
		<span class='article_name'>Cannabis Sales Are Soaring In The United States</span>
	</div>
</li><li>
	<div class='headline_row' data-id='13'>
		<a href='https://safehaven.com/investing/stocks/Biden-Will-Be-A-Boon-For-Solar-Stocks.html' class='full_parent'></a>
		<span class='time_ago'>14 days</span>
		<span class='article_name'>Biden Will Be A Boon For Solar Stocks</span>
	</div>
</li><li>
	<div class='headline_row' data-id='14'>
		<a href='https://safehaven.com/investing/stocks/The-Shroom-Boom-Is-Here-To-Stay.html' class='full_parent'></a>
		<span class='time_ago'>15 days</span>
		<span class='article_name'>The Shroom Boom Is Here To Stay</span>
	</div>
</li><li>
	<div class='headline_row' data-id='15'>
		<a href='https://safehaven.com/commodities/precious-metals/The-Gold-Rally-Has-Finally-Run-Out-Of-Steam.html' class='full_parent'></a>
		<span class='time_ago'>18 days</span>
		<span class='article_name'>The Gold Rally Has Finally Run Out Of Steam</span>
	</div>
</li><li>
	<div class='headline_row' data-id='16'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Citibank-Analyst-Predicts-300k-Bitcoin-By-End-Of-2021.html' class='full_parent'></a>
		<span class='time_ago'>18 days</span>
		<span class='article_name'>Citibank Analyst Predicts $300k Bitcoin By End Of 2021</span>
	</div>
</li><li>
	<div class='headline_row' data-id='17'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Bitcoin-Lives-Up-To-Its-Safe-Haven-Status-In-A-Big-Way.html' class='full_parent'></a>
		<span class='time_ago'>21 days</span>
		<span class='article_name'>Bitcoin Lives Up To Its Safe Haven Status In A Big Way</span>
	</div>
</li><li>
	<div class='headline_row' data-id='18'>
		<a href='https://safehaven.com/markets/economy/14-Million-People-Will-Lose-Unemployment-Benefits-On-December-31st.html' class='full_parent'></a>
		<span class='time_ago'>21 days</span>
		<span class='article_name'>14 Million People Will Lose Unemployment Benefits On December 31st</span>
	</div>
</li><li>
	<div class='headline_row' data-id='19'>
		<a href='https://safehaven.com/news/Breaking-News/Why-12-Million-American-Millionaires-Isnt-Good-News.html' class='full_parent'></a>
		<span class='time_ago'>23 days</span>
		<span class='article_name'>Why 12 Million American Millionaires Isn’t Good News</span>
	</div>
</li>
					</ul>
				</div>
			</div>
		</div>
	</div>

		<div id="pagecontent">
		<link href="https://safehaven.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews" data-mi-id="">
	<div class="siteContainer">
		<div class="tableGrid">

							<div class="tableGrid__column">
					<a href="https://safehaven.com/investing/stocks/Tesla-Tumbles-After-Battery-Day-Fails-To-Impress.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/1830ea231b64156a76f2febfeea86aa4.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Tesla Tumbles After Battery Day Fails To Impress" title="Tesla Tumbles After Battery Day Fails To Impress" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/investing/stocks/Tesla-Tumbles-After-Battery-Day-Fails-To-Impress.html">Tesla Tumbles After Battery Day Fails To Impress</a></h3>
						<p class="articleOtherNews__excerpt">America’s largest electric vehicle manufacturer,&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/investing/stocks/Better-Safe-Than-Sorry-5-Alternative-Investment-Plays.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/edcb8060c753cbd0dac03c6cd253dd8d.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Better Safe Than Sorry: 5 Alternative Investment Plays" title="Better Safe Than Sorry: 5 Alternative Investment Plays" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/investing/stocks/Better-Safe-Than-Sorry-5-Alternative-Investment-Plays.html">Better Safe Than Sorry: 5 Alternative Investment Plays</a></h3>
						<p class="articleOtherNews__excerpt">Even though stock markets are&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/investing/stocks/The-Shroom-Boom-Is-Here-To-Stay.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/dcfb73925f3b3400c3b842925cbf3e54.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="The Shroom Boom Is Here To Stay" title="The Shroom Boom Is Here To Stay" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/investing/stocks/The-Shroom-Boom-Is-Here-To-Stay.html">The Shroom Boom Is Here To Stay</a></h3>
						<p class="articleOtherNews__excerpt">The psychedelics boom continues to&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
			
			
		</div>
		<!-- /.tableGrid -->
	</div>
	<!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="siteContainer singleArticleWrapper">

	<div class="desktop-only" style="margin-top: 30px;">
    <center>
    <!-- /192633929/safehaven-728x90-ATF -->
    <div id='div-gpt-ad-1553475988342-0'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475988342-0'); });
    </script>
    </div>
    </center>
</div>	 
 
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    							<div class="authorBox">
								<img src="https://d2t794khe5w43b.cloudfront.net/avatars/small/5a6e93b82c59da5855c71bc89aa475ad.jpg" alt="Michael Kern" title="Michael Kern" class="authorBox__avatar">
								<p class="authorBox__authorName">Michael Kern</p>
								<p class="authorBox__authorJob"><span class="company">Safehaven</span></p>								<p class="authorBox__authorBio">Michael Kern is a newswriter and editor at Safehaven.com, Oilprice.com, and a writer at Macro-Investing.com.</p>
								<p class="more_info_link"><a class="authorBox__moreInfo" href="https://safehaven.com/contributors/michael-kern-833">More Info</a></p>
								<p><a class="authorBox__contact" href="https://safehaven.com/contact/contributor/michael-kern-833">Contact Author</a></p>
								<div class="authorBox__authorLinks">
									<p class="authorBox__authorLinks__link link_website"><a target="_blank" href="https://macro-investing.com/"><i class="fa fa-link" aria-hidden="true"></i></a></p>																										</div>

								<!-- /.authorBox__authorBio -->
							</div>
							<!-- /.authorBox -->
										    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FMeet-The-COVID-Vaccine-Billionaires.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Meet+The+COVID+Vaccine+Billionaires+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FMeet-The-COVID-Vaccine-Billionaires.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FMeet-The-COVID-Vaccine-Billionaires.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FMeet-The-COVID-Vaccine-Billionaires.html&title=Meet+The+COVID+Vaccine+Billionaires+%7C+Safehaven&summary=Many can't help but compare the ongoing pandemic to the 2011 American thriller "Contagion". Some even go as far as saying the movie directed by Steven Soderbergh and written by Scott Z. Burns, even predicted COVID-19.&nbsp;Even though there are some similarities between the two, one thing wasn&rsquo;t properly covered by&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FMeet-The-COVID-Vaccine-Billionaires.html&title=Meet+The+COVID+Vaccine+Billionaires" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
				
									<div class="sidebarRelatedArticles">
						<div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
						<ul class="sidebarRelatedArticles__list">
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/Cannabis-Sales-Are-Soaring-In-The-United-States.html">Cannabis Sales Are Soaring In The United States</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/Biden-Will-Be-A-Boon-For-Solar-Stocks.html">Biden Will Be A Boon For Solar Stocks</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/The-Shroom-Boom-Is-Here-To-Stay.html">The Shroom Boom Is Here To Stay</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/Big-Oil-Is-Paying-The-Price-For-Investing-In-Renewables.html">Big Oil Is Paying The Price For Investing In Renewables</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/Short-Sellers-Are-Willing-Big-In-This-Turbulent-Market.html">Short Sellers Are Willing Big In This Turbulent Market</a></li>
													</ul>
						<!-- /.sidebarRelatedArticles -->
					</div>
					<!-- /.sidebarRelatedArticles -->
				
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="48013" class="singleArticle__content" >

			    
			    <ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/" class="first">
						<span itemprop="name">Home</span></a>
						<meta itemprop="position" content="1" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/investing">
						<span itemprop="name">Investing</span></a>
						<meta itemprop="position" content="2" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/investing/stocks">
						<span itemprop="name">Stocks</span></a>
						<meta itemprop="position" content="3" />
					</li>
				</ol>


			    			    <h1>Meet The COVID Vaccine Billionaires</h1>
											<span class="article_byline">By <a href="https://safehaven.com/contributors/michael-kern-833">Michael Kern</a> - Dec 13, 2020, 6:00 PM CST</span>
						
					<script type="application/ld+json">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</script>

											<picture>
																<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/66ea0b07cd5368939c064ca0a4d0473b.jpg">
																									<img src="https://d2t794khe5w43b.cloudfront.net/article/718x300/66ea0b07cd5368939c064ca0a4d0473b.jpg" class="singleArticle__articleImage" alt="Vaccine" title="Vaccine" >
															</picture>
						
			    						<div id="article-content" class="wysiwyg clear">
							<p><span style="font-weight: 400;">Many can't help but compare the ongoing pandemic to the 2011 American thriller "</span><a href="https://www.imdb.com/title/tt1598778/"><span style="font-weight: 400;">Contagion</span></a><span style="font-weight: 400;">". Some even go as far as saying the movie directed by Steven Soderbergh and written by Scott Z. Burns, even predicted COVID-19.</span><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">Even though there are some similarities between the two, one thing wasn&rsquo;t properly covered by the movie: Whether the </span><span style="font-weight: 400;">CDC&rsquo;s</span><a href="https://www.tafce.com/index.php?title=Dr._Ally_Hextall"> <span style="font-weight: 400;">Dr. Ally Hextall</span></a><span style="font-weight: 400;"> made any profit from developing the vaccine that ended the pandemic.</span></p><p><span style="font-weight: 400;">In real life, C</span><span style="font-weight: 400;">OVID vaccine stocks have been minting millionaires--and even billionaires--overnight.&nbsp;</span></p><p><span style="font-weight: 400;">Researchers around the world are working on more than 150 different coronavirus vaccines, with 26 already reaching the human trial stage. All companies involved have benefited greatly from the race, with the biggest winner (Novavax, NYSE:NVAX) netting shareholders 2,666% returns year to date.</span></p><p><span style="font-weight: 400;">Overall,</span><a href="https://finance.yahoo.com/news/world-starved-coronavirus-vaccines-stock-225202934.html"> <span style="font-weight: 400;">coronavirus vaccine stocks</span></a><span style="font-weight: 400;"> grew over 670% year-to-date, compared to the S&amp;P 500, which has gained just about 3% over the same period.</span><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">Last month,</span><a href="https://www.biopharmadive.com/news/pfizer-biontech-coronavirus-vaccine-prevent-covid-study/587789/"> <span style="font-weight: 400;">Pfizer and BioNTech</span></a><span style="font-weight: 400;"> announced that their coronavirus vaccine was strongly effective in preventing COVID-19 among volunteers who received the shot.</span><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">In another boost,</span><a href="https://www.usatoday.com/story/news/health/2020/12/11/covid-news-pfizer-vaccine-fda-authorization-us-deaths/3886376001/"> <span style="font-weight: 400;">the Food and Drug Administration</span></a><span style="font-weight: 400;"> (FDA) has just granted emergency use authorization (EUA) of its vaccine, with first dozes to ship as soon as today.</span><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">The approval came about with a 17 to 4 vote and 1 abstention as s</span><span style="font-weight: 400;">everal FDA committee members expressed</span><a href="https://apnews.com/article/uk-allergic-reaction-pfizer-vaccine-64ddccd70c38a39f880da27941db3540"> <span style="font-weight: 400;">concern</span></a><span style="font-weight: 400;"> about </span><span style="font-weight: 400;">reports of allergic reactions in the UK, which authorized Pfizer's vaccine ahead of the U.S.</span></p><p><span style="font-weight: 400;">The</span><a href="https://www.nytimes.com/2020/12/03/opinion/sway-kara-swisher-sahin-tureci.html"> <span style="font-weight: 400;">founders</span></a><span style="font-weight: 400;"> of BioNTech, a married couple and Turkish-born German scientists Ugur Sahin and&nbsp; Ozlem Tureci, have added $4 billion to their personal fortune. </span><span style="font-weight: 400;">The pair co-founded BioNTech in 2008, with the aim of pursuing a much broader range of cancer immunotherapy tools.</span></p><p><span style="font-weight: 400;">High-profile BioNTech investors, brothers Thomas and Andreas Strungmann have profited even further over the last 12 months, both adding $8 billion to their net worth to reach a total of more than $12 billion.</span></p><p><span style="font-weight: 400;">The company was already working on a flu vaccine with Pfizer when the two agreed to collaborate on the COVID-19 vaccine without any contracts.</span></p><p><span style="font-weight: 400;">U.S.-based biotech company </span><a href="https://www.cnbc.com/quotes/?symbol=MRNA"><span style="font-weight: 400;">Moderna</span></a><span style="font-weight: 400;">, who also said last month that its coronavirus vaccine was nearly</span><a href="https://www.bbc.com/news/health-54902908"> <span style="font-weight: 400;">95% effective</span></a><span style="font-weight: 400;"> at preventing Covid-19, created three new billionaires in the process.</span></p><p><span style="font-weight: 400;">Moderna's work on the vaccine has seen the wealth of professors Tim Springer from Harvard and Robert Langer from MIT increase, making $2 billion and $1.5 billion in gains, respectively.&nbsp; The company&rsquo;s CEO, </span><span style="font-weight: 400;">Stephane Bancel, </span><a href="https://www.cnbc.com/2020/12/09/new-vaccine-billionaires-gain-wealth-as-moderna-pfizer-shares-soar-.html"><span style="font-weight: 400;">generated</span></a><span style="font-weight: 400;"> $4.8 billion this year.</span><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">For the next year, analysts are expecting great revenues for those three companies, with analysts predicting a total of $32 billion.</span></p><p><span style="font-weight: 400;">According to</span><a href="https://www.barrons.com/articles/modernas-final-covid-vaccine-results-are-imminent-billions-in-revenue-will-follow-goldman-says-51606326525"> <span style="font-weight: 400;">Goldman Sachs</span></a><span style="font-weight: 400;">, Moderna is expected to pocket $13.2 billion in Covid-19 vaccine revenue next year, compared to $60 million</span><span style="font-weight: 400;"> last year. Morgan Stanley said that</span><a href="https://www.cnn.com/2020/12/11/business/pfizer-vaccine-covid-moderna-revenue/index.html"> <span style="font-weight: 400;">Pfizer</span></a><span style="font-weight: 400;"> will rake in $19 billion in revenue, to be split with </span><span style="font-weight: 400;">BioNTech.</span><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">Yet, vaccine producers will not be alone in benefiting from it. Once the vaccines are being distributed, a wide range of</span><a href="https://www.forbes.com/sites/jonathanponciano/2020/12/09/these-stocks-have-the-most-to-gain-from-covid-19-vaccine-making-and-distribution-according-to-bank-of-america/?sh=4db7cc69884a"> <span style="font-weight: 400;">companies</span></a><span style="font-weight: 400;">, from shipping, cooling to </span><span style="font-weight: 400;">testing are set to profit.</span></p><p><span style="font-weight: 400;">According to the</span><a href="https://newsroom.bankofamerica.com/content/newsroom/home.html"> <span style="font-weight: 400;">Bank of America</span></a><span style="font-weight: 400;"> note it sent to clients "the billions of syringes, millions of drugstore visits and thousands of flights don't always translate to profit bonanzas for the companies in the vaccine supply chain, but we do anticipate significant benefits for some companies, especially those enabling vaccine manufacturing and those transporting the vaccine</span><span style="font-weight: 400;">.&rdquo;</span></p><p><span style="font-weight: 400;">On the other hand, some companies that benefited from the stay-at-home orders and lockdowns are going to suffer due to COVID-19 vaccine progress.</span></p><p><span style="font-weight: 400;">As of December last year, videotelephony and online chat services company</span> <span style="font-weight: 400;">Zoom Video Communications Inc.</span> <span style="font-weight: 400;">&nbsp;Zoom had 10 million active users. By April 2020, the company reported that it was recording</span><a href="https://blog.zoom.us/90-day-security-plan-progress-report-april-22/"> <span style="font-weight: 400;">300 million daily meeting participant</span></a><span style="font-weight: 400;">s.</span><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">However, on the news of the vaccine success, </span><span style="font-weight: 400;">Zoom&rsquo;s founder and CEO Eric Yuan</span><a href="https://www.bloomberg.com/news/articles/2020-11-09/zoom-s-yuan-loses-billions-as-vaccine-hope-hammers-covid-winners"> <span style="font-weight: 400;">lost</span></a><span style="font-weight: 400;"> nearly $5 billion in net worth, representing 20% of his fortune.&nbsp;</span></p><p><span style="font-weight: 400;">By Michael Kern for Safehaven.com</span></p><p><strong>More Top Reads From Safehaven.com:</strong></p><ul><li><span style="color: #800000;"><a href="https://safehaven.com/commodities/industrial-metals/UK-To-Invest-In-Europes-First-Geothermal-Lithium-Recovery-Plant.html" data-abc="true"><strong>UK To Invest In Europe's First Geothermal Lithium Recovery Plant</strong></a></span></li><li><span style="color: #800000;"><a href="https://safehaven.com/news/Breaking-News/Markets-Up-On-Stimulus-Hope.html" data-abc="true"><strong>Markets Up On Stimulus Hope</strong></a></span></li><li><span style="color: #800000;"><a href="https://safehaven.com/commodities/energy/The-US-Has-The-Tech-To-Go-Green-But-Will-It-Use-It.html" data-abc="true"><strong>The U.S. Has The Tech To Go Green, But Will It Use It?</strong></a></span></li></ul>						</div>
						
										<p><a href="https://safehaven.com/">Back to homepage</a></p>

		    </div>
		    <!-- /.singleArticle__content -->

	    </div>
	    <!-- /.singleArticle__wrapper -->

							<div class="banner_ad_after_para_2">
					<style type="text/css">
div#GoldBannerWrapper{
  background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
	width: 100%;
	max-width: 569px;
	min-height: 135px;
	margin: 15px auto;
}
div#GoldBannerWrapper form#in-article-gold-form {
	margin-left: 215px;
	padding: 25px 0;
	text-align: center;
}
div#GoldBannerWrapper form#in-article-gold-form h1{
	font-size: 14px;
	margin: 0 0 5px 0;
}
div#GoldBannerWrapper form#in-article-gold-form p{
	font-size: 11px;
	margin: 0 0 15px 0;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
	width: 100%;
	max-width: 170px;
	border: 1px solid #898988;
	color: #898988;
	padding: 6px;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]{
	margin-left: 5px;
	border-radius: 8px;
	background: #0d0e0a;
	border: 1px solid #0d0e0a;
	padding: 6px 20px;
	color: #ffffff;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]:hover{
	background: #e5e5e5;
	color: #000000;
	border: 1px solid #0d0e0a;
	cursor: pointer;
}

@media screen and (max-width: 1065px){
	div#GoldBannerWrapper {
		background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 0;
	}

	div#GoldBannerWrapper form#in-article-gold-form h1, div#GoldBannerWrapper form#in-article-gold-form p {
		font-weight: 700;
	}

}

@media screen and (max-width: 500px) {
	div#GoldBannerWrapper{
		width: 100%;
		background: none;
		/* background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0; */
	}
	/* div#GoldBannerWrapper::after {
		content: "";
		background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
		opacity: 0.4;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		position: absolute;
		z-index: -1;   
	} */
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 15px;
	}
}
@media screen and (max-width: 500px) {
	div#GoldBannerWrapper form#in-article-gold-form {
		padding-top: 15px;
	}
	div#GoldBannerWrapper form#in-article-gold-form p{
		margin: 0 0 5px 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
	div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
		width: 95px;
	}
}

</style>
<div id="GoldBannerWrapper">
	<form id="in-article-gold-form" method="GET" action="/newsletter" target="_top">
		<h1>Do you want to buy discount gold from  majors?</h1>
		<p>Find out how by signing up for our free GOLD INVESTMENT REPORT</p>
		<input type="email" name="email" id="email" placeholder="Enter email">
		<input type="submit" name="submitbut" id="button" value="Sign Me Up">
		<input type="hidden" name="abtesting_id" value="">
	</form>
</div>				</div>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FMeet-The-COVID-Vaccine-Billionaires.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=Meet+The+COVID+Vaccine+Billionaires+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FMeet-The-COVID-Vaccine-Billionaires.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FMeet-The-COVID-Vaccine-Billionaires.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FMeet-The-COVID-Vaccine-Billionaires.html&title=Meet+The+COVID+Vaccine+Billionaires+%7C+Safehaven&summary=Many can't help but compare the ongoing pandemic to the 2011 American thriller "Contagion". Some even go as far as saying the movie directed by Steven Soderbergh and written by Scott Z. Burns, even predicted COVID-19.&nbsp;Even though there are some similarities between the two, one thing wasn&rsquo;t properly covered by&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FMeet-The-COVID-Vaccine-Billionaires.html&title=Meet+The+COVID+Vaccine+Billionaires" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <a href="https://safehaven.com/investing/stocks/Just-the-Beginning-Big-Tech-Is-In-for-a-Monopoly-Reality-Check.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Just the Beginning: Big Tech Is In for a Monopoly Reality Check</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                      </div>
      <!-- /.singleArticle__navigation -->

			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://safehaven.com/investing/stocks/Just-the-Beginning-Big-Tech-Is-In-for-a-Monopoly-Reality-Check.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/386e0d569b813f534c795f27bb516d95.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/386e0d569b813f534c795f27bb516d95.jpg" class="articleRelatedPosts__image" alt="Just the Beginning: Big Tech Is In for a Monopoly Reality Check" title="Just the Beginning: Big Tech Is In for a Monopoly Reality Check" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Just the Beginning: Big Tech Is In for a Monopoly Reality Check</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/investing/stocks/Tesla-Stock-Come-Down-To-Extreme-Bulls-And-Bears.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/2946a17285cc6b9d79e812739503407a.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/2946a17285cc6b9d79e812739503407a.jpg" class="articleRelatedPosts__image" alt="Tesla Stock Come Down To Extreme Bulls And Bears" title="Tesla Stock Come Down To Extreme Bulls And Bears" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Tesla Stock Come Down To Extreme Bulls And Bears</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/investing/stocks/2021-Could-Be-A-Huge-Year-For-Chinese-Stocks.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/4cf516da4a18c5d3e52537f53722266d.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/4cf516da4a18c5d3e52537f53722266d.jpg" class="articleRelatedPosts__image" alt="2021 Could Be A Huge Year For Chinese Stocks" title="2021 Could Be A Huge Year For Chinese Stocks" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">2021 Could Be A Huge Year For Chinese Stocks</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

					<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>

			
			<form action="https://safehaven.com/investing/stocks/Meet-The-COVID-Vaccine-Billionaires.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="ce0d4dfe234145bedc24230e0ab056bc" style="display:none;" />

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row rowcheckbox clear">
												<label><input type="checkbox" name="gdpr" value="1"  id="gdpr" />
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

	<div class="tableGrid__column tableGrid__column--sidebar">
		<div class="tableGrid__column--sidebar--inner">

			<div class="sidebarTop">
				
					<div class="newsletter_signup_box_1">
	<p class="get_the">Get the</p>
	<h2>Safehaven Market Insider For FREE</h2>

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
</div>
					<div class="sidebarAd">
						<div class="desktop-only">
<center>
<!-- /192633929/safehaven-300x250-ATF -->
<div id='div-gpt-ad-1553475674669-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475674669-0'); });
</script>
</div>

<br><br>

<!-- /192633929/safehaven-300x250-BTF -->
<div id='div-gpt-ad-1553475817787-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475817787-0'); });
</script>
</div>
</center>
</div>						<div class="mobile-only">
<center>
<!-- /192633929/safehaven-300x250-ATF-mobile -->
<div id='div-gpt-ad-1561556902571-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561556902571-0'); });
  </script>
</div>
<br><br>

<!-- /192633929/safehaven-300x250-BTF-mobile -->
<div id='div-gpt-ad-1561557015774-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561557015774-0'); });
  </script>
</div>
</center>
</div>					</div>
									
					<div class="newsletter_signup_box_3">
	<p class="get_the">Sign up to the</p>
	<h2>Safehaven Market Insider</h2>

	<img src="https://d2p6ty67371ecn.cloudfront.net/a/img/newsletter/2/envolope.png" class="envolope">

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
	<div class="light2"></div>
	<div class="background_2"></div>
</div>				
									<center>
<br><br>
<!-- /192633929/safehaven-300x250-BTF2 -->
<div id='div-gpt-ad-1553475909622-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475909622-0'); });
</script>
</div>
</center>				
			</div>

			
		</div>
	</div>

	<!-- /.tableGrid__column--sidebar -->
	<!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
			var banner_html = '';
		var article_id = '48013';
		var captcha_completed = 1;
	
</script>



	</div>
	
	<div><div class="desktop-only" style="margin-top: 50px;">
<center>
<!-- /192633929/safehaven-728x90-BTF -->
<div id='div-gpt-ad-1553476044183-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553476044183-0'); });
</script>
</center>
</div></div>

	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/" class="footerNavigation__link footerNavigation__link--title">Safehaven</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/markets" class="footerNavigation__link">Markets</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/commodities" class="footerNavigation__link">Commodities</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/energy" class="footerNavigation__link">Energy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/cryptocurrencies" class="footerNavigation__link">Cryptocurrencies</a></li>
					</ul>
				</div>

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/contact" class="footerNavigation__link">Contact</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/Sitemap/" class="footerNavigation__link">Sitemap</a></li>
													<li class="footerNavigation__linkItem"><a href="https://safehaven.com/auth/login" class="footerNavigation__link">Login</a></li>
													<!-- <li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/newsroom" class="footerNavigation__link">Newsroom Roster</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/media-archive" class="footerNavigation__link">Media Archive</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/premium-products" class="footerNavigation__link">Premium Products</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/mobile" class="footerNavigation__link">Mobile</a></li> -->
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

								<div class="footerNavigation__column footerNavigation__column--social">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Connect with us</a></li>
						<a target="_blank" href="https://twitter.com/Safehaven_News?lang=en" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/twitter.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://www.facebook.com/SafehavenNews/?notif_id=1519322109290495&notif_t=page_user_activity&ref=notif" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/facebook.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://plus.google.com/106909181079166580357" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/google-plus.png" class="footerNavigation__socialItem"></li></a>
						<!--<a href="" class="footerNavigation__link"><img src="/a/img/common/linked-in.png" class="footerNavigation__socialItem"></li></a>-->
						<a target="_blank" href="https://safehaven.com/feed/rss" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/rss.png" class="footerNavigation__socialItem"></li></a>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->
			</div>
			<!-- /.footerNavigation -->
			<div class="footerCopyright">
				<p><strong>Copyright © 2020 Safehaven.com All rights reserved.</strong></br>
				By using this site you agree to the <a href="https://safehaven.com/disclaimer">Disclaimer</a>, <a href="https://safehaven.com/privacy-policy">Privacy and Cookie Policy</a>.</p>
			</div>
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->

<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/category/script.js?v=27"></script>
	
<script type="text/javascript">
country('');
</script>

	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1720_20987,om1720_20987_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1720_20987_poll(function(){if(window['om_loaded']){if(!om1720_20987){om1720_20987=new OptinMonsterApp();return om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1720_20987=new OptinMonsterApp();om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>
