<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2249023-27"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-2249023-27', { 'anonymize_ip': true });
	</script>

	<!-- Global site tag (gtag.js) - AdWords: 814550776 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-814550776"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
 	  gtag('config', 'AW-814550776');
	</script>

	<title>The Unexpected Retail Segment On Track To Hit $68B | SafeHaven.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="Nothing better illustrates that than the $7.1-billion valuation second-hand e-commerce company Poshmark hit in its first day of trading, ending which up more than 141%." />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="csrf_token_name" content="csrf_safehaven">
	<meta name="csrf_hash" content="5244618a4850eacae431a45ce8a7c5bb">
	<link href="https://fonts.googleapis.com/css?family=Roboto:500&display=swap" rel="stylesheet">

			<!--  Start Header Code for safehaven.com -->
		<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/layout.js'></script>
		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/cmp.js'></script>
		<script src="//cdn.districtm.ca/merge/merge.142016.js"></script>
		<script src='https://qd.admetricspro.com/js/safehaven/prebid.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/engine.js'></script>
		<!-- AdMetricsPro Video Head Code for SafeHaven -->
		<script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
		<!-- AdMetricsPro Video Head Code for SafeHaven-->
		<!--  End Header Code for safehaven.com -->

	
	<!-- Facebook Pixel Code Added 23.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '247445556002302');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

	<!-- Global site tag (gtag.js) - Google Ads: 820290545  Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-820290545"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-820290545');
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 802310072 Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-802310072');
	</script>
	
	<!-- Facebook Pixel Code Added 30.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '651529765710614'); 
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" 
		src="https://www.facebook.com/tr?id=651529765710614&ev=PageView
		&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	<!--<meta property="fb:admins" content="578866092" />-->
	<meta property="fb:page_id" content="1601259879967852" />
	<meta name="author" content="Safehaven.com" />
	<meta name="msvalidate.01" content="8ACC877552C132A56B84A9B803A459D8" />
	<meta name="alexaVerifyID" content="E9CT9Dh1izW4XMxECSy0tQ_QleE" />
	<meta name="y_key" content="d9e1457c0b562066">

	<meta name="robots" content="noodp, noydir" />
	<meta name="news_keywords" content="Retail, Stocks" />
		
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Safehaven" />
	<meta name="twitter:title" content="The Unexpected Retail Segment On Track To Hit $68B | SafeHaven.com" />
	<meta name="twitter:description" content="Nothing better illustrates that than the $7.1-billion valuation second-hand e-commerce company Poshmark hit in its first day of trading, ending which up more than 141%." />
	<meta name="twitter:url" content="https://safehaven.com/investing/stocks/The-Unexpected-Retail-Segment-On-Track-To-Hit-68B.html" />
	<meta name="twitter:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/519a6547b07fb4941fc370cd8d3d0866.jpg" />
		
	<meta property="og:site_name" content="Safehaven" />
	<meta property="og:title" content="The Unexpected Retail Segment On Track To Hit $68B | SafeHaven.com" />
	<meta property="og:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/519a6547b07fb4941fc370cd8d3d0866.jpg" />
	<meta property="og:image:secure_url" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/519a6547b07fb4941fc370cd8d3d0866.jpg" />
	<meta property="og:description" content="Nothing better illustrates that than the $7.1-billion valuation second-hand e-commerce company Poshmark hit in its first day of trading, ending which up more than 141%." />
	<meta property="og:url" content="https://safehaven.com/investing/stocks/The-Unexpected-Retail-Segment-On-Track-To-Hit-68B.html" />

	<link rel="shortcut icon" type="image/x-icon" href="https://d2p6ty67371ecn.cloudfront.net/a/img/favicon.ico" />

	<link href="https://d2p6ty67371ecn.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=27" rel="stylesheet" type="text/css" />
	<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>
	
	<link rel="canonical" href="https://safehaven.com/investing/stocks/The-Unexpected-Retail-Segment-On-Track-To-Hit-68B.html" />

	<script>

</script>	<!-- Push Crew Notifications Code -->
	<script type="text/javascript">
	    (function(p,u,s,h){
	        p._pcq=p._pcq||[];
	        p._pcq.push(['_currentTime',Date.now()]);
	        s=u.createElement('script');
	        s.type='text/javascript';
	        s.async=true;
	        s.src='https://cdn.pushcrew.com/js/ee70c0a7d2f14ec08939692fc7857b11.js';
	        h=u.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	    })(window,document);
	</script>

	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>

	</head>

<body id="pagetop" class="articles category loggedout">


<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<p class="quote">&quot;No warning can save people determined to grow suddently rich&quot; - <i>Lord Overstone</i></p>
			<a class="siteLogo" href="https://safehaven.com/"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-no-light.png" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="logo-light" src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-light.png"></a>
			<div class="primaryNavigation">
				<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer">
					<a href="#" id="primaryNavigationButton" class="primaryNavigation__button">
						<i></i><i></i><i></i>
					</a>
				</div>
						<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem "><a href="https://safehaven.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem menu_item_markets menu_has_children "><a href="https://safehaven.com/markets/" class="primaryNavigation__link">Markets</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/economy/">Economy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/regulation/">Regulation</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/emerging-markets/">Emerging Markets</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/markets-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>


			<li class="primaryNavigation__menuItem menu_item_investing menu_has_children "><a href="https://safehaven.com/investing/" class="primaryNavigation__link">Investing</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/stocks/">Stocks</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/forex/">Forex</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/etfs/">ETFs</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/bonds/">Bonds</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/investing-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_commodities menu_has_children "><a href="https://safehaven.com/commodities/" class="primaryNavigation__link">Commodities</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/precious-metals/">Precious Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/industrial-metals/">Industrial Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/energy/">Energy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/agriculture/">Agriculture</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/commodities-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/cryptocurrencies/" class="primaryNavigation__link">Crypto</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/bitcoin/">Bitcoin</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/alt-coins/">Alt-Coins</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/blockchain/">Blockchain</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/cryptocurrencies-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/tech/" class="primaryNavigation__link">Tech</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-news/">Tech News</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/internet/">Internet</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/consumer-electronics/">Consumer Electronics</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_crypto writers "><a href="https://safehaven.com/contributors" class="primaryNavigation__link">Writers</a></li>
			</li>	</ul>
					<!-- /.siteContainer -->
			</div>
			<!-- /.primaryNavigation -->
			<div class="primaryNavigation__icon-search"><div class="searchIcon"></div></div>
			<form action="https://safehaven.com/search/index" id="form-search" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="5244618a4850eacae431a45ce8a7c5bb" style="display:none;" />
				<div id="search-close" class="open">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div>
				<fieldset>
					<label for="keyword">Type your search and press <b>Enter</b></label>
					<input type="text" id="keyword" name="keyword" value="" placeholder="Search">
				</fieldset>
			</form>		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="header_charts">
		<div class="siteContainer">
			<div class="left_block">
				<div class="section_bar">
					<ul>
						<li class="active"><a href="#" class="">Commodity Prices</a></li>
					</ul>
				</div>
									<div class="blends_block active" data-id="1">
						<div class="left_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="gc" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Gold <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">1,839.50 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+9.60</td>
										<td class="change_percent">+0.52%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="pl" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Platinum <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">1,090.00 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.10</td>
										<td class="change_percent">+0.01%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">11 mins</span></td>
										<td class="value">52.92 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.56</td>
										<td class="change_percent">+1.07%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="53" data-periods="">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Gasoline <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">1.543 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.014</td>
										<td class="change_percent">+0.93%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="54" data-periods="4,5">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Ethanol <span class="dot">•</span><span class="last_updated">3 days</span></td>
										<td class="value">1.630 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.108</td>
										<td class="change_percent">-6.21%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Silver <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">25.26 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.39</td>
										<td class="change_percent">+1.58%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Silver <span class="dot">•</span> <span class="last_updated">15 mins</span></td>
										<td class="value">25.26  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.39</td>
										<td class="change_percent">+1.58%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="co" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Copper <span class="dot">•</span> <span class="last_updated">15 mins</span></td>
										<td class="value">3.602  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.000</td>
										<td class="change_percent">-0.01%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="46" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Brent Crude <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">55.86  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+1.11</td>
										<td class="change_percent">+2.03%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="51" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">2.546  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.191</td>
										<td class="change_percent">-6.98%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="52" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Heating Oil <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">1.601  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.008</td>
										<td class="change_percent">+0.49%</td>
									</tr>
															</table>
						</div>
					</div>


							</div>
			<div class="middle_block">
				<div class="header_bar">
					<ul class="graph_changer">
						<li class="active"><a href="#" data-id="2">1D</a></li>
						<li class=""><a href="#" data-id="4">1M</a></li>
						<li class=""><a href="#" data-id="6">3M</a></li>
						<li class=""><a href="#" data-id="5">1Y</a></li>
					</ul>
					<!--<a class="all_charts" href="http://localhost/oil-price-charts">All Charts</a>-->
				</div>
				<div class="graph_area" data-blend="45">
					<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1611078303">
				</div>
			</div>
			<div class="right_block">
				<div class="header_bar">
					<ul>
						<li class="active"><a href="#" class="">Headlines</a></li>
						<!--<li><a href="#" class="">Community</a></li>-->
					</ul>
					<a href="#" class="news_scroll_up"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
					<a href="#" class="news_scroll_down active"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
				</div>
				<div class="news_block">
					<ul>
						<li>
	<div class='headline_row' data-id='0'>
		<a href='https://safehaven.com/investing/stocks/The-Unexpected-Retail-Segment-On-Track-To-Hit-68B.html' class='full_parent'></a>
		<span class='time_ago'>20 hours</span>
		<span class='article_name'>The Unexpected Retail Segment On Track To Hit $68B</span>
	</div>
</li><li>
	<div class='headline_row' data-id='1'>
		<a href='https://safehaven.com/news/Breaking-News/The-Small-Company-Looking-to-Revolutionize-The-Trillion-Dollar-Drug-Sector.html' class='full_parent'></a>
		<span class='time_ago'>21 hours</span>
		<span class='article_name'>The Small Company Looking to Revolutionize The Trillion-Dollar Drug Sector</span>
	</div>
</li><li>
	<div class='headline_row' data-id='2'>
		<a href='https://safehaven.com/commodities/precious-metals/Oil-Demand-Falters-On-New-Wave-Of-Lockdowns.html' class='full_parent'></a>
		<span class='time_ago'>3 days</span>
		<span class='article_name'>Oil Demand Falters On New Wave Of Lockdowns</span>
	</div>
</li><li>
	<div class='headline_row' data-id='3'>
		<a href='https://safehaven.com/tech/tech-news/Signal-Telegram-Gain-Ground-As-Social-Censorship-Breaks-Headlines.html' class='full_parent'></a>
		<span class='time_ago'>4 days</span>
		<span class='article_name'>Signal, Telegram Gain Ground As Social Censorship Breaks Headlines</span>
	</div>
</li><li>
	<div class='headline_row' data-id='4'>
		<a href='https://safehaven.com/investing/stocks/Investors-Should-Be-Worried-About-Tech-Stocks.html' class='full_parent'></a>
		<span class='time_ago'>5 days</span>
		<span class='article_name'>Investors Should Be Worried About Tech Stocks</span>
	</div>
</li><li>
	<div class='headline_row' data-id='5'>
		<a href='https://safehaven.com/investing/stocks/Battle-For-Market-Share-Intensifies-In-COVID-Streaming-War.html' class='full_parent'></a>
		<span class='time_ago'>7 days</span>
		<span class='article_name'>Battle For Market Share Intensifies In COVID Streaming War</span>
	</div>
</li><li>
	<div class='headline_row' data-id='6'>
		<a href='https://safehaven.com/tech/tech-news/Censorship-Is-Now-Private-And-Thats-Scary.html' class='full_parent'></a>
		<span class='time_ago'>9 days</span>
		<span class='article_name'>Censorship Is Now Private, And That’s Scary</span>
	</div>
</li><li>
	<div class='headline_row' data-id='7'>
		<a href='https://safehaven.com/investing/stocks/Markets-Hit-Ignore-Over-Capitol-Coup.html' class='full_parent'></a>
		<span class='time_ago'>11 days</span>
		<span class='article_name'>Markets Hit ‘Ignore’ Over Capitol Coup</span>
	</div>
</li><li>
	<div class='headline_row' data-id='8'>
		<a href='https://safehaven.com/investing/stocks/Teslas-China-Strategy-Is-Yet-Another-ReasonTo-Double-Down.html' class='full_parent'></a>
		<span class='time_ago'>13 days</span>
		<span class='article_name'>Tesla’s China Strategy Is Yet Another ReasonTo Double Down</span>
	</div>
</li><li>
	<div class='headline_row' data-id='9'>
		<a href='https://safehaven.com/investing/stocks/NYSE-Reverses-China-Company-Delisting-Plans-For-Now.html' class='full_parent'></a>
		<span class='time_ago'>14 days</span>
		<span class='article_name'>NYSE Reverses China Company Delisting Plans … For Now</span>
	</div>
</li><li>
	<div class='headline_row' data-id='10'>
		<a href='https://safehaven.com/investing/forex/The-Dollar-Could-Remain-Weak-For-Years-To-Come.html' class='full_parent'></a>
		<span class='time_ago'>16 days</span>
		<span class='article_name'>The Dollar Could Remain Weak For Years To Come</span>
	</div>
</li><li>
	<div class='headline_row' data-id='11'>
		<a href='https://safehaven.com/investing/stocks/The-Simple-Secret-To-Tesla-Like-Gains.html' class='full_parent'></a>
		<span class='time_ago'>19 days</span>
		<span class='article_name'>The Simple Secret To Tesla-Like Gains</span>
	</div>
</li><li>
	<div class='headline_row' data-id='12'>
		<a href='https://safehaven.com/investing/stocks/US-Listed-China-Stocks-Have-3-Years-To-Become-Transparent.html' class='full_parent'></a>
		<span class='time_ago'>20 days</span>
		<span class='article_name'>US-Listed China Stocks Have 3 Years To Become Transparent</span>
	</div>
</li><li>
	<div class='headline_row' data-id='13'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/30000-Is-The-New-20000-For-Bitcoin.html' class='full_parent'></a>
		<span class='time_ago'>22 days</span>
		<span class='article_name'>$30,000 Is The New $20,000 For Bitcoin</span>
	</div>
</li><li>
	<div class='headline_row' data-id='14'>
		<a href='https://safehaven.com/commodities/precious-metals/Gold-Slips-Following-Stimulus-Announcement.html' class='full_parent'></a>
		<span class='time_ago'>22 days</span>
		<span class='article_name'>Gold Slips Following Stimulus Announcement</span>
	</div>
</li><li>
	<div class='headline_row' data-id='15'>
		<a href='https://safehaven.com/news/Breaking-News/Illegal-Streaming-Targeted-In-The-5000-Page-COVID-19-Stimulus-Bill.html' class='full_parent'></a>
		<span class='time_ago'>23 days</span>
		<span class='article_name'>Illegal Streaming Targeted In The 5,000 Page COVID-19 Stimulus Bill</span>
	</div>
</li><li>
	<div class='headline_row' data-id='16'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Big-Investors-Are-Dumping-Gold-For-Bitcoin.html' class='full_parent'></a>
		<span class='time_ago'>24 days</span>
		<span class='article_name'>Big Investors Are Dumping Gold For Bitcoin</span>
	</div>
</li><li>
	<div class='headline_row' data-id='17'>
		<a href='https://safehaven.com/commodities/energy/The-Most-Exciting-And-Strange-Energy-Tech-Of-The-Year.html' class='full_parent'></a>
		<span class='time_ago'>25 days</span>
		<span class='article_name'>The Most Exciting And Strange Energy Tech Of The Year</span>
	</div>
</li><li>
	<div class='headline_row' data-id='18'>
		<a href='https://safehaven.com/investing/stocks/Morgan-Stanley-Sees-Apple-As-Major-Threat-To-Teslas-Dominance.html' class='full_parent'></a>
		<span class='time_ago'>26 days</span>
		<span class='article_name'>Morgan Stanley Sees Apple As Major Threat To Tesla’s Dominance</span>
	</div>
</li><li>
	<div class='headline_row' data-id='19'>
		<a href='https://safehaven.com/news/Breaking-News/US-Lawmakers-Pass-23-Trillion-Relief-Package.html' class='full_parent'></a>
		<span class='time_ago'>28 days</span>
		<span class='article_name'>U.S. Lawmakers Pass $2.3 Trillion Relief Package</span>
	</div>
</li>
					</ul>
				</div>
			</div>
		</div>
	</div>

		<div id="pagecontent">
		
<link href="https://safehaven.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews" data-mi-id="">
	<div class="siteContainer">
		<div class="tableGrid">

							<div class="tableGrid__column">
					<a href="https://safehaven.com/investing/stocks/Chinas-Big-Tech-Takes-A-Hit-As-Regulators-Crack-Down.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/d721cf944dc4a36fd9722ce21365d7a1.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="China’s Big Tech Takes A Hit As Regulators Crack Down" title="China’s Big Tech Takes A Hit As Regulators Crack Down" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/investing/stocks/Chinas-Big-Tech-Takes-A-Hit-As-Regulators-Crack-Down.html">China’s Big Tech Takes A Hit As Regulators Crack Down</a></h3>
						<p class="articleOtherNews__excerpt">Between Monday’s close and Wednesday,&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/investing/stocks/Tesla-Stock-Come-Down-To-Extreme-Bulls-And-Bears.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/2946a17285cc6b9d79e812739503407a.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Tesla Stock Come Down To Extreme Bulls And Bears" title="Tesla Stock Come Down To Extreme Bulls And Bears" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/investing/stocks/Tesla-Stock-Come-Down-To-Extreme-Bulls-And-Bears.html">Tesla Stock Come Down To Extreme Bulls And Bears</a></h3>
						<p class="articleOtherNews__excerpt">Tesla’s stock has now soared&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/investing/stocks/2021-Could-Be-A-Huge-Year-For-Chinese-Stocks.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/4cf516da4a18c5d3e52537f53722266d.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="2021 Could Be A Huge Year For Chinese Stocks" title="2021 Could Be A Huge Year For Chinese Stocks" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/investing/stocks/2021-Could-Be-A-Huge-Year-For-Chinese-Stocks.html">2021 Could Be A Huge Year For Chinese Stocks</a></h3>
						<p class="articleOtherNews__excerpt">While global investors currently have&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
			
			
		</div>
		<!-- /.tableGrid -->
	</div>
	<!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="siteContainer singleArticleWrapper">

	<div class="desktop-only" style="margin-top: 30px;">
    <center>
    <!-- /192633929/safehaven-728x90-ATF -->
    <div id='div-gpt-ad-1553475988342-0'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475988342-0'); });
    </script>
    </div>
    </center>
</div>	 
 
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    							<div class="authorBox">
								<img src="https://d2t794khe5w43b.cloudfront.net/avatars/small/516d2760c81f994f8ab137e373ce9fc5.jpg" alt="Fred Dunkley" title="Fred Dunkley" class="authorBox__avatar">
								<p class="authorBox__authorName">Fred Dunkley</p>
								<p class="authorBox__authorJob">Writer, <span class="company">Safehaven.com</span></p>								<p class="authorBox__authorBio">Fred Dunkley is a tech analyst, writer, and seasoned investor. Fred has years of experience covering global markets and geopolitics.&nbsp;</p>
								<p class="more_info_link"><a class="authorBox__moreInfo" href="https://safehaven.com/contributors/Fred-Dunkley">More Info</a></p>
								<p><a class="authorBox__contact" href="https://safehaven.com/contact/contributor/Fred-Dunkley">Contact Author</a></p>
								<div class="authorBox__authorLinks">
									<p class="authorBox__authorLinks__link link_website"><a target="_blank" href="https://safehaven.com"><i class="fa fa-link" aria-hidden="true"></i></a></p>																										</div>

								<!-- /.authorBox__authorBio -->
							</div>
							<!-- /.authorBox -->
										    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Unexpected-Retail-Segment-On-Track-To-Hit-68B.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=The+Unexpected+Retail+Segment+On+Track+To+Hit+%2468B+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Unexpected-Retail-Segment-On-Track-To-Hit-68B.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Unexpected-Retail-Segment-On-Track-To-Hit-68B.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Unexpected-Retail-Segment-On-Track-To-Hit-68B.html&title=The+Unexpected+Retail+Segment+On+Track+To+Hit+%2468B+%7C+Safehaven&summary=&nbsp;The slow death of brick and mortar retail, ghost malls and new fashion trends have combined to unexpectedly boost a market segment that seems befitting for a post-pandemic lifestyle change: Second hand retail.&nbsp;Nothing better illustrates that than the $7.1-billion valuation second-hand e-commerce company Poshmark hit in its first day of&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Unexpected-Retail-Segment-On-Track-To-Hit-68B.html&title=The+Unexpected+Retail+Segment+On+Track+To+Hit+%2468B" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
				
									<div class="sidebarRelatedArticles">
						<div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
						<ul class="sidebarRelatedArticles__list">
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/Teslas-China-Strategy-Is-Yet-Another-ReasonTo-Double-Down.html">Tesla’s China Strategy Is Yet Another ReasonTo Double Down</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/NYSE-Reverses-China-Company-Delisting-Plans-For-Now.html">NYSE Reverses China Company Delisting Plans … For Now</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/forex/The-Dollar-Could-Remain-Weak-For-Years-To-Come.html">The Dollar Could Remain Weak For Years To Come</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/The-Simple-Secret-To-Tesla-Like-Gains.html">The Simple Secret To Tesla-Like Gains</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/investing/stocks/US-Listed-China-Stocks-Have-3-Years-To-Become-Transparent.html">US-Listed China Stocks Have 3 Years To Become Transparent</a></li>
													</ul>
						<!-- /.sidebarRelatedArticles -->
					</div>
					<!-- /.sidebarRelatedArticles -->
				
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="48039" class="singleArticle__content" >

			    
			    <ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/" class="first">
						<span itemprop="name">Home</span></a>
						<meta itemprop="position" content="1" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/investing">
						<span itemprop="name">Investing</span></a>
						<meta itemprop="position" content="2" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/investing/stocks">
						<span itemprop="name">Stocks</span></a>
						<meta itemprop="position" content="3" />
					</li>
				</ol>


			    			    <h1>The Unexpected Retail Segment On Track To Hit $68B</h1>
											<span class="article_byline">By <a href="https://safehaven.com/contributors/Fred-Dunkley">Fred Dunkley</a> - Jan 18, 2021, 4:00 PM CST</span>
						
					<script type="application/ld+json">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</script>

											<picture>
																<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/519a6547b07fb4941fc370cd8d3d0866.jpg">
																									<img src="https://d2t794khe5w43b.cloudfront.net/article/718x300/519a6547b07fb4941fc370cd8d3d0866.jpg" class="singleArticle__articleImage" alt="Retail" title="Retail" >
															</picture>
						
			    						<div id="article-content" class="wysiwyg clear">
							<p>&nbsp;</p><p><span style="font-weight: 400;">The slow death of brick and mortar retail, ghost malls and new fashion trends have combined to unexpectedly boost a market segment that seems befitting for a post-pandemic lifestyle change: Second hand retail.</span></p><p>&nbsp;</p><p><span style="font-weight: 400;">Nothing better illustrates that than the $7.1-billion valuation second-hand e-commerce company</span><a href="https://www.wsj.com/articles/poshmark-shares-make-public-market-debut-at-97-50-11610644004"> <span style="font-weight: 400;">Poshmark</span></a><span style="font-weight: 400;"> hit in its first day of trading,</span><a href="https://www.barrons.com/articles/petcos-and-poshmarks-ipos-are-about-to-start-trading-51610639178"><span style="font-weight: 400;"> ending which </span></a><span style="font-weight: 400;">up </span><a href="https://www.barrons.com/articles/petcos-and-poshmarks-ipos-are-about-to-start-trading-51610639178"><span style="font-weight: 400;">more than 141%</span></a><span style="font-weight: 400;">.&nbsp;</span></p><p>&nbsp;</p><p><span style="font-weight: 400;">The company initially</span><a href="https://www.prnewswire.com/news-releases/poshmark-inc-announces-pricing-of-initial-public-offering-301208035.html#:~:text=(Poshmark)%20today%20announced%20the%20pricing,public%20of%20%2442.00%20per%20share.&amp;amp;text=The%20shares%20are%20expected%20to,under%20the%20symbol%20%22POSH.%22"> <span style="font-weight: 400;">priced</span></a><span style="font-weight: 400;"> its IPO at $42 a share, giving it an initial valuation of more than $3 billion.</span></p><p><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">With 6.2 million active buyers and 31.7 million active users, Poshmark brought in nearly $200 million in revenue in the first three quarters of 2020, an increase of 28% from the same period last year. It also made a profit of $20.9 million, after losing $34 million a year before.</span></p><p><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">While filing to go public in December, the company</span><a href="https://www.pymnts.com/news/ipo/2020/five-key-takeaways-from-poshmark-ipo-filing/"> <span style="font-weight: 400;">said</span></a><span style="font-weight: 400;"> it has benefited from a flood of</span><a href="https://www.charlotteobserver.com/charlottefive/c5-things-to-do/article248283935.html"> <span style="font-weight: 400;">demand</span></a><span style="font-weight: 400;"> generated by the coronavirus, as local governments ordered people to stay indoors and retail stores closed so stuck-at-home shoppers turned to e-commerce for.&nbsp;</span></p><p><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">Of course, Poshmark is not the only one secondhand goods marketplace that has gained in</span><a href="https://fortune.com/2019/03/19/resale-clothing-economy-growth/"> <span style="font-weight: 400;">popularity</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">Several other players gained, as well, including luxury consignment site </span><a href="https://www.cnbc.com/quotes/?symbol=REAL"><span style="font-weight: 400;">TheRealReal</span></a><span style="font-weight: 400;">, sneaker reseller StockX and virtual thrift store </span><a href="https://www.cnbc.com/2020/06/23/thredup-resale-market-expected-to-be-valued-at-64-billion-in-5-years.html"><span style="font-weight: 400;">ThredUp</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">According to a new</span><a href="https://www.thredup.com/resale/static/thredup-resaleReport2020-42b42834f03ef2296d83a44f85a3e2b3.pdf"> <span style="font-weight: 400;">report</span></a><span style="font-weight: 400;"> by ThredUp and GlobalData Retail, the secondhand apparel market is valued at about $28 billion today and is forecast to reach $64 billion within five years.</span></p><p><span style="font-weight: 400;">The report also stressed that the resale market grew 25 times faster than the overall retail market last year</span></p><p><span style="font-weight: 400;">As for Poshmark, the majority of its customers are female and either millennials or Gen Z. The latter group, an upcoming major shopping force, is starting to dictate fashion and shopping.</span></p><p><span style="font-weight: 400;">However, if it is up to Generation Z, fashion habits might move in even more bizarre directions as they are embracing</span><a href="https://www.vogue.com/article/tribute-virtual-clothes-digital-fashion"> <span style="font-weight: 400;">virtual clothing</span></a><span style="font-weight: 400;">.</span><span style="font-weight: 400;">&nbsp;</span></p><p><span style="font-weight: 400;">Aside from saving time (and money) on shopping, the virtual clothing industry is also </span><span style="font-weight: 400;">about reducing waste and helping to ward off climate change--something this generation seems to take seriously.&nbsp;&nbsp;</span></p><p><span style="font-weight: 400;">Brick-and-mortar was dying a slow death even before COVID-19, and America&rsquo;s shopping malls have been relative ghost towns.</span></p><p><span style="font-weight: 400;">Over the past few years, retail businesses in the U.S. have been on a downward spiral, and the pandemic just kicked it into overdrive. Last May, </span><span style="font-weight: 400;">JCPenney</span><a href="https://www.usatoday.com/story/money/2020/05/15/jc-penney-bankruptcy-store-closings-coronavirus-closures-chapter-11/3057838001/"><span style="font-weight: 400;"> filed</span></a><span style="font-weight: 400;"> for Chapter 11 bankruptcy protection and started closing its stores this week. Jeans maker</span><a href="https://www.nytimes.com/aponline/2020/04/13/business/ap-us-true-religion-chapter-11.html"><span style="font-weight: 400;"> True Religion</span></a><span style="font-weight: 400;"> and luxury department store</span><a href="https://www.fool.com/investing/2020/04/27/neiman-marcus-is-about-to-become-the-first-departm.aspx"> <span style="font-weight: 400;">Neiman Marcus</span></a><span style="font-weight: 400;"> did the same.</span></p><p><span style="font-weight: 400;">The s</span><span style="font-weight: 400;">taggering rate of store closures that rocked the retail industry continued in 2019, with retailers setting a new record for store closings, a total of just above 9,000.</span></p><p><span style="font-weight: 400;">For this year, Coresight Research</span><a href="https://coresight.com/press/as-many-as-25000-u-s-stores-may-close-in-2020-mostly-in-malls/"><span style="font-weight: 400;"> predicts</span></a><span style="font-weight: 400;"> that U.S. retailers could announce between 20,000 and 25,000 closures. More than half of those are situated in America&rsquo;s malls.</span></p><p><span style="font-weight: 400;">At the same time, malls across the nation are becoming fulfillment centers for e-commerce. </span><span style="font-weight: 400;">Amazon and Simon Property Group</span><span style="font-weight: 400;">, the biggest U.S. mall owner are in talks </span><span style="font-weight: 400;">to convert bankrupt megastores such as </span><span style="font-weight: 400;">empty JC Penney and Sears stores </span><span style="font-weight: 400;">into fulfillment centers.</span></p><p><span style="font-weight: 400;">Simon Property Group malls have 63 JCPenney stores and 11 Sears stores</span><span style="font-weight: 400;"> across the country--so there&rsquo;s a fair amount from which to choose.&nbsp;</span></p><p><span style="font-weight: 400;">By. Fred Dunkley for Safehaven.com</span></p><p>&nbsp;</p>						</div>
						
										<p><a href="https://safehaven.com/">Back to homepage</a></p>

		    </div>
		    <!-- /.singleArticle__content -->

	    </div>
	    <!-- /.singleArticle__wrapper -->

							<div class="banner_ad_after_para_2">
					<style type="text/css">
div#GoldBannerWrapper{
  background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
	width: 100%;
	max-width: 569px;
	min-height: 135px;
	margin: 15px auto;
}
div#GoldBannerWrapper form#in-article-gold-form {
	margin-left: 215px;
	padding: 25px 0;
	text-align: center;
}
div#GoldBannerWrapper form#in-article-gold-form h1{
	font-size: 14px;
	margin: 0 0 5px 0;
}
div#GoldBannerWrapper form#in-article-gold-form p{
	font-size: 11px;
	margin: 0 0 15px 0;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
	width: 100%;
	max-width: 170px;
	border: 1px solid #898988;
	color: #898988;
	padding: 6px;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]{
	margin-left: 5px;
	border-radius: 8px;
	background: #0d0e0a;
	border: 1px solid #0d0e0a;
	padding: 6px 20px;
	color: #ffffff;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]:hover{
	background: #e5e5e5;
	color: #000000;
	border: 1px solid #0d0e0a;
	cursor: pointer;
}

@media screen and (max-width: 1065px){
	div#GoldBannerWrapper {
		background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 0;
	}

	div#GoldBannerWrapper form#in-article-gold-form h1, div#GoldBannerWrapper form#in-article-gold-form p {
		font-weight: 700;
	}

}

@media screen and (max-width: 500px) {
	div#GoldBannerWrapper{
		width: 100%;
		background: none;
		/* background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0; */
	}
	/* div#GoldBannerWrapper::after {
		content: "";
		background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
		opacity: 0.4;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		position: absolute;
		z-index: -1;   
	} */
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 15px;
	}
}
@media screen and (max-width: 500px) {
	div#GoldBannerWrapper form#in-article-gold-form {
		padding-top: 15px;
	}
	div#GoldBannerWrapper form#in-article-gold-form p{
		margin: 0 0 5px 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
	div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
		width: 95px;
	}
}

</style>
<div id="GoldBannerWrapper">
	<form id="in-article-gold-form" method="GET" action="/newsletter" target="_top">
		<h1>Do you want to buy discount gold from  majors?</h1>
		<p>Find out how by signing up for our free GOLD INVESTMENT REPORT</p>
		<input type="email" name="email" id="email" placeholder="Enter email">
		<input type="submit" name="submitbut" id="button" value="Sign Me Up">
		<input type="hidden" name="abtesting_id" value="">
	</form>
</div>				</div>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Unexpected-Retail-Segment-On-Track-To-Hit-68B.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=The+Unexpected+Retail+Segment+On+Track+To+Hit+%2468B+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Unexpected-Retail-Segment-On-Track-To-Hit-68B.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Unexpected-Retail-Segment-On-Track-To-Hit-68B.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Unexpected-Retail-Segment-On-Track-To-Hit-68B.html&title=The+Unexpected+Retail+Segment+On+Track+To+Hit+%2468B+%7C+Safehaven&summary=&nbsp;The slow death of brick and mortar retail, ghost malls and new fashion trends have combined to unexpectedly boost a market segment that seems befitting for a post-pandemic lifestyle change: Second hand retail.&nbsp;Nothing better illustrates that than the $7.1-billion valuation second-hand e-commerce company Poshmark hit in its first day of&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Finvesting%2Fstocks%2FThe-Unexpected-Retail-Segment-On-Track-To-Hit-68B.html&title=The+Unexpected+Retail+Segment+On+Track+To+Hit+%2468B" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <a href="https://safehaven.com/investing/stocks/Investors-Should-Be-Worried-About-Tech-Stocks.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Investors Should Be Worried About Tech Stocks</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                      </div>
      <!-- /.singleArticle__navigation -->

			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://safehaven.com/investing/stocks/Investors-Should-Be-Worried-About-Tech-Stocks.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/9ff13ffc28577ef412f509dadf554b66.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/9ff13ffc28577ef412f509dadf554b66.jpg" class="articleRelatedPosts__image" alt="Investors Should Be Worried About Tech Stocks" title="Investors Should Be Worried About Tech Stocks" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Investors Should Be Worried About Tech Stocks</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/investing/stocks/Battle-For-Market-Share-Intensifies-In-COVID-Streaming-War.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/4159e588f3d6032c6000abc9d3a6d79e.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/4159e588f3d6032c6000abc9d3a6d79e.jpg" class="articleRelatedPosts__image" alt="Battle For Market Share Intensifies In COVID Streaming War" title="Battle For Market Share Intensifies In COVID Streaming War" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Battle For Market Share Intensifies In COVID Streaming War</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/investing/stocks/Markets-Hit-Ignore-Over-Capitol-Coup.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/d34ebc9a99145e2fb1af8aae2941a1ab.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/d34ebc9a99145e2fb1af8aae2941a1ab.jpg" class="articleRelatedPosts__image" alt="Markets Hit ‘Ignore’ Over Capitol Coup" title="Markets Hit ‘Ignore’ Over Capitol Coup" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Markets Hit ‘Ignore’ Over Capitol Coup</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

					<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>

			
			<form action="https://safehaven.com/investing/stocks/The-Unexpected-Retail-Segment-On-Track-To-Hit-68B.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="2cef8462223719fffeedb951f539789a" style="display:none;" />

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row rowcheckbox clear">
												<label><input type="checkbox" name="gdpr" value="1"  id="gdpr" />
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

	<div class="tableGrid__column tableGrid__column--sidebar">
		<div class="tableGrid__column--sidebar--inner">

			<div class="sidebarTop">
				
					<div class="newsletter_signup_box_1">
	<p class="get_the">Get the</p>
	<h2>Safehaven Market Insider For FREE</h2>

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
</div>
					<div class="sidebarAd">
						<div class="desktop-only">
<center>
<!-- /192633929/safehaven-300x250-ATF -->
<div id='div-gpt-ad-1553475674669-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475674669-0'); });
</script>
</div>

<br><br>

<!-- /192633929/safehaven-300x250-BTF -->
<div id='div-gpt-ad-1553475817787-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475817787-0'); });
</script>
</div>
</center>
</div>						<div class="mobile-only">
<center>
<!-- /192633929/safehaven-300x250-ATF-mobile -->
<div id='div-gpt-ad-1561556902571-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561556902571-0'); });
  </script>
</div>
<br><br>

<!-- /192633929/safehaven-300x250-BTF-mobile -->
<div id='div-gpt-ad-1561557015774-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561557015774-0'); });
  </script>
</div>
</center>
</div>					</div>
									
					<div class="newsletter_signup_box_3">
	<p class="get_the">Sign up to the</p>
	<h2>Safehaven Market Insider</h2>

	<img src="https://d2p6ty67371ecn.cloudfront.net/a/img/newsletter/2/envolope.png" class="envolope">

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
	<div class="light2"></div>
	<div class="background_2"></div>
</div>				
									<center>
<br><br>
<!-- /192633929/safehaven-300x250-BTF2 -->
<div id='div-gpt-ad-1553475909622-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475909622-0'); });
</script>
</div>
</center>				
			</div>

			
		</div>
	</div>

	<!-- /.tableGrid__column--sidebar -->
	<!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
			var banner_html = '';
		var article_id = '48039';
		var captcha_completed = 1;
	
</script>	</div>
	
	<div><div class="desktop-only" style="margin-top: 50px;">
<center>
<!-- /192633929/safehaven-728x90-BTF -->
<div id='div-gpt-ad-1553476044183-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553476044183-0'); });
</script>
</center>
</div></div>

	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/" class="footerNavigation__link footerNavigation__link--title">Safehaven</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/markets" class="footerNavigation__link">Markets</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/commodities" class="footerNavigation__link">Commodities</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/energy" class="footerNavigation__link">Energy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/cryptocurrencies" class="footerNavigation__link">Cryptocurrencies</a></li>
					</ul>
				</div>

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/contact" class="footerNavigation__link">Contact</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/Sitemap/" class="footerNavigation__link">Sitemap</a></li>
													<li class="footerNavigation__linkItem"><a href="https://safehaven.com/auth/login" class="footerNavigation__link">Login</a></li>
													<!-- <li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/newsroom" class="footerNavigation__link">Newsroom Roster</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/media-archive" class="footerNavigation__link">Media Archive</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/premium-products" class="footerNavigation__link">Premium Products</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/mobile" class="footerNavigation__link">Mobile</a></li> -->
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

								<div class="footerNavigation__column footerNavigation__column--social">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Connect with us</a></li>
						<a target="_blank" href="https://twitter.com/Safehaven_News?lang=en" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/twitter.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://www.facebook.com/SafehavenNews/?notif_id=1519322109290495&notif_t=page_user_activity&ref=notif" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/facebook.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://plus.google.com/106909181079166580357" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/google-plus.png" class="footerNavigation__socialItem"></li></a>
						<!--<a href="" class="footerNavigation__link"><img src="/a/img/common/linked-in.png" class="footerNavigation__socialItem"></li></a>-->
						<a target="_blank" href="https://safehaven.com/feed/rss" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/rss.png" class="footerNavigation__socialItem"></li></a>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->
			</div>
			<!-- /.footerNavigation -->
			<div class="footerCopyright">
				<p><strong>Copyright © 2021 Safehaven.com All rights reserved.</strong></br>
				By using this site you agree to the <a href="https://safehaven.com/disclaimer">Disclaimer</a>, <a href="https://safehaven.com/privacy-policy">Privacy and Cookie Policy</a>.</p>
			</div>
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->

<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/category/script.js?v=27"></script>
	
<script type="text/javascript">
country('');
</script>

	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1720_20987,om1720_20987_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1720_20987_poll(function(){if(window['om_loaded']){if(!om1720_20987){om1720_20987=new OptinMonsterApp();return om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1720_20987=new OptinMonsterApp();om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>
