<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2249023-27"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-2249023-27', { 'anonymize_ip': true });
	</script>

	<!-- Global site tag (gtag.js) - AdWords: 814550776 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-814550776"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
 	  gtag('config', 'AW-814550776');
	</script>

	<title>How America Could Go Green Right Now | SafeHaven.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="Complete electrification and close to 100 percent renewable energy generation could still be a long time away, but some visionaries think that the transition could be nearly instant" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="csrf_token_name" content="csrf_safehaven">
	<meta name="csrf_hash" content="5419e9bd5e984c80f82e39081f51835f">
	<link href="https://fonts.googleapis.com/css?family=Roboto:500&display=swap" rel="stylesheet">

			<!--  Start Header Code for safehaven.com -->
		<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/layout.js'></script>
		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/cmp.js'></script>
		<script src="//cdn.districtm.ca/merge/merge.142016.js"></script>
		<script src='https://qd.admetricspro.com/js/safehaven/prebid.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/engine.js'></script>
		<!--  End Header Code for safehaven.com -->
	
	<!-- Facebook Pixel Code Added 23.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '247445556002302');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

	<!-- Global site tag (gtag.js) - Google Ads: 820290545  Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-820290545"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-820290545');
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 802310072 Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-802310072');
	</script>
	
	<!-- Facebook Pixel Code Added 30.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '651529765710614'); 
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" 
		src="https://www.facebook.com/tr?id=651529765710614&ev=PageView
		&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	<!--<meta property="fb:admins" content="578866092" />-->
	<meta property="fb:page_id" content="1601259879967852" />
	<meta name="author" content="Safehaven.com" />
	<meta name="msvalidate.01" content="8ACC877552C132A56B84A9B803A459D8" />
	<meta name="alexaVerifyID" content="E9CT9Dh1izW4XMxECSy0tQ_QleE" />
	<meta name="y_key" content="d9e1457c0b562066">

	<meta name="robots" content="noodp, noydir" />
	<meta name="news_keywords" content="Electricity, U.S., Renewables, Power Generation, Grid, Fuel, EV, ICE, Automotive," />
		
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Safehaven" />
	<meta name="twitter:title" content="How America Could Go Green Right Now | SafeHaven.com" />
	<meta name="twitter:description" content="Complete electrification and close to 100 percent renewable energy generation could still be a long time away, but some visionaries think that the transition could be nearly instant" />
	<meta name="twitter:url" content="https://safehaven.com/news/Breaking-News/How-America-Could-Go-Green-Right-Now.html" />
	<meta name="twitter:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/ef6d5ae5917bdf8417a478458a4cb7e1.jpg" />
		
	<meta property="og:site_name" content="Safehaven" />
	<meta property="og:title" content="How America Could Go Green Right Now | SafeHaven.com" />
	<meta property="og:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/ef6d5ae5917bdf8417a478458a4cb7e1.jpg" />
	<meta property="og:image:secure_url" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/ef6d5ae5917bdf8417a478458a4cb7e1.jpg" />
	<meta property="og:description" content="Complete electrification and close to 100 percent renewable energy generation could still be a long time away, but some visionaries think that the transition could be nearly instant" />
	<meta property="og:url" content="https://safehaven.com/news/Breaking-News/How-America-Could-Go-Green-Right-Now.html" />

	<link rel="shortcut icon" type="image/x-icon" href="https://d2p6ty67371ecn.cloudfront.net/a/img/favicon.ico" />

	<link href="https://d2p6ty67371ecn.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=27" rel="stylesheet" type="text/css" />
	<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>
	
	<link rel="canonical" href="https://safehaven.com/news/Breaking-News/How-America-Could-Go-Green-Right-Now.html" />

	<script>

</script>	<!-- Push Crew Notifications Code -->
	<script type="text/javascript">
	    (function(p,u,s,h){
	        p._pcq=p._pcq||[];
	        p._pcq.push(['_currentTime',Date.now()]);
	        s=u.createElement('script');
	        s.type='text/javascript';
	        s.async=true;
	        s.src='https://cdn.pushcrew.com/js/ee70c0a7d2f14ec08939692fc7857b11.js';
	        h=u.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	    })(window,document);
	</script>

	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>

	</head>

<body id="pagetop" class="articles category loggedout">


<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<p class="quote">&quot;No warning can save people determined to grow suddently rich&quot; - <i>Lord Overstone</i></p>
			<a class="siteLogo" href="https://safehaven.com/"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-no-light.png" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="logo-light" src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-light.png"></a>
			<div class="primaryNavigation">
				<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer">
					<a href="#" id="primaryNavigationButton" class="primaryNavigation__button">
						<i></i><i></i><i></i>
					</a>
				</div>
						<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem  primaryNavigation__menuItem__currentPage "><a href="https://safehaven.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem menu_item_markets menu_has_children "><a href="https://safehaven.com/markets/" class="primaryNavigation__link">Markets</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/economy/">Economy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/regulation/">Regulation</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/emerging-markets/">Emerging Markets</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/markets-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>


			<li class="primaryNavigation__menuItem menu_item_investing menu_has_children "><a href="https://safehaven.com/investing/" class="primaryNavigation__link">Investing</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/stocks/">Stocks</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/forex/">Forex</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/etfs/">ETFs</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/bonds/">Bonds</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/investing-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_commodities menu_has_children "><a href="https://safehaven.com/commodities/" class="primaryNavigation__link">Commodities</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/precious-metals/">Precious Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/industrial-metals/">Industrial Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/energy/">Energy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/agriculture/">Agriculture</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/commodities-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/cryptocurrencies/" class="primaryNavigation__link">Crypto</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/bitcoin/">Bitcoin</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/alt-coins/">Alt-Coins</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/blockchain/">Blockchain</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/cryptocurrencies-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/tech/" class="primaryNavigation__link">Tech</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-news/">Tech News</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/internet/">Internet</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/consumer-electronics/">Consumer Electronics</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_crypto writers "><a href="https://safehaven.com/contributors" class="primaryNavigation__link">Writers</a></li>
			</li>	</ul>
					<!-- /.siteContainer -->
			</div>
			<!-- /.primaryNavigation -->
			<div class="primaryNavigation__icon-search"><div class="searchIcon"></div></div>
			<form action="https://safehaven.com/search/index" id="form-search" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="5419e9bd5e984c80f82e39081f51835f" style="display:none;" />
				<div id="search-close" class="open">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div>
				<fieldset>
					<label for="keyword">Type your search and press <b>Enter</b></label>
					<input type="text" id="keyword" name="keyword" value="" placeholder="Search">
				</fieldset>
			</form>		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="header_charts">
		<div class="siteContainer">
			<div class="left_block">
				<div class="section_bar">
					<ul>
						<li class="active"><a href="#" class="">Commodity Prices</a></li>
					</ul>
				</div>
									<div class="blends_block active" data-id="1">
						<div class="left_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="gc" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Gold <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">1,962.60 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+13.60</td>
										<td class="change_percent">+0.70%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="pl" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Platinum <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">976.40 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+17.20</td>
										<td class="change_percent">+1.79%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">11 mins</span></td>
										<td class="value">42.36 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.31</td>
										<td class="change_percent">-0.73%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="53" data-periods="">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Gasoline <span class="dot">•</span><span class="last_updated">11 mins</span></td>
										<td class="value">1.238 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.006</td>
										<td class="change_percent">-0.47%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="54" data-periods="4,5">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Ethanol <span class="dot">•</span><span class="last_updated">2 hours</span></td>
										<td class="value">1.230 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.013</td>
										<td class="change_percent">+1.07%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Silver <span class="dot">•</span><span class="last_updated">15 mins</span></td>
										<td class="value">27.44 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+1.46</td>
										<td class="change_percent">+5.60%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Silver <span class="dot">•</span> <span class="last_updated">15 mins</span></td>
										<td class="value">27.44  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+1.46</td>
										<td class="change_percent">+5.60%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="co" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Copper <span class="dot">•</span> <span class="last_updated">15 mins</span></td>
										<td class="value">2.794  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.097</td>
										<td class="change_percent">-3.36%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="46" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Brent Crude <span class="dot">•</span> <span class="last_updated">11 mins</span></td>
										<td class="value">45.10  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.33</td>
										<td class="change_percent">-0.73%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="51" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">11 mins</span></td>
										<td class="value">2.191  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.039</td>
										<td class="change_percent">+1.81%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="52" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Heating Oil <span class="dot">•</span> <span class="last_updated">11 mins</span></td>
										<td class="value">1.243  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.015</td>
										<td class="change_percent">-1.17%</td>
									</tr>
															</table>
						</div>
					</div>


							</div>
			<div class="middle_block">
				<div class="header_bar">
					<ul class="graph_changer">
						<li class="active"><a href="#" data-id="2">1D</a></li>
						<li class=""><a href="#" data-id="4">1M</a></li>
						<li class=""><a href="#" data-id="6">3M</a></li>
						<li class=""><a href="#" data-id="5">1Y</a></li>
					</ul>
					<!--<a class="all_charts" href="http://localhost/oil-price-charts">All Charts</a>-->
				</div>
				<div class="graph_area" data-blend="45">
					<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1597350302">
				</div>
			</div>
			<div class="right_block">
				<div class="header_bar">
					<ul>
						<li class="active"><a href="#" class="">Headlines</a></li>
						<!--<li><a href="#" class="">Community</a></li>-->
					</ul>
					<a href="#" class="news_scroll_up"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
					<a href="#" class="news_scroll_down active"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
				</div>
				<div class="news_block">
					<ul>
						<li>
	<div class='headline_row' data-id='0'>
		<a href='https://safehaven.com/news/Breaking-News/How-America-Could-Go-Green-Right-Now.html' class='full_parent'></a>
		<span class='time_ago'>5 hours</span>
		<span class='article_name'>How America Could Go Green Right Now</span>
	</div>
</li><li>
	<div class='headline_row' data-id='1'>
		<a href='https://safehaven.com/news/Breaking-News/Russian-Prestige-And-American-Politics-The-COVID-Vaccine-Race.html' class='full_parent'></a>
		<span class='time_ago'>1 day</span>
		<span class='article_name'>Russian Prestige And American Politics: The COVID Vaccine Race</span>
	</div>
</li><li>
	<div class='headline_row' data-id='2'>
		<a href='https://safehaven.com/commodities/precious-metals/Is-The-Silver-Rally-Over-Or-Just-Getting-Started.html' class='full_parent'></a>
		<span class='time_ago'>1 day</span>
		<span class='article_name'>Is The Silver Rally Over Or Just Getting Started?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='3'>
		<a href='https://safehaven.com/investing/stocks/Alibaba-Backed-Tesla-Competitor-Set-To-IPO-In-The-US.html' class='full_parent'></a>
		<span class='time_ago'>2 days</span>
		<span class='article_name'>Alibaba-Backed Tesla Competitor Set To IPO In The U.S.</span>
	</div>
</li><li>
	<div class='headline_row' data-id='4'>
		<a href='https://safehaven.com/markets/emerging-markets/Emerging-Economies-Could-Get-Left-Behind-In-Race-For-COVID-Vaccine.html' class='full_parent'></a>
		<span class='time_ago'>2 days</span>
		<span class='article_name'>Emerging Economies Could Get Left Behind In Race For COVID Vaccine</span>
	</div>
</li><li>
	<div class='headline_row' data-id='5'>
		<a href='https://safehaven.com/markets/economy/Dead-Malls-Could-Be-Amazons-Next-Target.html' class='full_parent'></a>
		<span class='time_ago'>3 days</span>
		<span class='article_name'>Dead Malls Could Be Amazon’s Next Target</span>
	</div>
</li><li>
	<div class='headline_row' data-id='6'>
		<a href='https://safehaven.com/news/Breaking-News/Unpacking-Bidens-Energy-Plan.html' class='full_parent'></a>
		<span class='time_ago'>3 days</span>
		<span class='article_name'>Unpacking Biden's Energy Plan</span>
	</div>
</li><li>
	<div class='headline_row' data-id='7'>
		<a href='https://safehaven.com/commodities/precious-metals/Russia-Aims-To-Become-Worlds-Top-Gold-Producer.html' class='full_parent'></a>
		<span class='time_ago'>3 days</span>
		<span class='article_name'>Russia Aims To  Become World's Top Gold Producer</span>
	</div>
</li><li>
	<div class='headline_row' data-id='8'>
		<a href='https://safehaven.com/investing/stocks/Global-Tech-Stocks-On-Edge-Over-Trump-TikTok-Ban.html' class='full_parent'></a>
		<span class='time_ago'>4 days</span>
		<span class='article_name'>Global Tech Stocks On Edge Over Trump TikTok Ban</span>
	</div>
</li><li>
	<div class='headline_row' data-id='9'>
		<a href='https://safehaven.com/commodities/industrial-metals/Cobalt-Squeeze-Threatens-The-Electric-Vehicle-Boom.html' class='full_parent'></a>
		<span class='time_ago'>4 days</span>
		<span class='article_name'>Cobalt Squeeze Threatens The Electric Vehicle Boom</span>
	</div>
</li><li>
	<div class='headline_row' data-id='10'>
		<a href='https://safehaven.com/tech/tech-news/COVID-Has-Sparked-A-Surge-In-Cybercrime.html' class='full_parent'></a>
		<span class='time_ago'>5 days</span>
		<span class='article_name'>COVID Has Sparked A Surge In Cybercrime</span>
	</div>
</li><li>
	<div class='headline_row' data-id='11'>
		<a href='https://safehaven.com/commodities/precious-metals/Precious-Metals-Bulls-Are-Not-Done-Yet.html' class='full_parent'></a>
		<span class='time_ago'>5 days</span>
		<span class='article_name'>Precious Metals Bulls Still Have Plenty Of Room To Run</span>
	</div>
</li><li>
	<div class='headline_row' data-id='12'>
		<a href='https://safehaven.com/commodities/energy/The-US-Has-The-Tech-To-Go-Green-But-Will-It-Use-It.html' class='full_parent'></a>
		<span class='time_ago'>6 days</span>
		<span class='article_name'>The U.S. Has The Tech To Go Green, But Will It Use It?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='13'>
		<a href='https://safehaven.com/investing/stocks/Massive-Losses-Force-Russian-Commodities-Giant-To-Slash-Dividends.html' class='full_parent'></a>
		<span class='time_ago'>6 days</span>
		<span class='article_name'>Massive Losses Force Russian Commodities Giant To Slash Dividends</span>
	</div>
</li><li>
	<div class='headline_row' data-id='14'>
		<a href='https://safehaven.com/news/Breaking-News/Markets-Up-On-Stimulus-Hope.html' class='full_parent'></a>
		<span class='time_ago'>7 days</span>
		<span class='article_name'>Markets Up On Stimulus Hope</span>
	</div>
</li><li>
	<div class='headline_row' data-id='15'>
		<a href='https://safehaven.com/commodities/industrial-metals/UK-To-Invest-In-Europes-First-Geothermal-Lithium-Recovery-Plant.html' class='full_parent'></a>
		<span class='time_ago'>7 days</span>
		<span class='article_name'>UK To Invest In Europe's First Geothermal Lithium Recovery Plant</span>
	</div>
</li><li>
	<div class='headline_row' data-id='16'>
		<a href='https://safehaven.com/tech/tech-news/TikTok-Takes-Center-Stage-In-US-China-Tech-War.html' class='full_parent'></a>
		<span class='time_ago'>8 days</span>
		<span class='article_name'>TikTok Takes Center Stage In US-China Tech War</span>
	</div>
</li><li>
	<div class='headline_row' data-id='17'>
		<a href='https://safehaven.com/investing/stocks/Are-Semiconductor-Stocks-Overvalued.html' class='full_parent'></a>
		<span class='time_ago'>8 days</span>
		<span class='article_name'>Are Semiconductor Stocks Overvalued?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='18'>
		<a href='https://safehaven.com/markets/economy/Jobs-Report-Doesnt-Say-Much-Amid-COVID-Uncertainty.html' class='full_parent'></a>
		<span class='time_ago'>9 days</span>
		<span class='article_name'>Jobs Report Doesn’t Say Much Amid COVID Uncertainty</span>
	</div>
</li><li>
	<div class='headline_row' data-id='19'>
		<a href='https://safehaven.com/cryptocurrencies/bitcoin/Crypto-FOMO-Heats-Up-As-Bitcoin-Climbs-Above-11000.html' class='full_parent'></a>
		<span class='time_ago'>9 days</span>
		<span class='article_name'>Crypto FOMO Heats Up As Bitcoin Climbs Above $11,000</span>
	</div>
</li>
					</ul>
				</div>
			</div>
		</div>
	</div>

		<div id="pagecontent">
		
<link href="https://safehaven.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews" data-mi-id="">
	<div class="siteContainer">
		<div class="tableGrid">

							<div class="tableGrid__column">
					<a href="https://safehaven.com/news/Breaking-News/Markets-Up-On-Stimulus-Hope.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/716ca0cec2eb28dcdf3a3c23c5cdc8a5.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Markets Up On Stimulus Hope" title="Markets Up On Stimulus Hope" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/news/Breaking-News/Markets-Up-On-Stimulus-Hope.html">Markets Up On Stimulus Hope</a></h3>
						<p class="articleOtherNews__excerpt">Stocks rose for a fifth&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/news/Breaking-News/Russian-Prestige-And-American-Politics-The-COVID-Vaccine-Race.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/a6251fcb53352a37c75f3244338f12cf.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Russian Prestige And American Politics: The COVID Vaccine Race" title="Russian Prestige And American Politics: The COVID Vaccine Race" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/news/Breaking-News/Russian-Prestige-And-American-Politics-The-COVID-Vaccine-Race.html">Russian Prestige And American Politics: The COVID Vaccine Race</a></h3>
						<p class="articleOtherNews__excerpt">Earlier this week, Russian President&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/news/Breaking-News/Unpacking-Bidens-Energy-Plan.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/9c246b726b141ce4c7c83057d4e2b15c.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Unpacking Biden's Energy Plan" title="Unpacking Biden's Energy Plan" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/news/Breaking-News/Unpacking-Bidens-Energy-Plan.html">Unpacking Biden's Energy Plan</a></h3>
						<p class="articleOtherNews__excerpt">n a far-reaching policy initiative,&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
			
			
		</div>
		<!-- /.tableGrid -->
	</div>
	<!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="siteContainer singleArticleWrapper">

	<div class="desktop-only" style="margin-top: 30px;">
    <center>
    <!-- /192633929/safehaven-728x90-ATF -->
    <div id='div-gpt-ad-1553475988342-0'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475988342-0'); });
    </script>
    </div>
    </center>
</div>	 
 
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    							<div class="authorBox">
								<img src="https://d2t794khe5w43b.cloudfront.net/avatars/small/467-oillogo.png" alt="Oilprice.com " title="Oilprice.com " class="authorBox__avatar">
								<p class="authorBox__authorName">Oilprice.com </p>
								<p class="authorBox__authorJob">Writer, <span class="company">OilPrice.com</span></p>								<p class="authorBox__authorBio">Information/Articles and Prices on a wide range of commodities: We have assembled a team of experienced writers to provide you with information on Crude Oil,&#8230;</p>
								<p class="more_info_link"><a class="authorBox__moreInfo" href="https://safehaven.com/contributors/oilpricecom">More Info</a></p>
								<p><a class="authorBox__contact" href="https://safehaven.com/contact/contributor/oilpricecom">Contact Author</a></p>
								<div class="authorBox__authorLinks">
									<p class="authorBox__authorLinks__link link_website"><a target="_blank" href="https://oilprice.com/"><i class="fa fa-link" aria-hidden="true"></i></a></p>																										</div>

								<!-- /.authorBox__authorBio -->
							</div>
							<!-- /.authorBox -->
										    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FHow-America-Could-Go-Green-Right-Now.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=How+America+Could+Go+Green+Right+Now+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FHow-America-Could-Go-Green-Right-Now.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FHow-America-Could-Go-Green-Right-Now.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FHow-America-Could-Go-Green-Right-Now.html&title=How+America+Could+Go+Green+Right+Now+%7C+Safehaven&summary=Complete electrification and close to 100 percent renewable energy generation: this is a vision of the United States 15 years from now. According to the visionaries, this objective is completely possible to achieve, and the transition to it would be painless.But can this vision really become a reality?Mass electrification is&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FHow-America-Could-Go-Green-Right-Now.html&title=How+America+Could+Go+Green+Right+Now" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
				
									<div class="sidebarRelatedArticles">
						<div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
						<ul class="sidebarRelatedArticles__list">
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/news/Breaking-News/America-Is-Looking-To-Bring-Nuclear-Power-To-Space.html">America Is Looking To Bring Nuclear Power To Space</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/news/Breaking-News/Republicans-Unveil-Stimulus-20.html">Republicans Unveil Stimulus 2.0</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/news/Breaking-News/Big-Banks-Want-Masks-And-Lockdown-In-Second-COVID-Wave.html">Big Banks Want Masks And Lockdown In Second COVID Wave</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/news/Breaking-News/Cruise-Companies-Are-Swimming-In-Debt.html">Cruise Companies Are Swimming In Debt</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/news/Breaking-News/Morgan-Stanley-To-Measure-Carbon-Footprint-Of-Its-Loans.html">Morgan Stanley To Measure Carbon Footprint Of Its Loans</a></li>
													</ul>
						<!-- /.sidebarRelatedArticles -->
					</div>
					<!-- /.sidebarRelatedArticles -->
				
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="47859" class="singleArticle__content" >

			    
			    <ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/" class="first">
						<span itemprop="name">Home</span></a>
						<meta itemprop="position" content="1" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/news">
						<span itemprop="name">News</span></a>
						<meta itemprop="position" content="2" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/news/Breaking-News">
						<span itemprop="name">Breaking News</span></a>
						<meta itemprop="position" content="3" />
					</li>
				</ol>


			    			    <h1>How America Could Go Green Right Now</h1>
											<span class="article_byline">By <a href="https://safehaven.com/contributors/oilpricecom">Oilprice.com </a> - Aug 13, 2020, 10:00 AM CDT</span>
						
					<script type="application/ld+json">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</script>

											<picture>
																<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/ef6d5ae5917bdf8417a478458a4cb7e1.jpg">
																									<img src="https://d2t794khe5w43b.cloudfront.net/article/718x300/ef6d5ae5917bdf8417a478458a4cb7e1.jpg" class="singleArticle__articleImage" alt="How America Could Go Green Right Now" title="How America Could Go Green Right Now" >
															</picture>
						
			    						<div id="article-content" class="wysiwyg clear">
							<p><span style="font-weight: 400;">Complete electrification and close to 100 percent renewable energy generation: this is a vision of the United States 15 years from now. According to the visionaries, this objective is completely possible to achieve, and the transition to it would be painless.</span></p><p><span style="font-weight: 400;">But can this vision really become a reality?</span></p><p><span style="font-weight: 400;">Mass electrification is not a new concept. In fact, the dominant opinion concerning energy transition is that the only way to get to a low-emissions or even emission-free future is by electrifying everything we can electrify. But most voices in this field believe we need to innovate more to get there. Unlike them, the founders of Rewire America, an organization dedicated to solving both the climate change problem and the U.S. unemployment problem, say the country can electrify using nothing more than the technology we have available today.</span></p><p><span style="font-weight: 400;">According to a</span><a href="https://static1.squarespace.com/static/5e540e7fb9d1816038da0314/t/5f209173294b6f5ee41ea278/1595969952405/Jobs_White_Paper_Compressed_Release.pdf"> <span style="font-weight: 400;">report</span></a><span style="font-weight: 400;"> released by Rewire America in late July, it is all about scale. All it would take to go from one of the top carbon emitters in the world to zero-emissions is building more wind farms, more solar farms, more batteries, and more heat pumps. It would also take selling many more electric cars and expanding the power grid because the U.S. would need to generate a lot more electricity than it generates now. Although it may sound counterintuitive at first, despite this greater electricity demand, total energy demand would fall substantially, the report&rsquo;s authors say.</span></p><p><span style="font-weight: 400;">The logic seems to be that with the elimination of fossil fuels, a lot of energy demand will be eliminated, too. For instance, if everyone switches from internal combustion engine cars to EVs, the energy necessary to find, pump out, and refine the fuel needed to power those ICE cars will go away. The rest of the energy the country needs will be supplied by electricity, almost entirely generated from wind and solar, as well as some nuclear. Generation capacity, according to Saul Griffith and Sam Calisch, would need to jump from the current 450 GW to between 1,500 to 2,000 GW. Nuclear capacity would need to double to 200 GW.</span></p><p><span style="font-weight: 400;">Other than this sizable boost in power generation capacity, changes include a lot more distributed power generation systems, a lot of battery storage installations, and, as mentioned already, an adjustment of the grid. This, the authors note, will create 25 million jobs over the medium term and five million jobs over the long term. And it will all cost as much as Joe Biden plans to spend on addressing climate change: some $3 trillion over a decade.</span></p><p><span style="font-weight: 400;">The electrification hype is in full swing, skeptics might say. Yet the Rewire America report makes one stipulation that sets it apart: it can be done with existing technology. We don&rsquo;t need more sophisticated battery arrays or better wind turbine blades, or more efficient solar panels.</span></p><p><em><span style="font-weight: 400;">We can do it with what we have now.</span></em></p><p><span style="font-weight: 400;">This is not something that many agree on, but it makes sense. Insisting on more innovation to bring about the renewable revolution is, from a certain perspective, an excuse not to go all-in now. From another perspective, either with or without further innovation, this revolution is not happening.</span></p><p><span style="font-weight: 400;">For one thing, an almost exclusive reliance on electricity to power an economy&mdash;especially an economy the size of the American one&mdash;is a bit far-fetched in the period set by the report, according to some. IRENA says that the global share of electricity in the energy mix could rise from the current 20 percent to close to 45 percent, but not until 2050. In some places, the agency</span><a href="https://www.irena.org/-/media/Files/IRENA/Agency/Publication/2019/Jan/IRENA_RE-Electrification_SGCC_2019_preview.pdf"> <span style="font-weight: 400;">said</span></a><span style="font-weight: 400;"> in its Global Energy Transformation roadmap, this share could increase to 60 percent and maybe even higher, but the share of renewables in it would be about 60 percent. IRENA recognizes wind and solar alone, or with modest help from hydrogen and nuclear, cannot do it on their own.</span></p><p><span style="font-weight: 400;">Then there is the topic of space. Wind farms&mdash; and to an even greater extent, solar farms&mdash;require space. Tripling the current U.S. generation capacity with only wind and solar&mdash;and some nuclear&mdash;would mean using up a lot of land. Although the United States has lots of land, much of it is currently in use as arable land. There are also places that are not suitable for either wind or solar power generation. That&rsquo;s one of the challenges of renewables: they need optimal conditions. Otherwise, the electricity they produce would not be profitable.</span></p><p><span style="font-weight: 400;">The third challenge would be changing people&rsquo;s attitudes. This may well turn out to be the biggest challenge of all. The rest is doable: the technology is there, and perhaps the money is there. Even the land is there as such. But how do you convince millions of people to switch from ICE cars to EVs and to install a rooftop solar system on their house complete with battery storage?</span></p><p><span style="font-weight: 400;">Sure, government incentives would help, but it is arguable that they would help with the mass adoption Rewire America sees as the only way to deal with climate change. And again, solar panels on every roof might not be the solution for all: some places are not as sunny as others, not to mention snowy places where the solar roof would be rendered useless for hours and maybe even days on end. These places would need very high-capacity batteries, and these do not come cheap.</span></p><p><span style="font-weight: 400;">Electrifying a whole country is certainly an interesting idea. Creating millions of jobs in the process makes it a noble idea. But the obstacles to making this idea actually work may well prove insurmountable without a mental rewiring, and for better or worse, we still don&rsquo;t have the technology to do that, not in such a short period.</span></p><p><span style="font-weight: 400;">By Irina Slav for Oilprice.com</span><a href="http://oilprice.com/Energy/Crude-Oil/Oil-Prices-Soar-After-EIA-Reports-Large-Crude-Draw.html" target="_blank" rel="noopener"></a></p><p><strong>More Top Reads From Safehaven.com:</strong></p><ul><li><span style="color: #800000;"><a href="https://safehaven.com/commodities/industrial-metals/Cobalt-Squeeze-Threatens-The-Electric-Vehicle-Boom.html" data-abc="true"><strong>Cobalt Squeeze Threatens The Electric Vehicle Boom</strong></a></span></li><li><span style="color: #800000;"><a href="https://safehaven.com/investing/stocks/Global-Tech-Stocks-On-Edge-Over-Trump-TikTok-Ban.html" data-abc="true"><strong>Global Tech Stocks On Edge Over Trump TikTok Ban</strong></a></span></li><li><span style="color: #800000;"><a href="https://safehaven.com/commodities/precious-metals/Russia-Aims-To-Become-Worlds-Top-Gold-Producer.html" data-abc="true"><strong>Russia Aims To Become World's Top Gold Producer</strong></a></span></li></ul>						</div>
						
										<p><a href="https://safehaven.com/">Back to homepage</a></p>

		    </div>
		    <!-- /.singleArticle__content -->

	    </div>
	    <!-- /.singleArticle__wrapper -->

							<div class="banner_ad_after_para_2">
					<style type="text/css">
div#GoldBannerWrapper{
  background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
	width: 100%;
	max-width: 569px;
	min-height: 135px;
	margin: 15px auto;
}
div#GoldBannerWrapper form#in-article-gold-form {
	margin-left: 215px;
	padding: 25px 0;
	text-align: center;
}
div#GoldBannerWrapper form#in-article-gold-form h1{
	font-size: 14px;
	margin: 0 0 5px 0;
}
div#GoldBannerWrapper form#in-article-gold-form p{
	font-size: 11px;
	margin: 0 0 15px 0;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
	width: 100%;
	max-width: 170px;
	border: 1px solid #898988;
	color: #898988;
	padding: 6px;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]{
	margin-left: 5px;
	border-radius: 8px;
	background: #0d0e0a;
	border: 1px solid #0d0e0a;
	padding: 6px 20px;
	color: #ffffff;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]:hover{
	background: #e5e5e5;
	color: #000000;
	border: 1px solid #0d0e0a;
	cursor: pointer;
}

@media screen and (max-width: 1065px){
	div#GoldBannerWrapper {
		background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 0;
	}

	div#GoldBannerWrapper form#in-article-gold-form h1, div#GoldBannerWrapper form#in-article-gold-form p {
		font-weight: 700;
	}

}

@media screen and (max-width: 500px) {
	div#GoldBannerWrapper{
		width: 100%;
		background: none;
		/* background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0; */
	}
	/* div#GoldBannerWrapper::after {
		content: "";
		background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
		opacity: 0.4;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		position: absolute;
		z-index: -1;   
	} */
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 15px;
	}
}
@media screen and (max-width: 500px) {
	div#GoldBannerWrapper form#in-article-gold-form {
		padding-top: 15px;
	}
	div#GoldBannerWrapper form#in-article-gold-form p{
		margin: 0 0 5px 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
	div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
		width: 95px;
	}
}

</style>
<div id="GoldBannerWrapper">
	<form id="in-article-gold-form" method="GET" action="/newsletter" target="_top">
		<h1>Do you want to buy discount gold from  majors?</h1>
		<p>Find out how by signing up for our free GOLD INVESTMENT REPORT</p>
		<input type="email" name="email" id="email" placeholder="Enter email">
		<input type="submit" name="submitbut" id="button" value="Sign Me Up">
		<input type="hidden" name="abtesting_id" value="">
	</form>
</div>				</div>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FHow-America-Could-Go-Green-Right-Now.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=How+America+Could+Go+Green+Right+Now+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FHow-America-Could-Go-Green-Right-Now.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FHow-America-Could-Go-Green-Right-Now.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FHow-America-Could-Go-Green-Right-Now.html&title=How+America+Could+Go+Green+Right+Now+%7C+Safehaven&summary=Complete electrification and close to 100 percent renewable energy generation: this is a vision of the United States 15 years from now. According to the visionaries, this objective is completely possible to achieve, and the transition to it would be painless.But can this vision really become a reality?Mass electrification is&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Fnews%2FBreaking-News%2FHow-America-Could-Go-Green-Right-Now.html&title=How+America+Could+Go+Green+Right+Now" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <a href="https://safehaven.com/news/Breaking-News/Russian-Prestige-And-American-Politics-The-COVID-Vaccine-Race.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Russian Prestige And American Politics: The COVID Vaccine Race</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                      </div>
      <!-- /.singleArticle__navigation -->

			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://safehaven.com/news/Breaking-News/Russian-Prestige-And-American-Politics-The-COVID-Vaccine-Race.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/a6251fcb53352a37c75f3244338f12cf.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/a6251fcb53352a37c75f3244338f12cf.jpg" class="articleRelatedPosts__image" alt="Russian Prestige And American Politics: The COVID Vaccine Race" title="Russian Prestige And American Politics: The COVID Vaccine Race" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Russian Prestige And American Politics: The COVID Vaccine Race</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/news/Breaking-News/Unpacking-Bidens-Energy-Plan.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/9c246b726b141ce4c7c83057d4e2b15c.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/9c246b726b141ce4c7c83057d4e2b15c.jpg" class="articleRelatedPosts__image" alt="Unpacking Biden's Energy Plan" title="Unpacking Biden's Energy Plan" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Unpacking Biden's Energy Plan</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/news/Breaking-News/Markets-Up-On-Stimulus-Hope.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/716ca0cec2eb28dcdf3a3c23c5cdc8a5.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/716ca0cec2eb28dcdf3a3c23c5cdc8a5.jpg" class="articleRelatedPosts__image" alt="Markets Up On Stimulus Hope" title="Markets Up On Stimulus Hope" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Markets Up On Stimulus Hope</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

					<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>

			
			<form action="https://safehaven.com/news/Breaking-News/How-America-Could-Go-Green-Right-Now.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="9bb0d546bea9fab5a37db39bee945aed" style="display:none;" />

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row rowcheckbox clear">
												<label><input type="checkbox" name="gdpr" value="1"  id="gdpr" />
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

	<div class="tableGrid__column tableGrid__column--sidebar">
		<div class="tableGrid__column--sidebar--inner">

			<div class="sidebarTop">
				
					<div class="newsletter_signup_box_1">
	<p class="get_the">Get the</p>
	<h2>Safehaven Market Insider For FREE</h2>

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
</div>
					<div class="sidebarAd">
						<div class="desktop-only">
<center>
<!-- /192633929/safehaven-300x250-ATF -->
<div id='div-gpt-ad-1553475674669-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475674669-0'); });
</script>
</div>

<br><br>

<!-- /192633929/safehaven-300x250-BTF -->
<div id='div-gpt-ad-1553475817787-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475817787-0'); });
</script>
</div>
</center>
</div>						<div class="mobile-only">
<center>
<!-- /192633929/safehaven-300x250-ATF-mobile -->
<div id='div-gpt-ad-1561556902571-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561556902571-0'); });
  </script>
</div>
<br><br>

<!-- /192633929/safehaven-300x250-BTF-mobile -->
<div id='div-gpt-ad-1561557015774-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561557015774-0'); });
  </script>
</div>
</center>
</div>					</div>
									
					<div class="newsletter_signup_box_3">
	<p class="get_the">Sign up to the</p>
	<h2>Safehaven Market Insider</h2>

	<img src="https://d2p6ty67371ecn.cloudfront.net/a/img/newsletter/2/envolope.png" class="envolope">

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
	<div class="light2"></div>
	<div class="background_2"></div>
</div>				
									<center>
<br><br>
<!-- /192633929/safehaven-300x250-BTF2 -->
<div id='div-gpt-ad-1553475909622-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475909622-0'); });
</script>
</div>
</center>				
			</div>

			
		</div>
	</div>

	<!-- /.tableGrid__column--sidebar -->
	<!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
			var banner_html = '';
		var article_id = '47859';
		var captcha_completed = 1;
	
</script>	</div>
	
	<div><div class="desktop-only" style="margin-top: 50px;">
<center>
<!-- /192633929/safehaven-728x90-BTF -->
<div id='div-gpt-ad-1553476044183-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553476044183-0'); });
</script>
</center>
</div></div>

	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/" class="footerNavigation__link footerNavigation__link--title">Safehaven</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/markets" class="footerNavigation__link">Markets</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/commodities" class="footerNavigation__link">Commodities</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/energy" class="footerNavigation__link">Energy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/cryptocurrencies" class="footerNavigation__link">Cryptocurrencies</a></li>
					</ul>
				</div>

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/contact" class="footerNavigation__link">Contact</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/Sitemap/" class="footerNavigation__link">Sitemap</a></li>
													<li class="footerNavigation__linkItem"><a href="https://safehaven.com/auth/login" class="footerNavigation__link">Login</a></li>
													<!-- <li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/newsroom" class="footerNavigation__link">Newsroom Roster</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/media-archive" class="footerNavigation__link">Media Archive</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/premium-products" class="footerNavigation__link">Premium Products</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/mobile" class="footerNavigation__link">Mobile</a></li> -->
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

								<div class="footerNavigation__column footerNavigation__column--social">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Connect with us</a></li>
						<a target="_blank" href="https://twitter.com/Safehaven_News?lang=en" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/twitter.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://www.facebook.com/SafehavenNews/?notif_id=1519322109290495&notif_t=page_user_activity&ref=notif" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/facebook.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://plus.google.com/106909181079166580357" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/google-plus.png" class="footerNavigation__socialItem"></li></a>
						<!--<a href="" class="footerNavigation__link"><img src="/a/img/common/linked-in.png" class="footerNavigation__socialItem"></li></a>-->
						<a target="_blank" href="https://safehaven.com/feed/rss" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/rss.png" class="footerNavigation__socialItem"></li></a>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->
			</div>
			<!-- /.footerNavigation -->
			<div class="footerCopyright">
				<p><strong>Copyright © 2020 Safehaven.com All rights reserved.</strong></br>
				By using this site you agree to the <a href="https://safehaven.com/disclaimer">Disclaimer</a>, <a href="https://safehaven.com/privacy-policy">Privacy and Cookie Policy</a>.</p>
			</div>
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->

<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/category/script.js?v=27"></script>
	
<script type="text/javascript">
country('');
</script>

	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1720_20987,om1720_20987_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1720_20987_poll(function(){if(window['om_loaded']){if(!om1720_20987){om1720_20987=new OptinMonsterApp();return om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1720_20987=new OptinMonsterApp();om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>
