<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2249023-27"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-2249023-27', { 'anonymize_ip': true });
	</script>

	<!-- Global site tag (gtag.js) - AdWords: 814550776 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-814550776"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
 	  gtag('config', 'AW-814550776');
	</script>

	<title>Is It Time To Pay Attention To Gold Miners? | SafeHaven.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="The invasion of Ukraine by Russia has reinvigorated safe haven markets, and with commodities on the verge of a new supercycle, gold prices could be set to explode" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="csrf_token_name" content="csrf_safehaven">
	<meta name="csrf_hash" content="5ca24ba0ac4bdfb083f998a54e4b1d55">
	<link href="https://fonts.googleapis.com/css?family=Roboto:500&display=swap" rel="stylesheet">

			<!--  Start Header Code for safehaven.com -->
		<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/layout.js'></script>
		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/cmp.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/prebid.js'></script>
		<script src='https://qd.admetricspro.com/js/safehaven/engine.js'></script>
		<!-- AdMetricsPro Video Head Code for SafeHaven -->
		<script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
		<!-- AdMetricsPro Video Head Code for SafeHaven-->
		<!--  End Header Code for safehaven.com -->

	
	<!-- Facebook Pixel Code Added 23.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '247445556002302');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"
		/></noscript>
		<!-- End Facebook Pixel Code -->

	<!-- Global site tag (gtag.js) - Google Ads: 820290545  Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-820290545"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-820290545');
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 802310072 Added 23.04.2020 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-802310072');
	</script>
	
	<!-- Facebook Pixel Code Added 30.04.2020 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '651529765710614'); 
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" 
		src="https://www.facebook.com/tr?id=651529765710614&ev=PageView
		&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	<!--<meta property="fb:admins" content="578866092" />-->
	<meta property="fb:page_id" content="1601259879967852" />
	<meta name="author" content="Safehaven.com" />
	<meta name="msvalidate.01" content="8ACC877552C132A56B84A9B803A459D8" />
	<meta name="alexaVerifyID" content="E9CT9Dh1izW4XMxECSy0tQ_QleE" />
	<meta name="y_key" content="d9e1457c0b562066">

	<meta name="robots" content="noodp, noydir" />
	<meta name="news_keywords" content="Supercycle, Commodities, Ukraine, Russia, Precious Metals, Gold, Miners" />
		
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Safehaven" />
	<meta name="twitter:title" content="Is It Time To Pay Attention To Gold Miners? | SafeHaven.com" />
	<meta name="twitter:description" content="The invasion of Ukraine by Russia has reinvigorated safe haven markets, and with commodities on the verge of a new supercycle, gold prices could be set to explode" />
	<meta name="twitter:url" content="https://safehaven.com/commodities/precious-metals/Is-It-Time-To-Pay-Attention-To-Gold-Miners.html" />
	<meta name="twitter:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/61f3ec98134712418edd53055b91d28e.jpg" />
		
	<meta property="og:site_name" content="Safehaven" />
	<meta property="og:title" content="Is It Time To Pay Attention To Gold Miners? | SafeHaven.com" />
	<meta property="og:image" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/61f3ec98134712418edd53055b91d28e.jpg" />
	<meta property="og:image:secure_url" content="https://d2t794khe5w43b.cloudfront.net/article/718x300/61f3ec98134712418edd53055b91d28e.jpg" />
	<meta property="og:description" content="The invasion of Ukraine by Russia has reinvigorated safe haven markets, and with commodities on the verge of a new supercycle, gold prices could be set to explode" />
	<meta property="og:url" content="https://safehaven.com/commodities/precious-metals/Is-It-Time-To-Pay-Attention-To-Gold-Miners.html" />

	<link rel="shortcut icon" type="image/x-icon" href="https://d2p6ty67371ecn.cloudfront.net/a/img/favicon.ico" />

	<link href="https://d2p6ty67371ecn.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=27" rel="stylesheet" type="text/css" />
	<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>
	
	<link rel="canonical" href="https://safehaven.com/commodities/precious-metals/Is-It-Time-To-Pay-Attention-To-Gold-Miners.html" />

	<script>

</script>	<!-- Push Crew Notifications Code -->
	<script type="text/javascript">
	    (function(p,u,s,h){
	        p._pcq=p._pcq||[];
	        p._pcq.push(['_currentTime',Date.now()]);
	        s=u.createElement('script');
	        s.type='text/javascript';
	        s.async=true;
	        s.src='https://cdn.pushcrew.com/js/ee70c0a7d2f14ec08939692fc7857b11.js';
	        h=u.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	    })(window,document);
	</script>

	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>

	</head>

<body id="pagetop" class="articles category loggedout">


<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<p class="quote">&quot;No warning can save people determined to grow suddenly rich&quot; - <i>Lord Overstone</i></p>
			<a class="siteLogo" href="https://safehaven.com/"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-no-light.png" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="logo-light" src="https://d2p6ty67371ecn.cloudfront.net/a/img/logo-light.png"></a>
			<div class="primaryNavigation">
				<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer">
					<a href="#" id="primaryNavigationButton" class="primaryNavigation__button">
						<i></i><i></i><i></i>
					</a>
				</div>
						<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem "><a href="https://safehaven.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem menu_item_markets menu_has_children "><a href="https://safehaven.com/markets/" class="primaryNavigation__link">Markets</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/economy/">Economy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/regulation/">Regulation</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/emerging-markets/">Emerging Markets</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/markets/markets-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>


			<li class="primaryNavigation__menuItem menu_item_investing menu_has_children "><a href="https://safehaven.com/investing/" class="primaryNavigation__link">Investing</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/stocks/">Stocks</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/forex/">Forex</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/etfs/">ETFs</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/bonds/">Bonds</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/investing/investing-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_commodities menu_has_children "><a href="https://safehaven.com/commodities/" class="primaryNavigation__link">Commodities</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/precious-metals/">Precious Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/industrial-metals/">Industrial Metals</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/energy/">Energy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/agriculture/">Agriculture</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/commodities/commodities-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/cryptocurrencies/" class="primaryNavigation__link">Crypto</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/bitcoin/">Bitcoin</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/alt-coins/">Alt-Coins</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/blockchain/">Blockchain</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/cryptocurrencies/cryptocurrencies-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_energy menu_has_children "><a href="https://safehaven.com/tech/" class="primaryNavigation__link">Tech</a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-news/">Tech News</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/internet/">Internet</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/consumer-electronics/">Consumer Electronics</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://safehaven.com/tech/tech-other/">Other</a></li>
										</ul>
				<span><i class="fa fa-sort-desc" aria-hidden="true"></i></span>
			</li>

			<li class="primaryNavigation__menuItem menu_item_crypto writers  primaryNavigation__menuItem__currentPage "><a href="https://safehaven.com/contributors" class="primaryNavigation__link">Writers</a></li>
			</li>	</ul>
					<!-- /.siteContainer -->
			</div>
			<!-- /.primaryNavigation -->
			<div class="primaryNavigation__icon-search"><div class="searchIcon"></div></div>
			<form action="https://safehaven.com/search/index" id="form-search" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="5ca24ba0ac4bdfb083f998a54e4b1d55" style="display:none;" />
				<div id="search-close" class="open">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div>
				<fieldset>
					<label for="keyword">Type your search and press <b>Enter</b></label>
					<input type="text" id="keyword" name="keyword" value="" placeholder="Search">
				</fieldset>
			</form>		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="header_charts">
		<div class="siteContainer">
			<div class="left_block">
				<div class="section_bar">
					<ul>
						<li class="active"><a href="#" class="">Commodity Prices</a></li>
					</ul>
				</div>
									<div class="blends_block active" data-id="1">
						<div class="left_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="gc" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Gold <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">1,939.60 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+17.30</td>
										<td class="change_percent">+0.90%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="pl" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Platinum <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">1,083.50 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+15.50</td>
										<td class="change_percent">+1.45%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">11 mins</span></td>
										<td class="value">108.21 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-2.39</td>
										<td class="change_percent">-2.16%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="53" data-periods="">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg"></td>
										<td class="blend_name">Gasoline <span class="dot">•</span><span class="last_updated">11 mins</span></td>
										<td class="value">3.293 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.016</td>
										<td class="change_percent">-0.48%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="54" data-periods="4,5">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Ethanol <span class="dot">•</span><span class="last_updated">3 hours</span></td>
										<td class="value">2.160 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.000</td>
										<td class="change_percent">+0.00%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Silver <span class="dot">•</span><span class="last_updated">10 mins</span></td>
										<td class="value">25.31 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.12</td>
										<td class="change_percent">+0.48%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="si" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Silver <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">25.31  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.12</td>
										<td class="change_percent">+0.48%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="co" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Copper <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">4.797  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.132</td>
										<td class="change_percent">+2.82%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="46" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Brent Crude <span class="dot">•</span> <span class="last_updated">11 mins</span></td>
										<td class="value">110.67  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-2.26</td>
										<td class="change_percent">-2.00%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="51" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">4.734  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.028</td>
										<td class="change_percent">-0.59%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="52" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Heating Oil <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
										<td class="value">3.498  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.003</td>
										<td class="change_percent">+0.08%</td>
									</tr>
															</table>
						</div>
					</div>


							</div>
			<div class="middle_block">
				<div class="header_bar">
					<ul class="graph_changer">
						<li class="active"><a href="#" data-id="2">1D</a></li>
						<li class=""><a href="#" data-id="4">1M</a></li>
						<li class=""><a href="#" data-id="6">3M</a></li>
						<li class=""><a href="#" data-id="5">1Y</a></li>
					</ul>
					<!--<a class="all_charts" href="http://localhost/oil-price-charts">All Charts</a>-->
				</div>
				<div class="graph_area" data-blend="45">
					<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1646342403">
				</div>
			</div>
			<div class="right_block">
				<div class="header_bar">
					<ul>
						<li class="active"><a href="#" class="">Headlines</a></li>
						<!--<li><a href="#" class="">Community</a></li>-->
					</ul>
					<a href="#" class="news_scroll_up"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
					<a href="#" class="news_scroll_down active"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
				</div>
				<div class="news_block">
					<ul>
						<li>
	<div class='headline_row' data-id='0'>
		<a href='https://safehaven.com/commodities/precious-metals/Is-It-Time-To-Pay-Attention-To-Gold-Miners.html' class='full_parent'></a>
		<span class='time_ago'>22 hours</span>
		<span class='article_name'>Is It Time To Pay Attention To Gold Miners?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='1'>
		<a href='https://safehaven.com/investing/investing-other/Is-The-Real-Estate-Boom-On-Its-Last-Legs.html' class='full_parent'></a>
		<span class='time_ago'>1 day</span>
		<span class='article_name'>Is The Real Estate Boom On Its Last Legs?</span>
	</div>
</li><li>
	<div class='headline_row' data-id='2'>
		<a href='https://safehaven.com/investing/stocks/Cybersecurity-Will-Be-Next-Trillion-Dollar-Industry.html' class='full_parent'></a>
		<span class='time_ago'>2 days</span>
		<span class='article_name'>Cybersecurity Will Be Next Trillion-Dollar Industry</span>
	</div>
</li><li>
	<div class='headline_row' data-id='3'>
		<a href='https://safehaven.com/investing/stocks/3-Profitable-Market-Sectors-Amid-The-Ukraine-Crisis.html' class='full_parent'></a>
		<span class='time_ago'>3 days</span>
		<span class='article_name'>3 Profitable Market Sectors Amid The Ukraine Crisis</span>
	</div>
</li><li>
	<div class='headline_row' data-id='4'>
		<a href='https://safehaven.com/tech/tech-news/Big-Tech-Is-Lashing-Out-At-Russia.html' class='full_parent'></a>
		<span class='time_ago'>6 days</span>
		<span class='article_name'>Big Tech Is Lashing Out At Russia</span>
	</div>
</li><li>
	<div class='headline_row' data-id='5'>
		<a href='https://safehaven.com/investing/stocks/China-Still-Rules-the-Counterfeit-World-but-Its-Not-Alone.html' class='full_parent'></a>
		<span class='time_ago'>8 days</span>
		<span class='article_name'>China Still Rules the Counterfeit World, but It’s Not Alone</span>
	</div>
</li><li>
	<div class='headline_row' data-id='6'>
		<a href='https://safehaven.com/markets/economy/The-Top-3-Wealth-Management-Trends-Of-2022.html' class='full_parent'></a>
		<span class='time_ago'>9 days</span>
		<span class='article_name'>The Top 3 Wealth Management Trends Of 2022</span>
	</div>
</li><li>
	<div class='headline_row' data-id='7'>
		<a href='https://safehaven.com/investing/stocks/The-Longest-Bull-Market-In-History-Could-Be-Officially-Over.html' class='full_parent'></a>
		<span class='time_ago'>10 days</span>
		<span class='article_name'>The Longest Bull Market In History Could Be Officially Over</span>
	</div>
</li><li>
	<div class='headline_row' data-id='8'>
		<a href='https://safehaven.com/news/Breaking-News/Major-Hack-On-Ukraine-Infrastructure-Highlights-The-Reality-Of-Modern-Warfare.html' class='full_parent'></a>
		<span class='time_ago'>13 days</span>
		<span class='article_name'>Major Hack On Ukraine Infrastructure Highlights The Reality Of Modern Warfare</span>
	</div>
</li><li>
	<div class='headline_row' data-id='9'>
		<a href='https://safehaven.com/investing/stocks/The-1000th-Unicorn-Has-Just-Been-Minted.html' class='full_parent'></a>
		<span class='time_ago'>14 days</span>
		<span class='article_name'>The 1,000th Unicorn Has Just Been Minted</span>
	</div>
</li><li>
	<div class='headline_row' data-id='10'>
		<a href='https://safehaven.com/investing/stocks/Mega-Deals-Now-Paint-the-Semiconductor-Landscape.html' class='full_parent'></a>
		<span class='time_ago'>16 days</span>
		<span class='article_name'>Mega Deals Now Paint the Semiconductor Landscape</span>
	</div>
</li><li>
	<div class='headline_row' data-id='11'>
		<a href='https://safehaven.com/investing/investing-other/Zillow-Predicts-16-Jump-in-Home-Prices-This-Year.html' class='full_parent'></a>
		<span class='time_ago'>17 days</span>
		<span class='article_name'>Zillow Predicts 16% Jump in Home Prices This Year</span>
	</div>
</li><li>
	<div class='headline_row' data-id='12'>
		<a href='https://safehaven.com/tech/tech-news/No-Surprise-TikTok-Is-The-Worst-Data-Privacy-Offender.html' class='full_parent'></a>
		<span class='time_ago'>20 days</span>
		<span class='article_name'>No Surprise: TikTok Is The Worst Data Privacy Offender</span>
	</div>
</li><li>
	<div class='headline_row' data-id='13'>
		<a href='https://safehaven.com/news/Breaking-News/SuperBowl-Is-About-to-Set-a-New-Betting-Record.html' class='full_parent'></a>
		<span class='time_ago'>21 days</span>
		<span class='article_name'>SuperBowl Is About to Set a New Betting Record</span>
	</div>
</li><li>
	<div class='headline_row' data-id='14'>
		<a href='https://safehaven.com/news/Breaking-News/Big-Money-Pouring-into-Air-Taxis.html' class='full_parent'></a>
		<span class='time_ago'>21 days</span>
		<span class='article_name'>Big Money Pouring into Air Taxis</span>
	</div>
</li><li>
	<div class='headline_row' data-id='15'>
		<a href='https://safehaven.com/news/Breaking-News/Biggest-Job-Gains-in-History-but-Its-Not-Enough.html' class='full_parent'></a>
		<span class='time_ago'>24 days</span>
		<span class='article_name'>Biggest Job Gains in History, but It’s Not Enough</span>
	</div>
</li><li>
	<div class='headline_row' data-id='16'>
		<a href='https://safehaven.com/investing/stocks/Facebook-Spotify-Shares-Hammered-After-Poor-Earnings-Snap-Soars.html' class='full_parent'></a>
		<span class='time_ago'>24 days</span>
		<span class='article_name'>Facebook, Spotify Shares Hammered After Poor Earnings, Snap Soars</span>
	</div>
</li><li>
	<div class='headline_row' data-id='17'>
		<a href='https://safehaven.com/investing/stocks/Tesla-Beat-Analyst-Expectations-Disappoints-Investors.html' class='full_parent'></a>
		<span class='time_ago'>27 days</span>
		<span class='article_name'>Tesla Beat Analyst Expectations, Disappoints Investors</span>
	</div>
</li><li>
	<div class='headline_row' data-id='18'>
		<a href='https://safehaven.com/news/Breaking-News/The-Massively-Lucrative-Plant-Based-Meat-Business-Goes-3D.html' class='full_parent'></a>
		<span class='time_ago'>28 days</span>
		<span class='article_name'>The Massively Lucrative Plant-Based Meat Business Goes 3D</span>
	</div>
</li><li>
	<div class='headline_row' data-id='19'>
		<a href='https://safehaven.com/investing/stocks/The-Streaming-Warriors-Are-in-Trouble.html' class='full_parent'></a>
		<span class='time_ago'>34 days</span>
		<span class='article_name'>The Streaming Warriors Are in Trouble</span>
	</div>
</li>
					</ul>
				</div>
			</div>
		</div>
	</div>

		<div id="pagecontent">
		<link href="https://safehaven.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews" data-mi-id="">
	<div class="siteContainer">
		<div class="tableGrid">

							<div class="tableGrid__column">
					<a href="https://safehaven.com/commodities/precious-metals/Gold-Jumps-Above-1800-Ahead-Of-Jackson-Hole-Summit.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/273122dedc727c55e54892add55c5d83.jpg" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Gold Jumps Above $1800 Ahead Of Jackson Hole Summit" title="Gold Jumps Above $1800 Ahead Of Jackson Hole Summit" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/commodities/precious-metals/Gold-Jumps-Above-1800-Ahead-Of-Jackson-Hole-Summit.html">Gold Jumps Above $1800 Ahead Of Jackson Hole Summit</a></h3>
						<p class="articleOtherNews__excerpt">As taper talk battles COVID&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/commodities/precious-metals/Hawkish-Fed-Sends-Gold-Prices-Crashing.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/89be5f8cc9faedd13a076055b5553b6e.png" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Hawkish Fed Sends Gold Prices Crashing" title="Hawkish Fed Sends Gold Prices Crashing" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/commodities/precious-metals/Hawkish-Fed-Sends-Gold-Prices-Crashing.html">Hawkish Fed Sends Gold Prices Crashing</a></h3>
						<p class="articleOtherNews__excerpt">The gold bulls are facing&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
							<div class="tableGrid__column">
					<a href="https://safehaven.com/commodities/precious-metals/Gold-Bulls-Are-Facing-An-Uphill-Battle.html"><img src="https://d2t794khe5w43b.cloudfront.net/article/110x92/e8871a2b36161e3eb8542f2c534c10de.png" onerror="handleImageError(this,'https://d2p6ty67371ecn.cloudfront.net/a/img/content/110x92-default.png')" alt="Gold Bulls Are Facing An Uphill Battle" title="Gold Bulls Are Facing An Uphill Battle" class="articleOtherNews__image"></a>
					<div class="articleOtherNews__text">
						<h3 class="articleOtherNews__title"><a href="https://safehaven.com/commodities/precious-metals/Gold-Bulls-Are-Facing-An-Uphill-Battle.html">Gold Bulls Are Facing An Uphill Battle</a></h3>
						<p class="articleOtherNews__excerpt">Last year proved to be&#8230;</p>
					</div>
					<!-- /.articleOtherNewsText -->
									</div>
				<!-- /.tableGrid__column -->
			
			
		</div>
		<!-- /.tableGrid -->
	</div>
	<!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="siteContainer singleArticleWrapper">

	<div class="desktop-only" style="margin-top: 30px;">
    <center>
    <!-- /192633929/safehaven-728x90-ATF -->
    <div id='div-gpt-ad-1553475988342-0'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475988342-0'); });
    </script>
    </div>
    </center>
</div>	 
 
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    							<div class="authorBox">
								<img src="https://d2t794khe5w43b.cloudfront.net/avatars/small/7c5ba638303dc014ecce2cc41fe9ab01.jpg" alt="Tom Kool" title="Tom Kool" class="authorBox__avatar">
								<p class="authorBox__authorName">Tom Kool</p>
								<p class="authorBox__authorJob">Writer, <span class="company">Safehaven.com</span></p>								<p class="authorBox__authorBio">Tom majored in International Business at Amsterdam&rsquo;s Higher School of Economics, he is now working as news editor for Oilprice.com and Safehaven.com</p>
								<p class="more_info_link"><a class="authorBox__moreInfo" href="https://safehaven.com/contributors/Tom-Kool">More Info</a></p>
								<p><a class="authorBox__contact" href="https://safehaven.com/contact/contributor/Tom-Kool">Contact Author</a></p>
								<div class="authorBox__authorLinks">
									<p class="authorBox__authorLinks__link link_website"><a target="_blank" href="https://www.linkedin.com/in/tom-erik-kool-07773040/"><i class="fa fa-link" aria-hidden="true"></i></a></p>																										</div>

								<!-- /.authorBox__authorBio -->
							</div>
							<!-- /.authorBox -->
										    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Fcommodities%2Fprecious-metals%2FIs-It-Time-To-Pay-Attention-To-Gold-Miners.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Is+It+Time+To+Pay+Attention+To+Gold+Miners%3F+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Fcommodities%2Fprecious-metals%2FIs-It-Time-To-Pay-Attention-To-Gold-Miners.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Fcommodities%2Fprecious-metals%2FIs-It-Time-To-Pay-Attention-To-Gold-Miners.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Fcommodities%2Fprecious-metals%2FIs-It-Time-To-Pay-Attention-To-Gold-Miners.html&title=Is+It+Time+To+Pay+Attention+To+Gold+Miners%3F+%7C+Safehaven&summary=Gold prices have jumped nearly 7% over the past month to trade at levels they last touched nine months ago as a full-scale invasion of Ukraine by Russia helped keep safe haven demand strong. Spot gold was trading at $1,919.20 per ounce on Wednesday&rsquo;s intraday session, a 6% increase since&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Fcommodities%2Fprecious-metals%2FIs-It-Time-To-Pay-Attention-To-Gold-Miners.html&title=Is+It+Time+To+Pay+Attention+To+Gold+Miners%3F" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
				
									<div class="sidebarRelatedArticles">
						<div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
						<ul class="sidebarRelatedArticles__list">
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/commodities/energy/Meet-The-Man-Behind-The-Worlds-Most-Exciting-Oil-Play.html">Meet The Man Behind The World's Most Exciting Oil Play</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/commodities/precious-metals/Hawkish-Fed-Sends-Gold-Prices-Crashing.html">Hawkish Fed Sends Gold Prices Crashing</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/commodities/precious-metals/Gold-Bulls-Are-Facing-An-Uphill-Battle.html">Gold Bulls Are Facing An Uphill Battle</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/commodities/energy/The-Great-Car-Comeback-Brightens-Oil-Demand-Outlook.html">The “Great Car Comeback” Brightens Oil Demand Outlook</a></li>
															<li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://safehaven.com/commodities/industrial-metals/Which-Country-Is-The-Worlds-Largest-Investor-In-Batteries.html">Which Country Is The World’s Largest Investor In Batteries?</a></li>
													</ul>
						<!-- /.sidebarRelatedArticles -->
					</div>
					<!-- /.sidebarRelatedArticles -->
				
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="48305" class="singleArticle__content" >

			    
			    <ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/" class="first">
						<span itemprop="name">Home</span></a>
						<meta itemprop="position" content="1" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/commodities">
						<span itemprop="name">Commodities</span></a>
						<meta itemprop="position" content="2" />
					</li>
					<li itemprop="itemListElement" itemscope
							itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="https://safehaven.com/commodities/precious-metals">
						<span itemprop="name">Precious Metals</span></a>
						<meta itemprop="position" content="3" />
					</li>
				</ol>


			    			    <h1>Is It Time To Pay Attention To Gold Miners?</h1>
											<span class="article_byline">By <a href="https://safehaven.com/contributors/Tom-Kool">Tom Kool</a> - Mar 02, 2022, 5:00 PM CST</span>
						
					<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "url": "https://safehaven.com/commodities/precious-metals/Is-It-Time-To-Pay-Attention-To-Gold-Miners.html",
						"datePublished": "2022-03-02T17:00:00-06:00",
						"dateModified": "2022-03-02T17:57:11-06:00",
						"dateCreated": "2022-03-02T17:00:00-06:00",
						"wordCount": "680",
						"inLanguage": "en-US",
						"name": "Is It Time To Pay Attention To Gold Miners",
						"description": "The invasion of Ukraine by Russia has reinvigorated safe haven markets, and with commodities on the verge of a new supercycle, gold prices could be set to explode",
						"articleBody": "Gold prices have jumped nearly 7% over the past month to trade at levels they last touched nine months ago as a full-scale invasion of Ukraine by Russia helped keep safe haven demand strong. Spot gold was trading at $1,919.20 per ounce on Wednesday&rsquo;s intraday session, a 6% increase since the beginning of the year and a level they last touched in early June, 2021.  But some analysts are now saying that the Ukraine tensions will only serve to trigger something much bigger.  Chris Vermeulen, chief market strategist of TheTechnicalTraders.com, says that gold remains in a secular bull market, with a long-term technical bull cycle that mirrors the beginning of 2008.  But here&rsquo;s where it gets interesting: Vermeulen has told Kitco News that gold is set to hit $2,700 an ounce in one year, and up to $7,400 in five years as a perfect storm brews for the traditional safe haven.  Precious metals vs. commodities supercycle  &ldquo;I think we&rsquo;re coming into a pretty major supercycle in precious metals. I think we started back in 2019 and this is about a five-year cycle for gold, and it has been a very tough year for equities, and we&rsquo;ve had a very long bull market, I think things are getting a little long in the teeth in terms of the equities side. When the stock markets get to the late stages, this is where we see commodities come to life,&rdquo; Vermeulen has told Kitco.  According to Vermeulen, gold miners and commodities are set to outperform the broad equity index.&nbsp;  And, so far, that appears to be the case.  The VanEck Vectors Gold Miners ETF (NYSEARCA:GDX) is up 7.7% in the year-to-date, outperforming the broad market benchmark by nearly 18 percentage points. Gold miners are among the stock market's few winning sectors this year, with gold futures gaining as rising fears of a Russian invasion of Ukraine prompt demand for safe-haven assets.  \"Further escalation of tensions are sure to keep gold well supported [but] any softening of the rhetoric on the Ukraine-Russia situation will surely put a bid back into equities,\" GoldCore's David Russell has told MarketWatch.  It&rsquo;s a sentiment shared by UBS, with the analyst predicting that the gold rally will be short-lived and gold prices will fall back to the $1,600s by year-end.  But the broader commodity market has been even more impressive.  Bloomberg Commodity Index  The Bloomberg Commodity Index (BCOM) has rallied 14.5% YTD and 30.8% over the past year as supply chain snags and robust demand continue to fuelone of the biggest commodity rallies of modern history. For instance, copper, aluminum, cobalt and aluminum prices are sitting at historical highs as the green energy revolution continues fueling robust demand growth.  And unlike gold, the green metal rally appears to have staying power with prices of green metals projected to reach historical peaks for an unprecedented, sustained period in a net zero emissions scenario.",
						"headline": "Is It Time To Pay Attention To Gold Miners",
						"about": [{
							"@type": "Thing",
							"description": "The invasion of Ukraine by Russia has reinvigorated safe haven markets, and with commodities on the verge of a new supercycle, gold prices could be set to explode"
						}],
						"mainEntityOfPage": "https://safehaven.com/commodities/precious-metals/Is-It-Time-To-Pay-Attention-To-Gold-Miners.html",
													"image": [{
								"@type": "ImageObject",
								"url": "https://d2t794khe5w43b.cloudfront.net/article/718x300/61f3ec98134712418edd53055b91d28e.jpg",
								"height": "700",
								"width": "1680"
							}],
																		"copyrightHolder": [{
							"@type": "Organization",
							"name": "SafeHaven.com",
							"url": "https://safehaven.com/",
							"description": "Preservation of Capital"
						}],
						"publisher": [{
							"@type": "Organization",
							"name": "SafeHaven.com",
							"url": "https://safehaven.com/",
							"description": "Preservation of Capital",
							"logo": [{
								"@type": "ImageObject",
								"url": "https://safehaven.com/a/img/logo-no-light.png",
								"height": "72",
								"width": "352"
							}]
						}],
						"audience": [{
							"@type": "Audience",
							"audienceType": "BusinessAudience"
						}]
					}
					</script>

											<picture>
																<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/61f3ec98134712418edd53055b91d28e.jpg">
																									<img src="https://d2t794khe5w43b.cloudfront.net/article/718x300/61f3ec98134712418edd53055b91d28e.jpg" class="singleArticle__articleImage" alt="Gold Miners" title="Gold Miners" >
															</picture>
						
			    						<div id="article-content" class="wysiwyg clear">
							<p><span style="font-weight: 400;">Gold prices have jumped nearly 7% over the past month to trade at levels they last touched nine months ago as a full-scale invasion of Ukraine by Russia helped keep safe haven demand strong. Spot gold was trading at $1,919.20 per ounce on Wednesday&rsquo;s intraday session, a 6% increase since the beginning of the year and a level they last touched in early June, 2021.</span></p><p><span style="font-weight: 400;">But some analysts are now saying that the Ukraine tensions will only serve to trigger something much bigger.</span></p><p><span style="font-weight: 400;">Chris Vermeulen, chief market strategist of TheTechnicalTraders.com, says that gold remains in a secular bull market, with a long-term technical bull cycle that mirrors the beginning of 2008.</span></p><p><span style="font-weight: 400;">But here&rsquo;s where it gets interesting: Vermeulen </span><a href="https://www.kitco.com/news/2022-02-21/Gold-price-will-power-to-7-400-Rally-is-far-from-over-as-perfect-storm-brews-Chris-Vermeulen.html"><span style="font-weight: 400;">has told Kitco News</span></a><span style="font-weight: 400;"> that gold is set to hit $2,700 an ounce in one year, and up to $7,400 in five years as a perfect storm brews for the traditional safe haven.</span></p><p><strong>Precious metals vs. commodities supercycle</strong></p><p><em><span style="font-weight: 400;">&ldquo;I think we&rsquo;re coming into a pretty major supercycle in precious metals. I think we started back in 2019 and this is about a five-year cycle for gold, and it has been a very tough year for equities, and we&rsquo;ve had a very long bull market, I think things are getting a little long in the teeth in terms of the equities side. When the stock markets get to the late stages, this is where we see commodities come to life,&rdquo;</span></em><span style="font-weight: 400;"> Vermeulen has told Kitco.</span></p><p><span style="font-weight: 400;">According to Vermeulen, gold miners and commodities are set to outperform the broad equity index.&nbsp;</span></p><p><span style="font-weight: 400;">And, so far, that appears to be the case.</span></p><p><span style="font-weight: 400;">The </span><strong>VanEck Vectors Gold Miners ETF </strong><span style="font-weight: 400;">(NYSEARCA:GDX) is up 7.7% in the year-to-date, outperforming the broad market benchmark by nearly 18 percentage points. Gold miners are among the stock market's few winning sectors this year, with</span><a href="https://www.marketwatch.com/story/gold-trades-near-3-month-high-as-russia-ukraine-tensions-spark-demand-11644843393"> <span style="font-weight: 400;">gold futures gaining</span></a><span style="font-weight: 400;"> as rising fears of a Russian invasion of Ukraine prompt demand for safe-haven assets.</span></p><p><span style="font-weight: 400;">"</span><em><span style="font-weight: 400;">Further escalation of tensions are sure to keep gold well supported [but] any softening of the rhetoric on the Ukraine-Russia situation will surely put a bid back into equities,"</span></em><span style="font-weight: 400;"> GoldCore's David Russell has told </span><em><span style="font-weight: 400;">MarketWatch</span></em><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">It&rsquo;s a sentiment shared by UBS, with the analyst predicting that the gold rally will be short-lived and </span><a href="https://www.cnbc.com/2022/02/22/ubs-sees-gold-prices-falling-to-1600-by-the-end-of-2022.html"><span style="font-weight: 400;">gold prices will fall back to the $1,600s by year-end.</span></a></p><p><span style="font-weight: 400;">But the broader commodity market has been even more impressive.</span></p><p><strong>Bloomberg Commodity Index</strong></p><p><span style="font-weight: 400;">The </span><strong>Bloomberg Commodity Index </strong><span style="font-weight: 400;">(BCOM) has rallied 14.5% YTD and 30.8% over the past year as supply chain snags and robust demand continue to fuelone of the biggest commodity rallies of modern history. For instance, copper, aluminum, cobalt and aluminum prices are sitting at historical highs as the green energy revolution continues fueling robust demand growth.</span></p><p><span style="font-weight: 400;">And unlike gold, the green metal rally appears to have staying power with </span><a href="https://www.eurasiareview.com/09112021-metals-may-become-the-new-oil-in-net-zero-emissions-scenario-analysis/"><span style="font-weight: 400;">prices of green metals</span></a><span style="font-weight: 400;"> projected to reach historical peaks for an unprecedented, sustained period in a net zero emissions scenario.</span></p>						</div>
						
										<p><a href="https://safehaven.com/">Back to homepage</a></p>

		    </div>
		    <!-- /.singleArticle__content -->

	    </div>
	    <!-- /.singleArticle__wrapper -->

							<div class="banner_ad_after_para_2">
					<style type="text/css">
div#GoldBannerWrapper{
  background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
	width: 100%;
	max-width: 569px;
	min-height: 135px;
	margin: 15px auto;
}
div#GoldBannerWrapper form#in-article-gold-form {
	margin-left: 215px;
	padding: 25px 0;
	text-align: center;
}
div#GoldBannerWrapper form#in-article-gold-form h1{
	font-size: 14px;
	margin: 0 0 5px 0;
}
div#GoldBannerWrapper form#in-article-gold-form p{
	font-size: 11px;
	margin: 0 0 15px 0;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
	width: 100%;
	max-width: 170px;
	border: 1px solid #898988;
	color: #898988;
	padding: 6px;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]{
	margin-left: 5px;
	border-radius: 8px;
	background: #0d0e0a;
	border: 1px solid #0d0e0a;
	padding: 6px 20px;
	color: #ffffff;
}
div#GoldBannerWrapper form#in-article-gold-form input[type="submit"]:hover{
	background: #e5e5e5;
	color: #000000;
	border: 1px solid #0d0e0a;
	cursor: pointer;
}

@media screen and (max-width: 1065px){
	div#GoldBannerWrapper {
		background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 0;
	}

	div#GoldBannerWrapper form#in-article-gold-form h1, div#GoldBannerWrapper form#in-article-gold-form p {
		font-weight: 700;
	}

}

@media screen and (max-width: 500px) {
	div#GoldBannerWrapper{
		width: 100%;
		background: none;
		/* background: url('/a/img/banners/in-article/gold/bg-light.jpg') no-repeat 0 0; */
	}
	/* div#GoldBannerWrapper::after {
		content: "";
		background: url('/a/img/banners/in-article/gold/bg.jpg') no-repeat 0 0;
		opacity: 0.4;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		position: absolute;
		z-index: -1;   
	} */
	div#GoldBannerWrapper form#in-article-gold-form {
		margin-left: 15px;
	}
}
@media screen and (max-width: 500px) {
	div#GoldBannerWrapper form#in-article-gold-form {
		padding-top: 15px;
	}
	div#GoldBannerWrapper form#in-article-gold-form p{
		margin: 0 0 5px 0;
	}
	div#GoldBannerWrapper form#in-article-gold-form input[type="text"],
	div#GoldBannerWrapper form#in-article-gold-form input[type="email"]{
		width: 95px;
	}
}

</style>
<div id="GoldBannerWrapper">
	<form id="in-article-gold-form" method="GET" action="/newsletter" target="_top">
		<h1>Do you want to buy discount gold from  majors?</h1>
		<p>Find out how by signing up for our free GOLD INVESTMENT REPORT</p>
		<input type="email" name="email" id="email" placeholder="Enter email">
		<input type="submit" name="submitbut" id="button" value="Sign Me Up">
		<input type="hidden" name="abtesting_id" value="">
	</form>
</div>				</div>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsafehaven.com%2Fcommodities%2Fprecious-metals%2FIs-It-Time-To-Pay-Attention-To-Gold-Miners.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=Is+It+Time+To+Pay+Attention+To+Gold+Miners%3F+%7C+Safehaven&url=https%3A%2F%2Fsafehaven.com%2Fcommodities%2Fprecious-metals%2FIs-It-Time-To-Pay-Attention-To-Gold-Miners.html&hashtags=safehaven" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fsafehaven.com%2Fcommodities%2Fprecious-metals%2FIs-It-Time-To-Pay-Attention-To-Gold-Miners.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsafehaven.com%2Fcommodities%2Fprecious-metals%2FIs-It-Time-To-Pay-Attention-To-Gold-Miners.html&title=Is+It+Time+To+Pay+Attention+To+Gold+Miners%3F+%7C+Safehaven&summary=Gold prices have jumped nearly 7% over the past month to trade at levels they last touched nine months ago as a full-scale invasion of Ukraine by Russia helped keep safe haven demand strong. Spot gold was trading at $1,919.20 per ounce on Wednesday&rsquo;s intraday session, a 6% increase since&#8230;&source=safehaven.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Fsafehaven.com%2Fcommodities%2Fprecious-metals%2FIs-It-Time-To-Pay-Attention-To-Gold-Miners.html&title=Is+It+Time+To+Pay+Attention+To+Gold+Miners%3F" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <a href="https://safehaven.com/commodities/precious-metals/Gold-Jumps-Above-1800-Ahead-Of-Jackson-Hole-Summit.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Gold Jumps Above $1800 Ahead Of Jackson Hole Summit</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                      </div>
      <!-- /.singleArticle__navigation -->

			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://safehaven.com/commodities/precious-metals/Gold-Jumps-Above-1800-Ahead-Of-Jackson-Hole-Summit.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/273122dedc727c55e54892add55c5d83.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/273122dedc727c55e54892add55c5d83.jpg" class="articleRelatedPosts__image" alt="Gold Jumps Above $1800 Ahead Of Jackson Hole Summit" title="Gold Jumps Above $1800 Ahead Of Jackson Hole Summit" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Gold Jumps Above $1800 Ahead Of Jackson Hole Summit</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/commodities/energy/China-Imposes-Widespread-Lockdowns-As-Delta-Virus-Spreads-Rapidly.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/10dac022d5257394165cbb3b4ef506f2.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/10dac022d5257394165cbb3b4ef506f2.jpg" class="articleRelatedPosts__image" alt="China Imposes Widespread Lockdowns As Delta Virus Spreads Rapidly" title="China Imposes Widespread Lockdowns As Delta Virus Spreads Rapidly" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">China Imposes Widespread Lockdowns As Delta Virus Spreads Rapidly</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://safehaven.com/commodities/commodities-other/The-Lumber-Bubble-Is-Bursting.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d2t794khe5w43b.cloudfront.net/article/495x320/ee6b33e21fd8782f4552521bce12c33e.jpg">

					<img src="https://d2t794khe5w43b.cloudfront.net/article/495x320/ee6b33e21fd8782f4552521bce12c33e.jpg" class="articleRelatedPosts__image" alt="The Lumber Bubble Is Bursting" title="The Lumber Bubble Is Bursting" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">The Lumber Bubble Is Bursting</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

					<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>

			
			<form action="https://safehaven.com/commodities/precious-metals/Is-It-Time-To-Pay-Attention-To-Gold-Miners.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_safehaven" value="5ca24ba0ac4bdfb083f998a54e4b1d55" style="display:none;" />

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row rowcheckbox clear">
												<label><input type="checkbox" name="gdpr" value="1"  id="gdpr" />
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

	<div class="tableGrid__column tableGrid__column--sidebar">
		<div class="tableGrid__column--sidebar--inner">

			<div class="sidebarTop">
				
					<div class="newsletter_signup_box_1">
	<p class="get_the">Get the</p>
	<h2>Safehaven Market Insider For FREE</h2>

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
</div>
					<div class="sidebarAd">
						<div class="desktop-only">
<center>
<!-- /192633929/safehaven-300x250-ATF -->
<div id='div-gpt-ad-1553475674669-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475674669-0'); });
</script>
</div>

<br><br>

<!-- /192633929/safehaven-300x250-BTF -->
<div id='div-gpt-ad-1553475817787-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475817787-0'); });
</script>
</div>
</center>
</div>						<div class="mobile-only">
<center>
<!-- /192633929/safehaven-300x250-ATF-mobile -->
<div id='div-gpt-ad-1561556902571-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561556902571-0'); });
  </script>
</div>
<br><br>

<!-- /192633929/safehaven-300x250-BTF-mobile -->
<div id='div-gpt-ad-1561557015774-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561557015774-0'); });
  </script>
</div>
</center>
</div>					</div>
									
					<div class="newsletter_signup_box_3">
	<p class="get_the">Sign up to the</p>
	<h2>Safehaven Market Insider</h2>

	<img src="https://d2p6ty67371ecn.cloudfront.net/a/img/newsletter/2/envolope.png" class="envolope">

	<form id="form-newsletter-signup" class="form-newsletter-signup-class" method="post" action="./">
		<div id="newsletter_signup" class="newsletter_signup">
			<input id="newsletter-signup-email" class="email" type="text" name="email" placeholder="Enter your email">
			<button id="newsletter-signup-button" type="submit" class="safehaven-red-button">Sign Me Up</button>
		</div>
	</form>
	<div class="light"></div>
	<div class="light2"></div>
	<div class="background_2"></div>
</div>				
									<center>
<br><br>
<!-- /192633929/safehaven-300x250-BTF2 -->
<div id='div-gpt-ad-1553475909622-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553475909622-0'); });
</script>
</div>
</center>				
			</div>

			
		</div>
	</div>

	<!-- /.tableGrid__column--sidebar -->
	<!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
			var banner_html = '';
		var article_id = '48305';
		var captcha_completed = 1;
	
	$('.menu_item_commodities').addClass('primaryNavigation__menuItem__currentPage');
</script>



	</div>
	
	<div><div class="desktop-only" style="margin-top: 50px;">
<center>
<!-- /192633929/safehaven-728x90-BTF -->
<div id='div-gpt-ad-1553476044183-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553476044183-0'); });
</script>
</center>
</div></div>

	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/" class="footerNavigation__link footerNavigation__link--title">Safehaven</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/markets" class="footerNavigation__link">Markets</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/commodities" class="footerNavigation__link">Commodities</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/energy" class="footerNavigation__link">Energy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/cryptocurrencies" class="footerNavigation__link">Cryptocurrencies</a></li>
					</ul>
				</div>

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/contact" class="footerNavigation__link">Contact</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/Sitemap/" class="footerNavigation__link">Sitemap</a></li>
													<li class="footerNavigation__linkItem"><a href="https://safehaven.com/auth/login" class="footerNavigation__link">Login</a></li>
													<!-- <li class="footerNavigation__linkItem footerNavigation__linkItem--top"><a href="https://safehaven.com/newsroom" class="footerNavigation__link">Newsroom Roster</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/media-archive" class="footerNavigation__link">Media Archive</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/premium-products" class="footerNavigation__link">Premium Products</a></li>
						<li class="footerNavigation__linkItem"><a href="https://safehaven.com/mobile" class="footerNavigation__link">Mobile</a></li> -->
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

								<div class="footerNavigation__column footerNavigation__column--social">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Connect with us</a></li>
						<a target="_blank" href="https://twitter.com/Safehaven_News?lang=en" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/twitter.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://www.facebook.com/SafehavenNews/?notif_id=1519322109290495&notif_t=page_user_activity&ref=notif" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/facebook.png" class="footerNavigation__socialItem"></li></a>
						<a target="_blank" href="https://plus.google.com/106909181079166580357" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/google-plus.png" class="footerNavigation__socialItem"></li></a>
						<!--<a href="" class="footerNavigation__link"><img src="/a/img/common/linked-in.png" class="footerNavigation__socialItem"></li></a>-->
						<a target="_blank" href="https://safehaven.com/feed/rss" class="footerNavigation__link"><img src="https://d2p6ty67371ecn.cloudfront.net/a/img/common/rss.png" class="footerNavigation__socialItem"></li></a>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->
			</div>
			<!-- /.footerNavigation -->
			<div class="footerCopyright">
				<p><strong>Copyright © 2022 Safehaven.com All rights reserved.</strong></br>
				By using this site you agree to the <a href="https://safehaven.com/disclaimer">Disclaimer</a>, <a href="https://safehaven.com/privacy-policy">Privacy and Cookie Policy</a>.</p>
			</div>
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->

<script type="text/javascript" src="https://d2p6ty67371ecn.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/category/script.js?v=27"></script>
	
<script type="text/javascript">
country('');
</script>

	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1720_20987,om1720_20987_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1720_20987_poll(function(){if(window['om_loaded']){if(!om1720_20987){om1720_20987=new OptinMonsterApp();return om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1720_20987=new OptinMonsterApp();om1720_20987.init({"a":20987,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>
